Author Topic: [How-To] Solve the Steam no-sound problem:  (Read 5220 times)

0 Members and 1 Guest are viewing this topic.

Offline grraf

  • Neuling
  • *
  • Posts: 22
  • Branch: stable
  • Desktop: Xfce 4.x
  • GPU Card: nVidia GTX 460
  • GPU driver: free
  • Kernel: linux40-x64
  • Skill: Intermediate
Re: [How-To] Solve the Steam no-sound problem:
« Reply #15 on: 27. June 2015, 21:33:36 »
Well it defitelly works for me as well(had no sound for either enhanced baldur's gate/icewind dale now theyr both ok  ;) ) thx guys glad i stumbled upon this forum thread
Sometimes ignorance is bliss... however this may not be the case

Offline cid

  • Neuling
  • *
  • Posts: 11
  • I'm new. Be nice!
  • Skill: Novice
Re: [How-To] Solve the Steam no-sound problem:
« Reply #16 on: 17. August 2015, 16:30:23 »
It doesn't work for me.

Could it have something to do with Jack server? In Patchage, I see all applications with audio output automatically connect to System playback. But Steam never creates an audio output instance, either in desktop mode or in games.

[UPDATE]

I managed to get sound working in Steam through Cadence, by starting the PulseAudio to Jack bridge.
« Last Edit: 17. August 2015, 21:42:19 by cid »

Offline jogger

  • Jr. Mitglied
  • **
  • Posts: 82
  • Branch: stable
  • Desktop: OpenBox
  • GPU Card: GTX 650
  • GPU driver: non-free
  • Kernel: 4.4
  • Skill: Novice
Re: [How-To] Solve the Steam no-sound problem:
« Reply #17 on: 10. December 2015, 01:18:54 »
doesnt work for me either. still get

Code: [Select]
PulseAudio connect failed (used only for Mic Volume Control) with error: Access denied
:(