Author Topic: Problems during update (dependencies)  (Read 1174 times)

0 Members and 1 Guest are viewing this topic.

Offline DrKrall

  • Neuling
  • *
  • Posts: 2
Problems during update (dependencies)
« on: 02. December 2012, 20:53:28 »
Just tried to update and got following error:

Code: [Select]
Resolving dependencies...
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "libkeybinder2", a dependency of "xfce4-volumed"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"

Whats up?
I'm not sure. But i think i had some problems with pixman earlier. Can't remember what though.

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: Problems during update (dependencies)
« Reply #1 on: 02. December 2012, 21:00:18 »
Wait until all servers synced ...

Offline Roland

  • Administrator
  • *****
  • Posts: 626
    • Manjaro Linux
Re: Problems during update (dependencies)
« Reply #2 on: 02. December 2012, 21:29:54 »
Duplicate -> link