Author Topic: Manjaro LTS kernel with ck1(BFS)+BFQ patchsets (64bit/32bit/32bit-PAE)  (Read 28983 times)

0 Members and 1 Guest are viewing this topic.

Offline oli

  • Vollwertiges Mitglied
  • ***
  • Posts: 123
  • Branch: stable
  • Desktop: Openbox, Pekwm
  • GPU Card: Intel core processor integrated graphics controller
  • GPU driver: Free
  • Kernel: 3.18 or 3.16
  • Skill: Novice
Hmm not really, it boots fine for me.
I assume other PAE enabled kernels in other distros boot on your hardware?

Not sure I haven't tried? But I checked Intel website and according to processor specifications it should be able to take it...Could it be another hardware issue? 
Didn't we already pass that same stack of rocks twice?

Offline war.dhan

  • Neuling
  • *
  • Posts: 12
  • Skill: Novice
fglrx is failing to load after installing & booting with ck-bobcat.
it fails with the following failue of systemd service : systemd-modules-load
upon further probing i found that fglrx is failing to load.
i have added elevator=bfq to /etc/default-grub.
my kernel version :

Code: [Select]
$ uname -r
3.16.0-1-MANJARO

is there any way to overcome the issue.

Offline Rob

  • Core Team
  • *****
  • Posts: 5390
  • Alias: Korrode
  • Branch: Unstable
  • Desktop: Xfce+Compiz
  • GPU Card: nVidia GTX560Ti
  • GPU driver: non-free
  • Kernel: linux314 x64
  • Skill: Advanced
fglrx is failing to load after installing & booting with ck-bobcat.
it fails with the following failue of systemd service : systemd-modules-load
upon further probing i found that fglrx is failing to load.
i have added elevator=bfq to /etc/default-grub.
my kernel version :

Code: [Select]
$ uname -r
3.16.0-1-MANJARO

is there any way to overcome the issue.

Check out catalyst-hook:
https://aur.archlinux.org/packages/catalyst-hook/
https://wiki.archlinux.org/index.php/AMD_Catalyst#Catalyst-hook

Offline war.dhan

  • Neuling
  • *
  • Posts: 12
  • Skill: Novice
Check out catalyst-hook:
https://aur.archlinux.org/packages/catalyst-hook/
https://wiki.archlinux.org/index.php/AMD_Catalyst#Catalyst-hook

thanks buddy.. right now installing this 118mb monster....  ;D
it supports upto 3.15 kernel, which is great  :D
once again  thank you..  :)

Offline yubasin

  • Vollwertiges Mitglied
  • ***
  • Posts: 146
    • Linux commands
  • Skill: Novice
Re: Manjaro LTS kernel with ck1(BFS)+BFQ patchsets (64bit/32bit/32bit-PAE)
« Reply #124 on: 12. December 2015, 22:22:43 »
The virtualBox won't work for me
Code: [Select]
sudo modprobe vboxdrv
modprobe: FATAL: Module vboxdrv not found in directory /lib/modules/3.10.32-1-MANJARO-PAE-ck1bfq

Offline Rob

  • Core Team
  • *****
  • Posts: 5390
  • Alias: Korrode
  • Branch: Unstable
  • Desktop: Xfce+Compiz
  • GPU Card: nVidia GTX560Ti
  • GPU driver: non-free
  • Kernel: linux314 x64
  • Skill: Advanced
Re: Manjaro LTS kernel with ck1(BFS)+BFQ patchsets (64bit/32bit/32bit-PAE)
« Reply #125 on: 13. December 2015, 16:22:25 »
Sorry this repo has not been maintained in a very long time and i will pull it down soon.

Packages for the vbox modules for these kernels were never provided, but the dkms packages for the modules should work (virtualbox-host-dkms, virtualbox-guest-dkms). Make sure the headers package (pacman -S linux310-pae-ck1bfq-headers) for the kernel is installed before installing the vbox dkms packages and rebooting.
« Last Edit: 13. December 2015, 16:24:14 by Rob »