Author Topic: Who wants to maintain our KDE edition?  (Read 3549 times)

0 Members and 1 Guest are viewing this topic.

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Who wants to maintain our KDE edition?
« on: 15. October 2012, 20:59:43 »


As you guys already know our main focus is on our XFCE edition. For the Gnome edition we have one core-team developer maintaining it. Our KDE edition was created only in 30 minutes by me. Since 0.8.0 there were almost no changes to its configurations.

Lot's of people asked us to add more KDE centric applications to it. Seems there are some people out there loving KDE.
Why not joining the team and helping us out, getting the KDE edition better.

All you need is manjaroiso and a little help of our core-team to get started.
Mail us when you're interested in maintaining our KDE edition.
« Last Edit: 10. November 2012, 17:02:16 by philm »

Offline James T

  • Sr. Mitglied
  • ****
  • Posts: 289
Re: Who want's to maintain our KDE edition?
« Reply #1 on: 15. October 2012, 23:15:16 »
Can you give some idea of the amount of work involved. I'd like to help but I can't commit a whole lot of time.

Offline eskaini

  • Security Team
  • *****
  • Posts: 10842
  • I eat deleted accounts
  • Skill: Novice
Re: Who want's to maintain our KDE edition?
« Reply #2 on: 15. October 2012, 23:21:16 »
Do you need any coding experience?

Offline Rio

  • Jr. Mitglied
  • **
  • Posts: 66
Re: Who want's to maintain our KDE edition?
« Reply #3 on: 15. October 2012, 23:55:55 »
Please somebody because KDE is why I came here!  There's not a lot of friendly KDE rolling distros out there and Manjaro can easily become the best for this.

Offline Ayceman

  • Core Team
  • *****
  • Posts: 2113
  • Security Chief :P
  • Branch: stable, unstable
  • Desktop: Xfce
  • GPU Card: GTX780/HD3000/AMD8400
  • GPU driver: Nvidia/Intel/Catalyst
  • Kernel: latest stable+lts (64)
  • Skill: Advanced
Re: Who want's to maintain our KDE edition?
« Reply #4 on: 16. October 2012, 01:26:57 »
I don't want to sound nitpicky, but that apostrophe in the title shouldn't be there...

On another note, I wonder if Manjaro will transform its KDE version into a razor-qt version in the future. All the good integrations of KDE seem to be in distros with some decent "manpower" available and commited to that DE. (or at least that's what I've seen)

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: Who wants to maintain our KDE edition?
« Reply #5 on: 16. October 2012, 08:56:40 »
Well, you just need some time. A little knowlege how KDE works and how you configurate it. Here some examples:

Packages get set with this file
Code: [Select]
### Manjaro Packages

## KDE (minimal base)
kde-wallpapers
kdelibs
kdepimlibs
kdebase-runtime
kdebase-dolphin
kdebase-katepart
kdebase-kdepasswd
kdebase-kdialog
kdebase-keditbookmarks
kdebase-kfind
kdebase-konsole
kdebase-plasma
kdebase-workspace
oxygen-icons

KDE specific configurations can be found here and here

When you're done with your configuration simple call buildiso in the same directory you have your configs saved.
Process might look like this:

[code=bash]>> build kde image
„isomounts“ -> „../kde/isomounts“
„Packages-Kde“ -> „../kde/Packages-Kde“
„Packages-Xorg.conf“ -> „../kde/Packages-Xorg.conf“

    _     _              _                  _             
   | |   | |            (_)                (_)           
   | | _ | | ____ ____   _  ____  ____ ___  _  ___  ___   
   | || || |/ _  |  _ \ | |/ _  |/ ___) _ \| |/___)/ _ \ 
   | || || ( ( | | | | || ( ( | | |  | |_| | |___ | |_| |
   |_||_||_|\_||_|_| |_|| |\_||_|_|   \___/|_(___/ \___/ 
                      (__/                               

 > KDE installation (kde-image)
 mkiso : Configuration Settings
        working directory:   work-i686
               image name:   none
====> Creating working directory: work-i686
====> Installing packages to 'work-i686/kde-image/'
warning: database file for 'basis' does not exist
warning: database file for 'platform' does not exist
warning: database file for 'addon' does not exist
warning: database file for 'extra' does not exist
warning: database file for 'community' does not exist
:: Synchronizing package databases...
 basis                     58.0 KiB   314K/s 00:00 [######################] 100%
 platform                  97.6 KiB   692K/s 00:00 [######################] 100%
 addon                     29.7 KiB   572K/s 00:00 [######################] 100%
 extra                   1404.5 KiB  1358K/s 00:01 [######################] 100%
 community               1771.6 KiB  2.06M/s 00:01 [######################] 100%
resolving dependencies...
:: There are 2 providers available for phonon-backend:
:: Repository extra
   1) phonon-gstreamer  2) phonon-vlc

Enter a number (default=1):
:: There are 108 providers available for libreoffice-langpack:
:: Repository extra
   1) libreoffice-af  2) libreoffice-am  3) libreoffice-ar  4) libreoffice-as
   5) libreoffice-ast  6) libreoffice-be  7) libreoffice-bg  8) libreoffice-bn
   9) libreoffice-bn-IN  10) libreoffice-bo  11) libreoffice-br
   12) libreoffice-brx  13) libreoffice-bs  14) libreoffice-ca
   15) libreoffice-ca-XV  16) libreoffice-cs  17) libreoffice-cy
   18) libreoffice-da  19) libreoffice-de  20) libreoffice-dgo
   21) libreoffice-dz  22) libreoffice-el  23) libreoffice-en-GB
   24) libreoffice-en-US  25) libreoffice-en-ZA  26) libreoffice-eo
   27) libreoffice-es  28) libreoffice-et  29) libreoffice-eu
   30) libreoffice-fa  31) libreoffice-fi  32) libreoffice-fr
   33) libreoffice-ga  34) libreoffice-gd  35) libreoffice-gl
   36) libreoffice-gu  37) libreoffice-he  38) libreoffice-hi
   39) libreoffice-hr  40) libreoffice-hu  41) libreoffice-id
   42) libreoffice-is  43) libreoffice-it  44) libreoffice-ja
   45) libreoffice-ka  46) libreoffice-kk  47) libreoffice-km
   48) libreoffice-kn  49) libreoffice-ko  50) libreoffice-kok
   51) libreoffice-ks  52) libreoffice-ku  53) libreoffice-lb
   54) libreoffice-lo  55) libreoffice-lt  56) libreoffice-lv
   57) libreoffice-mai  58) libreoffice-mk  59) libreoffice-ml
   60) libreoffice-mn  61) libreoffice-mni  62) libreoffice-mr
   63) libreoffice-my  64) libreoffice-nb  65) libreoffice-ne
   66) libreoffice-nl  67) libreoffice-nn  68) libreoffice-nso
   69) libreoffice-oc  70) libreoffice-om  71) libreoffice-or
   72) libreoffice-pa-IN  73) libreoffice-pl  74) libreoffice-pt
   75) libreoffice-pt-BR  76) libreoffice-ro  77) libreoffice-ru
   78) libreoffice-rw  79) libreoffice-sa-IN  80) libreoffice-sat
   81) libreoffice-sd  82) libreoffice-sh  83) libreoffice-si
   84) libreoffice-sk  85) libreoffice-sl  86) libreoffice-sq
   87) libreoffice-sr  88) libreoffice-ss  89) libreoffice-st
   90) libreoffice-sv  91) libreoffice-sw-TZ  92) libreoffice-ta
   93) libreoffice-te  94) libreoffice-tg  95) libreoffice-th
   96) libreoffice-tn  97) libreoffice-tr  98) libreoffice-ts
   99) libreoffice-tt  100) libreoffice-ug  101) libreoffice-uk
   102) libreoffice-uz  103) libreoffice-ve  104) libreoffice-vi
   105) libreoffice-xh  106) libreoffice-zh-CN  107) libreoffice-zh-TW
   108) libreoffice-zu

Enter a number (default=1):
looking for inter-conflicts...

Targets (212): akonadi-1.8.0-1  aspell-0.60.6.1-1  attica-0.4.1-1
               babl-0.1.10-1  bc-1.06-8  boost-libs-1.50.0-2  chmlib-0.40-3
               cifs-utils-5.6-2  cln-1.3.2-1  clucene-2.3.3.4-6
               consolekit-0.4.6-4  convertlit-1.8-6  cups-filters-1.0.24-1
               dconf-0.12.1-2  djvulibre-3.5.25.3-1  docbook-xml-4.5-5
               docbook-xsl-1.77.1-2  ebook-tools-0.2.2-1  enchant-1.6.0-4
               exiv2-0.23-1  ffmpeg-1:1.0-1  gegl-0.2.0-3  grantlee-0.2.0-1
               graphite-1:1.0.3-1  hspell-1.2-1  hsqldb-java-1:1.8.0.10-2
               hunspell-1.3.2-2  hyphen-2.8.6-1  ilmbase-1.0.2-1
               iso-codes-3.38-1  kactivities-4.9.2-1  kde-agent-20120430-1
               kde-base-artwork-4.9.2-1  kdebase-lib-4.9.2-1
               kdebindings-python2-4.9.2-1  kdeedu-marble-4.9.2-1
               kdepim-runtime-4.9.2-1  khrplatform-devel-8.0.4-3  lcms-1.19-2
               libatasmart-0.19-1  libbluray-0.2.3-1  libcanberra-0.28-5
               libcap-ng-0.7-1  libdbusmenu-qt-0.9.2-1  libdmtx-0.7.4-3
               libegl-8.0.4-3  libftdi-0.20-1  libgbm-8.0.4-3  libglade-2.6.4-3
               libgles-8.0.4-3  libical-0.48-1  libidl2-0.8.14-2
               libimobiledevice-1.1.4-2  libiodbc-3.52.8-1  libirman-0.4.5-3
               libkcddb-4.9.2-1  libkdcraw-4.9.2-1  libkexiv2-4.9.2-1
               libkface-2.9.0-1  libkgapi-0.4.2-1  libkgeomap-2.9.0-1
               libkipi-4.9.2-1  liblastfm-0.3.3-3  liblqr-0.4.1-3
               libmusicbrainz5-5.0.1-1  libmysqlclient-5.5.28-1
               libnotify-0.7.5-1  libplist-1.8-2  libqalculate-0.9.7-3
               libqzeitgeist-0.8.0-2  libreoffice-af-3.6.2-1
               libreoffice-common-3.6.2-1  libspectre-0.2.7-1  libssh-0.5.2-1
               libva-1.1.0-2  libwbclient-3.6.8-1  libwmf-0.2.8.4-9
               libwpd-0.9.4-1  libwps-0.2.7-1  libxaw-1.0.11-1
               libxklavier-5.2.1-2  libxres-1.0.6-1  libxss-1.2.2-1
               libxvmc-1.0.7-1  libzip-0.10.1-1  lirc-utils-1:0.9.0-5
               lm_sensors-3.3.2-4  lpsolve-5.5.2.0-2  lsof-4.86-1
               media-player-info-17-1  mime-types-8-1  mpg123-1.14.4-1
               mplayer-35014-1  mysql-5.5.28-1  mysql-clients-5.5.28-1
               nepomuk-core-4.9.2-2  opencv-2.4.2-2  openexr-1.7.0-2
               openjpeg-1.5.0-1  orbit2-2.14.19-2  phonon-1:4.6.0-2
               phonon-gstreamer-4.6.2-1  pm-quirks-0.20100619-2
               pm-utils-1.4.1-5  polkit-kde-0.99.0-2  polkit-qt-0.103.0-1
               poppler-0.20.3-1  poppler-data-0.4.5-1  poppler-qt-0.20.3-1
               postgresql-libs-9.2.1-1  prison-1.0-1  pycups-1.9.62-1
               pygobject2-devel-2.28.6-6  pygtk-2.24.0-3  pyqt-common-4.9.4-2
               pysmbc-1.0.13-1  python-dbus-common-1.1.1-1
               python2-cairo-1.10.0-1  python2-dbus-1.1.1-1
               python2-pycurl-7.19.0-2  python2-sip-4.13.3-2  qca-2.0.3-2
               qimageblitz-0.0.6-2  qjson-0.7.1-2  qpdf-3.0.2-1
               qrencode-3.3.1-1  qscintilla-2.6.2-2  qtscriptgenerator-0.2.0-1
               qtwebkit-2.2.2-1  rasqal-1:0.9.29-1  redland-1:1.0.15-3
               redland-storage-virtuoso-1:1.0.15-3  scrnsaverproto-1.2.2-1
               sg3_utils-1.33-1  shared-desktop-ontologies-0.10.0-1
               sip-4.13.3-2  smbclient-3.6.8-1  soprano-2.8.0-2
               startup-notification-0.12-3  strigi-0.7.7-2
               system-config-printer-common-1.3.11-1  taglib-extras-1.0.1-2
               talloc-2.0.7-1  udisks-1.0.4-5  upower-0.9.18-2  usbmuxd-1.0.8-1
               virtuoso-base-6.1.6-1  xine-lib-1.2.2-1  xorg-xmessage-1.0.3-2
               amarok-2.6.0-1  cups-1.6.1-6  cups-pdf-2.6.1-1
               cups-pk-helper-0.2.2-1  digikam-2.9.0-1  firefox-16.0.1-1
               foomatic-db-1:4.0.17_20120712-1
               foomatic-db-engine-1:4.0.17_20120712-1
               foomatic-db-nonfree-1:4.0.17_20120712-1
               foomatic-filters-1:4.0.17_20120712-1  ghostscript-9.06-1
               gimp-2.8.2-1  gsfonts-1.0.7pre44-3  gutenprint-5.2.9-1
               hplip-3.12.10-1  hpoj-0.91-17  k3b-2.0.2-6
               kde-wallpapers-4.9.2-1  kdeadmin-kcron-4.9.2-1
               kdeadmin-ksystemlog-4.9.2-1  kdeadmin-kuser-4.9.2-1
               kdeadmin-system-config-printer-kde-4.9.2-1
               kdebase-dolphin-4.9.2-1  kdebase-katepart-4.9.2-1
               kdebase-kdepasswd-4.9.2-1  kdebase-kdialog-4.9.2-1
               kdebase-keditbookmarks-4.9.2-1  kdebase-kfind-4.9.2-1
               kdebase-konsole-4.9.2-1  kdebase-plasma-4.9.2-1
               kdebase-runtime-4.9.2-1  kdebase-workspace-4.9.2-2
               kdegraphics-gwenview-4.9.2-1  kdegraphics-kgamma-4.9.2-1
               kdegraphics-ksnapshot-4.9.2-1  kdegraphics-okular-4.9.2-1
               kdelibs-4.9.2-1  kdemultimedia-kmix-4.9.2-1  kdepimlibs-4.9.2-1
               kdeplasma-addons-applets-icontasks-4.9.2-1
               kdeplasma-applets-networkmanagement-1:0.9.0.5-1
               kdesdk-kate-4.9.2-1  kdeutils-ark-4.9.2-1  kdeutils-kgpg-4.9.2-1
               kdeutils-sweeper-4.9.2-1  libreoffice-base-3.6.2-1
               libreoffice-calc-3.6.2-1  libreoffice-draw-3.6.2-1
               libreoffice-impress-3.6.2-1  libreoffice-kde4-3.6.2-1
               libreoffice-math-3.6.2-1
               libreoffice-postgresql-connector-3.6.2-1
               libreoffice-writer-3.6.2-1  oxygen-gtk2-1.3.1-1
               oxygen-gtk3-1.1.1-1  oxygen-icons-4.9.2-1
               partitionmanager-svn-1250211-1  python2-gobject2-2.28.6-6
               python2-pyqt-4.9.4-2  simple-scan-3.4.1-1  smplayer-0.8.1-1
               splix-2.0.0-11  thunderbird-16.0.1-1

Total Download Size:    312.18 MiB
Total Installed Size:   1946.05 MiB

Proceed with installation? [Y/n]
:: Retrieving packages from addon...
 partitionmanager-sv...   416.0 KiB   424K/s 00:01 [######################] 100%
:: Retrieving packages from extra...
 kde-wallpapers-4.9....    73.6 MiB  3.14M/s 00:23 [######################] 100%
 strigi-0.7.7-2-i686      415.5 KiB  3.48M/s 00:00 [######################] 100%
 attica-0.4.1-1-i686      195.0 KiB  3.88M/s 00:00 [######################] 100%
 redland-storage-vir...    16.1 KiB  5.01M/s 00:00 [######################] 100%
 libiodbc-3.52.8-1-i686   145.3 KiB  3.63M/s 00:00 [######################] 100%
 virtuoso-base-6.1.6...     6.1 MiB  3.82M/s 00:02 [######################] 100%
 soprano-2.8.0-2-i686       2.0 MiB  3.98M/s 00:01 [######################] 100%
 grantlee-0.2.0-1-i686    286.6 KiB  4.31M/s 00:00 [######################] 100%
 shared-desktop-onto...    84.7 KiB  4.28M/s 00:00 [######################] 100%
 qca-2.0.3-2-i686         452.2 KiB  4.72M/s 00:00 [######################] 100%
 libdbusmenu-qt-0.9....   124.7 KiB  4.53M/s 00:00 [######################] 100%
 phonon-gstreamer-4....    98.3 KiB  3.42M/s 00:00 [######################] 100%
 libqzeitgeist-0.8.0...    68.3 KiB  1352K/s 00:00 [######################] 100%
 phonon-1:4.6.0-2-i686    218.4 KiB  3.90M/s 00:00 [######################] 100%
 media-player-info-1...    15.7 KiB  5.71M/s 00:00 [######################] 100%
 kdelibs-4.9.2-1-i686      12.2 MiB  3.77M/s 00:03 [######################] 100%
 libmysqlclient-5.5....     3.0 MiB   509K/s 00:06 [######################] 100%
 mysql-clients-5.5.2...   839.9 KiB   786K/s 00:01 [######################] 100%
 mysql-5.5.28-1-i686        8.8 MiB  1195K/s 00:08 [######################] 100%
 akonadi-1.8.0-1-i686     688.7 KiB  2.65M/s 00:00 [######################] 100%
 libdmtx-0.7.4-3-i686      69.0 KiB  1844K/s 00:00 [######################] 100%
 qrencode-3.3.1-1-i686     31.2 KiB  2.61M/s 00:00 [######################] 100%
 prison-1.0-1-i686         13.1 KiB  5.15M/s 00:00 [######################] 100%
 kdepimlibs-4.9.2-1-i686    3.5 MiB  3.78M/s 00:01 [######################] 100%
 nepomuk-core-4.9.2-...   730.3 KiB  3.99M/s 00:00 [######################] 100%
 libssh-0.5.2-1-i686      110.5 KiB  4.96M/s 00:00 [######################] 100%
 oxygen-icons-4.9.2-...    28.0 MiB  3.33M/s 00:08 [######################] 100%
 kactivities-4.9.2-1...   161.3 KiB  4.19M/s 00:00 [######################] 100%
 kdebase-runtime-4.9...     6.9 MiB  3.36M/s 00:02 [######################] 100%
 kdebase-lib-4.9.2-1...   120.7 KiB  3.91M/s 00:00 [######################] 100%
 kdebase-dolphin-4.9...  1008.3 KiB  3.75M/s 00:00 [######################] 100%
 kdebase-katepart-4....  1269.6 KiB  3.72M/s 00:00 [######################] 100%
 kdebase-kdepasswd-4...   162.2 KiB  3.78M/s 00:00 [######################] 100%
 kdebase-kdialog-4.9...    26.6 KiB  5.34M/s 00:00 [######################] 100%
 kdebase-keditbookma...    96.4 KiB  4.55M/s 00:00 [######################] 100%
 kdebase-kfind-4.9.2...    82.1 KiB  4.82M/s 00:00 [######################] 100%
 kdebase-konsole-4.9...   371.8 KiB  3.99M/s 00:00 [######################] 100%
 qjson-0.7.1-2-i686        51.1 KiB  2.06M/s 00:00 [######################] 100%
 libkgapi-0.4.2-1-i686    167.1 KiB  3.41M/s 00:00 [######################] 100%
 kdepim-runtime-4.9....     2.3 MiB  3.77M/s 00:01 [######################] 100%
 cln-1.3.2-1-i686        1424.9 KiB  3.79M/s 00:00 [######################] 100%
 libqalculate-0.9.7-...  1381.5 KiB  3.85M/s 00:00 [######################] 100%
 qimageblitz-0.0.6-2...    63.6 KiB  1945K/s 00:00 [######################] 100%
 polkit-kde-0.99.0-2...    39.3 KiB  4.62M/s 00:00 [######################] 100%
 libgles-8.0.4-3-i686      25.6 KiB  4.38M/s 00:00 [######################] 100%
 xorg-xmessage-1.0.3...    10.2 KiB  4.10M/s 00:00 [######################] 100%
 kde-base-artwork-4....    15.7 MiB  3.70M/s 00:04 [######################] 100%
 kdebase-workspace-4...    24.0 MiB  3.72M/s 00:06 [######################] 100%
 kdebase-plasma-4.9....   141.7 KiB  5.07M/s 00:00 [######################] 100%
 kdeadmin-kuser-4.9....   184.9 KiB  5.58M/s 00:00 [######################] 100%
 kdeadmin-kcron-4.9....   184.7 KiB  4.34M/s 00:00 [######################] 100%
 kdeadmin-ksystemlog...   431.1 KiB  4.54M/s 00:00 [######################] 100%
 kdemultimedia-kmix-...   389.6 KiB  4.96M/s 00:00 [######################] 100%
 kdesdk-kate-4.9.2-1...  1327.0 KiB  4.13M/s 00:00 [######################] 100%
 qscintilla-2.6.2-2-i686  916.1 KiB  4.18M/s 00:00 [######################] 100%
 kdebindings-python2...     3.7 MiB  3.85M/s 00:01 [######################] 100%
 kdeadmin-system-con...   449.8 KiB  4.14M/s 00:00 [######################] 100%
 kdegraphics-kgamma-...    37.3 KiB  2.43M/s 00:00 [######################] 100%
 libkipi-4.9.2-1-i686      74.0 KiB  5.33M/s 00:00 [######################] 100%
 kdegraphics-gwenvie...     2.0 MiB  3.45M/s 00:01 [######################] 100%
 kdegraphics-ksnapsh...   280.3 KiB  4.90M/s 00:00 [######################] 100%
 poppler-qt-0.20.3-1...   130.0 KiB  3.11M/s 00:00 [######################] 100%
 chmlib-0.40-3-i686        28.7 KiB  1770K/s 00:00 [######################] 100%
 libzip-0.10.1-1-i686     114.9 KiB  2.52M/s 00:00 [######################] 100%
 convertlit-1.8-6-i686     53.7 KiB  1436K/s 00:00 [######################] 100%
 ebook-tools-0.2.2-1...    23.0 KiB  4.27M/s 00:00 [######################] 100%
 kdegraphics-okular-...  1378.2 KiB   132K/s 00:10 [######################] 100%
 kdeutils-ark-4.9.2-...   333.2 KiB   602K/s 00:01 [######################] 100%
 kde-agent-20120430-...  1272.0   B  31.9M/s 00:00 [######################] 100%
 kdeutils-kgpg-4.9.2...   890.9 KiB   740K/s 00:01 [######################] 100%
 kdeutils-sweeper-4....    87.5 KiB   814K/s 00:00 [######################] 100%
 kdeplasma-addons-ap...   194.1 KiB   774K/s 00:00 [######################] 100%
 kdeplasma-applets-n...  1305.1 KiB  1056K/s 00:01 [######################] 100%
 libmusicbrainz5-5.0...   164.2 KiB  1243K/s 00:00 [######################] 100%
 libkcddb-4.9.2-1-i686    237.6 KiB  1596K/s 00:00 [######################] 100%
 k3b-2.0.2-6-i686           8.4 MiB  2.97M/s 00:03 [######################] 100%
 libkexiv2-4.9.2-1-i686   228.2 KiB  5.59M/s 00:00 [######################] 100%
 libkdcraw-4.9.2-1-i686   298.8 KiB  4.49M/s 00:00 [######################] 100%
 libkface-2.9.0-1-i686   1001.4 KiB  4.03M/s 00:00 [######################] 100%
 kdeedu-marble-4.9.2...    15.8 MiB  3.76M/s 00:04 [######################] 100%
 libkgeomap-2.9.0-1-i686  134.6 KiB  4.73M/s 00:00 [######################] 100%
 digikam-2.9.0-1-i686      30.1 MiB  3.26M/s 00:09 [######################] 100%
 qtscriptgenerator-0...     4.1 MiB  1145K/s 00:04 [######################] 100%
 taglib-extras-1.0.1...    20.7 KiB   125K/s 00:00 [######################] 100%
 liblastfm-0.3.3-3-i686   139.8 KiB   245K/s 00:01 [######################] 100%
 amarok-2.6.0-1-i686       38.9 MiB  3.30M/s 00:12 [######################] 100%
 oxygen-gtk2-1.3.1-1...   379.2 KiB  4.82M/s 00:00 [######################] 100%
 oxygen-gtk3-1.1.1-1...   358.2 KiB  4.89M/s 00:00 [######################] 100%
 libreoffice-kde4-3....    54.6 KiB  2.96M/s 00:00 [######################] 100%
(212/212) checking package integrity               [######################] 100%
(212/212) loading package files                    [######################] 100%
(212/212) checking available disk space            [######################] 100%
(  1/212) installing kde-wallpapers                [######################] 100%
(  2/212) installing exiv2                         [######################] 100%
(  3/212) installing boost-libs                    [######################] 100%
Optional dependencies for boost-libs
    openmpi: for mpi support
(  4/212) installing strigi                        [######################] 100%
Optional dependencies for strigi
    kdegraphics-strigi-analyzer: strigi analyzers for various graphics file
    kdesdk-strigi-analyzer: strigi analyzer for KDE SDK
(  5/212) installing attica                        [######################] 100%
(  6/212) installing scrnsaverproto                [######################] 100%
(  7/212) installing libxss                        [######################] 100%
(  8/212) installing rasqal                        [######################] 100%
(  9/212) installing redland                       [######################] 100%
( 10/212) installing redland-storage-virtuoso      [######################] 100%
( 11/212) installing libiodbc                      [######################] 100%
( 12/212) installing virtuoso-base                 [######################] 100%
( 13/212) installing soprano                       [######################] 100%
( 14/212) installing grantlee                      [######################] 100%
( 15/212) installing shared-desktop-ontologies     [######################] 100%
( 16/212) installing qca                           [######################] 100%
( 17/212) installing libdbusmenu-qt                [######################] 100%
( 18/212) installing polkit-qt                     [######################] 100%
( 19/212) installing aspell                        [######################] 100%
==> aspell comes with no default dictionary
Optional dependencies for aspell
    perl: to import old dictionaries
( 20/212) installing hunspell                      [######################] 100%
Optional dependencies for hunspell
    perl: for ispellaff2myspell
( 21/212) installing hspell                        [######################] 100%
( 22/212) installing enchant                       [######################] 100%
( 23/212) installing ilmbase                       [######################] 100%
( 24/212) installing openexr                       [######################] 100%
( 25/212) installing docbook-xml                   [######################] 100%
( 26/212) installing docbook-xsl                   [######################] 100%
( 27/212) installing pm-quirks                     [######################] 100%
( 28/212) installing pm-utils                      [######################] 100%
( 29/212) installing libplist                      [######################] 100%
( 30/212) installing usbmuxd                       [######################] 100%
( 31/212) installing libimobiledevice              [######################] 100%
( 32/212) installing upower                        [######################] 100%
( 33/212) installing sg3_utils                     [######################] 100%
( 34/212) installing libatasmart                   [######################] 100%
( 35/212) installing lsof                          [######################] 100%
( 36/212) installing udisks                        [######################] 100%
( 37/212) installing phonon-gstreamer              [######################] 100%
( 38/212) installing libqzeitgeist                 [######################] 100%
( 39/212) installing phonon                        [######################] 100%
Optional dependencies for phonon
    pulseaudio: PulseAudio support
( 40/212) installing qtwebkit                      [######################] 100%
( 41/212) installing media-player-info             [######################] 100%
( 42/212) installing kdelibs                       [######################] 100%
( 43/212) installing libmysqlclient                [######################] 100%
( 44/212) installing mysql-clients                 [######################] 100%
( 45/212) installing mysql                         [######################] 100%
WARNING: The host 'manjaro' could not be looked up with resolveip.
This probably means that your libc libraries are not 100 % compatible
with this binary MySQL version. The MySQL daemon, mysqld, should work
normally with the exception that host name resolving will not work.
This means that you should use IP addresses instead of hostnames
when specifying MySQL privileges !
Installing MySQL system tables...
OK
Filling help tables...
OK

To start mysqld at boot time you have to copy
support-files/mysql.server to the right place for your system

PLEASE REMEMBER TO SET A PASSWORD FOR THE MySQL root USER !
To do so, start the server, then issue the following commands:

/usr/bin/mysqladmin -u root password 'new-password'
/usr/bin/mysqladmin -u root -h manjaro password 'new-password'

Alternatively you can run:
/usr/bin/mysql_secure_installation

which will also give you the option of removing the test
databases and anonymous user created by default.  This is
strongly recommended for production servers.

See the manual for more instructions.

You can start the MySQL daemon with:
cd /usr ; /usr/bin/mysqld_safe &

You can test the MySQL daemon with mysql-test-run.pl
cd /usr/mysql-test ; perl mysql-test-run.pl

Please report any problems with the /usr/scripts/mysqlbug script!

( 46/212) installing akonadi                       [######################] 100%
( 47/212) installing libical                       [######################] 100%
( 48/212) installing libdmtx                       [######################] 100%
( 49/212) installing qrencode                      [######################] 100%
( 50/212) installing prison                        [######################] 100%
( 51/212) installing kdepimlibs                    [######################] 100%
( 52/212) installing nepomuk-core                  [######################] 100%
( 53/212) installing talloc                        [######################] 100%
Optional dependencies for talloc
    python2: for python bindings
( 54/212) installing libwbclient                   [######################] 100%
( 55/212) installing libcap-ng                     [######################] 100%
( 56/212) installing cifs-utils                    [######################] 100%
( 57/212) installing smbclient                     [######################] 100%
( 58/212) installing libssh                        [######################] 100%
( 59/212) installing libcanberra                   [######################] 100%
Optional dependencies for libcanberra
    libcanberra-pulse: PulseAudio driver
    libcanberra-gstreamer: GStreamer driver
( 60/212) installing oxygen-icons                  [######################] 100%
( 61/212) installing kactivities                   [######################] 100%
( 62/212) installing kdebase-runtime               [######################] 100%
Optional dependencies for kdebase-runtime
    kdepimlibs: to generate drkonqi reports
    htdig: to build the search index in khelpcenter
    rarian: needed by khelpcenter
    gdb: drkonq crash handler
( 63/212) installing kdebase-lib                   [######################] 100%
( 64/212) installing kdebase-dolphin               [######################] 100%
Optional dependencies for kdebase-dolphin
    kdegraphics-svgpart: thumbailers for SVG files
    kdegraphics-thumbnailers: thumbnailers for graphics file
    ruby: servicemenu installation
( 65/212) installing kdebase-katepart              [######################] 100%
( 66/212) installing kdebase-kdepasswd             [######################] 100%
( 67/212) installing kdebase-kdialog               [######################] 100%
( 68/212) installing kdebase-keditbookmarks        [######################] 100%
( 69/212) installing kdebase-kfind                 [######################] 100%
( 70/212) installing kdebase-konsole               [######################] 100%
( 71/212) installing qjson                         [######################] 100%
( 72/212) installing libkgapi                      [######################] 100%
( 73/212) installing kdepim-runtime                [######################] 100%
( 74/212) installing lm_sensors                    [######################] 100%
Optional dependencies for lm_sensors
    rrdtool: for logging with sensord
( 75/212) installing cln                           [######################] 100%
( 76/212) installing libqalculate                  [######################] 100%
Optional dependencies for libqalculate
    gnuplot: for plotting support
    wget: for retrieval of exchange rates (not needed if you use one of the GUI)
    gnome-vfs: for retrieval of exchange rates (not needed if you use one of the
    GUI)
( 77/212) installing qimageblitz                   [######################] 100%
( 78/212) installing polkit-kde                    [######################] 100%
( 79/212) installing consolekit                    [######################] 100%
( 80/212) installing iso-codes                     [######################] 100%
( 81/212) installing libxklavier                   [######################] 100%
( 82/212) installing khrplatform-devel             [######################] 100%
( 83/212) installing libgles                       [######################] 100%
( 84/212) installing libgbm                        [######################] 100%
( 85/212) installing libegl                        [######################] 100%
( 86/212) installing libxres                       [######################] 100%
( 87/212) installing libxaw                        [######################] 100%
( 88/212) installing xorg-xmessage                 [######################] 100%
( 89/212) installing kde-base-artwork              [######################] 100%
( 90/212) installing kdebase-workspace             [######################] 100%
Optional dependencies for kdebase-workspace
    kde-wallpapers: wallpapers for KDE Plasma Workspaces
( 91/212) installing kdebase-plasma                [######################] 100%
( 92/212) installing kdeadmin-kuser                [######################] 100%
( 93/212) installing kdeadmin-kcron                [######################] 100%
( 94/212) installing kdeadmin-ksystemlog           [######################] 100%
( 95/212) installing kdemultimedia-kmix            [######################] 100%
( 96/212) installing kdesdk-kate                   [######################] 100%
Optional dependencies for kdesdk-kate
    kdebase-konsole: open a terminal in Kate
( 97/212) installing python-dbus-common            [######################] 100%
( 98/212) installing python2-dbus                  [######################] 100%
Optional dependencies for python2-dbus
    dbus-glib: glib mainloop support
( 99/212) installing sip                           [######################] 100%
(100/212) installing python2-sip                   [######################] 100%
(101/212) installing pyqt-common                   [######################] 100%
(102/212) installing python2-pyqt                  [######################] 100%
Optional dependencies for python2-pyqt
    phonon: enable audio and video in PyQt applications
    python-opengl: enable OpenGL 3D graphics in PyQt applications
    qscintilla: QScintilla API
    qt-assistant-compat: add PyQt online help in Qt Assistant
(103/212) installing qscintilla                    [######################] 100%
(104/212) installing kdebindings-python2           [######################] 100%
(105/212) installing pycups                        [######################] 100%
(106/212) installing pysmbc                        [######################] 100%
(107/212) installing python2-pycurl                [######################] 100%
(108/212) installing system-config-printer-common  [######################] 100%
Optional dependencies for system-config-printer-common
    system-config-printer-gnome: for the GTK frontend
    kdeadmin-system-config-printer-kde: for the administration tool in KDE
    System Settings
(109/212) installing openjpeg                      [######################] 100%
(110/212) installing lcms                          [######################] 100%
(111/212) installing poppler-data                  [######################] 100%
(112/212) installing poppler                       [######################] 100%
(113/212) installing qpdf                          [######################] 100%
(114/212) installing cups-filters                  [######################] 100%
Optional dependencies for cups-filters
    ghostscript: for non-PostScript printers to print with CUPS to convert
    PostScript to raster images
    foomatic-db: drivers use Ghostscript to convert PostScript to a printable
    form directly
    foomatic-db-engine: drivers use Ghostscript to convert PostScript to a
    printable form directly
    foomatic-db-nonfree: drivers use Ghostscript to convert PostScript to a
    printable form directly
(115/212) installing bc                            [######################] 100%
(116/212) installing cups                          [######################] 100%
>> If you use an HTTPS connection to CUPS, the first time you access
>> the interface it may take a very long time before the site comes up.
>> This is because the first request triggers the generation of the CUPS
>> SSL certificates which can be a very time-consuming job.
Optional dependencies for cups
    xdg-utils: xdg .desktop file support
(117/212) installing pygobject2-devel              [######################] 100%
(118/212) installing python2-gobject2              [######################] 100%
(119/212) installing kdeadmin-system-config-pr...  [######################] 100%
(120/212) installing kdegraphics-kgamma            [######################] 100%
(121/212) installing libkipi                       [######################] 100%
(122/212) installing kdegraphics-gwenview          [######################] 100%
Optional dependencies for kdegraphics-gwenview
    kipi-plugins: extra plugins to share photos
(123/212) installing kdegraphics-ksnapshot         [######################] 100%
Optional dependencies for kdegraphics-ksnapshot
    kipi-plugins
(124/212) installing poppler-qt                    [######################] 100%
(125/212) installing chmlib                        [######################] 100%
(126/212) installing djvulibre                     [######################] 100%
(127/212) installing libzip                        [######################] 100%
(128/212) installing convertlit                    [######################] 100%
(129/212) installing ebook-tools                   [######################] 100%
(130/212) installing ghostscript                   [######################] 100%
Optional dependencies for ghostscript
    texlive-core: needed for dvipdf
    gtk2: needed for gsx
(131/212) installing libspectre                    [######################] 100%
(132/212) installing kdegraphics-okular            [######################] 100%
Optional dependencies for kdegraphics-okular
    kdegraphics-mobipocket: mobipocket support
(133/212) installing kdeutils-ark                  [######################] 100%
Optional dependencies for kdeutils-ark
    p7zip
    zip
    unzip
    unrar
(134/212) installing kde-agent                     [######################] 100%
(135/212) installing kdeutils-kgpg                 [######################] 100%
(136/212) installing kdeutils-sweeper              [######################] 100%
(137/212) installing kdeplasma-addons-applets-...  [######################] 100%
(138/212) installing kdeplasma-applets-network...  [######################] 100%
Optional dependencies for kdeplasma-applets-networkmanagement
    mobile-broadband-provider-info: Database of mobile broadband service
    providers
    openconnect: Cisco AnyConnect compatible VPN client
(139/212) installing libmusicbrainz5               [######################] 100%
(140/212) installing libkcddb                      [######################] 100%
(141/212) installing libva                         [######################] 100%
Optional dependencies for libva
    libva-vdpau-driver: vdpau back-end for nvidia
    libva-intel-driver: back-end for intel cards
(142/212) installing ffmpeg                        [######################] 100%
(143/212) installing k3b                           [######################] 100%
Optional dependencies for k3b
    dvd+rw-tools: for dvd burning support
    vcdimager: for vcd burning support
    transcode: for advanced mpeg conversion support
    emovix: for bootable multimedia cd/dvd support
    cdrdao: for disk-at-once (DAO) mode support
(144/212) installing libxvmc                       [######################] 100%
(145/212) installing xine-lib                      [######################] 100%
Optional dependencies for xine-lib
    imagemagick: for using the imagemagick plugin
    jack: for using the jack plugin
    vcdimager: for using the vcd plugin
    mesa: for using the opengl plugin
    wavpack: for using the wavpack plugin
    faad2: for using the faad plugin
    libmng: for using the mng plugin
    aalib: for using the aalib plugin
    libmodplug: for using the modplug plugin
    libdca: for using the dca plugin
    a52dec: for using the a52 plugin
    libmad: for using the mp3 plugin
    libmpcdec: for using the musepack plugin
    libcaca: for using the caca plugin
    libbluray: for using the bluray plugin
    gnome-vfs: for using the gnome-vfs plugin
    libvdpau: for using the VDPAU plugin
(146/212) installing opencv                        [######################] 100%
Optional dependencies for opencv
    opencv-docs
    opencv-samples
    eigen2
    python2-numpy: Python 2.x interface
(147/212) installing liblqr                        [######################] 100%
(148/212) installing libkexiv2                     [######################] 100%
(149/212) installing libkdcraw                     [######################] 100%
(150/212) installing libkface                      [######################] 100%
(151/212) installing kdeedu-marble                 [######################] 100%
Optional dependencies for kdeedu-marble
    gpsd: gps support
(152/212) installing libkgeomap                    [######################] 100%
(153/212) installing digikam                       [######################] 100%
Optional dependencies for digikam
    kipi-plugins: for more extras and plugins
(154/212) installing libftdi                       [######################] 100%
(155/212) installing libirman                      [######################] 100%
(156/212) installing lirc-utils                    [######################] 100%
Optional dependencies for lirc-utils
    python2: pronto2lirc utility
(157/212) installing mpg123                        [######################] 100%
Optional dependencies for mpg123
    sdl: for sdl audio support
    jack: for jack audio support
    libpulse: for pulse audio support
(158/212) installing libbluray                     [######################] 100%
Optional dependencies for libbluray
    java-environment: Blu-ray Disc Java support library
(159/212) installing mplayer                       [######################] 100%
(160/212) installing smplayer                      [######################] 100%
(161/212) installing dconf                         [######################] 100%
Optional dependencies for dconf
    gtk3: for dconf-editor
(162/212) installing simple-scan                   [######################] 100%
(163/212) installing qtscriptgenerator             [######################] 100%
(164/212) installing taglib-extras                 [######################] 100%
(165/212) installing liblastfm                     [######################] 100%
(166/212) installing amarok                        [######################] 100%
Optional dependencies for amarok
    libgpod: support for Apple iPod audio devices
    libmtp: support for portable media devices
    loudmouth: backend needed by mp3tunes for syncing
    ifuse: support for Apple iPod Touch and iPhone
    libmygpo-qt: gpodder.net Internet Service
(167/212) installing partitionmanager-svn          [######################] 100%
Optional dependencies for partitionmanager-svn
    e2fsprogs: ext2/3/4 support
    xfsprogs: XFS support
    jfsutils: JFS support
    reiserfsprogs: Reiser support
    ntfsprogs: NTFS support
    dosfstools: FAT32 support
(168/212) installing libglade                      [######################] 100%
Optional dependencies for libglade
    python2: libglade-convert script
(169/212) installing python2-cairo                 [######################] 100%
(170/212) installing pygtk                         [######################] 100%
Optional dependencies for pygtk
    python2-numpy
(171/212) installing gsfonts                       [######################] 100%
Updating font cache... done.
(172/212) installing libwmf                        [######################] 100%
Optional dependencies for libwmf
    gdk-pixbuf2: for pixbuf loader
(173/212) installing babl                          [######################] 100%
(174/212) installing gegl                          [######################] 100%
Optional dependencies for gegl
    openexr: for using the openexr plugin
    ffmpeg: for using the ffmpeg plugin
    librsvg: for using the svg plugin
    jasper: for using the jasper plugin
(175/212) installing gimp                          [######################] 100%
Optional dependencies for gimp
    gutenprint: for sophisticated printing only as gimp has built-in cups print
    support
    libwebkit: for the help browser
    poppler-glib: for pdf support
    alsa-lib: for MIDI event controller module
    curl: for URI support
    ghostscript: for postscript support
(176/212) installing startup-notification          [######################] 100%
(177/212) installing mime-types                    [######################] 100%
(178/212) installing libnotify                     [######################] 100%
(179/212) installing firefox                       [######################] 100%
Optional dependencies for firefox
    wireless_tools: Location detection via available WiFi networks
(180/212) installing thunderbird                   [######################] 100%
Optional dependencies for thunderbird
    libcanberra: for sound support
(181/212) installing oxygen-gtk2                   [######################] 100%
(182/212) installing oxygen-gtk3                   [######################] 100%
(183/212) installing cups-pdf                      [######################] 100%
-------------------------------------------------
To use cups-pdf, restart cups and visit the cups
web interface at http://localhost:631/

You can now add a "Virtual Printer (PDF Printer)"
and use the Postscript/Generic postscript color
printer driver.

Note that cups-pdf has a configuration
file in /etc/cups. The default location for
pdf output is /var/spool/cups-pdf/$username.
-------------------------------------------------
(184/212) installing foomatic-db                   [######################] 100%
(185/212) installing foomatic-filters              [######################] 100%
Optional dependencies for foomatic-filters
    perl: for the "beh" Backend End Handler used by cups
    net-snmp: certain (mostly HP) printers need it to work
(186/212) installing foomatic-db-engine            [######################] 100%
(187/212) installing foomatic-db-nonfree           [######################] 100%
(188/212) installing gutenprint                    [######################] 100%
>>please run /usr/sbin/cups-genppdupdate
>>and restart cups deamon
Optional dependencies for gutenprint
    cups: to use cups printer spooler(recommended)
    foomatic-db-engine: to use foomatic spooler
    ghostscript: adds postscript support for ijsgutenprint
    gimp: adds gutenprint plugin to gimp
(189/212) installing splix                         [######################] 100%
Installation of the color profile for color printers:
-----------------------------------------------------

   Color printers needs color profile files to get better results. These
files are provided by your printer manufacturer and you have to install them
manually. To do that, download the linux official drivers and locate the "cms"
directory. Install this directory to "/usr/share/cups/model/$MANUFACTURER/cms".

   Samsung color profile files are available at:
      (Then use MANUFACTURER=samsung)
      http://splix.ap2c.org/samsung_cms.tar.bz2
(190/212) installing hplip                         [######################] 100%

NOTE
----
# If you want to use this driver with sane:
#  echo "hpaio" >> /etc/sane.d/dll.conf

Optional dependencies for hplip
    cups: for printing support
    python2-dbus: for dbus support
    sane: for scanner support
    python-imaging: for commandline scanning support
    python-notify: for Desktop notification support
    rpcbind: for network support
    python2-pyqt: for running hp-toolbox
    python2-gobject2: for running hp-toolbox
    hplip-plugin: binary blobs for specific devices
    libusbx: for advanced usb support
(191/212) installing hpoj                          [######################] 100%
==> To get the HP-Officejet working run as root: ptal-init setup
==> Add ptal-init to /etc/rc.conf daemon list and place it before cups is started!
==> To access scanner enable in /etc/sane.d/dll.conf hpoj line.
Optional dependencies for hpoj
    qt3: for using xojpanel
(192/212) installing cups-pk-helper                [######################] 100%
(193/212) installing libreoffice-af                [######################] 100%
(194/212) installing hyphen                        [######################] 100%
(195/212) installing graphite                      [######################] 100%
(196/212) installing clucene                       [######################] 100%
(197/212) installing libidl2                       [###############[/c
« Last Edit: 20. October 2012, 12:34:31 by philm »

Offline ringo

  • Held Mitglied
  • *****
  • Posts: 9684
  • www.manjaro-nl.org
    • Manjaro Belgium + forum
  • Branch: unsourced
  • Desktop: xfce
  • GPU Card: Nvidia Geforce 8600 GT (acer 23inch)
  • GPU driver: Free*
  • Kernel: linux kernel
  • Skill: Novice
Re: Who wants to maintain our KDE edition?
« Reply #6 on: 17. October 2012, 18:57:06 »
and how about TDE ? based on kde 3.5, isnt that lightweight? 
Dutch go the dutch site :)

Offline Roland

  • Administrator
  • *****
  • Posts: 626
    • Manjaro Linux
Re: Who wants to maintain our KDE edition?
« Reply #7 on: 17. October 2012, 20:00:47 »
and how about TDE ? based on kde 3.5, isnt that lightweight?

No, we will go with the KDE 4 branch :)

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: Who wants to maintain our KDE edition?
« Reply #8 on: 20. October 2012, 12:36:35 »
TDE is another edition. If somebody want's to do it, why not. manjaroiso is modular and you can do any version you like. For now we only support XFCE,Cinnamon/Gnome,KDE.

Offline zantekk

  • Neuling
  • *
  • Posts: 7
Re: Who wants to maintain our KDE edition?
« Reply #9 on: 09. November 2012, 13:24:46 »
Hey,

I'd like to help, maybe maintain, with the KDE edition. Is it only about setting up a nice config?

I'm an advanced Linux-user, Information Engineering student and Technology Manager at my company,
I don't know much how KDE works 'behind the scenes', but I really want to learn!

I have not THAT much time, means I cannot work 4hours a day on that, but should be enough.

If the core-team could help me getting started it would be a pleasure to help you :)
I'm also good at designing things ;)

Offline Rbbt

  • Neuling
  • *
  • Posts: 22
  • ArchLinux + KDE
Re: Who wants to maintain our KDE edition?
« Reply #10 on: 09. November 2012, 14:23:20 »
I don't know how to make an ISO but I am using ArchLinux + KDE for about a year and I think I have a nice configuration. I only add things that I really need and ignore others for example I don't install whole kdebase packages but only packages I need for kde, such as dolphin, konsole, workspace,plasma etc...
I always try to keep it as minimal and fast as I can (: maybe I can help you...

Offline SpaceAviator

  • Neuling
  • *
  • Posts: 26
Re: Who wants to maintain our KDE edition?
« Reply #11 on: 15. November 2012, 20:30:32 »
Is this still up for grabs?

Offline eskaini

  • Security Team
  • *****
  • Posts: 10842
  • I eat deleted accounts
  • Skill: Novice
Re: Who wants to maintain our KDE edition?
« Reply #12 on: 15. November 2012, 20:42:36 »
No, not really. But if you want help us you are welcome.

Offline SpaceAviator

  • Neuling
  • *
  • Posts: 26
Re: Who wants to maintain our KDE edition?
« Reply #13 on: 15. November 2012, 20:53:38 »
Sounds good - where do people get started?

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: Who wants to maintain our KDE edition?
« Reply #14 on: 15. November 2012, 21:44:51 »
Allesandro and Jitender Dogra will work with everybody else who want to be in our Manjaro-KDE team. We might setup a mailing list or use manjaro-devel for this edition. I just started this thread to get some attention on the KDE Edition ...