Author Topic: Mirror not working  (Read 1207 times)

0 Members and 1 Guest are viewing this topic.

Offline Shadow Warrior

  • Mirror Support Team
  • ***
  • Posts: 671
  • Branch: Testing
  • Desktop: openbox from first ever version
  • GPU Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 6250]
  • GPU driver: non free
  • Kernel: Linux manjaro 4.4.8-1-MANJARO i686
  • Skill: Novice
Mirror not working
« on: 16. May 2013, 01:29:05 »
Just a little info  that maybe just a problem for me
I have just run updates and the brazillian mirror  plainly didnt function...I am used to multiple timeouts from all servers but not this..it worked OK for me on sunday but not today
Code: [Select]
error: failed retrieving file 'glib2-2.36.2-1-i686.pkg.tar.xz' from www.las.ic.unicamp.br : The requested URL returned error: 404 Not Found
 glib2-2.36.2-1-i686     1959.3 KiB  77.4K/s 00:25 [######################] 100%
error: failed retrieving file 'gnupg-2.0.20-1-i686.pkg.tar.xz' from www.las.ic.unicamp.br : The requested URL returned error: 404 Not Found
 gnupg-2.0.20-1-i686     1485.5 KiB  66.5K/s 00:22 [######################] 100%
error: failed retrieving file 'libcap-2.22-5-i686.pkg.tar.xz' from www.las.ic.unicamp.br : The requested URL returned error: 404 Not Found
 libcap-2.22-5-i686        36.5 KiB  62.7K/s 00:01 [######################] 100%
error: failed retrieving file 'libsasl-2.1.26-2-i686.pkg.tar.xz' from www.las.ic.unicamp.br : The requested URL returned error: 404 Not Found
 libsasl-2.1.26-2-i686    139.2 KiB  62.4K/s 00:02 [######################] 100%
error: failed retrieving file 'libldap-2.4.35-3-i686.pkg.tar.xz' from www.las.ic.unicamp.br : The requested URL returned error: 404 Not Found
 libldap-2.4.35-3-i686    406.8 KiB  67.4K/s 00:06 [######################] 100%
e

Offline dante

  • Vollwertiges Mitglied
  • ***
  • Posts: 218
  • Branch: testing
  • Desktop: KDE
  • GPU Card: GeForce GTX 275
  • GPU driver: non-free
  • Kernel: Kernel39 SMP x64
  • Skill: Intermediate
Re: Mirror not working
« Reply #1 on: 16. May 2013, 01:45:57 »
Have you tried pacman-mirrors to correct as I see the Brasil server is in sync so should works.

Offline handy

  • Global Moderator
  • *****
  • Posts: 5738
  • Desktop: Openbox 3.6.1-3 & Worker :)
  • GPU Card: intel...
  • GPU driver: open-source
  • Kernel: OpenBSD
  • Skill: Intermediate
Re: Mirror not working
« Reply #2 on: 16. May 2013, 03:08:11 »
Run the following command:

Code: [Select]
pacman-mirrors -g
It will rank your mirrors for speed (unless you have changed the settings in your /etc/pacman-mirrors.conf ?) & create a new /etc/mirrorlist .
The ultimate tyranny in a society is not control
by martial law. It is control by the psychological
manipulation of consciousness, through which reality
is defined so that those who exist within do not even
realize that they are in prison.
  —  Barbara Marciniak

Offline Shadow Warrior

  • Mirror Support Team
  • ***
  • Posts: 671
  • Branch: Testing
  • Desktop: openbox from first ever version
  • GPU Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 6250]
  • GPU driver: non free
  • Kernel: Linux manjaro 4.4.8-1-MANJARO i686
  • Skill: Novice
Re: Mirror not working
« Reply #3 on: 16. May 2013, 17:32:35 »
i had tried all of the above  that server kept repeating the same message for every file....

i have problems with mirrors here they continually time out  but i had never seen a 404 message from any before.

and brazil is one of my closer mirrors  yet i can very often get better connection + download from Germany or any in Europe

I was more concerned the server had gone down for others

thanks for the help advice though guys

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: Mirror not working
« Reply #4 on: 16. May 2013, 21:54:27 »
I just checked. It worked.