Author Topic: asyncReadFromPPP - could not connect to internet for a few days  (Read 717 times)

0 Members and 1 Guest are viewing this topic.

Offline mark001

  • Sr. Mitglied
  • ****
  • Posts: 263
  • Branch: stable
  • Desktop: xfce4
  • GPU Card: Intel HD Graphics
  • GPU driver: i915
  • Skill: Novice
Hi

I faced a strange issue... for a few days December 1-2 I was looking the reason the vpn/dsl didn't want to connect internet though
just before all worked fine;
Code: [Select]
$journalctl --since="today" | grep NetworkManager
Dec 02 16:27:05 manjaro NetworkManager[380]: pppoe: read (asyncReadFromPPP): Session 33666: Input/output error
Dec 02 16:27:05 manjaro NetworkManager[380]: nm-pppd-plugin-Message: nm-ppp-plugin: (nm_phasechange): status 1 / phase 'dead'
Dec 02 16:27:05 manjaro NetworkManager[380]: Terminating on signal 15
I am not sure why it didn't connect and which of my actions really helped to fix it or did I really fixed it or there are still
some not fully functional situation takes place?

So my question is... how to analyze what caused this kind of the non-connective-dsl and how correctly fix it?

Thanks