Author Topic: Cannot install vlc - help  (Read 874 times)

0 Members and 1 Guest are viewing this topic.

Offline mark001

  • Sr. Mitglied
  • ****
  • Posts: 263
  • Branch: stable
  • Desktop: xfce4
  • GPU Card: Intel HD Graphics
  • GPU driver: i915
  • Skill: Novice
Cannot install vlc - help
« on: 10. June 2016, 19:04:34 »
Hi :)

I had vlc 2.2.1-6; I tried to reinstall it but when I tried to reinstall I can see repo has 2.2.3 version

when I try to install 2.2.3 I get this :

could not satisfy dependencies:
ffmpeg: requires libvpx.so=2-64
ffmpeg: requires libx265.so=59-64


:( So my question is how to have my vlc 2.2.1-6
installed again or how to fix this in a most optimal way?



Thanks
« Last Edit: 10. June 2016, 23:43:59 by mark001 »

Offline mark001

  • Sr. Mitglied
  • ****
  • Posts: 263
  • Branch: stable
  • Desktop: xfce4
  • GPU Card: Intel HD Graphics
  • GPU driver: i915
  • Skill: Novice
Re: Cannot install vlc - help
« Reply #1 on: 11. June 2016, 15:21:34 »
I solved the issue with linux arch archive https://archive.archlinux.org/repos/2015/07/01/extra/os/x86_64/ which contains previous vlc versions;

$sudo pacman-key -v vlc-2.2.1-6-x86_64.pkg.tar.xz.sig
$sudo pacman -U vlc-2.2.1-6-x86_64.pkg.tar.xz

vlc-2.2.1-6 installed and works fine now :)