Author Topic: can't register in new forum  (Read 824 times)

0 Members and 1 Guest are viewing this topic.

Offline defcon

  • Jr. Mitglied
  • **
  • Posts: 50
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Geforce GTX 750 Ti
  • GPU driver: non-free
  • Kernel: 4.3.x
  • Skill: Intermediate
can't register in new forum
« on: 18. May 2016, 19:24:40 »
I can't register in the new forum. I tried 2 different usernames and 2 different emails and i got now email to activate my account.

regards


Offline DadBurnIt

  • Neuling
  • *
  • Posts: 4
  • I'm new to the forum. Be nice!
  • Branch: Stable
  • Desktop: LXQt 0.10.0
  • GPU Card: Intel 4 Series Integrated Graphics Controller
  • GPU driver: Mesa DRI Intel Q45/Q43 GLX Version: 2.1 Mesa 11.2.2
  • Kernel: 4.4.10-1-MANJARO x86_64 (64 bit)
  • Skill: Intermediate
Re: can't register in new forum
« Reply #1 on: 18. May 2016, 19:41:24 »
Same here.  Able to login in to old forum with same credentials.  New forum accepted same username as unique and password was ok.
Site indicated avtivation email had been sent. Resent it. Nadda in the inbox or spam folders.  Houston, we have a problem.

Offline vortex59

  • Neuling
  • *
  • Posts: 1
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: MATE (15.12)
  • GPU Card: INTEL + nVIDIA (GeForce 840M)
  • GPU driver: Hybrid-Intel-nvidia-bumblebee
  • Kernel: linux 4.4.8 (LTS) x86_64
  • Skill: Novice
Re: can't register in new forum
« Reply #2 on: 18. May 2016, 20:51:06 »
Same here. No email sent back. Try to "reset" password, again no answer on mail. Check in spam /junk folders - nothing. At least on this old forum I signed on also without mail replay, but it worked!

Offline eduardo

  • Sr. Mitglied
  • ****
  • Posts: 316
  • Branch: testing
  • Desktop: KDE plasma 5
  • GPU Card: Intel HDGraphics 4400 / Nvidia Geforce 960M
  • GPU driver: non-free on nvidia
  • Kernel: linux44, linux45_RC
  • Skill: Novice
Re: can't register in new forum
« Reply #3 on: 18. May 2016, 22:58:48 »
Is this going to be fixed?

Offline optics

  • Jr. Mitglied
  • **
  • Posts: 96
  • ŏp'tĭks
  • Branch: unstable
  • Desktop: ℵfce
  • GPU Card: Intel HD4400 + Radeon HD8550M
  • GPU driver: intel-ati-bb
  • Kernel: 4.6
  • Skill: Novice
Re: can't register in new forum
« Reply #4 on: 19. May 2016, 15:41:42 »
If you registered to the new forum and didn't get the confirmation email pm me the username and email you signed up with and I will try and get you confirmed manually.