Author Topic: The forums just came back up  (Read 3168 times)

0 Members and 1 Guest are viewing this topic.

Offline LizziAS

  • Vollwertiges Mitglied
  • ***
  • Posts: 134
  • Branch: Hyssop
  • Desktop: OB-OpenRC
  • GPU Card: 6520G
  • GPU driver: Catalyst
  • Kernel: Zen
  • Skill: Intermediate
Re: The forums just came back up
« Reply #30 on: 15. May 2016, 22:11:23 »
And live stream it!

Now you're thinking!

Offline Orajnam

  • Vollwertiges Mitglied
  • ***
  • Posts: 171
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Nvidia GTX 750 Ti
  • GPU driver: non-free 352
  • Kernel: Linux44 x64
  • Skill: Intermediate
Re: The forums just came back up
« Reply #31 on: 15. May 2016, 22:12:53 »
Now you're thinking!

Wow, I've never been accused of that before :)

Offline mips

  • Held Mitglied
  • *****
  • Posts: 2892
  • Valkyrja
  • Branch: Testing
  • Desktop: XFCE
  • GPU Card: GTX 960
  • GPU driver: video-nvidia
  • Kernel: 3.16
  • Skill: Intermediate
Re: The forums just came back up
« Reply #32 on: 15. May 2016, 22:28:34 »
502 Bad Gateway
nginx

Offline LizziAS

  • Vollwertiges Mitglied
  • ***
  • Posts: 134
  • Branch: Hyssop
  • Desktop: OB-OpenRC
  • GPU Card: 6520G
  • GPU driver: Catalyst
  • Kernel: Zen
  • Skill: Intermediate
Re: The forums just came back up
« Reply #33 on: 15. May 2016, 22:38:34 »
502 Bad Gateway
nginx



Enjoying that simplicity much?

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: The forums just came back up
« Reply #34 on: 15. May 2016, 23:01:57 »
wishing them good luck with repairing the server
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline LizziAS

  • Vollwertiges Mitglied
  • ***
  • Posts: 134
  • Branch: Hyssop
  • Desktop: OB-OpenRC
  • GPU Card: 6520G
  • GPU driver: Catalyst
  • Kernel: Zen
  • Skill: Intermediate
Re: The forums just came back up
« Reply #35 on: 15. May 2016, 23:24:54 »
yeah.  You're a good egg Eugen

Offline Orajnam

  • Vollwertiges Mitglied
  • ***
  • Posts: 171
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Nvidia GTX 750 Ti
  • GPU driver: non-free 352
  • Kernel: Linux44 x64
  • Skill: Intermediate
Re: The forums just came back up
« Reply #36 on: 15. May 2016, 23:27:41 »
I hope they have a good backup.

Offline papajoke

  • Vollwertiges Mitglied
  • ***
  • Posts: 135
  • from www.manjaro.fr
  • Branch: stable/testing
  • Desktop: KDE4 and 5 - zsh
  • GPU driver: video-nouveau free
  • Kernel: x64
  • Skill: Intermediate
Re: The forums just came back up
« Reply #37 on: 15. May 2016, 23:37:01 »
I hope to see him before the release of Daniela stable in June :)

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Re: The forums just came back up
« Reply #38 on: 15. May 2016, 23:57:27 »
I hope to see him before the release of Daniela stable in June :)

+1


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline LizziAS

  • Vollwertiges Mitglied
  • ***
  • Posts: 134
  • Branch: Hyssop
  • Desktop: OB-OpenRC
  • GPU Card: 6520G
  • GPU driver: Catalyst
  • Kernel: Zen
  • Skill: Intermediate
Re: The forums just came back up
« Reply #39 on: 16. May 2016, 00:17:56 »
+1

Offline Orajnam

  • Vollwertiges Mitglied
  • ***
  • Posts: 171
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Nvidia GTX 750 Ti
  • GPU driver: non-free 352
  • Kernel: Linux44 x64
  • Skill: Intermediate
Re: The forums just came back up
« Reply #40 on: 16. May 2016, 02:30:10 »
It's baaaack

Offline glsmaxx

  • Jr. Mitglied
  • **
  • Posts: 77
  • Branch: stable
  • Desktop: XFCE
  • GPU Card: nVida
  • GPU driver: non free
  • Skill: Intermediate

Offline optics

  • Jr. Mitglied
  • **
  • Posts: 96
  • ŏp'tĭks
  • Branch: unstable
  • Desktop: ℵfce
  • GPU Card: Intel HD4400 + Radeon HD8550M
  • GPU driver: intel-ati-bb
  • Kernel: 4.6
  • Skill: Novice
Re: The forums just came back up
« Reply #42 on: 17. May 2016, 15:25:50 »
~peers out of the darkness~

Offline DadBurnIt

  • Neuling
  • *
  • Posts: 4
  • I'm new to the forum. Be nice!
  • Branch: Stable
  • Desktop: LXQt 0.10.0
  • GPU Card: Intel 4 Series Integrated Graphics Controller
  • GPU driver: Mesa DRI Intel Q45/Q43 GLX Version: 2.1 Mesa 11.2.2
  • Kernel: 4.4.10-1-MANJARO x86_64 (64 bit)
  • Skill: Intermediate
Re: The forums just came back up
« Reply #43 on: 18. May 2016, 05:22:02 »
Didnt know it was down.  Was able to login to this forum without any problems other than the certificate issue.  However, same username and
password gets me nowhere in the new forum.

Offline asdfasdf

  • Neuling
  • *
  • Posts: 29
  • Branch: stable
  • Desktop: xfce
  • GPU Card: Intel integrated graphics
  • Kernel: 3.18.18-1 i686 GNU/Linux
  • Skill: Novice
Re: The forums just came back up
« Reply #44 on: 18. May 2016, 09:24:23 »
no email confirmation sent, when trying to sign up at new forum.