Author Topic: error message on shutdown  (Read 1100 times)

0 Members and 1 Guest are viewing this topic.

Offline jeanpat

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: plasma
  • GPU Card: NVIDIA GK208M (GT 740M)
  • Kernel: x86_64 4.1.13-1-MANJARO
  • Skill: Novice
error message on shutdown
« on: 09. May 2016, 01:42:37 »
Hello,
I meet an error message when shuting down my laptop:

Code: [Select]
failed to finalise file systems
The shutdown time varies but it is clearly longer now than the shutdown time after the installation a year ago.

Code: [Select]
$ inxi -Fxz
System:    Host: dip4fish Kernel: 4.4.9-1-MANJARO x86_64 (64 bit gcc: 5.3.0) Desktop: KDE Plasma 5.6.3 (Qt 5.6.0)
           Distro: Manjaro Linux
Machine:   System: Notebook (portable) product: WA50SHQ
           Mobo: Notebook model: WA50SHQ Bios: American Megatrends v: 1.03.05 date: 01/16/2014
Battery    BAT0: charge: 5.6 Wh 24.0% condition: 23.4/29.5 Wh (79%) model: Notebook BAT status: Charging
CPU:       Dual core Intel Core i5-4200M (-HT-MCP-) cache: 3072 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 9981
           clock speeds: max: 3100 MHz 1: 2657 MHz 2: 2641 MHz 3: 2602 MHz 4: 2662 MHz
Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller bus-ID: 00:02.0
           Card-2: NVIDIA GK208M [GeForce GT 740M] bus-ID: 01:00.0
           Display Server: X.Org 1.17.4 driver: intel Resolution: 1920x1080@60.28hz
           GLX Renderer: Mesa DRI Intel Haswell Mobile GLX Version: 3.0 Mesa 11.2.1 Direct Rendering: Yes
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:03.0
           Sound: Advanced Linux Sound Architecture v: k4.4.9-1-MANJARO
Network:   Card-1: Intel Wireless 7260 driver: iwlwifi bus-ID: 03:00.0
           IF: wlp3s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8168 v: 8.040.00-NAPI port: d000 bus-ID: 04:00.1
           IF: enp4s0f1 state: down mac: <filter>
Drives:    HDD Total Size: 240.1GB (57.8% used) ID-1: /dev/sda model: Crucial_CT240M50 size: 240.1GB
Partition: ID-1: / size: 213G used: 122G (61%) fs: ext4 dev: /dev/sda2
           ID-2: /boot size: 247M used: 70M (30%) fs: ext2 dev: /dev/sda1
           ID-3: swap-1 size: 8.29GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
Sensors:   System Temperatures: cpu: 62.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 185 Uptime: 2:19 Memory: 2452.8/7908.9MB Init: systemd Gcc sys: 6.1.1
           Client: Shell (bash 4.3.421) inxi: 2.3.0

Offline c00ter

  • Held Mitglied
  • *****
  • Posts: 1534
  • Towelie's cupcake
  • Branch: ☮Olive☮
  • Desktop: Depends©
  • GPU Card: Intel HD4400M CPU: Core i7-4510U
  • GPU driver: Intel/Free
  • Kernel: 4.4-lts & 4.5
  • Skill: Novice
Re: error message on shutdown
« Reply #1 on: 09. May 2016, 04:22:25 »
And you've looked around the forums about a KDE shutdown/re-start delay recently, and found..?

Regards
“What, me worry?” ― Alfred E. Newman

Manjaro Wiki: https://wiki.manjaro.org/
Arch Wiki: https://wiki.archlinux.org/
Pacman Rosetta: https://wiki.archlinux.org/index.php/Pacman/Rosetta

Offline jeanpat

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: plasma
  • GPU Card: NVIDIA GK208M (GT 740M)
  • Kernel: x86_64 4.1.13-1-MANJARO
  • Skill: Novice
Re: error message on shutdown
« Reply #2 on: 09. May 2016, 22:17:24 »
this would look more like a system/kernel/hard disk issue than a plasma problem, or not ...

Offline uncarvedblock

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: XFCE
  • GPU Card: Intel® HD Graphics 520
  • GPU driver: i915
  • Kernel: linux44-x86_64
  • Skill: Novice
Re: error message on shutdown
« Reply #3 on: 10. May 2016, 18:40:12 »
I was getting that message as well until I removed plymouth.

I'm on xfce though, so ymmv

Offline Orbmiser

  • Sr. Mitglied
  • ****
  • Posts: 415
  • Photographer / Techy Ole' Fart
  • Branch: Stable
  • Desktop: Netrunner Plasma 5
  • GPU Card: Ati 4350 Dual Displays
  • GPU driver: Free Open Driver
  • Kernel: 4.1.16-1
  • Skill: Novice
Re: error message on shutdown
« Reply #4 on: 10. May 2016, 19:07:26 »
Yep been seeing that and the can't verify password & groups thing?
Only see it for a second so don't remember the exact words.

Just started happening after update. Running Netrunner myself.