Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
91 (72.2%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
12 (9.5%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
23 (18.3%)

Total Members Voted: 126

Author Topic: [Update] 2016-05-08 - Kernels, Pamac 4.0, Calamares, OpenSSL, Cinnamon, Lumina  (Read 9493 times)

0 Members and 1 Guest are viewing this topic.

Offline lightbeam

  • Sr. Mitglied
  • ****
  • Posts: 286
  • Branch: Stable as in: "Whoa, Nelly!"
  • Desktop: Wide Openbox
  • GPU Card: AMD Radeon Xpress 200 Series - Methuselah Edition
  • GPU driver: Free as in Lunch
  • Kernel: Linux44, i686
  • Skill: Intermediate
Code: [Select]
error: lua51-mpack: signature from "Sven-Hendrik Haase <sh@lutzhaase.com>" is invalid
:: File /var/cache/pacman/pkg/lua51-mpack-1.0.2-1-i686.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] y
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.

 ???
---------------------------------------------------
I make you look good. 8)

Offline iKreate

  • Neuling
  • *
  • Posts: 25
  • Branch: Stable ( ManjaroLinux 15.12 Capella )
  • Desktop: Xfce 4.12.3 (Gtk 2.24.30)
  • GPU Card: amd r7970
  • GPU driver: fglrx
  • Kernel: 4.4.9-1-MANJARO x86_64 (64 bit)
  • Skill: Novice
Same for me but with firefox, scroll is missing...
I tried firefox-kde and it's the same...

What can i do?

Thanks.

Hi there!.. you and i are using different kernels and desktop environments. i tested firefox and i can see the scrolling sidebar and use it fine. i think perhaps the issue could be theme related. my FF version is 46.0.1 that i installed from "extra" repository and i use Vertex-Maia-Dark theme.

Offline torvic9

  • Sr. Mitglied
  • ****
  • Posts: 253
  • Hello world!
  • Branch: stable
  • Skill: Intermediate
firefox-gtk2 has been renamed firefox, that's why the update wants to remove my custom built firefox-gtk2 because it's in the PKGBUILD's "conflicts" section.
Renaming custom firefox-gtk2 to firefox should do the trick.
i3: i7-5820K | 32 GB | GeForce GTX 960, nvidia | linux44-custom
KDE: i7-920 | 12 GB | GeForce GTS 450, nouveau | linux44
Gnome: Thinkpad X200s | linux41

Offline lightbeam

  • Sr. Mitglied
  • ****
  • Posts: 286
  • Branch: Stable as in: "Whoa, Nelly!"
  • Desktop: Wide Openbox
  • GPU Card: AMD Radeon Xpress 200 Series - Methuselah Edition
  • GPU driver: Free as in Lunch
  • Kernel: Linux44, i686
  • Skill: Intermediate
Update borked Conky!

Code: [Select]
[  975.499275] conky[1820]: segfault at 143467a2 ip b6f40bec sp b5168100 error 4 in libc-2.23.so[b6edc000+1ae000]
Code: [Select]
conky
conky: Syntax error (/home/blah/.conkyrc:2: unexpected symbol near '#') while reading config file.
conky: Assuming it's in old syntax and attempting conversion.
conky: desktop window (275) is root window
conky: window type - desktop
conky: drawing to created window (0x1a00001)
conky: drawing to double buffer
conky: forked to background, pid is 1788

Update:  See here and here for possible solution!   :)

« Last Edit: 10. May 2016, 07:27:46 by lightbeam »
---------------------------------------------------
I make you look good. 8)

Offline lukstux

  • Jr. Mitglied
  • **
  • Posts: 54
  • Branch: Stable
  • Desktop: XFCE4
  • GPU Card: Intel Graphics 4000
  • GPU driver: OpenSource
  • Kernel: linux44-x64 LLTS
  • Skill: Novice
The new Pamac is not following the window theme of the system. I'm using vertex maia square but it looks like vertex maia (the normal one, not the square)

Offline fredhoud

  • Sr. Mitglied
  • ****
  • Posts: 388
  • King of Liunx!
  • Branch: Stable
  • Desktop: KDE Plasma Version 5.6.3
  • GPU Card: Intel Quad Core i7-4790K - NVIDIA GeForce GTX 745
  • GPU driver: non-free
  • Kernel: 4.4.9-1 Manjaro
  • Skill: Novice
Smooth update on all machies. Also this update fixed the Sepctacle "Rectangular Region" issue with NVIDIA graphics that I posted last week. Thank you Manjaro team.

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
hello all,
i'm in problems with conky.
it does not work!

vlw fwi, Holmes :)
« Last Edit: 09. May 2016, 14:59:29 by Holmes »


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline viking60

  • Sr. Mitglied
  • ****
  • Posts: 388
    • bjoernvold.com
  • Branch: stable
  • Desktop: openbox
  • GPU Card: NVIDIA GT200b [GeForce GTX 275]
  • GPU driver: nonfree
  • Kernel: linux4.1-x86_64
  • Skill: Intermediate
Smooth update here. Thanks!

Offline llogg

  • Sr. Mitglied
  • ****
  • Posts: 421
  • Skill: Novice
firefox-gtk2 has been renamed firefox, that's why the update wants to remove my custom built firefox-gtk2 because it's in the PKGBUILD's "conflicts" section.
Renaming custom firefox-gtk2 to firefox should do the trick.
Can you clarify please.  It's not clear whether you mean editing the pkgbuild or something else.
Laptop: Ideapad U310, Kernel 4.1, 4.3, MDM, XFCE

Desktop: Kernel 4.0, 4.1, MDM, XFCE, Nvidia non-free drivers

Offline Fatboy

  • Sr. Mitglied
  • ****
  • Posts: 323
  • "Spiral out. Keep going..."
  • Branch: stable
  • Desktop: Xfce, KDE plasma 5
  • GPU Card: nVidia GeForce 210
  • GPU driver: 340.xx
  • Kernel: Manjaro Kernel 4.4 LTS
  • Skill: Intermediate
The new Pamac is not following the window theme of the system. I'm using vertex maia square but it looks like vertex maia (the normal one, not the square)

Same problem here
"I'm reaching for the random or whatever will bewilder me. Whatever will bewilder me."

Offline torvic9

  • Sr. Mitglied
  • ****
  • Posts: 253
  • Hello world!
  • Branch: stable
  • Skill: Intermediate
Can you clarify please.  It's not clear whether you mean editing the pkgbuild or something else.
You'll only need to edit the PKGBUILD if you're using a custom compiled firefox build.
Just rename it to firefox (in the pkgbuild, not the package file) and adjust the "conflicts" section so that it includes firefox-gtk2. Then recompile.

No intervention required if you're just using firefox from the official repos.
« Last Edit: 09. May 2016, 15:18:18 by torvic9 »
i3: i7-5820K | 32 GB | GeForce GTX 960, nvidia | linux44-custom
KDE: i7-920 | 12 GB | GeForce GTS 450, nouveau | linux44
Gnome: Thinkpad X200s | linux41

Offline george.sterpu

  • Neuling
  • *
  • Posts: 43
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: nVidia
  • GPU driver: non-free
  • Kernel: stable
  • Skill: Novice
Hi,

Does manjaro-settings-manager have to depend on kauth and kcoreaddons even on xfce/gtk starting with this update?

Offline lightbeam

  • Sr. Mitglied
  • ****
  • Posts: 286
  • Branch: Stable as in: "Whoa, Nelly!"
  • Desktop: Wide Openbox
  • GPU Card: AMD Radeon Xpress 200 Series - Methuselah Edition
  • GPU driver: Free as in Lunch
  • Kernel: Linux44, i686
  • Skill: Intermediate
hello all,
i'm in problems with conky.
it does not work!

vlw fwi, Holmes :)

Me too!  >:(

Does this dmesg entry (libc-2.23.so) have anything to do with Conky not working?

Code: [Select]
[  975.499275] conky[1820]: segfault at 143467a2 ip b6f40bec sp b5168100 error 4 in libc-2.23.so[b6edc000+1ae000]
Update:  See here and here for possible solution!   :)

« Last Edit: 10. May 2016, 07:29:28 by lightbeam »
---------------------------------------------------
I make you look good. 8)

Offline torvic9

  • Sr. Mitglied
  • ****
  • Posts: 253
  • Hello world!
  • Branch: stable
  • Skill: Intermediate
Regarding conky: https://github.com/brndnmtthws/conky/wiki/Configuration-Settings

Seems that the configuration syntax has changed.
i3: i7-5820K | 32 GB | GeForce GTX 960, nvidia | linux44-custom
KDE: i7-920 | 12 GB | GeForce GTS 450, nouveau | linux44
Gnome: Thinkpad X200s | linux41

Offline ninsa

  • Neuling
  • *
  • Posts: 14
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel HD4000
  • GPU driver: Intel
  • Kernel: linux44-x64
  • Skill: Novice
Update went through without problems, everything is working fine. Great job as always, thank you!