Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
91 (72.2%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
12 (9.5%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
23 (18.3%)

Total Members Voted: 126

Author Topic: [Update] 2016-05-08 - Kernels, Pamac 4.0, Calamares, OpenSSL, Cinnamon, Lumina  (Read 5362 times)

0 Members and 1 Guest are viewing this topic.

Offline curiouseag

  • Sr. Mitglied
  • ****
  • Posts: 267
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: undicieded
  • GPU Card: Intel Core i3-5010U
  • GPU driver: Intel
  • Kernel: grsec self build
  • Skill: Advanced
AUR: can't update  lxqt-admin (ver 0.10.0-2)  for its GPG key error

Do we need that AUR based package for lxqt spin? Or can I just del it for good?
I'd rather have 0 number of AUR packages in my distro. (ok, except oracle's java)


it has 2 functions, 1 time settings = we already have a gui for time settings
2nd it has a good user group right manager.

Offline lukstux

  • Jr. Mitglied
  • **
  • Posts: 54
  • Branch: Stable
  • Desktop: XFCE4
  • GPU Card: Intel Graphics 4000
  • GPU driver: OpenSource
  • Kernel: linux44-x64 LLTS
  • Skill: Novice
My system doesn't not find update, I did first
Code: [Select]
pacman-mirrors -g and after
Code: [Select]
pacman -Syyu

Same codes, same answer: nothing to do :\

Offline snowpaw2

  • Neuling
  • *
  • Posts: 34
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: MSI GTX 960 Gaming 4G RTL
  • GPU driver: non-free
  • Kernel: 4.4.5-1
  • Skill: Novice
This update will not able to build firefox-gtk2.  A failure occurred in prepare() and Makepkg was unable to build firefox-gtk2.  I tried it with kernal 4.5.3-1 and 4.4.9-1
It all counts

Offline aguador

  • Vollwertiges Mitglied
  • ***
  • Posts: 200
  • Branch: Stable
  • Desktop: E20
  • GPU Card: Intel 945 GME; Radeon 9000; Nvidia 340xx
  • GPU driver: Free; free; free
  • Kernel: Linux314-net; Linux44-x86; Linux44-x64
  • Skill: Novice
I don't know if this is E specific given update to 20.7, but after updating on one machine and restarting twice:
  • Salonetray and notifications do not start even though still programmed to do so
  • E cannot find Manjaro Setting Manager
  • Pamac does not show package information (dependencies, etc.)
It's late and I will look at this tomorrow evening, but I thought a warning might be in order.

Offline edo

  • Neuling
  • *
  • Posts: 43
  • I'm new. Be nice!
  • Desktop: KDE 5 Plasma
  • GPU driver: i915
  • Kernel: 4.1
  • Skill: Novice
Good Update no issue.

PS:
Spectacle still can't take a region screenshot though (but it's not Manjaro related). ^-^

Offline Heart Of A Lion

  • Sr. Mitglied
  • ****
  • Posts: 313
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: Xfce, Enlightenment
  • GPU Card: ATi 7770 . . . . . . . CPU: AMD octacore 4GHz
  • GPU driver: Free (video-ATI)
  • Kernel: 4.6 (x64)
  • Skill: Intermediate
No issues this time.

Everything is running smooth and Pamac's (new) interface seems to have fixed its prior GTK issues in the Greenbird theme.

Everything seems just a bit faster, snappier and smoother in Xfce after this update.

Thank you.

Offline Zenny422

  • Vollwertiges Mitglied
  • ***
  • Posts: 114
  • Manjaro KDE and Loving it
  • Branch: Stable
  • Desktop: KDE
  • GPU Card: ATI-5700 HD
  • GPU driver: non-free
  • Kernel: Linux 4.1
  • Skill: Novice
Finally the Updates are Here - Updated KDE and COL - Manjaro. Everything is Green and Looks A.OK 

Thanks to the Manjaro-neers  8)

Offline Elrondo47

  • Jr. Mitglied
  • **
  • Posts: 66
  • Yo L4m4s :)
  • Branch: stable
  • Desktop: KDE Plasma 5x
  • GPU Card: Nvidiot GeForce GTX 970
  • GPU driver: non-free
  • Kernel: 4.4
  • Skill: Novice
Problem between NetworkManager and dhclient with this update.

Network prob, DNS response problem, DHCP not working...

You don't have to downgrade dhclient...

Edit the NetworkManager.conf and change the dhcp value: remove "internal" and put "dhclient". Now reboot the problem is SOLVED :)

PS: Same problem and same solution in pure Arch

Offline Carlos

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Skill: Novice
Hi all
I have an issue, steam sot working after the update.

[carlos@carlos-pc ~]$ steam
Running Steam on manjarolinux 15.12 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1459463254)
libGL error: unable to load driver: i965_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: i965
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast

Tanks for Manjaro!

Offline Heart Of A Lion

  • Sr. Mitglied
  • ****
  • Posts: 313
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: Xfce, Enlightenment
  • GPU Card: ATi 7770 . . . . . . . CPU: AMD octacore 4GHz
  • GPU driver: Free (video-ATI)
  • Kernel: 4.6 (x64)
  • Skill: Intermediate
Another very smooth (if but again VERY large) update.
Large as in almost, but not quite 900MB. These last several updates have all pretty much been kind of "huge".
But, hey cannot truly complain as they have all been smooth as silk.

They were 1.3GB for me, however I have nearly 2000 packages installed, because I use my Manjaro system as a workstation.

I don't mind the large updates, because I have fast internet and during this update cycle at least one issue got fixed for me and Xfce also seems to be running even faster, snappier and smoother now. So I'm happy with this update cycle.

Offline Heart Of A Lion

  • Sr. Mitglied
  • ****
  • Posts: 313
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: Xfce, Enlightenment
  • GPU Card: ATi 7770 . . . . . . . CPU: AMD octacore 4GHz
  • GPU driver: Free (video-ATI)
  • Kernel: 4.6 (x64)
  • Skill: Intermediate
I'm using the Greenbird theme, but one thing I noticed when quickly switching to Vertex Maia (as a test), is that LibreOffice fresh still has dark menus under Vertex Maia. So that doesn't seem fixed yet, however Vertex wasn't updated during this update cycle, so it makes sense that that issue is still there.

However it doesn't bother me, because I'm back on Greenbird, which seems to be running well enough with the new GTK version.

Offline tyranthraxus

  • Neuling
  • *
  • Posts: 24
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: XFCE/OB + Cinnamon/OB
  • GPU Card: Intel 4500MHD + GeForce GT 420
  • GPU driver: Free + non-free
  • Kernel: linux318-x64 + linux42-x64
  • Skill: Intermediate
This update messed up ssh/sshfs for me. Not sure why, but I'll look into it. Other than that things seems to be working as they should.

edit: router reconfiguration. All is well again ;)
« Last Edit: 09. May 2016, 02:10:13 by tyranthraxus »

Offline Beto

  • Jr. Mitglied
  • **
  • Posts: 97
  • I'm newBe nice!
  • Branch: Stable/
  • Desktop: KDE Plasma 5.6/JWM
  • GPU Card: ATI Radeon HD 2600
  • GPU driver: Free
  • Kernel: Linux44
  • Skill: Novice
Everything good, thank you.
So, yeah...

Offline PhilC

  • Neuling
  • *
  • Posts: 12
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: KDE Plasma 5
  • GPU Card: Nvidia Quadro K5100M
  • GPU driver: non-free
  • Kernel: x86_64 Linux 4.4.8-1-MANJARO
  • Skill: Intermediate
Update smooth and fast. No discernible problems thusfar.

Offline kouros17

  • Held Mitglied
  • *****
  • Posts: 531
  • Branch: Unstable
  • Desktop: Xfce (4.12.3)
  • GPU Card: AMD Radeon HD 8570 / R7 200 Series
  • GPU driver: Non-free (Catalyst)
  • Kernel: 4.6rc7 - x86_64
  • Skill: Intermediate
Hi all
I have an issue, steam sot working after the update.

[carlos@carlos-pc ~]$ steam
Running Steam on manjarolinux 15.12 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1459463254)
libGL error: unable to load driver: i965_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: i965
libGL error: unable to load driver: swrast_dri.so
libGL error: failed to load driver: swrast

Tanks for Manjaro!

Try  the followed command:
Code: [Select]
find ~/.steam/root/ -name "libgpg-error.so*" -print -delete