Author Topic: ffmpegthumbnailer does not work  (Read 1222 times)

0 Members and 1 Guest are viewing this topic.

Offline kakuzade257

  • Neuling
  • *
  • Posts: 8
  • I'm new. Be nice!
  • Branch: Manjaro 08.12 stable
  • Desktop: Xfce
  • GPU Card: GeForce GT 630
  • GPU driver: video-nvidia
  • Kernel: linux 316 x64
  • Skill: Novice
ffmpegthumbnailer does not work
« on: 07. May 2016, 18:16:52 »
Hello, I have a problem with my nemo file manager. It does not display any video thumbnail. It is not a problem of formats, because the same thing happens with the mp4, mkv and webm which I have stored.

Not be if this is nemo or ffmpegthumbnailer.

Any ideas?

Information:

  • ffmpegthumbnailer  2.1.1-1
  • nemo  3.0.0-1
  • cinnamon-desktop  3.0.0-1
  • ffmpeg  1:3.0.1-1

Sorry for my ban English.

Offline Egavas

  • Vollwertiges Mitglied
  • ***
  • Posts: 150
  • Aut viam inveniam aut faciam
  • Branch: Stable
  • Desktop: NET Install > Plasma Desktop
  • GPU Card: ATI Radeon R9 270X
  • GPU driver: free
  • Kernel: linux45-x64
  • Skill: Intermediate
Re: ffmpegthumbnailer does not work
« Reply #1 on: 07. May 2016, 22:10:23 »
Check Nemo settings if size limit for thumbnails is 4GB, by default is ~2MB if I remember correctly.

Cheers!

Offline kakuzade257

  • Neuling
  • *
  • Posts: 8
  • I'm new. Be nice!
  • Branch: Manjaro 08.12 stable
  • Desktop: Xfce
  • GPU Card: GeForce GT 630
  • GPU driver: video-nvidia
  • Kernel: linux 316 x64
  • Skill: Novice
Re: ffmpegthumbnailer does not work
« Reply #2 on: 08. May 2016, 00:21:52 »
Thank you for responding, but nemo preferences does not mention the maximum size for thumbnails.

You referred to the settings from the Edit menu? Or you meant to a config file?

Offline c00ter

  • Held Mitglied
  • *****
  • Posts: 1534
  • Towelie's cupcake
  • Branch: ☮Olive☮
  • Desktop: Depends©
  • GPU Card: Intel HD4400M CPU: Core i7-4510U
  • GPU driver: Intel/Free
  • Kernel: 4.4-lts & 4.5
  • Skill: Novice
Re: ffmpegthumbnailer does not work
« Reply #3 on: 08. May 2016, 03:09:24 »
I do not know if this is true of Nemo, which is pretty full-featured , but in Dolphin (KDE), there is a preference setting to turn on/off thumbnails. Nemo might have a similar setting.

Regards
“What, me worry?” ― Alfred E. Newman

Manjaro Wiki: https://wiki.manjaro.org/
Arch Wiki: https://wiki.archlinux.org/
Pacman Rosetta: https://wiki.archlinux.org/index.php/Pacman/Rosetta

Offline Egavas

  • Vollwertiges Mitglied
  • ***
  • Posts: 150
  • Aut viam inveniam aut faciam
  • Branch: Stable
  • Desktop: NET Install > Plasma Desktop
  • GPU Card: ATI Radeon R9 270X
  • GPU driver: free
  • Kernel: linux45-x64
  • Skill: Intermediate
Re: ffmpegthumbnailer does not work
« Reply #4 on: 08. May 2016, 08:14:46 »
@kakuzade257

Nemo/edit/preferences/preview/other previewable files - only for files smaler than 1MB. Change 1MB size to 4 or 8 GB and video thumbnails should start to work.

Cheers

EDIT:

When you do this, close/open Nemo again and check if video thumbnails are generated, if not, delete .thumbnails and/or .cache/thumbnails folder (I'm not sure which one is nemo using, in plasma deskp thumb folder is in .cache/thumbnails) in your home directory.
« Last Edit: 08. May 2016, 08:45:45 by Egavas »

Offline kakuzade257

  • Neuling
  • *
  • Posts: 8
  • I'm new. Be nice!
  • Branch: Manjaro 08.12 stable
  • Desktop: Xfce
  • GPU Card: GeForce GT 630
  • GPU driver: video-nvidia
  • Kernel: linux 316 x64
  • Skill: Novice
Re: ffmpegthumbnailer does not work
« Reply #5 on: 08. May 2016, 18:58:50 »
Nemo 3. 0 does not have any reference to the previsualization in the tag of preferences. At least in my case.

I have Already tried to erase the cache of the thumbs, but I have not had success.

I Proved to continue the instructions of this article: http://askubuntu.com/questions/377856/nemo-is-not-generating-thumbnails#616563 but they did not work.

It will be a problem of ffmpegthumbnailer? Only I have problems with the videos.

Offline Egavas

  • Vollwertiges Mitglied
  • ***
  • Posts: 150
  • Aut viam inveniam aut faciam
  • Branch: Stable
  • Desktop: NET Install > Plasma Desktop
  • GPU Card: ATI Radeon R9 270X
  • GPU driver: free
  • Kernel: linux45-x64
  • Skill: Intermediate
Re: ffmpegthumbnailer does not work
« Reply #6 on: 08. May 2016, 20:07:59 »
It works for me, don't mind ugly looking prompts, I'm using plasma desktop, I've only installed Nemo for test

http://imgur.com/dlruksY

http://imgur.com/1KaWgOQ

http://imgur.com/OjXWntP

http://imgur.com/3Uv0s3E

Here is link to foto album if images don't work

http://imgur.com/a/bzTnZ
« Last Edit: 09. May 2016, 07:54:27 by Egavas »

Offline c00ter

  • Held Mitglied
  • *****
  • Posts: 1534
  • Towelie's cupcake
  • Branch: ☮Olive☮
  • Desktop: Depends©
  • GPU Card: Intel HD4400M CPU: Core i7-4510U
  • GPU driver: Intel/Free
  • Kernel: 4.4-lts & 4.5
  • Skill: Novice
Re: ffmpegthumbnailer does not work
« Reply #7 on: 08. May 2016, 22:52:59 »
Re-install, re-boot, see what happens. :)

Re-gards
“What, me worry?” ― Alfred E. Newman

Manjaro Wiki: https://wiki.manjaro.org/
Arch Wiki: https://wiki.archlinux.org/
Pacman Rosetta: https://wiki.archlinux.org/index.php/Pacman/Rosetta

Offline kakuzade257

  • Neuling
  • *
  • Posts: 8
  • I'm new. Be nice!
  • Branch: Manjaro 08.12 stable
  • Desktop: Xfce
  • GPU Card: GeForce GT 630
  • GPU driver: video-nvidia
  • Kernel: linux 316 x64
  • Skill: Novice
Re: ffmpegthumbnailer does not work
« Reply #8 on: 09. May 2016, 02:58:36 »
I re-installed nemo, but not at all. But I obtained a data.

I have unloaded a video mp4 of less of 1mb of size and the miniature appears correctly. I turned it to webm to confirm it. Nemo does not allow me miniatures of videos of any more of 1mb.

Egavas Was right in his first comment.

But I do not know how to change this configuration. In the window of preferences nothing is mentioned on the miniatures, and I could not have found the file of configuration.

Perhaps might to find it with pacman?

Offline mandog

  • Held Mitglied
  • *****
  • Posts: 1921
  • Architect Forum And G+ Forum Owner With Daniel S
  • Branch: All
  • Desktop: Gnome, Mate, E19, Openbox,FLuxbox,Budgie, XFCE openRC,
  • GPU Card: nvidia
  • GPU driver: Non Free
  • Kernel: latest
  • Skill: Advanced
Re: ffmpegthumbnailer does not work
« Reply #9 on: 09. May 2016, 03:29:40 »
make sure you have gvfs installed. in nemo click on edit, click preferences,click on preview look for "only for file smaller than" click on 1mb change to 8gb
do a reboot then your files will show up just done it so I know it works.
A ENGLISHMAN IN PERU
I'm dyslexic Please do not complain about punctuation or spelling,
FANBOY,Taken from the urban dictionary
 A pathetic insult often used by fanboys themselves to try and put down people who don't like whatever it is they like.

Offline kakuzade257

  • Neuling
  • *
  • Posts: 8
  • I'm new. Be nice!
  • Branch: Manjaro 08.12 stable
  • Desktop: Xfce
  • GPU Card: GeForce GT 630
  • GPU driver: video-nvidia
  • Kernel: linux 316 x64
  • Skill: Novice
Re: ffmpegthumbnailer does not work
« Reply #10 on: 11. May 2016, 01:20:58 »
gvfs is installed by it correctly. But no option appears to choose the minimal size of file for the preview in the window of preferences.



The window of preferences is different in my case. The options of previsualization do not appear ("previsualización" in Spanish, my language).

In the window is seen:

  • Predetermined Sight (it chooses like predetermined between sight of icons, compact and of tree.)
  • Options for sight of icons
  • Options of compact sight
  • Options for the sight of list Values predetermined for the sight of tree

It is very strange. I believe that I will have to look for the forum of cinnamon and comment on this problem.