Author Topic: OpenGL GLX extension not supported by display  (Read 887 times)

0 Members and 1 Guest are viewing this topic.

Offline xflea

  • Neuling
  • *
  • Posts: 28
  • Desktop: XFCE
  • GPU Card: NVIDIA GeForce GT 540M
  • GPU driver: non-free
  • Kernel: x86_64 Linux 3.10.21-1-MANJARO
  • Skill: Novice
OpenGL GLX extension not supported by display
« on: 05. May 2016, 17:52:33 »
Hi everyone, hope to post in the right section!

Here's my issue, after an update, everytime i try to run Steam i get this error message:

I get a similiar message everytime i try to run a game (e.g. i get a similiar message by running a Tetris client)

Until that update, everything worked fine  :(

That's what i get by running "mhwd -li"
Code: [Select]
> Installed PCI configs:
--------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI


Warning: No installed USB configs!

Seems like i a trouble with OpenGL, how do i fix this?  :'(
Thanks for your help!

Offline xflea

  • Neuling
  • *
  • Posts: 28
  • Desktop: XFCE
  • GPU Card: NVIDIA GeForce GT 540M
  • GPU driver: non-free
  • Kernel: x86_64 Linux 3.10.21-1-MANJARO
  • Skill: Novice
Re: OpenGL GLX extension not supported by display
« Reply #1 on: 07. May 2016, 16:41:45 »
no idea?  :-[