Author Topic: networkmanager-consolekit 1.2.0-x doesn't auto connect  (Read 801 times)

0 Members and 1 Guest are viewing this topic.

Offline canecorso

  • Neuling
  • *
  • Posts: 10
  • I'm new. Be nice!
  • Branch: the one that works
  • Desktop: Xfce
  • GPU Card: Intel HD Graphics 3000
  • GPU driver: free
  • Kernel: linux41-x64
  • Skill: Intermediate
Another Manjaro-openRC issue on the Thinkpad T420 - possibly OpenRC related? Not sure, but I'm putting it into this forum just in case. The issue I've stumbled upon after a system update was that after updating networkmanager-consolekit to 1.2.0-x (don't remember exact revision right now but I can supply the number if necessary) from the unstable repos, connecting automatically on startup wasn't functioning at all. Manual connect works, and the settings show the "connect automatically if available" option ticked. I've tried wiping my old wifi config and connecting back to the same network, still didn't solve the issue; only solution that worked was rolling back to the older working version 1.0.<something>.

Offline aaditya

  • OpenRC Team
  • ****
  • Posts: 2844
    • My Website
  • Branch: Testing
  • Desktop: Xfce, Openbox
  • GPU Card: Intel HD 4000
  • Kernel: Linux 4.4 x86_64
  • Skill: Intermediate
Re: networkmanager-consolekit 1.2.0-x doesn't auto connect
« Reply #1 on: 01. May 2016, 13:41:01 »
I also face this on a Slackware current system so I think it is an upstream NetworkManager-1.2.0 issue.

Offline aaditya

  • OpenRC Team
  • ****
  • Posts: 2844
    • My Website
  • Branch: Testing
  • Desktop: Xfce, Openbox
  • GPU Card: Intel HD 4000
  • Kernel: Linux 4.4 x86_64
  • Skill: Intermediate
Re: networkmanager-consolekit 1.2.0-x doesn't auto connect
« Reply #2 on: 08. May 2016, 09:41:04 »
Hi,

When I checked the 'All users may connect to this network' option under the general settings of NetworkManager for my Wifi access point, I got connected and since then it is being connected automatically.


 


This is on Slackware though, you could check if it works on Manjaro as well.