Author Topic: LightDM does not start after 2016-04-26 Update [FIX]  (Read 6125 times)

0 Members and 1 Guest are viewing this topic.

Offline v17564

  • Vollwertiges Mitglied
  • ***
  • Posts: 138
  • I'm new. Be nice!
  • Skill: Novice
LightDM does not start after 2016-04-26 Update [FIX]
« on: 27. April 2016, 10:20:53 »
Hello @aaditya.

System: Manjaro 16.03 OpenRC x64 running in VirtualBox.

I aplly the today update (27/04/16) and after reboot the xdm don't start. I try twice but with the same result.

I have installed Manjaro OpenRC 0.8.13 x64 in my job phisical machine and the update work without problems.

This is the error:
Code: [Select]
cat errors.log
Apr 27 09:54:20 manjaro /etc/init.d/xdm[7856]: start-stop-daemon: no matching processes found

everything.log after reboot
Quote
Apr 27 09:54:18 manjaro shutdown[7507]: shutting down for system reboot
Apr 27 09:54:19 manjaro init[1]: Switching to runlevel: 6
Apr 27 09:54:19 manjaro kernel: traps: ck-remove-direc[7516] trap int3 ip:7f45f509b7eb sp:7ffe4a71dfe0 error:0
Apr 27 09:54:19 manjaro acpid[1395]: client 1628[0:0] has disconnected
Apr 27 09:54:19 manjaro acpid[1395]: client connected from 7518[0:0]
Apr 27 09:54:19 manjaro acpid[1395]: 1 client rule loaded
Apr 27 09:54:20 manjaro crond[1710]: (CRON) INFO (Shutting down)
Apr 27 09:54:20 manjaro bluetoothd[1655]: Terminating
Apr 27 09:54:20 manjaro bluetoothd[1655]: Stopping SDP server
Apr 27 09:54:20 manjaro bluetoothd[1655]: Exit
Apr 27 09:54:20 manjaro /etc/init.d/xdm[7856]: start-stop-daemon: no matching processes found
Apr 27 09:54:20 manjaro avahi-daemon[1737]: Got SIGTERM, quitting.
Apr 27 09:54:20 manjaro avahi-daemon[1737]: Leaving mDNS multicast group on interface enp0s3.IPv4 with address 10.0.2.15.
Apr 27 09:54:20 manjaro avahi-daemon[1737]: avahi-daemon 0.6.32 exiting.
Apr 27 09:54:21 manjaro acpid[1395]: exiting
Apr 27 09:54:21 manjaro syslog-ng[1367]: syslog-ng shutting down; version='3.6.3'
Apr 27 09:54:48 manjaro syslog-ng[1369]: syslog-ng starting up; version='3.6.3'
Apr 27 09:54:48 manjaro acpid[1401]: starting up with netlink and the input layer
Apr 27 09:54:48 manjaro acpid[1401]: 1 rule loaded
Apr 27 09:54:48 manjaro acpid[1401]: waiting for events: event logging is off
Apr 27 09:54:49 manjaro bluetoothd[1660]: Bluetooth daemon 5.39
Apr 27 09:54:49 manjaro kernel: Bluetooth: Core ver 2.21
Apr 27 09:54:49 manjaro kernel: NET: Registered protocol family 31
Apr 27 09:54:49 manjaro kernel: Bluetooth: HCI device and connection manager initialized
Apr 27 09:54:49 manjaro kernel: Bluetooth: HCI socket layer initialized
Apr 27 09:54:49 manjaro kernel: Bluetooth: L2CAP socket layer initialized
Apr 27 09:54:49 manjaro kernel: Bluetooth: SCO socket layer initialized
Apr 27 09:54:49 manjaro crond[1713]: (CRON) STARTUP (1.5.0)
Apr 27 09:54:49 manjaro crond[1713]: (CRON) INFO (Syslog will be used instead of sendmail.)
Apr 27 09:54:49 manjaro crond[1713]: (CRON) INFO (RANDOM_DELAY will be scaled with factor 80% if used.)
Apr 27 09:54:49 manjaro crond[1713]: (CRON) INFO (running with inotify support)
Apr 27 09:54:49 manjaro bluetoothd[1660]: Starting SDP server
Apr 27 09:54:49 manjaro bluetoothd[1660]: Bluetooth management interface 1.10 initialized
Apr 27 09:54:49 manjaro NetworkManager[1256]: <info>  use BlueZ version 5
Apr 27 09:54:49 manjaro kernel: Bluetooth: BNEP (Ethernet Emulation) ver 1.3
Apr 27 09:54:49 manjaro kernel: Bluetooth: BNEP filters: protocol multicast
Apr 27 09:54:49 manjaro kernel: Bluetooth: BNEP socket layer initialized
Apr 27 09:54:49 manjaro avahi-daemon[1740]: Found user 'avahi' (UID 84) and group 'avahi' (GID 84).
Apr 27 09:54:49 manjaro avahi-daemon[1740]: Successfully dropped root privileges.
Apr 27 09:54:49 manjaro avahi-daemon[1740]: avahi-daemon 0.6.32 starting up.
Apr 27 09:54:49 manjaro avahi-daemon[1740]: Successfully called chroot().
Apr 27 09:54:49 manjaro avahi-daemon[1740]: Successfully dropped remaining capabilities.
Apr 27 09:54:49 manjaro avahi-daemon[1740]: No service file found in /etc/avahi/services.
Apr 27 09:54:49 manjaro avahi-daemon[1740]: socket() failed: Address family not supported by protocol
Apr 27 09:54:49 manjaro avahi-daemon[1740]: Failed to create IPv6 socket, proceeding in IPv4 only mode
Apr 27 09:54:49 manjaro avahi-daemon[1740]: socket() failed: Address family not supported by protocol
Apr 27 09:54:49 manjaro avahi-daemon[1740]: Joining mDNS multicast group on interface enp0s3.IPv4 with address 10.0.2.15.
Apr 27 09:54:49 manjaro avahi-daemon[1740]: New relevant interface enp0s3.IPv4 for mDNS.
Apr 27 09:54:49 manjaro avahi-daemon[1740]: Network interface enumeration completed.
Apr 27 09:54:49 manjaro avahi-daemon[1740]: Registering new address record for 10.0.2.15 on enp0s3.IPv4.
Apr 27 09:54:50 manjaro acpid[1401]: client connected from 1641[0:0]
Apr 27 09:54:50 manjaro acpid[1401]: 1 client rule loaded
Apr 27 09:54:50 manjaro acpid[1401]: client 1641[0:0] has disconnected
Apr 27 09:54:50 manjaro acpid[1401]: client connected from 1815[0:0]
Apr 27 09:54:50 manjaro acpid[1401]: 1 client rule loaded
Apr 27 09:54:50 manjaro avahi-daemon[1740]: Server startup complete. Host name is manjaro.local. Local service cookie is 791999316.
Apr 27 09:54:51 manjaro NetworkManager[1256]: <info>  startup complete
« Last Edit: 09. May 2016, 17:36:03 by v17564 »

Offline aaditya

  • OpenRC Team
  • ****
  • Posts: 2844
    • My Website
  • Branch: Testing
  • Desktop: Xfce, Openbox
  • GPU Card: Intel HD 4000
  • Kernel: Linux 4.4 x86_64
  • Skill: Intermediate
Re: LightDM does not start after 2016-04-26 Update
« Reply #1 on: 27. April 2016, 14:00:35 »
Hi v17564,

Try installing the themes suggested by Philm in his update post.
Code: [Select]
sudo pacman -S vertex-maia-themes vertex-maia-icon-theme xcursor-maia
After that you could change the lightdm theme to Vertex-Maia via editing /etc/lightdm/lightdm-gtk-greeter.conf or using the lightdm-gtk-greeter-settings package.
« Last Edit: 27. April 2016, 19:36:41 by aaditya »

Offline thrasymachus

  • Neuling
  • *
  • Posts: 11
  • I'm new. Be nice!
  • Desktop: Awesome WM
  • Skill: Intermediate
Re: LightDM does not start after 2016-04-26 Update
« Reply #2 on: 28. April 2016, 02:56:56 »
I followed these instructions, but the same crash is happening...is it related to mhwd?

I am getting the same error.log entry for xdm as well
« Last Edit: 28. April 2016, 04:13:27 by thrasymachus »

Offline v17564

  • Vollwertiges Mitglied
  • ***
  • Posts: 138
  • I'm new. Be nice!
  • Skill: Novice
Re: LightDM does not start after 2016-04-26 Update
« Reply #3 on: 28. April 2016, 10:24:50 »
Hello @aaditya.

I follw the instrucctions but don't work.

- First install the theme with the command:
Code: [Select]
sudo pacman -S vertex-maia-themes vertex-maia-icon-theme xcursor-maiaThen I select the new icons theme to Vertex-maia and the style to Menda. After this I install the update but lightdm don't start and the error is the same of the previos post.

This is my complete pacman.log :
Code: [Select]
[2016-04-19 06:09] [PACMAN] Running 'pacman -Syy'
[2016-04-19 06:09] [PACMAN] synchronizing package lists
[2016-04-19 06:09] [PACMAN] Running 'pacman --noconfirm --cachedir /var/cache/pacman/pkg --config /opt/livecd/pacman-gfx.conf --root / --needed -Sy virtualbox-guest-utils linux44-virtualbox-guest-modules'
[2016-04-19 06:09] [PACMAN] synchronizing package lists
[2016-04-19 06:09] [ALPM] transaction started
[2016-04-19 06:09] [ALPM] installed linux44-virtualbox-guest-modules (5.0.16-8)
[2016-04-19 06:09] [ALPM-SCRIPTLET] ===> You may want to load vboxguest, vboxsf and vboxvideo
[2016-04-19 06:10] [ALPM] installed virtualbox-guest-utils (5.0.16-0.1)
[2016-04-19 06:10] [ALPM] transaction completed
[2016-04-19 13:07] [ALPM] transaction started
[2016-04-19 13:07] [ALPM] removed xarchiver (0.5.4-3)
[2016-04-19 13:07] [ALPM] removed orage (4.12.1-2)
[2016-04-19 13:07] [ALPM] installed p7zip (15.14.1-0.1)
[2016-04-19 13:07] [ALPM] installed bleachbit (1.10-1)
[2016-04-19 13:07] [ALPM] installed file-roller (3.16.4-1)
[2016-04-19 13:07] [ALPM] installed gamin (0.1.10-8)
[2016-04-19 13:07] [ALPM] installed medit (1.2.0-2)
[2016-04-19 13:07] [ALPM] installed tangerine-icon-theme (0.27-3)
[2016-04-19 13:07] [ALPM] installed human-icon-theme (0.36-4)
[2016-04-19 13:07] [ALPM] transaction completed
[2016-04-19 13:08] [ALPM] transaction started
[2016-04-19 13:08] [ALPM] installed ufw (0.34-1)
[2016-04-19 13:08] [ALPM] installed python2-netifaces (0.10.4-2)
[2016-04-19 13:08] [ALPM] installed libxslt (1.1.28-4)
[2016-04-19 13:08] [ALPM] installed aspell (0.60.6.1-4)
[2016-04-19 13:08] [ALPM-SCRIPTLET] ==> aspell comes with no default dictionary
[2016-04-19 13:08] [ALPM] installed hspell (1.3-1)
[2016-04-19 13:08] [ALPM] installed libvoikko (4.0.2-1)
[2016-04-19 13:08] [ALPM] installed enchant (1.6.0-7)
[2016-04-19 13:08] [ALPM] installed geoclue2 (2.4.3-1)
[2016-04-19 13:08] [ALPM] installed harfbuzz-icu (1.2.4-1)
[2016-04-19 13:08] [ALPM] installed webkitgtk (2.4.10-1)
[2016-04-19 13:08] [ALPM] installed gufw (15.10.0-1)
[2016-04-19 13:08] [ALPM] installed ufw-openrc (20151014-1)
[2016-04-19 13:08] [ALPM-SCRIPTLET] ==> run 'rc-update add ufw default'
[2016-04-19 13:08] [ALPM] transaction completed
[2016-04-19 13:20] [PACMAN] Running 'pacman --noconfirm --noprogressbar -Sy'
[2016-04-19 13:20] [PACMAN] synchronizing package lists
[2016-04-19 13:20] [PACMAN] starting full system upgrade
[2016-04-19 13:20] [PACMAN] Running 'pacman --noconfirm --noprogressbar -S firefox-i18n-en-us aspell-en hunspell-en vim-spell-en firefox-i18n-es-es aspell-es hunspell-es vim-spell-es'
[2016-04-19 13:20] [ALPM] transaction started
[2016-04-19 13:20] [ALPM] installed firefox-i18n-en-us (45.0.1-1)
[2016-04-19 13:20] [ALPM] installed aspell-en (2016.01.19-1)
[2016-04-19 13:20] [ALPM] installed hunspell-en (2016.01.19-1)
[2016-04-19 13:20] [ALPM] installed vim-spell-en (20120802-1)
[2016-04-19 13:20] [ALPM] installed firefox-i18n-es-es (45.0.1-1)
[2016-04-19 13:20] [ALPM] installed aspell-es (1.11-6)
[2016-04-19 13:20] [ALPM] installed hunspell-es (1:2.0-1)
[2016-04-19 13:20] [ALPM] installed vim-spell-es (20120802-1)
[2016-04-19 13:20] [ALPM] transaction completed
[2016-04-28 09:17] [PACMAN] Running 'pacman -S vertex-maia-themes vertex-maia-icon-theme xcursor-maia'
[2016-04-28 09:17] [ALPM] transaction started
[2016-04-28 09:17] [ALPM] installed vertex-maia-themes (20160425-1)
[2016-04-28 09:17] [ALPM-SCRIPTLET]
[2016-04-28 09:17] [ALPM-SCRIPTLET] ==> vertex-maia-themes:
[2016-04-28 09:17] [ALPM-SCRIPTLET]   -> For seamless integration of Firefox and Palemoon browsers
[2016-04-28 09:17] [ALPM-SCRIPTLET]   -> please copy the 'chrome' folder of the desired theme to your browser profile
[2016-04-28 09:17] [ALPM-SCRIPTLET]   -> or create a symlink.
[2016-04-28 09:17] [ALPM-SCRIPTLET] ==> For example:
[2016-04-28 09:17] [ALPM-SCRIPTLET]   -> 'ln -s /usr/share/themes/Palemoon/Vertex-Maia-Dark/chrome/ ~/.moonchild\ productions/pale\ moon/<xyz123>.default/chrome'
[2016-04-28 09:17] [ALPM-SCRIPTLET]   
[2016-04-28 09:17] [ALPM] installed vertex-maia-icon-theme (20160421-1)
[2016-04-28 09:17] [ALPM] installed xcursor-maia (20160417-1)
[2016-04-28 09:17] [ALPM] transaction completed
[2016-04-28 09:36] [ALPM] transaction started
[2016-04-28 09:36] [ALPM] upgraded tzdata (2016c-1 -> 2016d-1)
[2016-04-28 09:36] [ALPM] upgraded glib2 (2.46.2-4 -> 2.48.0-1)
[2016-04-28 09:36] [ALPM] upgraded gtk-update-icon-cache (3.18.9-1 -> 3.20.3-1)
[2016-04-28 09:36] [ALPM] upgraded harfbuzz (1.2.4-1 -> 1.2.6-1)
[2016-04-28 09:36] [ALPM] upgraded fontconfig (2.11.94-1 -> 2.11.95-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] updating font cache... done.
[2016-04-28 09:36] [ALPM] upgraded libelf (0.165-1 -> 0.166-1)
[2016-04-28 09:36] [ALPM] upgraded elfutils (0.165-1 -> 0.166-1)
[2016-04-28 09:36] [ALPM] upgraded libgcrypt (1.6.5-1 -> 1.7.0-1)
[2016-04-28 09:36] [ALPM] upgraded libxml2 (2.9.3-1 -> 2.9.3+14+gd5bd2a9-1)
[2016-04-28 09:36] [ALPM] upgraded libutil-linux (2.27.1-1 -> 2.28-1)
[2016-04-28 09:36] [ALPM] upgraded cracklib (2.9.4-1 -> 2.9.6-1)
[2016-04-28 09:36] [ALPM] upgraded util-linux (2.27.1-1 -> 2.28-1)
[2016-04-28 09:36] [ALPM] upgraded mesa (11.1.2-1 -> 11.2.1-1)
[2016-04-28 09:36] [ALPM] upgraded mhwd-db (0.5.7-1 -> 0.5.7-4)
[2016-04-28 09:36] [ALPM] upgraded linux-firmware (20160113.40e9ae8-1 -> 20160315.deb1d83-1)
[2016-04-28 09:36] [ALPM] upgraded grep (2.24-1 -> 2.25-1)
[2016-04-28 09:36] [ALPM] upgraded gzip (1.6-1 -> 1.7-1)
[2016-04-28 09:36] [ALPM] upgraded linux44 (4.4.6-1 -> 4.4.8-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2016-04-28 09:36] [ALPM-SCRIPTLET] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'default'
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Starting build: 4.4.8-1-MANJARO
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [usr]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'fallback'
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64-fallback.img -S autodetect
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Starting build: 4.4.8-1-MANJARO
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [usr]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64-fallback.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-04-28 09:36] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.4-x86_64
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found initrd image: /boot/initramfs-4.4-x86_64.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.4-x86_64-fallback.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2016-04-28 09:36] [ALPM-SCRIPTLET] done
[2016-04-28 09:36] [ALPM] upgraded archlinux-keyring (20160215-1 -> 20160402-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: PGP
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:  16  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 1  valid:  16  signed:  66  trust: 0-, 0q, 0n, 16m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  66  signed:   7  trust: 66-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-10-19
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Updating trust database...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-10-19
[2016-04-28 09:36] [ALPM] upgraded manjaro-keyring (20160302-2 -> 20160416-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Appending keys from manjaro.gpg...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: PGP
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:  16  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 1  valid:  16  signed:  67  trust: 0-, 0q, 0n, 16m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  67  signed:   7  trust: 67-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-10-19
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 7C89F4D439B2BFACF425107B62443D89B35859F8...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 22C903DE964E6FE321656E318DB9F8C18DF53602...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 16DC688DF3EECC72323954237EC47C82A42D53A2...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 5A97ED6B72418199F0C22B23137C934B5DCB998E...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key B4663188A692DB1E45A98EE95BD96CC4247B52CC...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 35B4FF23EA9477582C2A0AF12B80869C5C0102A6...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 1E7908935AAB9A00D6B47503363DFFFD59152F77...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 77DC01C9971AC3C39A0626F72C089F09AC97B894...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 74C2F2CC05A0AB7D859839938934292D604F8BA2...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 39F0EC1AE50B37E5F3196F09DAD3B211663CA268...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key E4CDFE50A2DA85D58C8A8C70CAA6A59611C7F07E...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key FAA6840E8C3FC7F89BEE0DC8AC7AB10BCB6CDD17...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 540DE7083B89314CF70EA6F0C1B1AD0DA80EBF3E...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Updating trust database...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: PGP
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:  17  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 1  valid:  17  signed:  66  trust: 0-, 0q, 0n, 17m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  66  signed:   7  trust: 66-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-10-19
[2016-04-28 09:36] [ALPM] upgraded pacman-mirrorlist (20160404-1 -> 20160423-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] :: Querying servers, this may take some time...
[2016-04-28 09:37] [ALPM-SCRIPTLET] :: Generated and saved '/etc/pacman.d/mirrorlist' mirrorlist.
[2016-04-28 09:37] [ALPM-SCRIPTLET]
[2016-04-28 09:37] [ALPM-SCRIPTLET] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
[2016-04-28 09:37] [ALPM] upgraded libtasn1 (4.7-1 -> 4.8-1)
[2016-04-28 09:37] [ALPM] upgraded sqlite (3.12.0-1 -> 3.12.2-1)
[2016-04-28 09:37] [ALPM] upgraded gnutls (3.4.10-1 -> 3.4.11-1)
[2016-04-28 09:37] [ALPM] upgraded pango (1.39.0-1 -> 1.40.1-1)
[2016-04-28 09:37] [ALPM] upgraded adwaita-icon-theme (3.18.0-1 -> 3.20-1)
[2016-04-28 09:37] [ALPM] upgraded at-spi2-core (2.18.3-1 -> 2.20.1-1)
[2016-04-28 09:37] [ALPM] upgraded atk (2.18.0-1 -> 2.20.0-1)
[2016-04-28 09:37] [ALPM] upgraded at-spi2-atk (2.18.1-1 -> 2.20.1-1)
[2016-04-28 09:37] [ALPM] upgraded btrfs-progs (4.4.1-1 -> 4.5.1-1)
[2016-04-28 09:37] [ALPM] upgraded shared-mime-info (1.5-1 -> 1.6-1)
[2016-04-28 09:37] [ALPM] upgraded dconf (0.24.0-1 -> 0.26.0-1)
[2016-04-28 09:37] [ALPM] upgraded colord (1.2.12-1 -> 1.3.2-1)
[2016-04-28 09:37] [ALPM] upgraded libxkbcommon (0.6.0-1 -> 0.6.1-1)
[2016-04-28 09:37] [ALPM] upgraded json-glib (1.0.4-1 -> 1.2.0-1)
[2016-04-28 09:37] [ALPM] installed wayland-protocols (1.3-1)
[2016-04-28 09:37] [ALPM] upgraded gsettings-desktop-schemas (3.18.1-1 -> 3.20.0-1)
[2016-04-28 09:37] [ALPM] upgraded glib-networking (2.46.1-1 -> 2.48.0-1)
[2016-04-28 09:37] [ALPM] upgraded libsoup (2.52.2-1 -> 2.54.0.1-1)
[2016-04-28 09:37] [ALPM] upgraded gtk3 (3.18.9-1 -> 3.20.3-1)
[2016-04-28 09:37] [ALPM] upgraded libinput (1.2.2-1 -> 1.2.4-1)
[2016-04-28 09:37] [ALPM] upgraded clutter (1.24.2-1 -> 1.26.0-1)
[2016-04-28 09:37] [ALPM] upgraded clutter-gtk (1.6.6-1 -> 1.8.0-1)
[2016-04-28 09:37] [ALPM] upgraded consolekit (1.1.0-3 -> 1.1.0-6)
[2016-04-28 09:37] [ALPM] upgraded cpupower (4.5-1 -> 4.5-2)
[2016-04-28 09:37] [ALPM] upgraded poppler (0.41.0-1 -> 0.42.0-1)
[2016-04-28 09:37] [ALPM] upgraded ocl-icd (2.2.8-1 -> 2.2.9-1)
[2016-04-28 09:37] [ALPM] upgraded imagemagick (6.9.3.7-1 -> 6.9.3.8-1)
[2016-04-28 09:37] [ALPM] upgraded cups-filters (1.8.3-1 -> 1.8.3-2)
[2016-04-28 09:37] [ALPM] upgraded dconf-editor (3.18.2-1 -> 3.20.1-1)
[2016-04-28 09:37] [ALPM] upgraded device-mapper (2.02.148-1 -> 2.02.149-1)
[2016-04-28 09:37] [ALPM] upgraded dhcpcd (6.10.1-1 -> 6.10.2-1)
[2016-04-28 09:37] [ALPM] upgraded ethtool (1:4.2-1 -> 1:4.5-1)
[2016-04-28 09:37] [ALPM] upgraded f2fs-tools (1.6.0-1 -> 1.6.1-1)
[2016-04-28 09:37] [ALPM] upgraded file (5.25-1 -> 5.26-1)
[2016-04-28 09:37] [ALPM] upgraded unzip (6.0-11 -> 6.0-12)
[2016-04-28 09:37] [ALPM] upgraded file-roller (3.16.4-1 -> 3.20.1-1)
[2016-04-28 09:37] [ALPM] upgraded icu (56.1-2 -> 57.1-1)
[2016-04-28 09:37] [ALPM] upgraded libraw1394 (2.1.1-1 -> 2.1.2-1)
[2016-04-28 09:38] [ALPM] upgraded firefox (45.0.1-1 -> 45.0.2-1)
[2016-04-28 09:38] [ALPM] upgraded firefox-i18n-en-us (45.0.1-1 -> 45.0.2-1)
[2016-04-28 09:38] [ALPM] upgraded firefox-i18n-es-es (45.0.1-1 -> 45.0.2-1)
[2016-04-28 09:38] [ALPM] upgraded gcr (3.18.0-1 -> 3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded glibmm (2.46.3-1 -> 2.48.1-1)
[2016-04-28 09:38] [ALPM] upgraded gnome-keyring (1:3.18.3-1 -> 1:3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded gnome-themes-standard (3.18.0-1 -> 3.20-1)
[2016-04-28 09:38] [ALPM] upgraded gobject-introspection-runtime (1.46.0-1 -> 1.48.0-1)
[2016-04-28 09:38] [ALPM] upgraded gstreamer (1.6.3-1 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded gst-plugins-base-libs (1.6.3-1 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded gst-libav (1.6.3-3 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded gst-plugins-base (1.6.3-1 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded imlib2 (1.4.7-1 -> 1.4.8-1)
[2016-04-28 09:38] [ALPM] upgraded gst-plugins-good (1.6.3-1 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded gtksourceview3 (3.18.2-1 -> 3.20.1-1)
[2016-04-28 09:38] [ALPM] upgraded gvfs (1.26.3-1 -> 1.28.1-1)
[2016-04-28 09:38] [ALPM] upgraded gvfs-mtp (1.26.3-1 -> 1.28.1-1)
[2016-04-28 09:38] [ALPM] upgraded harfbuzz-icu (1.2.4-1 -> 1.2.6-1)
[2016-04-28 09:38] [ALPM] upgraded inxi (2.2.36-1 -> 2.2.38-1)
[2016-04-28 09:38] [ALPM] installed libmnl (1.0.3-2)
[2016-04-28 09:38] [ALPM] installed libnftnl (1.0.5-1)
[2016-04-28 09:38] [ALPM] upgraded iptables (1.4.21-3 -> 1.6.0-1)
[2016-04-28 09:38] [ALPM] upgraded iproute2 (4.4.0-1 -> 4.5.0-2)
[2016-04-28 09:38] [ALPM] upgraded iputils (20150815.1c59920-3 -> 20160308.0db72a4-1)
[2016-04-28 09:38] [ALPM] upgraded libxkbcommon-x11 (0.6.0-1 -> 0.6.1-1)
[2016-04-28 09:38] [ALPM] upgraded qt5-base (5.6.0-2 -> 5.6.0-4)
[2016-04-28 09:38] [ALPM] upgraded kitemmodels (5.20.0-1 -> 5.21.0-1)
[2016-04-28 09:38] [ALPM] upgraded libcanberra (0.30-5 -> 0.30-6)
[2016-04-28 09:38] [ALPM] upgraded libgtop (2.32.0-1 -> 2.34.0-1)
[2016-04-28 09:38] [ALPM] upgraded libqmi (1.12.8-1 -> 1.12.10-1)
[2016-04-28 09:38] [ALPM] upgraded lightdm (1:1.18.0-1 -> 1:1.18.1-1)
[2016-04-28 09:38] [ALPM] upgraded linux44-ndiswrapper (1.59-7 -> 1.59-9)
[2016-04-28 09:38] [ALPM] upgraded linux44-virtualbox-guest-modules (5.0.16-8 -> 5.0.18-1)
[2016-04-28 09:38] [ALPM] upgraded logrotate (3.9.1-1 -> 3.9.2-1)
[2016-04-28 09:38] [ALPM] upgraded lvm2 (2.02.148-1 -> 2.02.149-1)
[2016-04-28 09:38] [ALPM] upgraded manjaro-firmware (20160117-1 -> 20160419-1)
[2016-04-28 09:38] [ALPM] upgraded manjaro-settings-manager (0.4.14-1 -> 0.4.14-2)
[2016-04-28 09:38] [ALPM] upgraded pangomm (2.38.1-2 -> 2.40.0-1)
[2016-04-28 09:38] [ALPM] upgraded poppler-qt5 (0.41.0-1 -> 0.42.0-1)
[2016-04-28 09:38] [ALPM] upgraded pygobject-devel (3.18.2-1 -> 3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded python-gobject (3.18.2-1 -> 3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded python2-gobject (3.18.2-1 -> 3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded syslinux (6.03-5 -> 6.03-6)
[2016-04-28 09:38] [ALPM-SCRIPTLET]
[2016-04-28 09:38] [ALPM-SCRIPTLET] ==> For setting up Syslinux BIOS using the syslinux-install_update script follow
[2016-04-28 09:38] [ALPM-SCRIPTLET]     https://wiki.archlinux.org/index.php/Syslinux#Automatic_Install
[2016-04-28 09:38] [ALPM] upgraded tint2 (0.12.8-1 -> 0.12.9-1)
[2016-04-28 09:38] [ALPM] warning: /usr/lib/ufw/user6.rules saved as /usr/lib/ufw/user6.rules.pacsave
[2016-04-28 09:38] [ALPM] warning: /usr/lib/ufw/user.rules saved as /usr/lib/ufw/user.rules.pacsave
[2016-04-28 09:38] [ALPM] upgraded ufw (0.34-1 -> 0.35-1)
[2016-04-28 09:38] [ALPM] upgraded vim-spell-en (20120802-1 -> 20150901-1)
[2016-04-28 09:38] [ALPM] upgraded vim-spell-es (20120802-1 -> 20150901-1)
[2016-04-28 09:38] [ALPM] upgraded virtualbox-guest-utils (5.0.16-0.1 -> 5.0.18-0.1)
[2016-04-28 09:38] [ALPM] upgraded vte-common (0.42.5-1 -> 0.44.1-1)
[2016-04-28 09:38] [ALPM] upgraded vte3 (0.42.5-1 -> 0.44.1-1)
[2016-04-28 09:38] [ALPM] upgraded webkitgtk (2.4.10-1 -> 2.4.11-1)
[2016-04-28 09:38] [ALPM] upgraded xdg-user-dirs (0.15-2 -> 0.15-4)
[2016-04-28 09:38] [ALPM-SCRIPTLET] /tmp/alpm_4ZMuGH/.INSTALL: line 8: systemctl: command not found
[2016-04-28 09:38] [ALPM] upgraded xdg-utils (1.1.1-1 -> 1.1.1-2)
[2016-04-28 09:38] [ALPM] upgraded xfce-theme-greenbird (20150412-1 -> 20150412-2)
[2016-04-28 09:38] [ALPM] upgraded xfce4-whiskermenu-plugin (1.5.2-1 -> 1.5.3-1)
[2016-04-28 09:38] [ALPM] transaction completed

Offline v17564

  • Vollwertiges Mitglied
  • ***
  • Posts: 138
  • I'm new. Be nice!
  • Skill: Novice
Re: LightDM does not start after 2016-04-26 Update
« Reply #4 on: 28. April 2016, 12:19:20 »
Hello @aaditya.

System: Manjaro OpenRC 15.12 x64

I make a clean install, in a VirtualBox, of the version: Manjaro OpenRC 15.12 x64 that it's installed in one of my home computer. After, i install all updates, run "pacdiff" and reboot. In the new boot, ligthDM don't start, don't show the login screen. The theme is the default theme of the iso: aaditya

The file "error.log" don't exist.

This the complete "everything.log" (the hour difference is for the UTC/local):
Code: [Select]
Apr 28 13:27:00 manjaro syslog-ng[1555]: syslog-ng starting up; version='3.6.3'
Apr 28 13:27:00 manjaro acpid[1586]: starting up with netlink and the input layer
Apr 28 13:27:00 manjaro acpid[1586]: 2 rules loaded
Apr 28 13:27:00 manjaro acpid[1586]: waiting for events: event logging is off
Apr 28 13:27:01 manjaro /etc/init.d/alsasound[1818]: No mixer config in /var/lib/alsa/asound.state, you have to unmute your card!
Apr 28 13:27:01 manjaro crond[1892]: (CRON) STARTUP (1.5.0)
Apr 28 13:27:01 manjaro crond[1892]: (CRON) INFO (Syslog will be used instead of sendmail.)
Apr 28 13:27:01 manjaro crond[1892]: (CRON) INFO (RANDOM_DELAY will be scaled with factor 20% if used.)
Apr 28 13:27:01 manjaro bluetoothd[1841]: Bluetooth daemon 5.36
Apr 28 13:27:02 manjaro crond[1892]: (CRON) INFO (running with inotify support)
Apr 28 13:27:02 manjaro kernel: Bluetooth: Core ver 2.20
Apr 28 13:27:02 manjaro kernel: NET: Registered protocol family 31
Apr 28 13:27:02 manjaro kernel: Bluetooth: HCI device and connection manager initialized
Apr 28 13:27:02 manjaro kernel: Bluetooth: HCI socket layer initialized
Apr 28 13:27:02 manjaro kernel: Bluetooth: L2CAP socket layer initialized
Apr 28 13:27:02 manjaro kernel: Bluetooth: SCO socket layer initialized
Apr 28 13:27:02 manjaro bluetoothd[1841]: Starting SDP server
Apr 28 13:27:02 manjaro bluetoothd[1841]: Bluetooth management interface 1.9 initialized
Apr 28 13:27:02 manjaro kernel: Bluetooth: BNEP (Ethernet Emulation) ver 1.3
Apr 28 13:27:02 manjaro kernel: Bluetooth: BNEP filters: protocol multicast
Apr 28 13:27:02 manjaro kernel: Bluetooth: BNEP socket layer initialized
Apr 28 13:27:02 manjaro NetworkManager[1442]: <info>  use BlueZ version 5
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Found user 'avahi' (UID 84) and group 'avahi' (GID 84).
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Successfully dropped root privileges.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: avahi-daemon 0.6.32-rc starting up.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Successfully called chroot().
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Successfully dropped remaining capabilities.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Loading service file /services/sftp-ssh.service.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Loading service file /services/ssh.service.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Joining mDNS multicast group on interface enp0s3.IPv6 with address fe80::a00:27ff:fe03:6e6d.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: New relevant interface enp0s3.IPv6 for mDNS.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Joining mDNS multicast group on interface enp0s3.IPv4 with address 10.0.2.15.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: New relevant interface enp0s3.IPv4 for mDNS.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Network interface enumeration completed.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Registering new address record for fe80::a00:27ff:fe03:6e6d on enp0s3.*.
Apr 28 13:27:02 manjaro avahi-daemon[1924]: Registering new address record for 10.0.2.15 on enp0s3.IPv4.
Apr 28 13:27:02 manjaro acpid[1586]: client connected from 1803[0:0]
Apr 28 13:27:02 manjaro acpid[1586]: 1 client rule loaded
Apr 28 13:27:03 manjaro avahi-daemon[1924]: Server startup complete. Host name is manjaro.local. Local service cookie is 382100718.
Apr 28 13:27:03 manjaro avahi-daemon[1924]: Service "manjaro" (/services/ssh.service) successfully established.
Apr 28 13:27:03 manjaro avahi-daemon[1924]: Service "manjaro" (/services/sftp-ssh.service) successfully established.
Apr 28 13:27:04 manjaro NetworkManager[1442]: <info>  startup complete
Apr 28 13:27:04 manjaro console-kit-daemon[1634]: WARNING: Failed to let cgmanager know that it can remove the cgroup when it's empty, the error was: invalid request
Apr 28 13:27:25 manjaro console-kit-daemon[1634]: WARNING: Failed to let cgmanager know that it can remove the cgroup when it's empty, the error was: invalid request
Apr 28 13:27:27 manjaro kernel: fuse init (API version 7.23)
Apr 28 13:27:27 manjaro dbus[1416]: [system] Activating service name='org.freedesktop.UPower' (using servicehelper)
Apr 28 13:27:28 manjaro dbus[1416]: [system] Successfully activated service 'org.freedesktop.UPower'
Apr 28 13:27:28 manjaro dbus[1416]: [system] Activating service name='org.freedesktop.UDisks2' (using servicehelper)
Apr 28 13:27:28 manjaro udisksd[2242]: udisks daemon version 2.1.6 starting
Apr 28 13:27:28 manjaro dbus[1416]: [system] Successfully activated service 'org.freedesktop.UDisks2'
Apr 28 13:27:28 manjaro udisksd[2242]: Acquired the name org.freedesktop.UDisks2 on the system message bus

--- Updates installed bettewn 13:28 and 13:38, first reboot -----

Apr 28 13:34:44 manjaro NetworkManager[1442]: <info>  kernel firmware directory '/usr/lib/firmware' changed
Apr 28 13:35:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Service group file /services/ssh.service vanished, removing services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Service group file /services/sftp-ssh.service vanished, removing services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: Files changed, reloading.
Apr 28 13:35:12 manjaro avahi-daemon[1924]: No service file found in /etc/avahi/services.
Apr 28 13:35:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:14 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:14 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:14 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:14 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:20 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:20 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:20 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:20 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:21 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:21 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:21 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:21 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:23 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:23 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:55 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:55 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:55 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:35:55 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:02 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:02 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:02 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:03 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:07 manjaro NetworkManager[1442]: <info>  kernel firmware directory '/usr/lib/firmware' changed
Apr 28 13:36:08 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:08 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:08 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:09 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.protected: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.protected is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.open: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.open is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.enable-disable-network: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.enable-disable-network is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.sleep-wake: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.sleep-wake is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.enable-disable-wifi: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.enable-disable-wifi is not registered
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.enable-disable-wwan: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.enable-disable-wwan is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.enable-disable-wimax: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.enable-disable-wimax is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.network-control: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.network-control is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.protected: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.protected is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.open: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.open is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.settings.modify.system: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.settings.modify.system is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.settings.modify.own: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.settings.modify.own is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.settings.modify.hostname: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.settings.modify.hostname is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.protected: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.protected is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.open: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.open is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.protected: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.protected is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.open: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.open is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.protected: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.protected is not registered
Apr 28 13:36:11 manjaro NetworkManager[1442]: <warn>  error requesting auth for org.freedesktop.NetworkManager.wifi.share.open: (0) Authorization check failed: GDBus.Error:org.freedesktop.PolicyKit1.Error.Failed: Action org.freedesktop.NetworkManager.wifi.share.open is not registered
Apr 28 13:36:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:12 manjaro NetworkManager[1442]: <info>  VPN: unloaded org.freedesktop.NetworkManager.openvpn
Apr 28 13:36:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:12 manjaro NetworkManager[1442]: <info>  VPN: loaded org.freedesktop.NetworkManager.openvpn
Apr 28 13:36:12 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:20 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:20 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:20 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:21 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:21 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:21 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:36:21 manjaro dbus[1416]: [system] Reloaded configuration
Apr 28 13:37:53 manjaro dbus[1416]: [system] Activating service name='org.manjaro.pamac' (using servicehelper)
Apr 28 13:37:53 manjaro dbus[1416]: [system] Successfully activated service 'org.manjaro.pamac'
Apr 28 13:40:52 manjaro shutdown[11897]: shutting down for system reboot
Apr 28 13:40:52 manjaro init[1]: Switching to runlevel: 6
Apr 28 13:40:54 manjaro crond[1892]: (CRON) INFO (Shutting down)
Apr 28 13:40:55 manjaro bluetoothd[1841]: Terminating
Apr 28 13:40:55 manjaro bluetoothd[1841]: Stopping SDP server
Apr 28 13:40:55 manjaro bluetoothd[1841]: Exit
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Failed to get the session id from cgmanager, the error was: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Failed to get the session id from cgmanager, the error was: Connection is closed
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Failed to get the session id from cgmanager, the error was: Connection is closed
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Failed to get the session id from cgmanager, the error was: Connection is closed
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Failed to get the session id from cgmanager, the error was: Connection is closed
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Couldn't read /proc/2164/environ: Failed to open file '/proc/2164/environ': No such file or directory
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Failed to get the session id from cgmanager, the error was: Connection is closed
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Couldn't read /proc/2164/environ: Failed to open file '/proc/2164/environ': No such file or directory
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Failed to get the session id from cgmanager, the error was: Connection is closed
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Couldn't read /proc/2164/environ: Failed to open file '/proc/2164/environ': No such file or directory
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Failed to get the session id from cgmanager, the error was: Connection is closed
Apr 28 13:40:55 manjaro console-kit-daemon[1634]: WARNING: Couldn't read /proc/2164/environ: Failed to open file '/proc/2164/environ': No such file or directory
Apr 28 13:40:56 manjaro avahi-daemon[1924]: Got SIGTERM, quitting.
Apr 28 13:40:56 manjaro avahi-daemon[1924]: Leaving mDNS multicast group on interface enp0s3.IPv6 with address fe80::a00:27ff:fe03:6e6d.
Apr 28 13:40:56 manjaro avahi-daemon[1924]: Leaving mDNS multicast group on interface enp0s3.IPv4 with address 10.0.2.15.
Apr 28 13:40:56 manjaro avahi-daemon[1924]: avahi-daemon 0.6.32-rc exiting.
Apr 28 13:40:56 manjaro acpid[1586]: exiting
Apr 28 13:40:56 manjaro syslog-ng[1555]: syslog-ng shutting down; version='3.6.3'
Apr 28 11:47:36 manjaro syslog-ng[1416]: syslog-ng starting up; version='3.6.3'
Apr 28 11:47:36 manjaro acpid[1445]: starting up with netlink and the input layer
Apr 28 11:47:36 manjaro acpid[1445]: 2 rules loaded
Apr 28 11:47:36 manjaro acpid[1445]: waiting for events: event logging is off
Apr 28 11:47:37 manjaro kernel: Bluetooth: Core ver 2.20
Apr 28 11:47:37 manjaro kernel: NET: Registered protocol family 31
Apr 28 11:47:37 manjaro kernel: Bluetooth: HCI device and connection manager initialized
Apr 28 11:47:37 manjaro kernel: Bluetooth: HCI socket layer initialized
Apr 28 11:47:37 manjaro kernel: Bluetooth: L2CAP socket layer initialized
Apr 28 11:47:37 manjaro kernel: Bluetooth: SCO socket layer initialized
Apr 28 11:47:37 manjaro bluetoothd[1704]: Bluetooth daemon 5.39
Apr 28 11:47:37 manjaro crond[1757]: (CRON) STARTUP (1.5.0)
Apr 28 11:47:37 manjaro crond[1757]: (CRON) INFO (Syslog will be used instead of sendmail.)
Apr 28 11:47:37 manjaro crond[1757]: (CRON) INFO (RANDOM_DELAY will be scaled with factor 44% if used.)
Apr 28 11:47:38 manjaro crond[1757]: (CRON) INFO (running with inotify support)
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Found user 'avahi' (UID 84) and group 'avahi' (GID 84).
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Successfully dropped root privileges.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: avahi-daemon 0.6.32 starting up.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Successfully called chroot().
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Successfully dropped remaining capabilities.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: No service file found in /etc/avahi/services.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Joining mDNS multicast group on interface enp0s3.IPv6 with address fe80::a00:27ff:fe03:6e6d.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: New relevant interface enp0s3.IPv6 for mDNS.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Joining mDNS multicast group on interface enp0s3.IPv4 with address 10.0.2.15.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: New relevant interface enp0s3.IPv4 for mDNS.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Network interface enumeration completed.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Registering new address record for fe80::a00:27ff:fe03:6e6d on enp0s3.*.
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Registering new address record for 10.0.2.15 on enp0s3.IPv4.
Apr 28 11:47:38 manjaro bluetoothd[1704]: Starting SDP server
Apr 28 11:47:38 manjaro bluetoothd[1704]: Bluetooth management interface 1.9 initialized
Apr 28 11:47:38 manjaro kernel: Bluetooth: BNEP (Ethernet Emulation) ver 1.3
Apr 28 11:47:38 manjaro kernel: Bluetooth: BNEP filters: protocol multicast
Apr 28 11:47:38 manjaro kernel: Bluetooth: BNEP socket layer initialized
Apr 28 11:47:38 manjaro NetworkManager[1302]: <info>  use BlueZ version 5
Apr 28 11:47:38 manjaro acpid[1445]: client connected from 1663[0:0]
Apr 28 11:47:38 manjaro acpid[1445]: 1 client rule loaded
Apr 28 11:47:38 manjaro avahi-daemon[1783]: Server startup complete. Host name is manjaro.local. Local service cookie is 1399606708.
Apr 28 11:47:39 manjaro NetworkManager[1302]: <info>  startup complete

# cat pamac.log
Code: [Select]
[2016-04-28 13:28] Upgraded manjaro-system (20151213-2 -> 20160301-1)
[2016-04-28 13:33] Upgraded linux-api-headers (4.1.4-1 -> 4.4.1-1)
[2016-04-28 13:33] Upgraded tzdata (2015g-1 -> 2016d-1)
[2016-04-28 13:33] Upgraded iana-etc (20151016-1 -> 20160314-1)
[2016-04-28 13:33] Generating locales...
[2016-04-28 13:33]   en_US.UTF-8... done
[2016-04-28 13:33]   en_US.ISO-8859-1... done
[2016-04-28 13:33]   es_ES.UTF-8... done
[2016-04-28 13:33] Generation complete.
[2016-04-28 13:33] Upgraded glibc (2.22-3 -> 2.23-1)
[2016-04-28 13:33] Upgraded gcc-libs (5.3.0-3 -> 5.3.0-5)
[2016-04-28 13:33] Upgraded acpid (2.0.25-1 -> 2.0.27-1)
[2016-04-28 13:33] ==> Install one of the optional depends for network support!
[2016-04-28 13:33] Upgraded openrc (0.19.1-1 -> 0.20.5-1)
[2016-04-28 13:33] Upgraded libcap (2.24-2 -> 2.25-1)
[2016-04-28 13:33] Upgraded cracklib (2.9.4-1 -> 2.9.6-1)
[2016-04-28 13:33] Upgraded libutil-linux (2.27.1-1 -> 2.28-1)
[2016-04-28 13:33] Upgraded perl (5.22.1-1 -> 5.22.1-2)
[2016-04-28 13:33] Upgraded openssl (1.0.2.e-1 -> 1.0.2.g-3)
[2016-04-28 13:33] Upgraded libldap (2.4.43-1 -> 2.4.44-1)
[2016-04-28 13:33] Upgraded krb5 (1.13.2-1 -> 1.13.2-3)
[2016-04-28 13:33] ==> run 'rc-update add acpid default'
[2016-04-28 13:33] Upgraded acpid-openrc (20151014-1 -> 20160402-1)
[2016-04-28 13:33] Upgraded pcre (8.38-2 -> 8.38-3)
[2016-04-28 13:33] Upgraded glib2 (2.46.2-2 -> 2.48.0-1)
[2016-04-28 13:33] Upgraded libpng (1.6.20-1 -> 1.6.21-1)
[2016-04-28 13:33] Upgraded gdk-pixbuf2 (2.32.3-1 -> 2.34.0-1)
[2016-04-28 13:33] Upgraded gtk-update-icon-cache (3.18.6-1 -> 3.20.3-1)
[2016-04-28 13:33] Upgraded libdatrie (0.2.9-1 -> 0.2.10-1)
[2016-04-28 13:33] Upgraded libthai (0.1.22-1 -> 0.1.24-1)
[2016-04-28 13:33] Upgraded graphite (1:1.3.3-3 -> 1:1.3.8-1)
[2016-04-28 13:33] Upgraded freetype2 (2.6.2-1 -> 2.6.3-1)
[2016-04-28 13:33] Upgraded harfbuzz (1.1.2-3 -> 1.2.6-1)
[2016-04-28 13:33] Upgraded expat (2.1.0-4 -> 2.1.1-1)
[2016-04-28 13:33] updating font cache... done.
[2016-04-28 13:33] Upgraded fontconfig (2.11.1-2 -> 2.11.95-1)
[2016-04-28 13:33] Upgraded libx86emu (1.1.23.1-1 -> 1.7_1-1)
[2016-04-28 13:33] Upgraded hwinfo (21.12_1-1 -> 21.23_1.2-1)
[2016-04-28 13:33] Upgraded libgcrypt (1.6.4-1 -> 1.7.0-1)
[2016-04-28 13:33] Upgraded hwids (20150717-1 -> 20160306-1)
[2016-04-28 13:33] Upgraded gmp (6.1.0-2 -> 6.1.0-3)
[2016-04-28 13:33] Upgraded coreutils (8.24-1 -> 8.25-1)
[2016-04-28 13:33] Upgraded util-linux (2.27.1-1 -> 2.28-1)
[2016-04-28 13:33] Upgraded eudev (3.1.5-2 -> 3.1.5-3)
[2016-04-28 13:33] Upgraded eudev-systemdcompat (226-1 -> 229-1)
[2016-04-28 13:33] Upgraded libxml2 (2.9.3-1 -> 2.9.3+14+gd5bd2a9-1)
[2016-04-28 13:33] Upgraded wayland (1.9.0-1 -> 1.10.0-1)
[2016-04-28 13:33] Upgraded libdrm (2.4.65-1 -> 2.4.67-2)
[2016-04-28 13:33] Upgraded libelf (0.164-2 -> 0.166-1)
[2016-04-28 13:33] Upgraded elfutils (0.164-2 -> 0.166-1)
[2016-04-28 13:33] Upgraded llvm-libs (3.7.0-6 -> 3.7.1-1)
[2016-04-28 13:33] Upgraded mesa (11.1.0-2 -> 11.2.1-1)
[2016-04-28 13:33] Upgraded mhwd-nvidia (1:352.63-1 -> 1:361.42-1)
[2016-04-28 13:33] Installed mhwd-amdgpu (1.1.0-1)
[2016-04-28 13:33] Upgraded mhwd-db (0.5.6-8 -> 0.5.7-4)
[2016-04-28 13:33] ==> Appending keys from archlinux.gpg...
[2016-04-28 13:33] gpg: 3 marginal(s) needed, 1 complete(s) needed, PGP trust model
[2016-04-28 13:33] gpg: depth: 0  valid:   1  signed:  14  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 13:33] gpg: depth: 1  valid:  14  signed:  66  trust: 0-, 0q, 0n, 14m, 0f, 0u
[2016-04-28 13:33] gpg: depth: 2  valid:  66  signed:   7  trust: 66-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 13:33] gpg: next trustdb check due at 2016-10-19
[2016-04-28 13:33] ==> Locally signing trusted keys in keyring...
[2016-04-28 13:33]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2016-04-28 13:33]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2016-04-28 13:33]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2016-04-28 13:33]   -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2016-04-28 13:33]   -> Locally signing key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2016-04-28 13:33]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2016-04-28 13:33] ==> Importing owner trust values...
[2016-04-28 13:33] gpg: setting ownertrust to 4
[2016-04-28 13:33] ==> Disabling revoked keys in keyring...
[2016-04-28 13:33]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2016-04-28 13:33]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2016-04-28 13:33]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2016-04-28 13:33]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2016-04-28 13:33]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2016-04-28 13:33]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2016-04-28 13:33]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2016-04-28 13:33]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2016-04-28 13:33]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2016-04-28 13:33]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2016-04-28 13:33]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2016-04-28 13:33]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2016-04-28 13:33] ==> Updating trust database...
[2016-04-28 13:33] gpg: next trustdb check due at 2016-10-19
[2016-04-28 13:33] Upgraded archlinux-keyring (20151220-1 -> 20160402-1)
[2016-04-28 13:33] Upgraded libssh2 (1.6.0-1 -> 1.7.0-2)
[2016-04-28 13:33] Upgraded findutils (4.4.2-6 -> 4.6.0-1)
[2016-04-28 13:33] Upgraded gzip (1.6-1 -> 1.7-1)
[2016-04-28 13:33] Upgraded texinfo (6.0-1 -> 6.1-1)
[2016-04-28 13:33] Upgraded libtasn1 (4.7-1 -> 4.8-1)
[2016-04-28 13:33] Upgraded p11-kit (0.23.1-3 -> 0.23.2-1)
[2016-04-28 13:33] Upgraded ca-certificates-mozilla (3.20.1-1 -> 3.23-3)
[2016-04-28 13:33] Upgraded curl (7.46.0-1 -> 7.48.0-1)
[2016-04-28 13:33] ==> Appending keys from manjaro.gpg...
[2016-04-28 13:33] gpg: 3 marginal(s) needed, 1 complete(s) needed, PGP trust model
[2016-04-28 13:33] gpg: depth: 0  valid:   1  signed:  15  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 13:33] gpg: depth: 1  valid:  15  signed:  68  trust: 0-, 0q, 0n, 15m, 0f, 0u
[2016-04-28 13:33] gpg: depth: 2  valid:  68  signed:   7  trust: 68-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 13:33] gpg: next trustdb check due at 2016-10-19
[2016-04-28 13:33] ==> Locally signing trusted keys in keyring...
[2016-04-28 13:33]   -> Locally signing key 7C89F4D439B2BFACF425107B62443D89B35859F8...
[2016-04-28 13:33]   -> Locally signing key 22C903DE964E6FE321656E318DB9F8C18DF53602...
[2016-04-28 13:33]   -> Locally signing key 16DC688DF3EECC72323954237EC47C82A42D53A2...
[2016-04-28 13:33]   -> Locally signing key 5A97ED6B72418199F0C22B23137C934B5DCB998E...
[2016-04-28 13:33]   -> Locally signing key B4663188A692DB1E45A98EE95BD96CC4247B52CC...
[2016-04-28 13:33]   -> Locally signing key 35B4FF23EA9477582C2A0AF12B80869C5C0102A6...
[2016-04-28 13:33]   -> Locally signing key 1E7908935AAB9A00D6B47503363DFFFD59152F77...
[2016-04-28 13:33]   -> Locally signing key 77DC01C9971AC3C39A0626F72C089F09AC97B894...
[2016-04-28 13:33]   -> Locally signing key 74C2F2CC05A0AB7D859839938934292D604F8BA2...
[2016-04-28 13:33]   -> Locally signing key 39F0EC1AE50B37E5F3196F09DAD3B211663CA268...
[2016-04-28 13:33]   -> Locally signing key E4CDFE50A2DA85D58C8A8C70CAA6A59611C7F07E...
[2016-04-28 13:33] ==> Importing owner trust values...
[2016-04-28 13:33] gpg: setting ownertrust to 4
[2016-04-28 13:33] gpg: setting ownertrust to 4
[2016-04-28 13:33] ==> Disabling revoked keys in keyring...
[2016-04-28 13:33]   -> Disabling key FAA6840E8C3FC7F89BEE0DC8AC7AB10BCB6CDD17...
[2016-04-28 13:33]   -> Disabling key 540DE7083B89314CF70EA6F0C1B1AD0DA80EBF3E...
[2016-04-28 13:33] ==> Updating trust database...
[2016-04-28 13:33] gpg: 3 marginal(s) needed, 1 complete(s) needed, PGP trust model
[2016-04-28 13:33] gpg: depth: 0  valid:   1  signed:  17  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 13:33] gpg: depth: 1  valid:  17  signed:  66  trust: 0-, 0q, 0n, 17m, 0f, 0u
[2016-04-28 13:33] gpg: depth: 2  valid:  66  signed:   7  trust: 66-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 13:33] gpg: next trustdb check due at 2016-10-19
[2016-04-28 13:33] Upgraded manjaro-keyring (20150809-1 -> 20160416-1)
[2016-04-28 13:33] Upgraded python (3.5.1-1 -> 3.5.1-2)
[2016-04-28 13:33] :: Querying servers, this may take some time...
[2016-04-28 13:34] :: Generated and saved '/etc/pacman.d/mirrorlist' mirrorlist.
[2016-04-28 13:34]
[2016-04-28 13:34] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
[2016-04-28 13:34] Upgraded pacman-mirrorlist (20151220-1 -> 20160423-1)
[2016-04-28 13:34] Upgraded nettle (3.1.1-1 -> 3.2-1)
[2016-04-28 13:34] Upgraded gnutls (3.4.7-2 -> 3.4.11-1)
[2016-04-28 13:34] Upgraded sqlite (3.9.2-1 -> 3.12.2-1)
[2016-04-28 13:34] Upgraded gnupg (2.1.10-3 -> 2.1.11-1)
[2016-04-28 13:34] Upgraded pacman (4.2.1-4.1 -> 5.0.1-2)
[2016-04-28 13:34] Upgraded linux-firmware (20150904.6ebf5d5-1 -> 20160315.deb1d83-1)
[2016-04-28 13:34] Upgraded grep (2.22-1 -> 2.25-1)
[2016-04-28 13:34] Upgraded mkinitcpio-busybox (1.21.1-2 -> 1.24.1-1)
[2016-04-28 13:34] Upgraded mpfr (3.1.3.p4-1 -> 3.1.4-1)
[2016-04-28 13:34] Upgraded mkinitcpio (18-2 -> 19-1)
[2016-04-28 13:34] >>> Updating module dependencies. Please wait ...
[2016-04-28 13:34] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2016-04-28 13:34] ==> Building image from preset: /etc/mkinitcpio.d/linux41.preset: 'default'
[2016-04-28 13:34]   -> -k /boot/vmlinuz-4.1-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.1-x86_64.img
[2016-04-28 13:34] ==> Starting build: 4.1.23-1-MANJARO
[2016-04-28 13:34]   -> Running build hook: [base]
[2016-04-28 13:34]   -> Running build hook: [udev]
[2016-04-28 13:34]   -> Running build hook: [autodetect]
[2016-04-28 13:34]   -> Running build hook: [modconf]
[2016-04-28 13:34]   -> Running build hook: [block]
[2016-04-28 13:34]   -> Running build hook: [filesystems]
[2016-04-28 13:34]   -> Running build hook: [keyboard]
[2016-04-28 13:34]   -> Running build hook: [keymap]
[2016-04-28 13:34]   -> Running build hook: [fsck]
[2016-04-28 13:34]   -> Running build hook: [usr]
[2016-04-28 13:34]   -> Running build hook: [shutdown]
[2016-04-28 13:34] ==> Generating module dependencies
[2016-04-28 13:34] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.1-x86_64.img
[2016-04-28 13:34] ==> Image generation successful
[2016-04-28 13:34] ==> Building image from preset: /etc/mkinitcpio.d/linux41.preset: 'fallback'
[2016-04-28 13:34]   -> -k /boot/vmlinuz-4.1-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.1-x86_64-fallback.img -S autodetect
[2016-04-28 13:34] ==> Starting build: 4.1.23-1-MANJARO
[2016-04-28 13:34]   -> Running build hook: [base]
[2016-04-28 13:34]   -> Running build hook: [udev]
[2016-04-28 13:34]   -> Running build hook: [modconf]
[2016-04-28 13:34]   -> Running build hook: [block]
[2016-04-28 13:34]   -> Running build hook: [filesystems]
[2016-04-28 13:35]   -> Running build hook: [keyboard]
[2016-04-28 13:35]   -> Running build hook: [keymap]
[2016-04-28 13:35]   -> Running build hook: [fsck]
[2016-04-28 13:35]   -> Running build hook: [usr]
[2016-04-28 13:35]   -> Running build hook: [shutdown]
[2016-04-28 13:35] ==> Generating module dependencies
[2016-04-28 13:35] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.1-x86_64-fallback.img
[2016-04-28 13:35] ==> Image generation successful
[2016-04-28 13:35] Generating grub configuration file ...
[2016-04-28 13:35] Found background: /usr/share/grub/background.png
[2016-04-28 13:35] Found linux image: /boot/vmlinuz-4.1-x86_64
[2016-04-28 13:35] Found initrd image: /boot/initramfs-4.1-x86_64.img
[2016-04-28 13:35] Found initrd fallback image: /boot/initramfs-4.1-x86_64-fallback.img
[2016-04-28 13:35] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2016-04-28 13:35] done
[2016-04-28 13:35] Upgraded linux41 (4.1.15-1 -> 4.1.23-1)
[2016-04-28 13:35] Sourcing /etc/mhwd-x86_64.conf
[2016-04-28 13:35] Default lib32 support: false
[2016-04-28 13:35] xorg configuration symlink valid...
[2016-04-28 13:35] libGl and libglx symlinks valid...
[2016-04-28 13:35] ==> use mhwd-gpu to set catalyst as default: 'mhwd-gpu --setgl catalyst'
[2016-04-28 13:35] ==> use mhwd-gpu to set mesa as default: 'mhwd-gpu --setgl mesa'
[2016-04-28 13:35] Upgraded mhwd (0.5.6-7 -> 0.5.7-1)
[2016-04-28 13:35] Upgraded pixman (0.32.8-1 -> 0.34.0-1)
[2016-04-28 13:35] Upgraded pango (1.38.1-1 -> 1.40.1-1)
[2016-04-28 13:35] Upgraded librsvg (2:2.40.11-1 -> 2:2.40.15-1)
[2016-04-28 13:35] Upgraded adwaita-icon-theme (3.18.0-1 -> 3.20-1)
[2016-04-28 13:35] Upgraded alsa-lib (1.1.0-1 -> 1.1.1-1)
[2016-04-28 13:35] Upgraded alsa-plugins (1.1.0-1 -> 1.1.1-1)
[2016-04-28 13:35] Upgraded pciutils (3.3.1-1 -> 3.4.1-1)
[2016-04-28 13:35] Upgraded libsndfile (1.0.25-3 -> 1.0.26-1)
[2016-04-28 13:35] Upgraded alsa-utils (1.1.0-1 -> 1.1.1-1)
[2016-04-28 13:35] Upgraded libdbus (1.10.6-1 -> 1.10.8-1)
[2016-04-28 13:35] Installed dbus (1.10.8-1)
[2016-04-28 13:35] Upgraded inputproto (2.3.1-1 -> 2.3.2-1)
[2016-04-28 13:35] Upgraded at-spi2-core (2.18.3-1 -> 2.20.1-1)
[2016-04-28 13:35] Upgraded atk (2.18.0-1 -> 2.20.0-1)
[2016-04-28 13:35] Upgraded at-spi2-atk (2.18.1-1 -> 2.20.1-1)
[2016-04-28 13:35] Upgraded avahi (0.6.32rc-3 -> 0.6.32-2)
[2016-04-28 13:35] Upgraded binutils (2.25.1-3 -> 2.26-3)
[2016-04-28 13:35] Upgraded libical (1.0.1-2 -> 2.0.0-2)
[2016-04-28 13:35] Upgraded bluez (5.36-1.1 -> 5.39-1)
[2016-04-28 13:35] Upgraded bluez-libs (5.36-1.1 -> 5.39-1)
[2016-04-28 13:35] Upgraded libcups (2.1.2-3 -> 2.1.3-1)
[2016-04-28 13:35] Upgraded shared-mime-info (1.5-1 -> 1.6-1)
[2016-04-28 13:35] Upgraded libgusb (0.2.8-1 -> 0.2.9-1)
[2016-04-28 13:35] Upgraded dconf (0.24.0-1 -> 0.26.0-1)
[2016-04-28 13:35] Upgraded nspr (4.10.10-1 -> 4.12-1)
[2016-04-28 13:35] Upgraded colord (1.2.12-1 -> 1.3.2-1)
[2016-04-28 13:35] Upgraded xkeyboard-config (2.16-1 -> 2.17-2)
[2016-04-28 13:35] Upgraded libxkbcommon (0.5.0-1 -> 0.6.1-1)
[2016-04-28 13:35] Upgraded json-glib (1.0.4-1 -> 1.2.0-1)
[2016-04-28 13:35] Installed wayland-protocols (1.3-1)
[2016-04-28 13:35] Upgraded libproxy (0.4.11-8 -> 0.4.12-1)
[2016-04-28 13:35] Upgraded gsettings-desktop-schemas (3.18.1-1 -> 3.20.0-1)
[2016-04-28 13:35] Upgraded glib-networking (2.46.1-1 -> 2.48.0-1)
[2016-04-28 13:35] Upgraded libsoup (2.52.2-1 -> 2.54.0.1-1)
[2016-04-28 13:35] Upgraded gtk3 (3.18.6-1 -> 3.20.3-1)
[2016-04-28 13:35] Upgraded libnotify (0.7.6-1 -> 0.7.6-2)
[2016-04-28 13:35] Upgraded python-dbus-common (1.2.0-5 -> 1.2.4-1)
[2016-04-28 13:35] Upgraded python-dbus (1.2.0-5 -> 1.2.4-1)
[2016-04-28 13:35] Upgraded gobject-introspection-runtime (1.46.0-1 -> 1.48.0-1)
[2016-04-28 13:35] Upgraded pygobject-devel (3.18.2-1 -> 3.20.0-1)
[2016-04-28 13:35] Upgraded python-gobject (3.18.2-1 -> 3.20.0-1)
[2016-04-28 13:35] Upgraded blueman (2.0.2-1 -> 2.0.4-1)
[2016-04-28 13:35] Upgraded btrfs-progs (4.3.1-2 -> 4.5.1-1)
[2016-04-28 13:35] Upgraded cantarell-fonts (0.0.19-1 -> 1:0.0.24-1)
[2016-04-28 13:35] Upgraded python-ptyprocess (0.5-2 -> 0.5.1-1)
[2016-04-28 13:35] Upgraded xdg-utils (1.1.1-1 -> 1.1.1-2)
[2016-04-28 13:35] Upgraded catfish (1.3.3-3 -> 1.4.1-2)
[2016-04-28 13:35] Upgraded libevdev (1.4.5-1 -> 1.4.6-1)
[2016-04-28 13:35] Installed libwacom (0.18-1)
[2016-04-28 13:35] Upgraded libinput (1.1.4-1 -> 1.2.4-1)
[2016-04-28 13:35] Upgraded clutter (1.24.2-1 -> 1.26.0-1)
[2016-04-28 13:35] Upgraded clutter-gtk (1.6.6-1 -> 1.8.0-1)
[2016-04-28 13:35] Upgraded compton (0.1_beta2.r82.gd7f95b5-1 -> 0.1_beta2.5-2)
[2016-04-28 13:35] Upgraded consolekit (1.0.0-4 -> 1.1.0-6)
[2016-04-28 13:35] Upgraded cpupower (4.3-1 -> 4.5-2)
[2016-04-28 13:35] Upgraded device-mapper (2.02.137-1 -> 2.02.149-1)
[2016-04-28 13:35] Upgraded cryptsetup (1.7.0-1 -> 1.7.1-1)
[2016-04-28 13:35] Upgraded poppler (0.39.0-1 -> 0.42.0-1)
[2016-04-28 13:35] Upgraded ocl-icd (2.2.8-1 -> 2.2.9-1)
[2016-04-28 13:35] Upgraded imagemagick (6.9.2.6-3 -> 6.9.3.8-1)
[2016-04-28 13:35] Upgraded cups-filters (1.5.0-2 -> 1.8.3-2)
[2016-04-28 13:35] Upgraded run-parts (4.5.1-1 -> 4.7-1)
[2016-04-28 13:35] Upgraded cups (2.1.2-3 -> 2.1.3-1)
[2016-04-28 13:35] Upgraded dbus-glib (0.104-1 -> 0.106-1)
[2016-04-28 13:35] ==> run 'rc-update add dbus default'
[2016-04-28 13:35] Upgraded dbus-openrc (1.10.6-2 -> 20160322-1)
[2016-04-28 13:35] Upgraded dcadec (0.1.0-3 -> 0.2.0-1)
[2016-04-28 13:35] Upgraded dconf-editor (3.18.2-1 -> 3.20.1-1)
[2016-04-28 13:35] ==> run 'rc-update add device-mapper boot'
[2016-04-28 13:35] ==> run 'rc-update add dmeventd boot'
[2016-04-28 13:35] Upgraded device-mapper-openrc (20151020-1 -> 20160322-1)
[2016-04-28 13:35] Installed libmnl (1.0.3-2)
[2016-04-28 13:35] Installed libnftnl (1.0.5-1)
[2016-04-28 13:35] Upgraded iptables (1.4.21-3 -> 1.6.0-1)
[2016-04-28 13:35] Upgraded iproute2 (4.1.1-1 -> 4.5.0-2)
[2016-04-28 13:35] Upgraded dhclient (4.3.3-2 -> 4.3.4-1)
[2016-04-28 13:35] Upgraded dhcpcd (6.9.4-1 -> 6.10.2-1)
[2016-04-28 13:35] Upgraded downgrade (5.1.5-1 -> 5.2.3-1)
[2016-04-28 13:35] Upgraded nss (3.20.1-1 -> 3.23-3)
[2016-04-28 13:35] Upgraded ecryptfs-utils (108-1 -> 108-2)
[2016-04-28 13:35] Upgraded ethtool (1:4.2-1 -> 1:4.5-1)
[2016-04-28 13:35] Upgraded fuse (2.9.4-1 -> 2.9.5-1)
[2016-04-28 13:35] Upgraded exfat-utils (1.2.0-1 -> 1.2.3-2)
[2016-04-28 13:35] Upgraded f2fs-tools (1.4.1-1 -> 1.6.1-1)
[2016-04-28 13:35] Upgraded gsm (1.0.13-8 -> 1.0.14-1)
[2016-04-28 13:35] Upgraded libass (0.13.0-1 -> 0.13.2-1)
[2016-04-28 13:35] Upgraded libpulse (7.1-3 -> 8.0-3)
[2016-04-28 13:35] Upgraded libssh (0.7.2-1 -> 0.7.3-1)
[2016-04-28 13:35] Upgraded libva (1.6.2-1 -> 1.7.0-1)
[2016-04-28 13:35] Upgraded giflib (5.1.1-1 -> 5.1.2-1)
[2016-04-28 13:35] Upgraded libwebp (0.4.4-1 -> 0.5.0-1)
[2016-04-28 13:35] Upgraded opus (1.1.1-1 -> 1.1.2-1)
[2016-04-28 13:35] Upgraded v4l-utils (1.6.3-3 -> 1.10.0-1)
[2016-04-28 13:35] Upgraded libvpx (1.5.0-3 -> 1.5.0-4)
[2016-04-28 13:35] Upgraded libx264 (2:148.20150725-1 -> 2:148.20160103-1)
[2016-04-28 13:35] Upgraded x265 (1.8-3 -> 1.9-1)
[2016-04-28 13:35] Upgraded libraw1394 (2.1.1-1 -> 2.1.2-1)
[2016-04-28 13:35] Upgraded orc (0.4.24-1 -> 0.4.25-1)
[2016-04-28 13:35] Upgraded ffmpeg (1:2.8.4-1 -> 1:3.0.1-1)
[2016-04-28 13:35] Upgraded file (5.25-1 -> 5.26-1)
[2016-04-28 13:35] Upgraded gtk2 (2.24.29-1 -> 2.24.30-1)
[2016-04-28 13:35] Upgraded icu (56.1-2 -> 57.1-1)
[2016-04-28 13:35] Upgraded libevent (2.0.22-1 -> 2.0.22-2)
[2016-04-28 13:35] Upgraded hunspell (1.3.3-3 -> 1.3.4-1)
[2016-04-28 13:35] Upgraded ttf-dejavu (2.34-2 -> 2.35-1)
[2016-04-28 13:35] Updating font cache... done.
[2016-04-28 13:35] Upgraded ttf-liberation (2.00.1-5 -> 2.00.1-6)
[2016-04-28 13:35] Upgraded firefox (43.0.1-2 -> 45.0.2-1)
[2016-04-28 13:35] Upgraded flex (2.6.0-1 -> 2.6.0-2)
[2016-04-28 13:35] Upgraded gcc (5.3.0-3 -> 5.3.0-5)
[2016-04-28 13:35] Upgraded gcr (3.18.0-1 -> 3.20.0-1)
[2016-04-28 13:35] Upgraded gettext (0.19.6-2 -> 0.19.7-1)
[2016-04-28 13:35] Upgraded libsigc++ (2.6.2-1 -> 2.8.0-1)
[2016-04-28 13:35] Upgraded glibmm (2.46.3-1 -> 2.48.1-1)
[2016-04-28 13:35] Upgraded gnome-keyring (1:3.18.3-1 -> 1:3.20.0-1)
[2016-04-28 13:35] Upgraded gnome-themes-standard (3.18.0-1 -> 3.20-1)
[2016-04-28 13:35] Upgraded pangomm (2.38.1-2 -> 2.40.0-1)
[2016-04-28 13:35] Upgraded gparted (0.24.0-1.1 -> 0.25.0-1)
[2016-04-28 13:35] Upgraded groff (1.22.3-5 -> 1.22.3-6)
[2016-04-28 13:35] Generating grub configuration file ...
[2016-04-28 13:35] Found background: /usr/share/grub/background.png
[2016-04-28 13:35] Found linux image: /boot/vmlinuz-4.1-x86_64
[2016-04-28 13:35] Found initrd image: /boot/initramfs-4.1-x86_64.img
[2016-04-28 13:35] Found initrd fallback image: /boot/initramfs-4.1-x86_64-fallback.img
[2016-04-28 13:35] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2016-04-28 13:35] done
[2016-04-28 13:35] Upgraded grub (2.02.beta2-14 -> 2.02.beta2-15)
[2016-04-28 13:35] Upgraded gstreamer (1.6.2-1 -> 1.8.1-1)
[2016-04-28 13:35] Upgraded videoproto (2.3.2-1 -> 2.3.3-1)
[2016-04-28 13:35] Upgraded gst-plugins-base-libs (1.6.2-1 -> 1.8.1-1)
[2016-04-28 13:35] Upgraded gst-libav (1.6.2-1 -> 1.8.1-1)
[2016-04-28 13:35] Upgraded gst-plugins-base (1.6.2-1 -> 1.8.1-1)
[2016-04-28 13:35] Upgraded libshout (1:2.3.1-2 -> 1:2.4.1-2)
[2016-04-28 13:35] Upgraded imlib2 (1.4.7-1 -> 1.4.8-1)
[2016-04-28 13:35] Upgraded libcaca (0.99.beta18-3 -> 0.99.beta19-1)
[2016-04-28 13:35] Upgraded gst-plugins-good (1.6.2-1 -> 1.8.1-1)
[2016-04-28 13:35] Upgraded gtksourceview3 (3.18.1-1 -> 3.20.1-1)
[2016-04-28 13:35] Upgraded udisks2 (2.1.6-1 -> 2.1.7-1)
[2016-04-28 13:35] Upgraded libsecret (0.18.3-1 -> 0.18.5-1)
[2016-04-28 13:35] Upgraded gvfs (1.26.2-1 -> 1.28.1-1)
[2016-04-28 13:35] Upgraded libmtp (1.1.10-1 -> 1.1.11-1)
[2016-04-28 13:35] Upgraded gvfs-mtp (1.26.2-1 -> 1.28.1-1)
[2016-04-28 13:35] Upgraded libcanberra (0.30-5 -> 0.30-6)
[2016-04-28 13:35] Upgraded hexchat (2.10.2-4 -> 2.12.0-1)
[2016-04-28 13:35] Upgraded htop (1.0.3-3 -> 2.0.1-1)
[2016-04-28 13:35] Upgraded inxi (2.2.31-1 -> 2.2.38-1)
[2016-04-28 13:35] Upgraded iputils (20140519.fad11dc-1 -> 20160308.0db72a4-1)
[2016-04-28 13:35] Upgraded iso-codes (3.63-1 -> 3.67-1)
[2016-04-28 13:35] Upgraded libnl (3.2.26-1 -> 3.2.27-1)
[2016-04-28 13:35] Upgraded iw (4.1-1 -> 4.3-1)
[2016-04-28 13:35] Installed tslib (1.1-1)
[2016-04-28 13:35] Upgraded libxkbcommon-x11 (0.5.0-1 -> 0.6.1-1)
[2016-04-28 13:36] Upgraded qt5-base (5.5.1-6 -> 5.6.0-4)
[2016-04-28 13:36] Upgraded kitemmodels (5.17.0-1 -> 5.21.0-1)
[2016-04-28 13:36] Upgraded ldns (1.6.17-3 -> 1.6.17-4)
[2016-04-28 13:36] Upgraded libburn (1.4.2-1 -> 1.4.2.pl01-1)
[2016-04-28 13:36] Upgraded libgtop (2.32.0-1 -> 2.34.0-1)
[2016-04-28 13:36] Upgraded libimobiledevice (1.2.0-1 -> 1.2.0-3)
[2016-04-28 13:36] Upgraded libmbim (1.12.2-2 -> 1.12.4-1)
[2016-04-28 13:36] Upgraded libmm-glib (1.4.12-1 -> 1.4.14-1)
[2016-04-28 13:36] Upgraded libnewt (0.52.18-3 -> 0.52.19-1)
[2016-04-28 13:36] Upgraded libnm-glib (1.0.8-1 -> 1.0.12-1)
[2016-04-28 13:36] Upgraded libqmi (1.12.6-1 -> 1.12.10-1)
[2016-04-28 13:36] Upgraded libsodium (1.0.8-1 -> 1.0.10-1)
[2016-04-28 13:36] Upgraded zeromq (4.1.3-4 -> 4.1.4-1)
[2016-04-28 13:36] Upgraded libteam (1.22-1 -> 1.23-1)
[2016-04-28 13:36] Upgraded lightdm (1:1.16.6-2 -> 1:1.18.1-1)
[2016-04-28 13:36] Upgraded lightdm-gtk-greeter (1:2.0.1-2 -> 1:2.0.1-2.2)
[2016-04-28 13:36] Upgraded linux41-ndiswrapper (1.59-6 -> 1.59-13)
[2016-04-28 13:36] Upgraded linux41-virtualbox-guest-modules (5.0.12-1 -> 5.0.18-1)
[2016-04-28 13:36] Upgraded logrotate (3.9.1-1 -> 3.9.2-1)
[2016-04-28 13:36] Upgraded thin-provisioning-tools (0.5.6-2 -> 0.6.1-2)
[2016-04-28 13:36] Upgraded lvm2 (2.02.137-1 -> 2.02.149-1)
[2016-04-28 13:36] ==> run 'rc-update add lvm boot'
[2016-04-28 13:36] Upgraded lvm2-openrc (20151014-1 -> 20160322-1)
[2016-04-28 13:36] Upgraded lxappearance (0.6.1-1 -> 0.6.2-1)
[2016-04-28 13:36] Upgraded xorg-xrandr (1.4.3-1 -> 1.5.0-1)
[2016-04-28 13:36] Upgraded lxrandr (0.3.0-1 -> 0.3.1-1)
[2016-04-28 13:36] Upgraded make (4.1-1 -> 4.1-3)
[2016-04-28 13:36] Upgraded man-pages (4.03-1 -> 4.05-1)
[2016-04-28 13:36] Upgraded manjaro-firmware (20150723-2 -> 20160419-1)
[2016-04-28 13:36] Upgraded manjaro-settings-manager (0.4.13-1 -> 0.4.14-2)
[2016-04-28 13:36] Upgraded openssh (7.1p1-1 -> 7.2p2-1)
[2016-04-28 13:36] Upgraded rsync (3.1.1-4 -> 3.1.2-1)
[2016-04-28 13:36] Upgraded manjaro-tools-base (0.9.15-3 -> 0.11.5-2)
[2016-04-28 13:36] Upgraded mdadm (3.3.4-1 -> 3.4-1)
[2016-04-28 13:36] Upgraded menda-themes (20151217-1 -> 20160329-1)
[2016-04-28 13:36] Upgraded modemmanager (1.4.12-1 -> 1.4.14-1)
[2016-04-28 13:36] Upgraded python-distutils-extra (2.38-3 -> 2.39-1)
[2016-04-28 13:36] Upgraded mugshot (0.2.5-6 -> 0.3.0-5)
[2016-04-28 13:36] Upgraded nano (2.5.0-1 -> 2.5.3-1)
[2016-04-28 13:36] Upgraded nbd (3.12.1-1 -> 3.13-1)
[2016-04-28 13:36] Upgraded nm-connection-editor (1.0.8-1 -> 1.0.10-1)
[2016-04-28 13:36] Upgraded network-manager-applet (1.0.8-1 -> 1.0.10-1)
[2016-04-28 13:36] Upgraded wpa_supplicant (1:2.5-1 -> 1:2.5-3)
[2016-04-28 13:36] Upgraded networkmanager-consolekit (1.0.8-2 -> 1.0.12-1)
[2016-04-28 13:36] ==> run 'rc-update add NetworkManager default'
[2016-04-28 13:36] Upgraded networkmanager-openrc (20151014-1 -> 20160402-1)
[2016-04-28 13:36] Upgraded openvpn (2.3.9-1 -> 2.3.10-1)
[2016-04-28 13:36] Upgraded networkmanager-openvpn (1.0.8-1 -> 1.0.9-1)
[2016-04-28 13:36] Upgraded ntfs-3g (2015.3.14-1 -> 2016.2.22-1)
[2016-04-28 13:36] Upgraded ntp (4.2.8.p4-1 -> 4.2.8.p6-3)
[2016-04-28 13:36] Upgraded python2 (2.7.11-1 -> 2.7.11-3)
[2016-04-28 13:36] Upgraded openbox (3.6.1-2 -> 3.6.1-3)
[2016-04-28 13:36] Upgraded obmenu (1.0-10 -> 1.0-11)
[2016-04-28 13:36] Upgraded perl-uri (1.69-1 -> 1.71-1)
[2016-04-28 13:36] Upgraded orage (4.12.1-1 -> 4.12.1-2)
[2016-04-28 13:36] Upgraded package-query (1.7-1 -> 1.8-1)
[2016-04-28 13:36] Upgraded vte-common (0.42.1-1 -> 0.44.1-1)
[2016-04-28 13:36] Upgraded vte3 (0.42.1-1 -> 0.44.1-1)
[2016-04-28 13:36] gtk-update-icon-cache: Cache file created successfully.
[2016-04-28 13:36] ==> The polkit-gnome agent is no longer autostarted by default
[2016-04-28 13:36]     except in GNOME Flashback.
[2016-04-28 13:36]     For Xfce, LXDE etc., lxsession is the suggested lightweight alternative.
[2016-04-28 13:36]     See https://wiki.archlinux.org/index.php/Polkit#Authentication_agents
[2016-04-28 13:36]     for more details.
[2016-04-28 13:36] Upgraded pamac (2.4.3-3 -> 3.2.1-1)
[2016-04-28 13:36] Upgraded perl-data-dump (1.22-1 -> 1.23-1)
[2016-04-28 13:36] Upgraded pkg-config (0.29-1 -> 0.29.1-1)
[2016-04-28 13:36] Upgraded poppler-qt5 (0.39.0-1 -> 0.42.0-1)
[2016-04-28 13:36] Upgraded python-psutil (3.3.0-1 -> 4.1.0-1)
[2016-04-28 13:36] Upgraded python2-gobject (3.18.2-1 -> 3.20.0-1)
[2016-04-28 13:36] Upgraded qt5-svg (5.5.1-6 -> 5.6.0-1)
[2016-04-28 13:36] >>> The kernel-mode plugin has a new place.
[2016-04-28 13:36] >>> It's now located under /usr/lib/rp-pppoe/rp-pppoe.so
[2016-04-28 13:36] >>> Change LINUX_PLUGIN to the new path in your /etc/ppp/pppoe.conf
[2016-04-28 13:36] Upgraded rp-pppoe (3.11-7 -> 3.12-1)
[2016-04-28 13:36] Upgraded s-nail (14.8.5-1 -> 14.8.8-1)
[2016-04-28 13:36] Upgraded sudo (1.8.15-1 -> 1.8.16-1)
[2016-04-28 13:36]
[2016-04-28 13:36] ==> For setting up Syslinux BIOS using the syslinux-install_update script follow
[2016-04-28 13:36]     https://wiki.archlinux.org/index.php/Syslinux#Automatic_Install
[2016-04-28 13:36] Upgraded syslinux (6.03-3 -> 6.03-6)
[2016-04-28 13:36] Upgraded syslog-ng (3.6.3-1 -> 3.6.3-2)
[2016-04-28 13:36] Upgraded testdisk (7.0-2 -> 7.0-3)
[2016-04-28 13:36] Upgraded tint2 (0.12.3-1 -> 0.12.9-1)
[2016-04-28 13:36] Upgraded unrar (1:5.3.4-2 -> 1:5.3.11-1)
[2016-04-28 13:36] Upgraded unzip (6.0-11 -> 6.0-12)
[2016-04-28 13:36] Upgraded upower (0.99.3-1 -> 0.99.4-2)
[2016-04-28 13:36] Upgraded usb_modeswitch (2.2.6-1 -> 2.3.0-1)
[2016-04-28 13:36] Upgraded xf86-input-evdev (2.10.0-1 -> 2.10.1-1)
[2016-04-28 13:36] Upgraded virtualbox-guest-utils (5.0.12-0.1 -> 5.0.18-0.1)
[2016-04-28 13:36] Upgraded wget (1.17.1-0.1 -> 1.17.1-1)
[2016-04-28 13:36] Upgraded xarchiver (0.5.4-3 -> 0.5.4.6-1)
[2016-04-28 13:36] /tmp/alpm_26YwDS/.INSTALL: line 8: systemctl: command not found
[2016-04-28 13:36] Upgraded xdg-user-dirs (0.15-2 -> 0.15-4)
[2016-04-28 13:36] Upgraded xfce-theme-greenbird (20150412-1 -> 20150412-2)
[2016-04-28 13:36] Upgraded xfce4-whiskermenu-plugin (1.5.1-2 -> 1.5.3-1)
[2016-04-28 13:36] Upgraded xfsprogs (4.2.0-1 -> 4.3.0-1)
[2016-04-28 13:36] Upgraded xorg-xrdb (1.1.0-1 -> 1.1.0-2)
[2016-04-28 13:36] Upgraded xorg-xinit (1.3.4-3 -> 1.3.4-4)
[2016-04-28 13:36] Upgraded yaourt (1.7-1 -> 1.8.1-1)
[2016-04-28 13:36] Upgraded zip (3.0-6 -> 3.0-7)
[2016-04-28 13:38] Installed vim-runtime (7.4.1689-1)
[2016-04-28 13:38] Installed vim (7.4.1689-1)
« Last Edit: 28. April 2016, 12:35:24 by v17564 »

Offline aaditya

  • OpenRC Team
  • ****
  • Posts: 2844
    • My Website
  • Branch: Testing
  • Desktop: Xfce, Openbox
  • GPU Card: Intel HD 4000
  • Kernel: Linux 4.4 x86_64
  • Skill: Intermediate
Re: LightDM does not start after 2016-04-26 Update
« Reply #5 on: 28. April 2016, 14:10:23 »
Hello @aaditya.

I follw the instrucctions but don't work.

- First install the theme with the command:
Code: [Select]
sudo pacman -S vertex-maia-themes vertex-maia-icon-theme xcursor-maiaThen I select the new icons theme to Vertex-maia and the style to Menda. After this I install the update but lightdm don't start and the error is the same of the previos post.

This is my complete pacman.log :
Code: [Select]
[2016-04-19 06:09] [PACMAN] Running 'pacman -Syy'
[2016-04-19 06:09] [PACMAN] synchronizing package lists
[2016-04-19 06:09] [PACMAN] Running 'pacman --noconfirm --cachedir /var/cache/pacman/pkg --config /opt/livecd/pacman-gfx.conf --root / --needed -Sy virtualbox-guest-utils linux44-virtualbox-guest-modules'
[2016-04-19 06:09] [PACMAN] synchronizing package lists
[2016-04-19 06:09] [ALPM] transaction started
[2016-04-19 06:09] [ALPM] installed linux44-virtualbox-guest-modules (5.0.16-8)
[2016-04-19 06:09] [ALPM-SCRIPTLET] ===> You may want to load vboxguest, vboxsf and vboxvideo
[2016-04-19 06:10] [ALPM] installed virtualbox-guest-utils (5.0.16-0.1)
[2016-04-19 06:10] [ALPM] transaction completed
[2016-04-19 13:07] [ALPM] transaction started
[2016-04-19 13:07] [ALPM] removed xarchiver (0.5.4-3)
[2016-04-19 13:07] [ALPM] removed orage (4.12.1-2)
[2016-04-19 13:07] [ALPM] installed p7zip (15.14.1-0.1)
[2016-04-19 13:07] [ALPM] installed bleachbit (1.10-1)
[2016-04-19 13:07] [ALPM] installed file-roller (3.16.4-1)
[2016-04-19 13:07] [ALPM] installed gamin (0.1.10-8)
[2016-04-19 13:07] [ALPM] installed medit (1.2.0-2)
[2016-04-19 13:07] [ALPM] installed tangerine-icon-theme (0.27-3)
[2016-04-19 13:07] [ALPM] installed human-icon-theme (0.36-4)
[2016-04-19 13:07] [ALPM] transaction completed
[2016-04-19 13:08] [ALPM] transaction started
[2016-04-19 13:08] [ALPM] installed ufw (0.34-1)
[2016-04-19 13:08] [ALPM] installed python2-netifaces (0.10.4-2)
[2016-04-19 13:08] [ALPM] installed libxslt (1.1.28-4)
[2016-04-19 13:08] [ALPM] installed aspell (0.60.6.1-4)
[2016-04-19 13:08] [ALPM-SCRIPTLET] ==> aspell comes with no default dictionary
[2016-04-19 13:08] [ALPM] installed hspell (1.3-1)
[2016-04-19 13:08] [ALPM] installed libvoikko (4.0.2-1)
[2016-04-19 13:08] [ALPM] installed enchant (1.6.0-7)
[2016-04-19 13:08] [ALPM] installed geoclue2 (2.4.3-1)
[2016-04-19 13:08] [ALPM] installed harfbuzz-icu (1.2.4-1)
[2016-04-19 13:08] [ALPM] installed webkitgtk (2.4.10-1)
[2016-04-19 13:08] [ALPM] installed gufw (15.10.0-1)
[2016-04-19 13:08] [ALPM] installed ufw-openrc (20151014-1)
[2016-04-19 13:08] [ALPM-SCRIPTLET] ==> run 'rc-update add ufw default'
[2016-04-19 13:08] [ALPM] transaction completed
[2016-04-19 13:20] [PACMAN] Running 'pacman --noconfirm --noprogressbar -Sy'
[2016-04-19 13:20] [PACMAN] synchronizing package lists
[2016-04-19 13:20] [PACMAN] starting full system upgrade
[2016-04-19 13:20] [PACMAN] Running 'pacman --noconfirm --noprogressbar -S firefox-i18n-en-us aspell-en hunspell-en vim-spell-en firefox-i18n-es-es aspell-es hunspell-es vim-spell-es'
[2016-04-19 13:20] [ALPM] transaction started
[2016-04-19 13:20] [ALPM] installed firefox-i18n-en-us (45.0.1-1)
[2016-04-19 13:20] [ALPM] installed aspell-en (2016.01.19-1)
[2016-04-19 13:20] [ALPM] installed hunspell-en (2016.01.19-1)
[2016-04-19 13:20] [ALPM] installed vim-spell-en (20120802-1)
[2016-04-19 13:20] [ALPM] installed firefox-i18n-es-es (45.0.1-1)
[2016-04-19 13:20] [ALPM] installed aspell-es (1.11-6)
[2016-04-19 13:20] [ALPM] installed hunspell-es (1:2.0-1)
[2016-04-19 13:20] [ALPM] installed vim-spell-es (20120802-1)
[2016-04-19 13:20] [ALPM] transaction completed
[2016-04-28 09:17] [PACMAN] Running 'pacman -S vertex-maia-themes vertex-maia-icon-theme xcursor-maia'
[2016-04-28 09:17] [ALPM] transaction started
[2016-04-28 09:17] [ALPM] installed vertex-maia-themes (20160425-1)
[2016-04-28 09:17] [ALPM-SCRIPTLET]
[2016-04-28 09:17] [ALPM-SCRIPTLET] ==> vertex-maia-themes:
[2016-04-28 09:17] [ALPM-SCRIPTLET]   -> For seamless integration of Firefox and Palemoon browsers
[2016-04-28 09:17] [ALPM-SCRIPTLET]   -> please copy the 'chrome' folder of the desired theme to your browser profile
[2016-04-28 09:17] [ALPM-SCRIPTLET]   -> or create a symlink.
[2016-04-28 09:17] [ALPM-SCRIPTLET] ==> For example:
[2016-04-28 09:17] [ALPM-SCRIPTLET]   -> 'ln -s /usr/share/themes/Palemoon/Vertex-Maia-Dark/chrome/ ~/.moonchild\ productions/pale\ moon/<xyz123>.default/chrome'
[2016-04-28 09:17] [ALPM-SCRIPTLET]   
[2016-04-28 09:17] [ALPM] installed vertex-maia-icon-theme (20160421-1)
[2016-04-28 09:17] [ALPM] installed xcursor-maia (20160417-1)
[2016-04-28 09:17] [ALPM] transaction completed
[2016-04-28 09:36] [ALPM] transaction started
[2016-04-28 09:36] [ALPM] upgraded tzdata (2016c-1 -> 2016d-1)
[2016-04-28 09:36] [ALPM] upgraded glib2 (2.46.2-4 -> 2.48.0-1)
[2016-04-28 09:36] [ALPM] upgraded gtk-update-icon-cache (3.18.9-1 -> 3.20.3-1)
[2016-04-28 09:36] [ALPM] upgraded harfbuzz (1.2.4-1 -> 1.2.6-1)
[2016-04-28 09:36] [ALPM] upgraded fontconfig (2.11.94-1 -> 2.11.95-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] updating font cache... done.
[2016-04-28 09:36] [ALPM] upgraded libelf (0.165-1 -> 0.166-1)
[2016-04-28 09:36] [ALPM] upgraded elfutils (0.165-1 -> 0.166-1)
[2016-04-28 09:36] [ALPM] upgraded libgcrypt (1.6.5-1 -> 1.7.0-1)
[2016-04-28 09:36] [ALPM] upgraded libxml2 (2.9.3-1 -> 2.9.3+14+gd5bd2a9-1)
[2016-04-28 09:36] [ALPM] upgraded libutil-linux (2.27.1-1 -> 2.28-1)
[2016-04-28 09:36] [ALPM] upgraded cracklib (2.9.4-1 -> 2.9.6-1)
[2016-04-28 09:36] [ALPM] upgraded util-linux (2.27.1-1 -> 2.28-1)
[2016-04-28 09:36] [ALPM] upgraded mesa (11.1.2-1 -> 11.2.1-1)
[2016-04-28 09:36] [ALPM] upgraded mhwd-db (0.5.7-1 -> 0.5.7-4)
[2016-04-28 09:36] [ALPM] upgraded linux-firmware (20160113.40e9ae8-1 -> 20160315.deb1d83-1)
[2016-04-28 09:36] [ALPM] upgraded grep (2.24-1 -> 2.25-1)
[2016-04-28 09:36] [ALPM] upgraded gzip (1.6-1 -> 1.7-1)
[2016-04-28 09:36] [ALPM] upgraded linux44 (4.4.6-1 -> 4.4.8-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2016-04-28 09:36] [ALPM-SCRIPTLET] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'default'
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Starting build: 4.4.8-1-MANJARO
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [usr]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux44.preset: 'fallback'
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.4-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.4-x86_64-fallback.img -S autodetect
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Starting build: 4.4.8-1-MANJARO
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [usr]
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Running build hook: [shutdown]
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.4-x86_64-fallback.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-04-28 09:36] [ALPM-SCRIPTLET] Generating grub configuration file ...
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found background: /usr/share/grub/background.png
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found linux image: /boot/vmlinuz-4.4-x86_64
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found initrd image: /boot/initramfs-4.4-x86_64.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.4-x86_64-fallback.img
[2016-04-28 09:36] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2016-04-28 09:36] [ALPM-SCRIPTLET] done
[2016-04-28 09:36] [ALPM] upgraded archlinux-keyring (20160215-1 -> 20160402-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Appending keys from archlinux.gpg...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: PGP
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:  16  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 1  valid:  16  signed:  66  trust: 0-, 0q, 0n, 16m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  66  signed:   7  trust: 66-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-10-19
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 0E8B644079F599DFC1DDC3973348882F6AC6A4C2...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 684148BB25B49E986A4944C55184252D824B18E8...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 91FFE0700E80619CEB73235CA88E23E377514E00...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 44D4A033AC140143927397D47EFD567D4C7EA887...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 27FFC4769E19F096D41D9265A04F9397CDFD6BB0...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key AB19265E5D7D20687D303246BA1DFB64FFF979E7...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key F5A361A3A13554B85E57DDDAAF7EF7873CFD4BB6...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 7FA647CD89891DEDC060287BB9113D1ED21E1A55...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key D4DE5ABDE2A7287644EAC7E36D1A9E70E19DAA50...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key BC1FBE4D2826A0B51E47ED62E2539214C6C11350...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 9515D8A8EAB88E49BB65EDBCE6B456CAF15447D5...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 4A8B17E20B88ACA61860009B5CED81B7C2E5C0D2...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 63F395DE2D6398BBE458F281F2DBB4931985A992...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 0B20CA1931F5DA3A70D0F8D2EA6836E1AB441196...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 8F76BEEA0289F9E1D3E229C05F946DED983D4366...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 66BD74A036D522F51DD70A3C7F2A16726521E06D...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 81D7F8241DB38BC759C80FCE3A726C6170E80477...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key E7210A59715F6940CF9A4E36A001876699AD6E84...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Updating trust database...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-10-19
[2016-04-28 09:36] [ALPM] upgraded manjaro-keyring (20160302-2 -> 20160416-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Appending keys from manjaro.gpg...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: PGP
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:  16  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 1  valid:  16  signed:  67  trust: 0-, 0q, 0n, 16m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  67  signed:   7  trust: 67-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-10-19
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Locally signing trusted keys in keyring...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 7C89F4D439B2BFACF425107B62443D89B35859F8...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 22C903DE964E6FE321656E318DB9F8C18DF53602...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 16DC688DF3EECC72323954237EC47C82A42D53A2...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 5A97ED6B72418199F0C22B23137C934B5DCB998E...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key B4663188A692DB1E45A98EE95BD96CC4247B52CC...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 35B4FF23EA9477582C2A0AF12B80869C5C0102A6...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 1E7908935AAB9A00D6B47503363DFFFD59152F77...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 77DC01C9971AC3C39A0626F72C089F09AC97B894...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 74C2F2CC05A0AB7D859839938934292D604F8BA2...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key 39F0EC1AE50B37E5F3196F09DAD3B211663CA268...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Locally signing key E4CDFE50A2DA85D58C8A8C70CAA6A59611C7F07E...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Importing owner trust values...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: setting ownertrust to 4
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Disabling revoked keys in keyring...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key FAA6840E8C3FC7F89BEE0DC8AC7AB10BCB6CDD17...
[2016-04-28 09:36] [ALPM-SCRIPTLET]   -> Disabling key 540DE7083B89314CF70EA6F0C1B1AD0DA80EBF3E...
[2016-04-28 09:36] [ALPM-SCRIPTLET] ==> Updating trust database...
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: marginals needed: 3  completes needed: 1  trust model: PGP
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 0  valid:   1  signed:  17  trust: 0-, 0q, 0n, 0m, 0f, 1u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 1  valid:  17  signed:  66  trust: 0-, 0q, 0n, 17m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: depth: 2  valid:  66  signed:   7  trust: 66-, 0q, 0n, 0m, 0f, 0u
[2016-04-28 09:36] [ALPM-SCRIPTLET] gpg: next trustdb check due at 2016-10-19
[2016-04-28 09:36] [ALPM] upgraded pacman-mirrorlist (20160404-1 -> 20160423-1)
[2016-04-28 09:36] [ALPM-SCRIPTLET] :: Querying servers, this may take some time...
[2016-04-28 09:37] [ALPM-SCRIPTLET] :: Generated and saved '/etc/pacman.d/mirrorlist' mirrorlist.
[2016-04-28 09:37] [ALPM-SCRIPTLET]
[2016-04-28 09:37] [ALPM-SCRIPTLET] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
[2016-04-28 09:37] [ALPM] upgraded libtasn1 (4.7-1 -> 4.8-1)
[2016-04-28 09:37] [ALPM] upgraded sqlite (3.12.0-1 -> 3.12.2-1)
[2016-04-28 09:37] [ALPM] upgraded gnutls (3.4.10-1 -> 3.4.11-1)
[2016-04-28 09:37] [ALPM] upgraded pango (1.39.0-1 -> 1.40.1-1)
[2016-04-28 09:37] [ALPM] upgraded adwaita-icon-theme (3.18.0-1 -> 3.20-1)
[2016-04-28 09:37] [ALPM] upgraded at-spi2-core (2.18.3-1 -> 2.20.1-1)
[2016-04-28 09:37] [ALPM] upgraded atk (2.18.0-1 -> 2.20.0-1)
[2016-04-28 09:37] [ALPM] upgraded at-spi2-atk (2.18.1-1 -> 2.20.1-1)
[2016-04-28 09:37] [ALPM] upgraded btrfs-progs (4.4.1-1 -> 4.5.1-1)
[2016-04-28 09:37] [ALPM] upgraded shared-mime-info (1.5-1 -> 1.6-1)
[2016-04-28 09:37] [ALPM] upgraded dconf (0.24.0-1 -> 0.26.0-1)
[2016-04-28 09:37] [ALPM] upgraded colord (1.2.12-1 -> 1.3.2-1)
[2016-04-28 09:37] [ALPM] upgraded libxkbcommon (0.6.0-1 -> 0.6.1-1)
[2016-04-28 09:37] [ALPM] upgraded json-glib (1.0.4-1 -> 1.2.0-1)
[2016-04-28 09:37] [ALPM] installed wayland-protocols (1.3-1)
[2016-04-28 09:37] [ALPM] upgraded gsettings-desktop-schemas (3.18.1-1 -> 3.20.0-1)
[2016-04-28 09:37] [ALPM] upgraded glib-networking (2.46.1-1 -> 2.48.0-1)
[2016-04-28 09:37] [ALPM] upgraded libsoup (2.52.2-1 -> 2.54.0.1-1)
[2016-04-28 09:37] [ALPM] upgraded gtk3 (3.18.9-1 -> 3.20.3-1)
[2016-04-28 09:37] [ALPM] upgraded libinput (1.2.2-1 -> 1.2.4-1)
[2016-04-28 09:37] [ALPM] upgraded clutter (1.24.2-1 -> 1.26.0-1)
[2016-04-28 09:37] [ALPM] upgraded clutter-gtk (1.6.6-1 -> 1.8.0-1)
[2016-04-28 09:37] [ALPM] upgraded consolekit (1.1.0-3 -> 1.1.0-6)
[2016-04-28 09:37] [ALPM] upgraded cpupower (4.5-1 -> 4.5-2)
[2016-04-28 09:37] [ALPM] upgraded poppler (0.41.0-1 -> 0.42.0-1)
[2016-04-28 09:37] [ALPM] upgraded ocl-icd (2.2.8-1 -> 2.2.9-1)
[2016-04-28 09:37] [ALPM] upgraded imagemagick (6.9.3.7-1 -> 6.9.3.8-1)
[2016-04-28 09:37] [ALPM] upgraded cups-filters (1.8.3-1 -> 1.8.3-2)
[2016-04-28 09:37] [ALPM] upgraded dconf-editor (3.18.2-1 -> 3.20.1-1)
[2016-04-28 09:37] [ALPM] upgraded device-mapper (2.02.148-1 -> 2.02.149-1)
[2016-04-28 09:37] [ALPM] upgraded dhcpcd (6.10.1-1 -> 6.10.2-1)
[2016-04-28 09:37] [ALPM] upgraded ethtool (1:4.2-1 -> 1:4.5-1)
[2016-04-28 09:37] [ALPM] upgraded f2fs-tools (1.6.0-1 -> 1.6.1-1)
[2016-04-28 09:37] [ALPM] upgraded file (5.25-1 -> 5.26-1)
[2016-04-28 09:37] [ALPM] upgraded unzip (6.0-11 -> 6.0-12)
[2016-04-28 09:37] [ALPM] upgraded file-roller (3.16.4-1 -> 3.20.1-1)
[2016-04-28 09:37] [ALPM] upgraded icu (56.1-2 -> 57.1-1)
[2016-04-28 09:37] [ALPM] upgraded libraw1394 (2.1.1-1 -> 2.1.2-1)
[2016-04-28 09:38] [ALPM] upgraded firefox (45.0.1-1 -> 45.0.2-1)
[2016-04-28 09:38] [ALPM] upgraded firefox-i18n-en-us (45.0.1-1 -> 45.0.2-1)
[2016-04-28 09:38] [ALPM] upgraded firefox-i18n-es-es (45.0.1-1 -> 45.0.2-1)
[2016-04-28 09:38] [ALPM] upgraded gcr (3.18.0-1 -> 3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded glibmm (2.46.3-1 -> 2.48.1-1)
[2016-04-28 09:38] [ALPM] upgraded gnome-keyring (1:3.18.3-1 -> 1:3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded gnome-themes-standard (3.18.0-1 -> 3.20-1)
[2016-04-28 09:38] [ALPM] upgraded gobject-introspection-runtime (1.46.0-1 -> 1.48.0-1)
[2016-04-28 09:38] [ALPM] upgraded gstreamer (1.6.3-1 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded gst-plugins-base-libs (1.6.3-1 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded gst-libav (1.6.3-3 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded gst-plugins-base (1.6.3-1 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded imlib2 (1.4.7-1 -> 1.4.8-1)
[2016-04-28 09:38] [ALPM] upgraded gst-plugins-good (1.6.3-1 -> 1.8.1-1)
[2016-04-28 09:38] [ALPM] upgraded gtksourceview3 (3.18.2-1 -> 3.20.1-1)
[2016-04-28 09:38] [ALPM] upgraded gvfs (1.26.3-1 -> 1.28.1-1)
[2016-04-28 09:38] [ALPM] upgraded gvfs-mtp (1.26.3-1 -> 1.28.1-1)
[2016-04-28 09:38] [ALPM] upgraded harfbuzz-icu (1.2.4-1 -> 1.2.6-1)
[2016-04-28 09:38] [ALPM] upgraded inxi (2.2.36-1 -> 2.2.38-1)
[2016-04-28 09:38] [ALPM] installed libmnl (1.0.3-2)
[2016-04-28 09:38] [ALPM] installed libnftnl (1.0.5-1)
[2016-04-28 09:38] [ALPM] upgraded iptables (1.4.21-3 -> 1.6.0-1)
[2016-04-28 09:38] [ALPM] upgraded iproute2 (4.4.0-1 -> 4.5.0-2)
[2016-04-28 09:38] [ALPM] upgraded iputils (20150815.1c59920-3 -> 20160308.0db72a4-1)
[2016-04-28 09:38] [ALPM] upgraded libxkbcommon-x11 (0.6.0-1 -> 0.6.1-1)
[2016-04-28 09:38] [ALPM] upgraded qt5-base (5.6.0-2 -> 5.6.0-4)
[2016-04-28 09:38] [ALPM] upgraded kitemmodels (5.20.0-1 -> 5.21.0-1)
[2016-04-28 09:38] [ALPM] upgraded libcanberra (0.30-5 -> 0.30-6)
[2016-04-28 09:38] [ALPM] upgraded libgtop (2.32.0-1 -> 2.34.0-1)
[2016-04-28 09:38] [ALPM] upgraded libqmi (1.12.8-1 -> 1.12.10-1)
[2016-04-28 09:38] [ALPM] upgraded lightdm (1:1.18.0-1 -> 1:1.18.1-1)
[2016-04-28 09:38] [ALPM] upgraded linux44-ndiswrapper (1.59-7 -> 1.59-9)
[2016-04-28 09:38] [ALPM] upgraded linux44-virtualbox-guest-modules (5.0.16-8 -> 5.0.18-1)
[2016-04-28 09:38] [ALPM] upgraded logrotate (3.9.1-1 -> 3.9.2-1)
[2016-04-28 09:38] [ALPM] upgraded lvm2 (2.02.148-1 -> 2.02.149-1)
[2016-04-28 09:38] [ALPM] upgraded manjaro-firmware (20160117-1 -> 20160419-1)
[2016-04-28 09:38] [ALPM] upgraded manjaro-settings-manager (0.4.14-1 -> 0.4.14-2)
[2016-04-28 09:38] [ALPM] upgraded pangomm (2.38.1-2 -> 2.40.0-1)
[2016-04-28 09:38] [ALPM] upgraded poppler-qt5 (0.41.0-1 -> 0.42.0-1)
[2016-04-28 09:38] [ALPM] upgraded pygobject-devel (3.18.2-1 -> 3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded python-gobject (3.18.2-1 -> 3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded python2-gobject (3.18.2-1 -> 3.20.0-1)
[2016-04-28 09:38] [ALPM] upgraded syslinux (6.03-5 -> 6.03-6)
[2016-04-28 09:38] [ALPM-SCRIPTLET]
[2016-04-28 09:38] [ALPM-SCRIPTLET] ==> For setting up Syslinux BIOS using the syslinux-install_update script follow
[2016-04-28 09:38] [ALPM-SCRIPTLET]     https://wiki.archlinux.org/index.php/Syslinux#Automatic_Install
[2016-04-28 09:38] [ALPM] upgraded tint2 (0.12.8-1 -> 0.12.9-1)
[2016-04-28 09:38] [ALPM] warning: /usr/lib/ufw/user6.rules saved as /usr/lib/ufw/user6.rules.pacsave
[2016-04-28 09:38] [ALPM] warning: /usr/lib/ufw/user.rules saved as /usr/lib/ufw/user.rules.pacsave
[2016-04-28 09:38] [ALPM] upgraded ufw (0.34-1 -> 0.35-1)
[2016-04-28 09:38] [ALPM] upgraded vim-spell-en (20120802-1 -> 20150901-1)
[2016-04-28 09:38] [ALPM] upgraded vim-spell-es (20120802-1 -> 20150901-1)
[2016-04-28 09:38] [ALPM] upgraded virtualbox-guest-utils (5.0.16-0.1 -> 5.0.18-0.1)
[2016-04-28 09:38] [ALPM] upgraded vte-common (0.42.5-1 -> 0.44.1-1)
[2016-04-28 09:38] [ALPM] upgraded vte3 (0.42.5-1 -> 0.44.1-1)
[2016-04-28 09:38] [ALPM] upgraded webkitgtk (2.4.10-1 -> 2.4.11-1)
[2016-04-28 09:38] [ALPM] upgraded xdg-user-dirs (0.15-2 -> 0.15-4)
[2016-04-28 09:38] [ALPM-SCRIPTLET] /tmp/alpm_4ZMuGH/.INSTALL: line 8: systemctl: command not found
[2016-04-28 09:38] [ALPM] upgraded xdg-utils (1.1.1-1 -> 1.1.1-2)
[2016-04-28 09:38] [ALPM] upgraded xfce-theme-greenbird (20150412-1 -> 20150412-2)
[2016-04-28 09:38] [ALPM] upgraded xfce4-whiskermenu-plugin (1.5.2-1 -> 1.5.3-1)
[2016-04-28 09:38] [ALPM] transaction completed
It was the gtk theme that needed to be changed, not the icon theme.

Offline thrasymachus

  • Neuling
  • *
  • Posts: 11
  • I'm new. Be nice!
  • Desktop: Awesome WM
  • Skill: Intermediate
Re: LightDM does not start after 2016-04-26 Update
« Reply #6 on: 28. April 2016, 17:01:15 »
It was the gtk theme that needed to be changed, not the icon theme.

yes, that's what I changed, with the line
Code: [Select]
theme-name = Vertex-Maia in /etc/lightdm/lightdm-gtk-greeter.conf.  But that produced no change in the problem.

Offline curiouseag

  • Sr. Mitglied
  • ****
  • Posts: 267
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: undicieded
  • GPU Card: Intel Core i3-5010U
  • GPU driver: Intel
  • Kernel: grsec self build
  • Skill: Advanced
Re: LightDM does not start after 2016-04-26 Update
« Reply #7 on: 28. April 2016, 17:37:56 »
I have openrc and I changed the theme. It works for me.

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Re: LightDM does not start after 2016-04-26 Update
« Reply #8 on: 28. April 2016, 19:34:29 »
hi all,
here'm also this with problem with LightDM of the Manjaro JWM OpenRC, see image:



that chaos is updated...

vlw fwi, Holmes :)


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline v17564

  • Vollwertiges Mitglied
  • ***
  • Posts: 138
  • I'm new. Be nice!
  • Skill: Novice
Re: LightDM does not start after 2016-04-26 Update
« Reply #9 on: 28. April 2016, 19:49:36 »
Hello.

I have openrc and I changed the theme. It works for me.
What iso version are you using? To me with the system installed last summer with the iso 0.8.13 also works, but does not work with the iso 15.12 and 16.03 .

hi all,
here'm also this with problem with LightDM of the Manjaro JWM OpenRC, see image:

that chaos is updated...

vlw fwi, Holmes :)

Sorry but: what image is that we have to see? A black box? we have already seen it.  :D


@aaditya.
The following attempts haven't worked:

- I change the theme manually in /etc/lightdm/lightdm-gtk-greeter.conf

- I install the package lightdm-gtk-greeter-settings and run it with this result:
Code: [Select]
# cat /etc/lightdm/lightdm-gtk-greeter.conf
[greeter]
background = /usr/share/backgrounds/Madera_Manjaro-FrankoM3.png
theme-name = Vertex-Maia
font-name = Droid Sans 11
active-monitor = #cursor
icon-theme-name = Vertex-Maia
and also don't change the icon-theme-name to Vertex-Maia.

- I configure the system with autologin and without autologin.

- I activate the "rc_verbose=yes" but OpenRC don't write anything in the file /var/log/rc.log after update and reboot.

- After update and reboot, the file everything.log remains unchangeable, there is no entry of log in the file ???.

- In the subdirectory /var/log/lightdm there isn't logs
Quote
[manjaro lightdm]# ls -la
total 68
drwx--x--x 2 root lightdm  4096 abr 28 20:02 .
drwxr-xr-x 7 root root     4096 abr 28 20:02 ..
-rw------- 1 root root        0 abr 28 20:02 lightdm.log
-rw------- 1 root root     5860 abr 28 20:01 lightdm.log.old
-rw------- 1 root root    42448 abr 28 19:45 x-0-greeter.log
-rw------- 1 root root     1988 abr 28 17:04 x-0-greeter.log.old
-rw------- 1 root root        0 abr 28 20:02 x-0.log
-rw------- 1 root root     1015 abr 28 20:01 x-0.log.old


Finally, I do not find any log that could help to solve the problem.
« Last Edit: 28. April 2016, 19:59:56 by v17564 »

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Re: LightDM does not start after 2016-04-26 Update
« Reply #10 on: 28. April 2016, 19:58:50 »
@v17564,
it does not appear, but the cursor is blinking. i remember this image when i made the first iso jwm openrc with lxdm.i think it has to do with the lightdm.

vlw fwi, Holmes :)
« Last Edit: 28. April 2016, 20:00:27 by Holmes »


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline v17564

  • Vollwertiges Mitglied
  • ***
  • Posts: 138
  • I'm new. Be nice!
  • Skill: Novice
Re: LightDM does not start after 2016-04-26 Update
« Reply #11 on: 28. April 2016, 20:05:57 »
@v17564,
it does not appear, but the cursor is blinking. i think it has to do with the lightdm.

vlw fwi, Holmes :)

@Holmes
I understand the first time, i put it only for a joke ;)

lightdm don't start and only appear a black screen with a blinking cursor.

By the way, I just updated my second home computer installed with the iso 0.8.13 and has worked all to the first.

Offline curiouseag

  • Sr. Mitglied
  • ****
  • Posts: 267
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: undicieded
  • GPU Card: Intel Core i3-5010U
  • GPU driver: Intel
  • Kernel: grsec self build
  • Skill: Advanced
Re: LightDM does not start after 2016-04-26 Update
« Reply #12 on: 28. April 2016, 20:21:53 »
Hello.
What iso version are you using? To me with the system installed last summer with the iso 0.8.13 also works, but does not work with the iso 15.12 and 16.03 .


good question, I think I used xfce openrc iso the latest one.
I read about the problems and did not reboot for a day but finally my battery died. Had no problem login in. But my lightdm "redraws" after load. Something is wrong. But I can login

Offline thrasymachus

  • Neuling
  • *
  • Posts: 11
  • I'm new. Be nice!
  • Desktop: Awesome WM
  • Skill: Intermediate
Re: LightDM does not start after 2016-04-26 Update
« Reply #13 on: 28. April 2016, 23:25:18 »
What iso version are you using? To me with the system installed last summer with the iso 0.8.13 also works, but does not work with the iso 15.12 and 16.03 .


I am working off of either 15.09 or 15.12, I am not sure.  And xdm is still crashing, even after changing the lightdm theme to Vertex-Maia
« Last Edit: 28. April 2016, 23:29:20 by thrasymachus »

Offline xircon

  • Held Mitglied
  • *****
  • Posts: 1064
  • Branch: Unstable
  • Desktop: Plasma
  • GPU Card: Intel 4th gen
  • GPU driver: free
  • Kernel: Always the newest!
  • Skill: Advanced
Re: LightDM does not start after 2016-04-26 Update
« Reply #14 on: 29. April 2016, 00:54:19 »
Change to sddm it is qt based...................