Author Topic: [SOLVED] I Can't Update My System  (Read 727 times)

0 Members and 1 Guest are viewing this topic.

Offline StupidBoy

  • Neuling
  • *
  • Posts: 8
  • I'm new. Be nice!
  • Desktop: KDE
  • Skill: Novice
[SOLVED] I Can't Update My System
« on: 27. April 2016, 07:47:16 »
Hello guys,

when i want to update my system with Terminal, i take a error like that;

Code: [Select]
:: Proceed with installation? [Y/n] Y
(435/435) checking keys in keyring                 [######################] 100%
downloading required keys...
error: key "8DB9F8C18DF53602" could not be looked up remotely
error: required key missing from keyring
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

what is this solution?
« Last Edit: 27. April 2016, 08:09:00 by StupidBoy »

Offline badbodh

  • Held Mitglied
  • *****
  • Posts: 923
  • Windows assumes I'm stupid, Linux proves it.
  • Branch: Testing
  • Desktop: Xfce, i3
  • GPU Card: Intel Mobile 4 Series
  • Kernel: linux41 64-bit
  • Skill: Intermediate
Re: I Can't Update My System
« Reply #1 on: 27. April 2016, 07:52:36 »
Code: [Select]
sudo pacman -Sy archlinux-keyring manjaro-keyring
sudo pacman -Su
You can't feel the love till it hurts a little. Go rolling, go bleeding-edge !

Offline StupidBoy

  • Neuling
  • *
  • Posts: 8
  • I'm new. Be nice!
  • Desktop: KDE
  • Skill: Novice
Re: I Can't Update My System
« Reply #2 on: 27. April 2016, 08:08:34 »
Code: [Select]
sudo pacman -Sy archlinux-keyring manjaro-keyring
sudo pacman -Su

Thank you  :) I guess it's work.