Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
132 (62.9%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
30 (14.3%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
48 (22.9%)

Total Members Voted: 210

Author Topic: [Update] 2016-04-26 - Cinnamon 3.0, Pamac, Gnome 3.20, KDE, Virtualbox  (Read 24916 times)

0 Members and 1 Guest are viewing this topic.

Offline wongs

  • Vollwertiges Mitglied
  • ***
  • Posts: 230
  • Branch: stable
  • Desktop: XFCE & Budgie
  • GPU Card: Intel Integrated Graphics; AMD Radeon
  • GPU driver: Free
  • Kernel: 4.1-x64 (PC; laptop)
  • Skill: Novice
Only just updated because I was away on holiday.

No real problems because I read the first post and installed/applied the appropriate Vertex-Maia themes - including the Firefox chrome fix - before a full update.

There was a slight issue with the login greeter theme being broken and looking ugly, but that was my own doing from about a year ago because I had at that time manually edited the lightdm greeter config file to specify the theme as Menda.  After amending the file again appropriately, everything was fine.

And the Maia themes seem so much more refined than the Menda ones.  The shade of green/teal is also nicer (YMMV).



Offline Seboss666

  • Sr. Mitglied
  • ****
  • Posts: 360
  • Spoon does not exist
    • Le blog de Seboss666
  • Branch: stable
  • Desktop: KDE 4.14
  • GPU Card: intel GMA4500HD
  • GPU driver: free
  • Kernel: 3.14.x 64bit
  • Skill: Intermediate
Just a little follow-up : not sure what's happenning, and it's not blocking, but with the last updates, it does not detect when the lid is closed. I Have a hotkey switch to shut down the light, so it stays ok for now.

Offline hillz

  • Neuling
  • *
  • Posts: 34
  • I'm new. Be nice!
  • Skill: Novice
XFCE dropdown terminal sometimes deattaches from the top panel, I really hope the developers will fix this in the next release.

Offline Adr1an

  • Vollwertiges Mitglied
  • ***
  • Posts: 221
  • Kudos to the Devs
  • Branch: Stable
  • Desktop: Gnome-LightDM
  • GPU Card: AMD/ATI
  • GPU driver: Free
  • Kernel: 344 LTS
  • Skill: Intermediate
Well, my laptop decided today was update day... and a big one it is. So catch you after the reboot :)

Update: extensions are broken, but are now updated.

And after some tweaking the the custom theme (i.e., setting it to 'default'), all seems the same as it was before.

Let's reboot again.

Update 2: all seems fine. Numix theme working like a charm (after an update from AUR).

So, thanks to all the Devs!
« Last Edit: 02. May 2016, 19:00:43 by Adr1an »
Win7 & Manjaro Gnome dual boot; 2011 Dell Studio 15; Intel Core i5 M450 @ 2.40GHz × 4; 4GB RAM; AMD ATI Mobility Radeon HD 5400 series

Offline MadmanRB

  • Sr. Mitglied
  • ****
  • Posts: 333
  • Always thinking, always crazy
  • Branch: Stable
  • Desktop: Cinnamon 2.8.5
  • GPU Card: Intel HD Graphics 4600
  • GPU driver: Free and proprietary, depending on need
  • Kernel: 4.1.13
  • Skill: Intermediate
On my virtualbox install of manjaro using cinnamon the vertex maia theme is broken on libreoffice with the menu invisible:

Insanity is only a state of mind

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
vertex-maia-gtk3 20160430-1 works for libreoffice
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline oberon

  • Core Team
  • *****
  • Posts: 3858
  • I'm nice. Be new!
  • Branch: unstable
  • Desktop: i3, Deepin, Cinnamon
  • GPU Card: Intel ValleyView Gen7
  • GPU driver: Intel
  • Kernel: 4.1 / 4.4
  • Skill: Intermediate
I've posted this several times now in different post, but here you go again ;)
https://github.com/horst3180/vertex-theme/issues/187
The issue only happens with libreoffice-fresh while the "-still" version has no problem.
The issue however is inherited from the original vertex theme. The issue there is pending 8) I guess horst3180 needs a little holiday after having re-coded his whole gtk-css ;) ;D fair enough...
manjaro is addictive ::)
* manjaro-i3  * manjaro-cinnamon  * manjaro-deepin

Offline folky

  • Neuling
  • *
  • Posts: 7
    • gnubjorn.eu
  • Branch: stable
  • Desktop: XFCE, MATE
  • GPU Card: ATI Radeon HD 4225/4250 / ATI Radeon HD 5450
  • GPU driver: free
  • Kernel: linux4.5-x64, linux4.6-x64
  • Skill: Intermediate
@polibenex: If you look back through the thread, I recall seeing another post about increased temperatures. You can try another kernel to see if that fixes the problem. If not there may be an issue with the nVidia driver or bumblebee.

I had a similar issue with kernel 4.5. Tried to install kernel 4.6 and suddenly the temp is under 60C again.

Offline g33zr

  • Vollwertiges Mitglied
  • ***
  • Posts: 169
  • Plus ça change, plus c'est la même chose.
  • Branch: stable
  • Desktop: Cinnamon
  • GPU Card: Intel
  • GPU driver: free
  • Kernel: the latest
  • Skill: Novice
Initially, this update seemed smooth with no problems, but two days ago I noticed an error message about my wicd connection. It was easy fix since I only had to reset my connections.  :)
OK, so I took the red pill. Now what?

Offline edo

  • Neuling
  • *
  • Posts: 43
  • I'm new. Be nice!
  • Desktop: KDE 5 Plasma
  • GPU driver: i915
  • Kernel: 4.1
  • Skill: Novice
I have just a problem with Spectacle:

I can take a full screenshot and it works.

But if i take a region screenshot, nothing appears and will save a blank image.

I already installed and use Vertex-Maia and Adwaita but makes no difference.

Offline Maycne Sonahoz

  • Neuling
  • *
  • Posts: 22
  • Branch: stable
  • Desktop: xfce
  • GPU Card: MSI GTX 660Ti
  • GPU driver: non-free (video-nvidia)
  • Kernel: linux 44-x64
  • Skill: Intermediate
Switched the desktop and lightdm themes to Vertex and Vertex-Maia respectively. Both computers updated without issue.
Great quality as always, thank you team! :)

Offline aguador

  • Vollwertiges Mitglied
  • ***
  • Posts: 200
  • Branch: Stable
  • Desktop: E20
  • GPU Card: Intel 945 GME; Radeon 9000; Nvidia 340xx
  • GPU driver: Free; free; free
  • Kernel: Linux314-net; Linux44-x86; Linux44-x64
  • Skill: Novice
@oberon: I just commented on github for horst3180. The Vertex-Maia-Dark theme works with LibreOffice-Fresh. It is only a problem with the light/square versions.

So, for those experiencing the problem, you can switch to either Adwaita as a light theme workaround . . . or take a walk on the dark side ("Do da do da do da do do do . . .").   :o

Offline oberon

  • Core Team
  • *****
  • Posts: 3858
  • I'm nice. Be new!
  • Branch: unstable
  • Desktop: i3, Deepin, Cinnamon
  • GPU Card: Intel ValleyView Gen7
  • GPU driver: Intel
  • Kernel: 4.1 / 4.4
  • Skill: Intermediate
Yes, @aguador, thank you! :)
manjaro is addictive ::)
* manjaro-i3  * manjaro-cinnamon  * manjaro-deepin

Offline edo

  • Neuling
  • *
  • Posts: 43
  • I'm new. Be nice!
  • Desktop: KDE 5 Plasma
  • GPU driver: i915
  • Kernel: 4.1
  • Skill: Novice
I have just a problem with Spectacle:

I can take a full screenshot and it works.

But if i take a region screenshot, nothing appears and will save a blank image.

I already installed and use Vertex-Maia and Adwaita but makes no difference.

No problem when disabling compositor, so i thought to reinstall Kwin-Kwindow
and the problem is gone.
Don't know why but.....is ok now.

Offline sbaragnaus

  • Jr. Mitglied
  • **
  • Posts: 59
  • Branch: Stable
  • Desktop: Kde
  • GPU Card: Intel HD Graphics 530
  • GPU driver: free
  • Kernel: x64
  • Skill: Intermediate
New Gtk 3.20 Vertex-Maia doesn't work with Lightfirefox browser. For example right scrollbar is not showing.



I'v tried this command with no luck

Code: [Select]
ln -s /usr/share/themes/Firefox/Vertex-Maia/chrome ~/.light/light/(myprofilename)/chrome

Please note Firefox is working without any issue.