Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
136 (92.5%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
2 (1.4%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
9 (6.1%)

Total Members Voted: 147

Author Topic: [Update] 2016-04-07 - Nvidia 361.42, MHWD 0.5.7, LibreOffice, Kernels, JDK  (Read 5617 times)

0 Members and 1 Guest are viewing this topic.

Offline kyoshininja

  • Neuling
  • *
  • Posts: 2
  • Skill: Novice
Try a different series of kernel.
You can add more kernels through the Manjaro Settings Manager.

Thank you very much.  Your suggestion helped.  Specifically, moving from kernel 4.46-1 to kernel 4.5-2 addressed both the keyboard as well as the USB wireless mouse instability.
« Last Edit: 12. April 2016, 03:39:44 by kyoshininja »

Offline iKreate

  • Neuling
  • *
  • Posts: 25
  • Branch: Stable ( ManjaroLinux 15.12 Capella )
  • Desktop: Xfce 4.12.3 (Gtk 2.24.30)
  • GPU Card: amd r7970
  • GPU driver: fglrx
  • Kernel: 4.4.9-1-MANJARO x86_64 (64 bit)
  • Skill: Novice
update went smooth. but im having issues with pamac add/remove software, it freezes everytime i do a search for a package. is there a log of it we can take a look at ?

and to further add, pamac is also closing on its own after an installation of a package.
« Last Edit: 12. April 2016, 07:44:05 by iKreate »

Offline enrico_zh

  • Neuling
  • *
  • Posts: 6
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel 3rd Gen
  • GPU driver: driver: intel
  • Kernel: 4.4.8-1-MANJARO x86_64
  • Skill: Novice
Okay, may not be a firefox problem then..
May be other things, graphics drivers not correct, flash-plugin .... etc or just lack of ram memory
If there are some web sites you visit, say you-tube or lots of pop-ups that causes freezes, that may be a hint, but hard to identify without these.

I think 8GB of ram memory shoud be enough. I noticed that it often freezes with the website of the public transport:
http://www.zvv.ch/zvv/de/home.html
I think there are popups etc.
I put the specifications of my laptop below.

Thanx, Enrico

Code: [Select]
System:    Host: EnricoHP Kernel: 4.4.6-1-MANJARO x86_64 (64 bit)
           Desktop: Xfce 4.12.3 Distro: ManjaroLinux 15.12 Capella
Machine:   System: Hewlett-Packard (portable) product: HP EliteBook 2570p v: A1028C1100
           Mobo: Hewlett-Packard model: 17DF v: KBC Version 61.23
           Bios: Hewlett-Packard v: 68ISB Ver. F.42 date: 07/17/2013
CPU:       Dual core Intel Core i5-3360M (-HT-MCP-) cache: 3072 KB
           clock speeds: max: 3500 MHz 1: 2270 MHz 2: 1799 MHz 3: 1310 MHz
           4: 2059 MHz
Graphics:  Card: Intel 3rd Gen Core processor Graphics Controller
           Display Server: X.Org 1.17.4 driver: intel
           Resolution: 1366x768@60.07hz
           GLX Renderer: Mesa DRI Intel Ivybridge Mobile
           GLX Version: 3.0 Mesa 11.1.2
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.6-1-MANJARO
Network:   Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e
           IF: enp0s25 state: up speed: 100 Mbps duplex: full
           mac: f0:92:1c:5d:53:99
           Card-2: Intel Centrino Advanced-N 6205 [Taylor Peak]
           driver: iwlwifi
           IF: wlo1 state: down mac: a4:4e:31:23:b4:20
Drives:    HDD Total Size: 256.1GB (23.8% used)
           ID-1: /dev/sda model: MTFDDAK256MAM size: 256.1GB
Partition: ID-1: swap-1 size: 8.23GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
Sensors:   System Temperatures: cpu: 48.0C mobo: 0.0C
           Fan Speeds (in rpm): cpu: N/A

Offline ManjaroGaming

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Nvidia 850m GTX
  • GPU driver: proprietary
  • Kernel: 4.5
  • Skill: Novice
Hey guys .. After the new Nvidia Driver update The Witcher 2 Game crashes when I load game. The game launches , plays the intro , displays the Menus and when select load game it crashses.Experiencing problem only with Witcher 2 -  Dota 2 , Outland and Divinity Original sin Works fine. Please help

Offline ManjaroGaming

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Nvidia 850m GTX
  • GPU driver: proprietary
  • Kernel: 4.5
  • Skill: Novice
Hey Guys Mark of the Ninja Game crashes with the new 361.42 drivers .. Getting the same error for Witcher 2. Witcher 2 was working fine with 352.79. Can anyone please help

ExecSteamURL: "steam://url/GameHubDiscussions/214560"
Installing breakpad exception handler for appid(steam)/version(1459463254)
Game update: AppID 214560 "Mark of the Ninja", ProcID 4591, IP 0.0.0.0:0
ERROR: ld.so: object '/home/nura/.local/share/Steam/ubuntu12_32/gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS32): ignored.
ERROR: ld.so: object '/home/nura/.local/share/Steam/ubuntu12_64/gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded (wrong ELF class: ELFCLASS64): ignored.
Setting breakpad minidump AppID = 214560
Steam_SetMinidumpSteamID:  Caching Steam ID:  76561198007827217 [API loaded no]
Game removed: AppID 214560 "Mark of the Ninja", ProcID 4592
No cached sticky mapping in ActivateActionSet.

Offline Rob

  • Core Team
  • *****
  • Posts: 5390
  • Alias: Korrode
  • Branch: Unstable
  • Desktop: Xfce+Compiz
  • GPU Card: nVidia GTX560Ti
  • GPU driver: non-free
  • Kernel: linux314 x64
  • Skill: Advanced
Hey Guys Mark of the Ninja Game crashes with the new 361.42 drivers .. Getting the same error for Witcher 2. Witcher 2 was working fine with 352.79. Can anyone please help

Try the 340xx drivers, they support your card and you can install them from the Manjaro Settings Manager.

Report your bugs to nVidia and hopefully the 361xx series will be fixed for your chip soon.

Offline boletus

  • Jr. Mitglied
  • **
  • Posts: 59
  • Branch: Stable
  • Desktop: Xfce+Compiz
  • GPU Card: ATi
  • GPU driver: free
  • Kernel: linux4.4-x64
  • Skill: Intermediate
No problems here

Offline ManjaroGaming

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Nvidia 850m GTX
  • GPU driver: proprietary
  • Kernel: 4.5
  • Skill: Novice
Try the 340xx drivers, they support your card and you can install them from the Manjaro Settings Manager.

Report your bugs to nVidia and hopefully the 361xx series will be fixed for your chip soon.

I tried installing 340 XX drivers but it is giving me an error saying Dependencies i tried to uninstall my previous driver it is giving the same issue. So are you sure that this is nvidia problem ? cause the games were working fine on 352 drivers. Thanks for the help

Offline Rob

  • Core Team
  • *****
  • Posts: 5390
  • Alias: Korrode
  • Branch: Unstable
  • Desktop: Xfce+Compiz
  • GPU Card: nVidia GTX560Ti
  • GPU driver: non-free
  • Kernel: linux314 x64
  • Skill: Advanced
Exact error please.

Offline ManjaroGaming

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Nvidia 850m GTX
  • GPU driver: proprietary
  • Kernel: 4.5
  • Skill: Novice
Exact error please.

This is working fine on Manjaro Cinnamon 16.03 edition.. I guess something wrong with my XFCE

Offline ice.92

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Desktop: None (Awesome WM)
  • GPU Card: GeForce GTX 780
  • GPU driver: non-free
  • Kernel: 4.3.6-1-MANJARO
  • Skill: Novice
I'm getting the following error when trying to update using pacman -Syu:

Code: [Select]
error: failed to prepare transaction (could not satisfy dependencies)
:: linux43-nvidia: installing nvidia-utils (1:361.42-1) breaks dependency 'nvidia-utils=1:352.79

I managed to update most of my system earlier by doing --ignore linux43-nvidia --ignore nvidia-utils, but this error still remains. Does my kernel have anything to do with it? I'm using 4.3.6-1-MANJARO which is apparantly unsupported according to the Manjaro settings manager (found out about that today -- been using this kernel for atleast a month).

Not really sure what to do at this point, I would very much appreciate it if someone could point me in the right direction on how to solve this error.

PS: I hadn't updated my system in a few weeks prior to this.
« Last Edit: 29. April 2016, 23:08:01 by ice.92 »

Offline Rob

  • Core Team
  • *****
  • Posts: 5390
  • Alias: Korrode
  • Branch: Unstable
  • Desktop: Xfce+Compiz
  • GPU Card: nVidia GTX560Ti
  • GPU driver: non-free
  • Kernel: linux314 x64
  • Skill: Advanced
I'm getting the following error when trying to update using pacman -Syu:

Code: [Select]
error: failed to prepare transaction (could not satisfy dependencies)
:: linux43-nvidia: installing nvidia-utils (1:361.42-1) breaks dependency 'nvidia-utils=1:352.79

I managed to update most of my system earlier by doing --ignore linux43-nvidia --ignore nvidia-utils, but this error still remains. Does my kernel have anything to do with it? I'm using 4.3.6-1-MANJARO which is apparantly unsupported according to the Manjaro settings manager (found out about that today -- been using this kernel for atleast a month).

Not really sure what to do at this point, I would very much appreciate it if someone could point me in the right direction on how to solve this error.

PS: I hadn't updated my system in a few weeks prior to this.

You need to uninstall linux43 before updating.

4.1 and 4.4 series kernels are LTS releases, change to whichever of them works best for you.

Offline ice.92

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Desktop: None (Awesome WM)
  • GPU Card: GeForce GTX 780
  • GPU driver: non-free
  • Kernel: 4.3.6-1-MANJARO
  • Skill: Novice
Thanks for the reply.

I already tried doing that but I'm getting this error when trying to install linux44:

Code: [Select]
Installing new kernel.

resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: linux41-nvidia: installing nvidia-utils (1:361.42-1) breaks dependency 'nvidia-utils=1:352.79'
:: linux43-nvidia: installing nvidia-utils (1:361.42-1) breaks dependency 'nvidia-utils=1:352.79'

-> Process failed!



Offline Rob

  • Core Team
  • *****
  • Posts: 5390
  • Alias: Korrode
  • Branch: Unstable
  • Desktop: Xfce+Compiz
  • GPU Card: nVidia GTX560Ti
  • GPU driver: non-free
  • Kernel: linux314 x64
  • Skill: Advanced
Thanks for the reply.

I already tried doing that but I'm getting this error when trying to install linux44:

Code: [Select]
Installing new kernel.

resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: linux41-nvidia: installing nvidia-utils (1:361.42-1) breaks dependency 'nvidia-utils=1:352.79'
:: linux43-nvidia: installing nvidia-utils (1:361.42-1) breaks dependency 'nvidia-utils=1:352.79'

-> Process failed!

Code: [Select]
sudo pacman -R linux43-nvidia
sudo pacman -Syu

Offline ice.92

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Desktop: None (Awesome WM)
  • GPU Card: GeForce GTX 780
  • GPU driver: non-free
  • Kernel: 4.3.6-1-MANJARO
  • Skill: Novice
Thank you, that fixed it.