Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
136 (92.5%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
2 (1.4%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
9 (6.1%)

Total Members Voted: 147

Author Topic: [Update] 2016-04-07 - Nvidia 361.42, MHWD 0.5.7, LibreOffice, Kernels, JDK  (Read 7002 times)

0 Members and 1 Guest are viewing this topic.

Offline Foxwater

  • Neuling
  • *
  • Posts: 36
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: Xfce, KDE
  • GPU Card: ATi 7950
  • GPU driver: Free
  • Kernel: 4.1-x64
  • Skill: Novice
Nice smooth update both Xfce & KDE.  Thank you
There is only one corner of the universe you can be certain of improving, and that's your own self.

Aldous Huxley

Offline Adr1an

  • Vollwertiges Mitglied
  • ***
  • Posts: 221
  • Kudos to the Devs
  • Branch: Stable
  • Desktop: Gnome-LightDM
  • GPU Card: AMD/ATI
  • GPU driver: Free
  • Kernel: 344 LTS
  • Skill: Intermediate
As always very smooth :)
Win7 & Manjaro Gnome dual boot; 2011 Dell Studio 15; Intel Core i5 M450 @ 2.40GHz × 4; 4GB RAM; AMD ATI Mobility Radeon HD 5400 series

Offline DK3

  • Vollwertiges Mitglied
  • ***
  • Posts: 110
    • TechHQ
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Many (AMD,Nvidia,Intel)
  • GPU driver: AMD,Nvidia non-free
  • Kernel: 4.5.x
  • Skill: Novice
Update on 12 Machines without Problems.

Thx.


DK3
- Management is, if 10 people are paid for something what 5 could do cheaper, if they are only 3 and 2 of them are ill.

- Computers are the most intelligent idiots whom there are.

Offline viking60

  • Sr. Mitglied
  • ****
  • Posts: 388
    • bjoernvold.com
  • Branch: stable
  • Desktop: openbox
  • GPU Card: NVIDIA GT200b [GeForce GTX 275]
  • GPU driver: nonfree
  • Kernel: linux4.1-x86_64
  • Skill: Intermediate
Almost everything works perfect on mu box now but with this update the sound for the headphones went (xfce).

The speakers work just fine but the headphones are mute without any indication of it in pavucontrol.

I have tried to play around with:
/usr/share/pulseaudio/alsa-mixer/paths/
According to
http://askubuntu.com/questions/132440/headphone-jack-not-working
But that had no effect.

I have read the wiki and I use Steam and I cannot find anything about it.
Here is my hardware:

Code: [Select]
inxi -A
Audio:     Card Intel 82801JI (ICH10 Family) HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.6-1-MANJARO

This is no biggie but it happened with this update - before that I could plug my headphones and speakers back and forth - and they both worked.

Offline arcorreia

  • Neuling
  • *
  • Posts: 23
  • Branch: stable
  • Desktop: Plasma 5
  • GPU Card: Intel
  • GPU driver: free
  • Kernel: linux4.5-2-x64
  • Skill: Intermediate
Everything went smoothly apart from liferea that now won't run and freezes with the following message:

/usr/lib/liferea/plugins/media-player.py:10: PyGIWarning: Gst was imported without specifying a version first. Use gi.require_version('Gst', '1.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gst
openjdk version "1.8.0_77"
OpenJDK Runtime Environment (build 1.8.0_77-b03)
OpenJDK 64-Bit Server VM (build 25.77-b03, mixed mode)

I think it is something related to gstreamer plugins incompability with this version.

Offline thor_20

  • Sr. Mitglied
  • ****
  • Posts: 362
  • I became...
  • Branch: stable - hopefully... :)
  • Desktop: XFCE
  • GPU Card: nVidia FX 1800 quadro
  • GPU driver: The proprietry ones...
  • Kernel: 3.18.30-1-MANJARO
  • Skill: Intermediate
Thank you team.
Every update is a strain as I had a fatal one once, but every time, my confidence grows. Slowly learning that life's okay*...
Lov ya, gang...
Melissa
=^.^=
* "Take on me", by a-ha
I hate contants in source code...they do not reflect real life...
Change...the one constant in the universe...
=^.^=

Offline Charles LaHaine

  • Neuling
  • *
  • Posts: 41
  • Branch: stable
  • Desktop: Gnome
  • GPU Card: Intel 965GM
  • GPU driver: xf86-video-intel
  • Kernel: linux41-x64
  • Skill: Intermediate
Everything went smooth on this update, but I must know why these annoying error messages are appearing at the beginning of each boot with kernels 4.3+ (currently 4.4.6):

Code: [Select]
[   21.350546] r8169 0000:02:00.0 enp2s0: rtl_counters_cond == 1 (loop: 1000, delay: 10).
[   23.539902] r8169 0000:02:00.0 enp2s0: rtl_counters_cond == 1 (loop: 1000, delay: 10).
[   24.120112] r8169 0000:02:00.0 enp2s0: rtl_counters_cond == 1 (loop: 1000, delay: 10).

UPDATE: It seems I found the reason.
« Last Edit: 10. April 2016, 21:06:25 by Charles LaHaine »

Offline enrico_zh

  • Neuling
  • *
  • Posts: 6
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel 3rd Gen
  • GPU driver: driver: intel
  • Kernel: 4.4.8-1-MANJARO x86_64
  • Skill: Novice
The system freezes now and then (using Firefox), don't know why.

Offline kyoshininja

  • Neuling
  • *
  • Posts: 2
  • Skill: Novice
After performing the update, the usb devices are not working as they have been before.  Specifically, the keyboard (wired) and mouse (USB wireless) exhibit a significant delay in responding to input initially, as if they go to sleep for a few seconds to nearly a 20 second period.   After which continuous input appears to revive them, but sometimes in the middle of the mouse activity, the mouse just becomes unresponsive for typically 5-10 seconds.

Similarly, the keyboard will drop the first few characters of input, and (as is happening now), pauses in the typing input will result in a loss of response for a few seconds, and the characters typed during this period are lost.  For example, in typing "Similarly"  I would only get "ilar" by the time I realize that "Sim" never showed up. I'm wondering if there is an IRQ conflict, but don't know why this should result from an update.




Offline Rob

  • Core Team
  • *****
  • Posts: 5390
  • Alias: Korrode
  • Branch: Unstable
  • Desktop: Xfce+Compiz
  • GPU Card: nVidia GTX560Ti
  • GPU driver: non-free
  • Kernel: linux314 x64
  • Skill: Advanced
After performing the update, the usb devices are not working as they have been before.  Specifically, the keyboard (wired) and mouse (USB wireless) exhibit a significant delay in responding to input initially, as if they go to sleep for a few seconds to nearly a 20 second period.   After which continuous input appears to revive them, but sometimes in the middle of the mouse activity, the mouse just becomes unresponsive for typically 5-10 seconds.

Similarly, the keyboard will drop the first few characters of input, and (as is happening now), pauses in the typing input will result in a loss of response for a few seconds, and the characters typed during this period are lost.  For example, in typing "Similarly"  I would only get "ilar" by the time I realize that "Sim" never showed up. I'm wondering if there is an IRQ conflict, but don't know why this should result from an update.

Try a different series of kernel.
You can add more kernels through the Manjaro Settings Manager.

Offline varikonniemi

  • Neuling
  • *
  • Posts: 44
  • Skill: Intermediate
The system freezes now and then (using Firefox), don't know why.
My firefox freezes with regular interval. Not hard freezes, but gets progressively worse to the point of opening a link takes 10s with one core maxxed out. Restarting firefox fixes it for the next 10 hours. Probably some bug due to flash or some other misbehaving crap.

Offline gohlip

  • Held Mitglied
  • *****
  • Posts: 1689
  • Desktop: OpenBox
  • GPU Card: nvidia
  • GPU driver: nonfree
  • Kernel: linux46 - x64
  • Skill: Intermediate
Re: Firefox freezes.
At firefox preferences --> Advanced --> Cached Web Content --> "Clear Now" && "Override Web Content" (use 1 GB or more)
Life is a sexually transmitted disease with a 100% mortality rate.

Offline varikonniemi

  • Neuling
  • *
  • Posts: 44
  • Skill: Intermediate
Override automatic cache management has max one gig as the option.

Offline enrico_zh

  • Neuling
  • *
  • Posts: 6
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel 3rd Gen
  • GPU driver: driver: intel
  • Kernel: 4.4.8-1-MANJARO x86_64
  • Skill: Novice
Re: Firefox freezes.
At firefox preferences --> Advanced --> Cached Web Content --> "Clear Now" && "Override Web Content" (use 1 GB or more)

I did that but the problem still exists.

Offline gohlip

  • Held Mitglied
  • *****
  • Posts: 1689
  • Desktop: OpenBox
  • GPU Card: nvidia
  • GPU driver: nonfree
  • Kernel: linux46 - x64
  • Skill: Intermediate
I did that but the problem still exists.
Okay, may not be a firefox problem then..
May be other things, graphics drivers not correct, flash-plugin .... etc or just lack of ram memory
If there are some web sites you visit, say you-tube or lots of pop-ups that causes freezes, that may be a hint, but hard to identify without these.


But good luck.
Life is a sexually transmitted disease with a 100% mortality rate.