Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
128 (90.1%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
6 (4.2%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
8 (5.6%)

Total Members Voted: 142

Author Topic: [Update] 2016-03-22 - Libreoffice, KDE Applications, Pamac, Opera, Linux45  (Read 8864 times)

0 Members and 1 Guest are viewing this topic.

Offline kouros17

  • Held Mitglied
  • *****
  • Posts: 531
  • Branch: Unstable
  • Desktop: Xfce (4.12.3)
  • GPU Card: AMD Radeon HD 8570 / R7 200 Series
  • GPU driver: Non-free (Catalyst)
  • Kernel: 4.6rc7 - x86_64
  • Skill: Intermediate
@ curtvaughan, try the following commands:

Code: [Select]
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh
sudo pacman -Syyu

Take a look hear also:
https://wiki.manjaro.org/index.php?title=Pacman_troubleshooting#Errors_about_Keys
« Last Edit: 22. March 2016, 22:33:46 by kouros17 »

Offline curtvaughan

  • Neuling
  • *
  • Posts: 7
  • Branch: stable
  • Desktop: Xfce 4.12.3
  • Kernel: 4.4.8-1-MANJARO x86_64
  • Skill: Novice
@ curtvaughan, try the following commands:

Code: [Select]
sudo pacman -S archlinux-keyring manjaro-keyring
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh
sudo pacman -Syyu

Take a look hear also:
https://wiki.manjaro.org/index.php?title=Pacman_troubleshooting#Errors_about_Keys

Thank you so much!! That did the trick.  Very much appreciated  ;D
Move from Rim to Hub; know the Wheel.

Offline edo

  • Neuling
  • *
  • Posts: 43
  • I'm new. Be nice!
  • Desktop: KDE 5 Plasma
  • GPU driver: i915
  • Kernel: 4.1
  • Skill: Novice
Your profile says you're not in Belgium. So it might help to rank mirrors for you:
Code: [Select]
sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -Su

Thanks.

Offline joshuadunamis

  • Vollwertiges Mitglied
  • ***
  • Posts: 119
  • Finally on the Arch Linux world with Manjaro KDE
  • Branch: stable
  • Desktop: Plasma 5.6.3
  • GPU Card: Intel HD Graphics 4000
  • GPU driver: free
  • Kernel: Kernel: 4.4.8-1-MANJARO x86_64
  • Skill: Intermediate
Yesss!!! It's all right!!! Thanks Manjaro Linux Dev Team!!!
Since nearly 2003 to today I never installed anyelse than GNU/Linux OS...

 My actual OS: Manjaro Linux 15.12 KDE (Capella) on Asus X551CA-SX024D

Italian IRC channel on Freenode: #manjaro-it

Offline Kraig

  • Sr. Mitglied
  • ****
  • Posts: 314
  • Skill: Novice
Code: [Select]
file in conflitto:
perl-locale-gettext: /usr/lib/perl5/vendor_perl/Locale/gettext.pm esiste già nel filesystem
perl-locale-gettext: /usr/lib/perl5/vendor_perl/auto/Locale/gettext/gettext.so esiste già nel filesystem
perl-locale-gettext: /usr/share/man/man3/Locale::gettext.3pm.gz esiste già nel filesystem

Any idea?

Offline klesk

  • Support Team
  • ****
  • Posts: 7
  • Branch: unstable
  • Desktop: herbstluftwm
  • GPU driver: nonfree
  • Kernel: 4.4.6-1-MANJARO
  • Skill: Intermediate
PCMANFM
  • Auto detect devices not working
  • USB not auto detecting
Looks to be an issue with gvfs, gvfs-mtp.

Can't reproduce here. Works like a charm.

Code: [Select]
file in conflitto:
perl-locale-gettext: /usr/lib/perl5/vendor_perl/Locale/gettext.pm esiste già nel filesystem
perl-locale-gettext: /usr/lib/perl5/vendor_perl/auto/Locale/gettext/gettext.so esiste già nel filesystem
perl-locale-gettext: /usr/share/man/man3/Locale::gettext.3pm.gz esiste già nel filesystem

Any idea?

Try the --force option along with pacman to override existing files

TIP for all members

Use the following command if you don't use english as your default language,

Code: [Select]
export LC_ALL=C
before you execute your command you intend to paste. It forces the the application to use its default language.
After that

Code: [Select]
export LC_ALL=""
and all is back to normal.

« Last Edit: 23. March 2016, 11:56:40 by klesk »

Offline v17564

  • Vollwertiges Mitglied
  • ***
  • Posts: 138
  • I'm new. Be nice!
  • Skill: Novice
Hello.

I have installed Plank and after this update Plank does not work properly: not shown the main icon (the anchor), the mail icon only leaves a gray box and the Parole is duplicate. See the image.

I have a VirtualBox VM without this last update and without Plank. I have only installed Plank, without installing updates and also appears the problem described.

The install of Plank only install the next packages.
Quote
[2016-03-23 15:46] [ALPM] transaction started
[2016-03-23 15:46] [ALPM] installed libwnck3 (3.14.1-1)
[2016-03-23 15:46] [ALPM] installed bamf (0.5.1-1)
[2016-03-23 15:46] [ALPM] installed libgee (0.18.0-1)
[2016-03-23 15:46] [ALPM] installed plank (0.11.0-1)
[2016-03-23 15:46] [ALPM] installed plank-config (1.3.1-1)
[2016-03-23 15:46] [ALPM] transaction completed
It is curious, have not been installed new packages, there is no record of previous versions installed on the "pacman.log" and last week Plank worked perfectly.


Ping problem persist, i test with the lastest kernels 3.18, 4.1 and 4.4, maybe a parameter in the compilation. If i delete the option of disable IPv6 in the kernel with grub, ping command work normal.
From the post: https://forum.manjaro.org/index.php?topic=31663.msg260778#msg260778
« Last Edit: 23. March 2016, 17:34:32 by v17564 »

Offline gadgetboi

  • Neuling
  • *
  • Posts: 24
  • I'm new. Be nice!
    • da gadgetboi's blog
  • Branch: stable
  • Desktop: KDE, Deepin, Cinnamon
  • Skill: Novice
smooth on my XFCE and KDE (hopefully KDE won't have any problem after fresh start tommorow)  ;D

Offline ninsa

  • Neuling
  • *
  • Posts: 14
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel HD4000
  • GPU driver: Intel
  • Kernel: linux44-x64
  • Skill: Novice
No problems whatsoever. Great! :D

Offline svnset

  • Neuling
  • *
  • Posts: 29
  • Desktop: Xfce
  • GPU Card: GTX 660m
  • Skill: Intermediate
smooth update no issues :)

Offline rexmalcolm

  • Neuling
  • *
  • Posts: 5
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: KDE
  • GPU Card: ATI Radeon R7 260x
  • GPU driver: non-free
  • Kernel: linux44-x64
  • Skill: Novice
Everything works fine! Thank you!
I am really proud of being member of the Manjaro Community!
This is a signature - for God's sake!

Offline aajjbb

  • Neuling
  • *
  • Posts: 15
  • Desktop: MATE
  • GPU Card: nVidia GT 630M
  • Kernel: linux312-x64
  • Skill: Intermediate
Everything smooth here.

Offline leledumbo

  • Sr. Mitglied
  • ****
  • Posts: 371
    • Pascal Warrior's Journey
  • Branch: stable
  • Desktop: KDE
  • GPU Card: Intel HD 4400 + nVidia GeForce GT 740M (HP notebook), Intel HD 5500 + nVidia GeForce GT 940M (ASUS notebook), nVidia GeForce GT 220 (desktop)
  • GPU driver: non-free
  • Kernel: linux-latest-x64 and linux-latest LTS-x64
  • Skill: Intermediate
So far so good
Manjaro Net edition 64-bit + Self installed KDE
Kernel latest supported + latest LTS
HP Pavilion 14-n038tx
Asus A455LB-WX034D
Self built desktop

Offline pianoplayer

  • Neuling
  • *
  • Posts: 21
  • I'm new. Be nice!
  • Skill: Novice
My bluetooth speakers suffer from disconnect now. The signal is being lost after 1-2 sec. Then I need to reconnect, which gives me another 1-2 sec of music.  :(

Offline Nergal

  • Neuling
  • *
  • Posts: 44
  • Branch: Stable
  • Desktop: KDE Plasma 5
  • GPU Card: Intel / nVidia GTX 970M
  • GPU driver: non-free
  • Kernel: 4.4.3-1
  • Skill: Novice
The usual smooth update on two systems.
___________________________________
MSI GS60 Ghost Pro 3K- i7-4710HQ - 16GB