Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
128 (90.1%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
6 (4.2%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
8 (5.6%)

Total Members Voted: 142

Author Topic: [Update] 2016-03-22 - Libreoffice, KDE Applications, Pamac, Opera, Linux45  (Read 7563 times)

0 Members and 1 Guest are viewing this topic.

Offline saayuj98

  • Neuling
  • *
  • Posts: 7
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: XFCE
  • GPU Card: nVidia Geforce 820M
  • GPU driver: non-free
  • Kernel: linux44
  • Skill: Novice
The update was smooth after all :)

Just one question though.. Why aren't the Nvidia drivers updated to version 361. In Manjaro repository,we have nvidia-352.
I'm using Arch Linux on my other PC, those drivers (v361) work fine there.

Is this related to some stability/driver issues on version 361 that some of us Manjaro users facing?

Offline folky

  • Neuling
  • *
  • Posts: 7
    • gnubjorn.eu
  • Branch: stable
  • Desktop: XFCE, MATE
  • GPU Card: ATI Radeon HD 4225/4250 / ATI Radeon HD 5450
  • GPU driver: free
  • Kernel: linux4.5-x64, linux4.6-x64
  • Skill: Intermediate
This time no problem. Tested even with kernel 4.5 and now there is no problem.  :)

Offline Shryp

  • Neuling
  • *
  • Posts: 10
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: XFCE
  • GPU Card: AMD A8-4500M - Radeon HD 7640G
  • GPU driver: Open Source
  • Kernel: 4.4.8-1 Manjaro
  • Skill: Intermediate
Maybe its just me but, is anybody else having problems after updating the Opera browser? For some reason after the update when I click on the Opera Icon, nothing happens. Opera does not start up at all. Anyone with the same problem or a solution please let me know! Thanks.

I had a similar issue with google-chrome from the AUR when I first installed. I was copying the config directory from a backup and some of the files were corrupt or missing. This caused chrome to crash immediately when attempting to start it. Was no feedback on the screen unless I launched it manually from a terminal. Find the opera config files and rename them and see if a fresh profile works. My guess would be they would be labeled .opera or .config/opera from your home folder. Make sure you have view hidden files enabled.

Offline bandithijo

  • Neuling
  • *
  • Posts: 1
  • I'm new. Be nice!
  • Skill: Novice
Hi. I have a problem with "python-pip", i can't update package because there're files in conflict and some files already exist in system.

Any idea?

i've same problem when i'm updated with Package Manager. Then, i closed Package Manager and open Terminal and type
'sudo pacman -Syyu', i got the same problem.
and than i uninstall python-pip, i used python-pip before, for install powerline.
after i uninstall python-pip, i can update with 'sudo pacman -Syyu'
and than, i checked Package Manager, and typed 'pip' on search bar.
i found this. There is 2 python-pip, python-pip(extra) & python2-pip(local).

and the command for pip has been  changed, when i choose 'python2-pip'
i cant use 'pip', 'pip' is for 'python-pip'
'python2-pip' use 'pip2'

thx for error, when no error i dont know there are 2 different python-pip. Hehehehe
=D
« Last Edit: 22. March 2016, 18:20:11 by bandithijo »

Offline Kirek

  • Core Team
  • *****
  • Posts: 1209
  • Branch: unstable
  • Desktop: Plasma 5
  • GPU Card: Intel HD4000 + Nvidia 620M / Geforxe GTX 970
  • GPU driver: nonfree
  • Kernel: Latest
  • Skill: Intermediate
For everyone with python issues, did you ever install python packages using the "pip" command?

Offline LA-MJ

  • Neuling
  • *
  • Posts: 48
  • Skill: Intermediate
still waiting for a nvidia version bump  >:(

Offline beardedragon

  • Held Mitglied
  • *****
  • Posts: 500
  • Branch: Stable OpenRC & Testing Systemd
  • Desktop: Xfce 4.12.3 (Gtk 2.24.28)
  • GPU Card: NVIDIA GK208 [GeForce GT 720/PCIe/SSE2]
  • GPU driver: 4.5.0 NVIDIA 361.42(non-free)
  • Kernel: 4.4-6 & 4.6-rc5-MANJARO-x86_64
  • Skill: Advanced
The update was smooth after all :)

Just one question though.. Why aren't the Nvidia drivers updated to version 361. In Manjaro repository,we have nvidia-352.
I'm using Arch Linux on my other PC, those drivers (v361) work fine there.

Is this related to some stability/driver issues on version 361 that some of us Manjaro users facing?
Awhile back nvidia 361 in Manjaro had problems, everything from bad breakage during videos to black screen.  So they dropped back to 352.  Checkout this screenshot of @philm post back in January when the SHTF.
Robert Collard Madison, WI
Lenova K450e  8GB RAM
ManjaroLinux 15.12 Capella

Offline wordler

  • Vollwertiges Mitglied
  • ***
  • Posts: 244
  • I can wire a plug
  • Branch: Stable
  • Desktop: Fluxbox & Xfce
  • GPU Card: Nvidia GT720 1gb ddr5
  • GPU driver: non-free
  • Kernel: linux4.4-x64
  • Skill: Novice
Smooth update except for plank preferences altering  ??? , but they were easy to change back.
Everything is working well, thanks Manjaro Team  :)
Fear is the mind killer.

Offline dr-kart

  • Vollwertiges Mitglied
  • ***
  • Posts: 110
  • Branch: stable
  • Desktop: Openbox LXQt
  • Kernel: 4.4
  • Skill: Novice
I got a message about choosing to run smth. like "dbus"  or "run-dbus"  (sorry it's dropped out of my mind)

So,  openRC users, have anybody got that kind of a message? Thus should I run some extra command after?
 
Desktop Lxqt systemD x64 nvidia 650 xonar DS
Desktop Lxqt systemD x64 nvidia 520
Laptop openbox openrc x32 radeon x700

Offline edo

  • Neuling
  • *
  • Posts: 43
  • I'm new. Be nice!
  • Desktop: KDE 5 Plasma
  • GPU driver: i915
  • Kernel: 4.1
  • Skill: Novice
I only have this error, but no idea what it is.


error: failed retrieving file 'tzdata-2016b-1-any.pkg.tar.xz' from ftp.belnet.be : Resolving timed out after 10519 milliseconds

Any advice?

Offline oberon

  • Core Team
  • *****
  • Posts: 3858
  • I'm nice. Be new!
  • Branch: unstable
  • Desktop: i3, Deepin, Cinnamon
  • GPU Card: Intel ValleyView Gen7
  • GPU driver: Intel
  • Kernel: 4.1 / 4.4
  • Skill: Intermediate
error: failed retrieving file 'tzdata-2016b-1-any.pkg.tar.xz' from ftp.belnet.be : Resolving timed out after 10519 milliseconds
Your profile says you're not in Belgium. So it might help to rank mirrors for you:
Code: [Select]
sudo pacman-mirrors -g
sudo pacman -Syy
sudo pacman -Su
manjaro is addictive ::)
* manjaro-i3  * manjaro-cinnamon  * manjaro-deepin

Offline Foxwater

  • Neuling
  • *
  • Posts: 36
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: Xfce, KDE
  • GPU Card: ATi 7950
  • GPU driver: Free
  • Kernel: 4.1-x64
  • Skill: Novice
Smooth update both KDE & Xfce.  Thank you.
There is only one corner of the universe you can be certain of improving, and that's your own self.

Aldous Huxley

Offline Vividal

  • Neuling
  • *
  • Posts: 5
  • 2B || !2B
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: AMD R7 360
  • Kernel: linux44-x64
  • Skill: Intermediate
For everyone with python issues, did you ever install python packages using the "pip" command?

Yes, I had the problem with "Gajim" and some of its dependencies (python2-pyopenssl -> python2-cryptography caused a problem with python2-enum34). Fixed it by reinstalling Gajim and dependencies using yaourt instead of pip.

Regards,

Offline curtvaughan

  • Neuling
  • *
  • Posts: 7
  • Branch: stable
  • Desktop: Xfce 4.12.3
  • Kernel: 4.4.8-1-MANJARO x86_64
  • Skill: Novice
Hello. I get the following key retrieval error after attempting to do the 22-March-2016 update. I tried to update from the GUI as well, which aborts after this error.  Any suggestions?  Thanks ahead of time.

[root@manjarolinux curt]# pacman -Syyu
:: Synchronizing package databases...
 core                     135.1 KiB   570K/s 00:00 [######################] 100%
 extra                   1879.0 KiB  1160K/s 00:02 [######################] 100%
 community                  3.6 MiB  1488K/s 00:02 [######################] 100%
 multilib                 184.0 KiB  3.21M/s 00:00 [######################] 100%
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: freetype2 will be installed before its harfbuzz dependency
warning: dependency cycle detected:
warning: freetype2 will be installed before its harfbuzz dependency

Packages (344) accountsservice-0.6.40-2  acpid-2.0.27-1  alsa-plugins-1.1.0-3
               apr-util-1.5.4-2  archlinux-keyring-20160215-1  avahi-0.6.32-2
               binutils-2.26-3  blueman-2.0.3-1  bluez-5.38-1
               bluez-libs-5.38-1  bmenu-0.4.3-1  boost-libs-1.60.0-2
               brandr-0.2-3  btrfs-progs-4.4.1-1
               ca-certificates-mozilla-3.22.1-1  cantarell-fonts-1:0.0.24-1
               catfish-1.4.1-2  chromaprint-1.3.1-1  coreutils-8.25-1
               cpupower-4.5-1  cryptsetup-1.7.1-1  cups-2.1.3-1
               cups-filters-1.8.2-1  cups-pk-helper-0.2.6-1  curl-7.47.1-2
               dbus-1.10.8-1  dbus-glib-0.106-1  dcadec-0.2.0-1
               device-mapper-2.02.146-1  dhclient-4.3.3.p1-1  dhcpcd-6.10.1-1
               downgrade-5.2.1-1  ecryptfs-utils-108-2  elfutils-0.165-1
               elinks-0.13-16  enchant-1.6.0-7  exfat-utils-1.2.3-2
               expat-2.1.1-1  f2fs-tools-1.6.0-1  ffmpeg-1:3.0-1
               ffmpeg2.8-2.8.6-1  ffmpegthumbnailer-2.1.1-1  findutils-4.6.0-1
               firefox-gtk2-45.0.1-1  flashplugin-11.2.202.577-1  flex-2.6.0-2
               foomatic-db-engine-3:20160214-1  freetype2-2.6.3-1  fuse-2.9.5-1
               gcc-libs-multilib-5.3.0-5  gcc-multilib-5.3.0-5  gegl02-0.2.0-4
               geoclue2-2.4.3-1  gettext-0.19.7-1  ghostscript-9.18-6
               giflib-5.1.2-1  git-2.7.4-1  glib2-2.46.2-4  glibc-2.23-1
               gmp-6.1.0-3  gnupg-2.1.11-1  gnutls-3.4.10-1  gnutls28-3.3.19-1
               gparted-0.25.0-1  graphite-1:1.3.6-1  grep-2.24-1
               grub-2.02.beta2-15  gsm-1.0.14-1  gst-libav-1.6.3-3
               gst-plugins-bad-1.6.3-6  gst-plugins-base-1.6.3-1
               gst-plugins-base-libs-1.6.3-1  gst-plugins-good-1.6.3-1
               gst-plugins-ugly-1.6.3-1  gstreamer-1.6.3-1
               gstreamer0.10-bad-0.10.23-14
               gstreamer0.10-bad-plugins-0.10.23-14  gtk-sharp-2-2.12.29-1
               gtk-update-icon-cache-3.18.9-1  gtk2-2.24.30-1  gtk3-3.18.9-1
               gtksourceview3-3.18.2-1  gvfs-1.26.3-1  gvfs-afc-1.26.3-1
               gvfs-gphoto2-1.26.3-1  gvfs-mtp-1.26.3-1  gvfs-smb-1.26.3-1
               harfbuzz-1.2.3-1  harfbuzz-icu-1.2.3-1  hexchat-2.12.0-1
               hplip-3.16.3-1  hunspell-1.3.4-1  hwids-20160306-1
               iana-etc-20160314-1  icedtea-web-1.6.2-1  imagemagick-6.9.3.7-1
               intel-ucode-20151106-1  inxi-2.2.35-1  iproute2-4.4.0-1
               iputils-20150815.1c59920-3  iso-codes-3.66-1  iw-4.3-1
               jre8-openjdk-8.u74-1  jre8-openjdk-headless-8.u74-1
               kitemmodels-5.19.0-1  krb5-1.13.2-3  ldb-1.1.26-1  ldns-1.6.17-4
               lib32-elfutils-0.165-1  lib32-gcc-libs-5.3.0-5
               lib32-glibc-2.23-1  lib32-gnutls-3.4.10-1  lib32-libcap-2.25-1
               lib32-libdbus-1.10.6-1  lib32-libdrm-2.4.67-1
               lib32-libgcrypt-1.6.5-1  lib32-libgnutls28-3.3.19-3
               lib32-libltdl-2.4.6-4  lib32-libpng-1.6.21-1
               lib32-libpulse-8.0-1  lib32-libsndfile-1.0.26-1
               lib32-libssh2-1.7.0-2  lib32-libxi-1.7.6-1
               lib32-libxml2-2.9.3-1  lib32-llvm-libs-3.7.1-1
               lib32-mesa-11.1.2-1  lib32-nettle-3.2-1  lib32-nettle4-2.7.1-4
               lib32-openssl-1:1.0.2.g-3  lib32-p11-kit-0.23.2-1
               lib32-readline-6.3.008-2  lib32-sdl2-2.0.4-2
               lib32-systemd-229-1  lib32-wayland-1.10.0-1  libass-0.13.2-1
               libbsd-0.8.2-2  libburn-1.4.2.pl01-1  libcaca-0.99.beta19-1
               libcap-2.25-1  libcdr-0.1.2-1  libcups-2.1.3-1
               libdatrie-0.2.10-1  libdbus-1.10.8-1  libdrm-2.4.67-1
               libdvdcss-1.4.0-1  libebml-1.3.3-2  libelf-0.165-1
               libetonyek-0.1.6-1  libevdev-1.4.6-1  libevent-2.0.22-2
               libgcrypt-1.6.5-1  libgphoto2-2.5.9-1  libgsf-1.14.36-1
               libical-2.0.0-2  libimobiledevice-1.2.0-3  libinput-1.2.2-1
               liblangtag-0.5.8-2  libldap-2.4.44-1  libmatroska-1.4.4-1
               libmpcdec-1:0.1+r475-1  libmtp-1.1.11-1  libnl-3.2.27-1
               libnm-glib-1.0.10-2  libnotify-0.7.6-2  libodfgen-0.1.6-1
               libpagemaker-0.0.3-1  libpng-1.6.21-1  libproxy-0.4.12-1
               libpulse-8.0-3  libpurple-2.10.12-1  libqmi-1.12.8-1
               libreoffice-still-5.0.5-1  librevenge-0.0.4-1
               librsvg-2:2.40.13-1  libsecret-0.18.4-1  libshout-1:2.4.1-2
               libsigc++-2.8.0-1  libsndfile-1.0.26-1  libsodium-1.0.8-1
               libsrtp-1:1.5.4-1  libssh-0.7.3-1  libssh2-1.7.0-2
               libsynctex-2015.37497-10  libsystemd-229-3  libteam-1.23-1
               libthai-0.1.24-1  libva-1.6.2-1  libvisio-0.1.5-1
               libvoikko-4.0.2-1  libvpx-1.5.0-4  libwacom-0.18-1
               libwbclient-4.3.6-1  libwebp-0.5.0-1  libwpd-0.10.1-1
               libwpg-0.3.1-1  libwps-0.4.3-1  libx264-2:148.20160103-1
               libxslt-1.1.28-4  lightdm-1:1.16.7-3
               lightdm-gtk-greeter-1:2.0.1-2.1  linux-api-headers-4.4.1-1
               linux-firmware-20160113.40e9ae8-1  linux41-4.1.19-1
               linux41-ndiswrapper-1.59-10  llvm-libs-3.7.1-1  lvm2-2.02.146-1
               make-4.1-3  man-pages-4.05-1  manjaro-firmware-20160117-1
               manjaro-keyring-20160302-2  manjaro-settings-manager-0.4.14-1
               manjaro-welcome-15.12-8  mdadm-3.4-1  menda-themes-20160212-1
               menda-themes-dark-20160212-1  mesa-11.1.2-1  mhwd-amdgpu-1.0.1-1
               mhwd-db-0.5.6-12  mhwd-nvidia-1:352.79-1  mhwd-tui-0.2-3
               mkinitcpio-19-1  mkinitcpio-busybox-1.24.1-1  mono-4.2.2.30-2
               mpfr-3.1.4-1  mugshot-0.3.0-5  nano-2.5.3-1  nbd-3.13-1
               neon-0.30.1-2  nettle-3.2-1  nettle4-2.7.1-4
               network-manager-applet-1.0.10-1  networkmanager-1.0.10-2
               networkmanager-openvpn-1.0.9-1  nm-connection-editor-1.0.10-1
               nspr-4.12-1  nss-3.22.1-1  ntp-4.2.8.p6-3  ocl-icd-2.2.8-1
               openssh-7.2p2-1  openssl-1.0.2.g-3  openvpn-2.3.10-1
               opus-1.1.2-1  orage-4.12.1-2  orc-0.4.25-1  p11-kit-0.23.2-1
               package-query-1.7-2  pacli-0.8-1  pacman-5.0.1-2
               pacman-mirrorlist-20160301-1  pamac-3.2.1-1  pango-1.39.0-1
               pavucontrol-3.0-4  pciutils-3.4.1-1  pcre-8.38-3  perl-5.22.1-2
               perl-clone-0.38-1  perl-uri-1.71-1  perl-xml-libxml-2.0124-1
               pidgin-2.10.12-1  pixman-0.34.0-1  pkg-config-0.29.1-1
               pmenu-0.3.2-1  poppler-0.41.0-1  poppler-glib-0.41.0-1
               poppler-qt5-0.41.0-1  potrace-1.13-1  protobuf-c-1.2.1-2
               pulseaudio-8.0-3  pulseaudio-bluetooth-8.0-3
               pulseaudio-zeroconf-8.0-3  python-3.5.1-2  python-dbus-1.2.4-1
               python-dbus-common-1.2.4-1  python-distutils-extra-2.39-1
               python-psutil-4.1.0-1  python-ptyprocess-0.5.1-1
               python-pycurl-7.43.0-1  python-sip-4.17-1  python-urllib3-1.14-1
               python2-2.7.11-2  python2-netifaces-0.10.4-2  qpdfview-0.4.16-3
               qpdfview-djvu-plugin-0.4.16-3  qpdfview-ps-plugin-0.4.16-3
               qt4-4.8.7-7  qt5-base-5.5.1-10  qt5-svg-5.5.1-10
               redland-1:1.0.17-3  rp-pppoe-3.12-1  rsync-3.1.2-1
               rtmpdump-1:2.4.r96.fa8646d-2  run-parts-4.7-1  s-nail-14.8.6-2
               sdl2-2.0.4-2  sdl2_image-2.0.1-1  serf-1.3.8-2  sg3_utils-1.42-1
               sip-4.17-1  smbclient-4.3.6-1  sqlite-3.11.1-1
               steam-manjaro-1.0.0.51-4  subversion-1.9.3-2  syslinux-6.03-5
               systemd-229-3  systemd-sysvcompat-229-3  talloc-2.1.6-1
               tevent-0.9.28-1  texinfo-6.1-1  texlive-bin-2015.37497-10
               thin-provisioning-tools-0.6.1-2  thunderbird-38.7.0-1
               tre-0.8.0-4  ttf-dejavu-2.35-1
               ttf-inconsolata-20151221.480630d-1  ttf-liberation-2.00.1-6
               tzdata-2016b-1  udisks2-2.1.7-1  unrar-1:5.3.11-1
               update-notifier-0.4-1  upower-0.99.4-2  usb_modeswitch-2.3.0-1
               v4l-utils-1.10.0-1  videoproto-2.3.3-1  vlc-2.2.2-3
               vte-common-0.42.5-1  vte3-0.42.5-1  wayland-1.10.0-1
               webkit2gtk-2.10.9-1  webkitgtk-2.4.10-1  webkitgtk2-2.4.10-1
               wget-1.17.1-1  wpa_supplicant-1:2.5-3  x265-1.9-1
               xcursor-menda-20160212-1  xf86-input-evdev-2.10.1-1
               xf86-video-intel-1:2.99.917+560+gd167280-0.1
               xfce4-whiskermenu-plugin-1.5.2-1  xfsprogs-4.3.0-1
               xkeyboard-config-2.17-2  xorg-xrandr-1.5.0-1  xorg-xrdb-1.1.0-2
               yaourt-1.7-2  zeromq-4.1.4-1  zip-3.0-7

Total Installed Size:  3083.58 MiB
Net Upgrade Size:        71.18 MiB

:: Proceed with installation? [Y/n]
(344/344) checking keys in keyring                 [######################] 100%
downloading required keys...
error: key "8DB9F8C18DF53602" could not be looked up remotely
error: required key missing from keyring
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.
[root@manjarolinux curt]#
Move from Rim to Hub; know the Wheel.

Offline schpankme

  • Held Mitglied
  • *****
  • Posts: 1600
  • High Carb / Low Fat / Vegan
  • Branch: Stable
  • Desktop: Qt..i3..OpenRC..Eudev
  • GPU Card: GTX 780 Ti
  • GPU driver: video-nouveau
  • Kernel: 4.4.45-1 x64
  • Skill: Advanced
PCMANFM
  • Auto detect devices not working
  • USB not auto detecting
Looks to be an issue with gvfs, gvfs-mtp.