Author Topic: Problem plymouth and manjaro-tools  (Read 1038 times)

0 Members and 1 Guest are viewing this topic.

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Problem plymouth and manjaro-tools
« on: 14. March 2016, 23:25:44 »
hi guys, yesterday i created an iso with plymouth and did not work.
today i changed the changes to the plymouth and now i have this error:



any idea to fix this?


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline oberon

  • Core Team
  • *****
  • Posts: 3858
  • I'm nice. Be new!
  • Branch: unstable
  • Desktop: i3, Deepin, Cinnamon
  • GPU Card: Intel ValleyView Gen7
  • GPU driver: Intel
  • Kernel: 4.1 / 4.4
  • Skill: Intermediate
Re: Problem plymouth and manjaro-tools
« Reply #1 on: 14. March 2016, 23:51:27 »
Are you sure you put plymouth and plymouth-theme-blablabla on the packages list?
(The theme normally will be enough because normally it will depend on plymouth ;) )
manjaro is addictive ::)
* manjaro-i3  * manjaro-cinnamon  * manjaro-deepin

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Re: Problem plymouth and manjaro-tools
« Reply #2 on: 15. March 2016, 00:03:26 »
Are you sure you put plymouth and plymouth-theme-blablabla on the packages list?
(The theme normally will be enough because normally it will depend on plymouth ;) )

is not in the package-jwm file, i removed to create the iso. and:

Code: [Select]
# use plymouth
# plymouth_boot="false"

# unset defaults to given value
# plymouth_theme=manjaro-elegant

vlw fwi, Holmes :)


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Re: Problem plymouth and manjaro-tools
« Reply #3 on: 15. March 2016, 00:20:49 »
i will try with

Code: [Select]
# use plymouth
plymouth_boot="false"

vlw fwi, Holmes :)


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline Chrysostomus

  • Maintainer
  • ***
  • Posts: 1634
  • Neckbeards are cool
    • Git
  • Branch: unstable
  • Desktop: Gnome, bspwm
  • GPU Card: Intel HD4000
  • GPU driver: free
  • Kernel: linux44-x64
  • Skill: Intermediate
Re: Problem plymouth and manjaro-tools
« Reply #4 on: 15. March 2016, 03:18:48 »
If you want to use plymouth, you need to set
Code: [Select]
plymouth_boot="true"
and add the plymouth theme you want to use to Packages-jwm.

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Re: Problem plymouth and manjaro-tools
« Reply #5 on: 15. March 2016, 03:25:46 »
thanks @Chrysostomus! i solved the problem with

Code: [Select]
# use plymouth
plymouth_boot="false"

in profile.config.

vlw fwi, Holmes :)



==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es