Poll

Did you experience any issue with this update?

 No issues, everything went smoothly.
32 (100%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
0 (0%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
0 (0%)

Total Members Voted: 32

Author Topic: [Update] 2016-03-14 - Libreoffice, KDE Applications, Pamac, Opera, Linux45  (Read 3819 times)

0 Members and 1 Guest are viewing this topic.

Offline Kirek

  • Core Team
  • *****
  • Posts: 1209
  • Branch: unstable
  • Desktop: Plasma 5
  • GPU Card: Intel HD4000 + Nvidia 620M / Geforxe GTX 970
  • GPU driver: nonfree
  • Kernel: Latest
  • Skill: Intermediate
I'm happy to announce another review of Manjaro 15.12 (Capella)!

Includes Libreoffice (fresh) update, bugfix release of KDE Appications 15.12.3, Cinnamon, Pamac bugfixes, Opera 36, Linux 4.5 and Virtualbox modules updates for all kernels.
OpenRC had some updates as well.

Archlinux upstream fixes are now from: Sun Mar 20 23:23:34 CET 2016.

It is always good to check for updated packages, even we don't notify you
about them. As usual people using our testing branch will help us to get snaps
over to our stable branch almost smoothly. For notifications on daily bases
please take a look at our mailing list:

https://lists.manjaro.org/pipermail/manjaro-packages/

Kind regards,
The Manjaro Development Team

-------------------------------------------------------------------------------

:: Current supported kernels

 - Linux310 3.10.100
 - Linux312 3.12.56
 - Linux313 3.13.11.35
 - Linux314 3.14.64
 - Linux316 3.16.7.25
 - Linux318 3.18.28
 - Linux319 3.19.8.15
 - Linux41  4.1.19
 - Linux42  4.2.8.5
 - Linux43  4.3.6 EOL
 - Linux44  4.4.5
 - Linux45  4.5

-------------------------------------------------------------------------------

:: Package changes

 - testing community i686:  349 new and 331 removed package(s)
 - testing community x86_64:  353 new and 335 removed package(s)
 - testing core i686:  11 new and 11 removed package(s)
 - testing core x86_64:  11 new and 11 removed package(s)
 - testing extra i686:  195 new and 195 removed package(s)
 - testing extra x86_64:  195 new and 195 removed package(s)
 - testing multilib x86_64:  10 new and 11 removed package(s)

https://lists.manjaro.org/pipermail/manjaro-packages/Week-of-Mon-20160314/006375.html


 - testing community i686:  166 new and 162 removed package(s)
 - testing community x86_64:  166 new and 162 removed package(s)
 - testing core i686:  7 new and 7 removed package(s)
 - testing core x86_64:  7 new and 7 removed package(s)
 - testing extra i686:  347 new and 350 removed package(s)
 - testing extra x86_64:  348 new and 351 removed package(s)
 - testing multilib x86_64:  6 new and 6 removed package(s)

https://lists.manjaro.org/pipermail/manjaro-packages/Week-of-Mon-20160314/006422.html


 - testing community i686:  325 new and 315 removed package(s)
 - testing community x86_64:  324 new and 314 removed package(s)
 - testing core i686:  11 new and 11 removed package(s)
 - testing core x86_64:  11 new and 11 removed package(s)
 - testing extra i686:  187 new and 186 removed package(s)
 - testing extra x86_64:  187 new and 186 removed package(s)
 - testing multilib x86_64:  2 new and 2 removed package(s)

https://lists.manjaro.org/pipermail/manjaro-packages/Week-of-Mon-20160314/006460.html
« Last Edit: 20. March 2016, 23:28:33 by Kirek »

Offline Kev.M

  • Jr. Mitglied
  • **
  • Posts: 50
  • Branch: Manjaro Stable + Arch Stable
  • Desktop: Xfce
  • GPU Card: Mesa DRI Intel(R) Sandybridge
  • GPU driver: Non-free
  • Kernel: 44 & 46
  • Skill: Novice
Re: [Update] 2016-03-14 - Libreoffice
« Reply #1 on: 14. March 2016, 22:50:54 »
I updated a couple of hours ago and all seems smooth, virtualbox is working fine with kernel 45.
I am getting some odd message at the end of the update, 
Code: [Select]
tput: No value for $TERM and no -T specified
I can't copy/paste from the updater like a normal terminal.
It does not seem to have any bad effect whatever it is.

I got a screenshot of the update app to show,

Thanks
« Last Edit: 14. March 2016, 23:14:19 by Kev.M »

Offline beardedragon

  • Held Mitglied
  • *****
  • Posts: 500
  • Branch: Stable OpenRC & Testing Systemd
  • Desktop: Xfce 4.12.3 (Gtk 2.24.28)
  • GPU Card: NVIDIA GK208 [GeForce GT 720/PCIe/SSE2]
  • GPU driver: 4.5.0 NVIDIA 361.42(non-free)
  • Kernel: 4.4-6 & 4.6-rc5-MANJARO-x86_64
  • Skill: Advanced
Re: [Update] 2016-03-14 - Libreoffice
« Reply #2 on: 15. March 2016, 00:53:26 »
Same errors as @Kev.M, see below.  Reboot and update-grub to no effect or problems.

Code: [Select]
[2016-03-14 18:36] Upgraded pcre (8.38-2 -> 8.38-3)
[2016-03-14 18:36] Upgraded gtk-update-icon-cache (3.18.8-1 -> 3.18.9-1)
[2016-03-14 18:36] Upgraded hwids (20150717-1 -> 20160306-1)
[2016-03-14 18:36] Upgraded perl (5.22.1-1 -> 5.22.1-2)
[2016-03-14 18:36] Upgraded libldap (2.4.43-3 -> 2.4.44-1)
[2016-03-14 18:36] Upgraded gtk3 (3.18.8-1 -> 3.18.9-1)
[2016-03-14 18:36] Upgraded catfish (1.3.4-2 -> 1.4.1-2)
[2016-03-14 18:36] Upgraded device-mapper (2.02.144-1 -> 2.02.145-1)
[2016-03-14 18:36] Upgraded flashplugin (11.2.202.577-0.1 -> 11.2.202.577-1)
[2016-03-14 18:36] Upgraded git (2.7.2-2 -> 2.7.3-1)
[2016-03-14 18:36] Upgraded talloc (2.1.5-1 -> 2.1.6-1)
[2016-03-14 18:36] Upgraded tevent (0.9.26-1 -> 0.9.28-1)
[2016-03-14 18:36] Upgraded ldb (1.1.24-1 -> 1.1.26-1)
[2016-03-14 18:36] Upgraded lib32-gnutls (3.4.9-1 -> 3.4.10-1)
[2016-03-14 18:36] Upgraded lib32-libdatrie (0.2.9-1 -> 0.2.10-1)
[2016-03-14 18:36] Upgraded lib32-libthai (0.1.22-1 -> 0.1.24-1)
[2016-03-14 18:36] Upgraded lib32-gtk2 (2.24.29-1 -> 2.24.30-1)
[2016-03-14 18:36] Upgraded libixion (0.9.1-4 -> 0.11.0-2)
[2016-03-14 18:36] Upgraded liborcus (0.9.2-3 -> 0.11.0-1)
[2016-03-14 18:36] Upgraded libwbclient (4.3.5-1 -> 4.3.6-1)
[2016-03-14 18:36] Upgraded lightdm-gtk-greeter (1:2.0.1-2 -> 1:2.0.1-2.1)
[2016-03-14 18:36] Upgraded thin-provisioning-tools (0.6.0-2 -> 0.6.1-2)
[2016-03-14 18:36] Upgraded lvm2 (2.02.144-1 -> 2.02.145-1)
[2016-03-14 18:36] Upgraded openssh (7.2p1-1 -> 7.2p2-1)
[2016-03-14 18:36] Upgraded perl-clone (0.37-3 -> 0.38-1)
[2016-03-14 18:36] Upgraded python-distutils-extra (2.38-3 -> 2.39-1)
[2016-03-14 18:36] Upgraded sip (4.16.9-2 -> 4.17-1)
[2016-03-14 18:36] Upgraded python-sip (4.16.9-2 -> 4.17-1)
[2016-03-14 18:36] Upgraded smbclient (4.3.5-1 -> 4.3.6-1)
[2016-03-14 18:36] Upgraded videoproto (2.3.2-1 -> 2.3.3-1)
[2016-03-14 18:36] Upgraded webkit2gtk (2.10.7-1 -> 2.10.8-1)
[2016-03-14 18:36] Upgraded zeromq (4.1.3-4 -> 4.1.4-1)
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
[2016-03-14 18:36] tput: No value for $TERM and no -T specified
Robert Collard Madison, WI
Lenova K450e  8GB RAM
ManjaroLinux 15.12 Capella

Offline blade

  • Jr. Mitglied
  • **
  • Posts: 88
  • Branch: Unstable
  • Desktop: Xfce 4.12.3
  • GPU Card: NVIDIA GeForce GT 650M
  • GPU driver: non-free
  • Kernel: 4.5.x-1-MANJARO
  • Skill: Advanced
Re: [Update] 2016-03-14 - Libreoffice
« Reply #3 on: 15. March 2016, 09:22:02 »
For those who have this error
Code: [Select]
tput: No value for $TERM and no -T specified can remove pacli (An interactive pacman interface) if you don^t use it. After that there are no more errors.

Offline jonathon

  • Core Team
  • *****
  • Posts: 2104
  • Technologist - Teacher - Tea drinker
  • Branch: Unstable
  • Desktop: MATE 1.14
  • GPU Card: Nvidia GTX680M
  • GPU driver: Bumblebee nvidia+intel
  • Kernel: 4.6.0-*-MANJARO x86_64
  • Skill: Advanced
Re: [Update] 2016-03-14 - Libreoffice
« Reply #4 on: 15. March 2016, 11:41:05 »
Make sure someone reports that bug upstream to pacli.
--
MSI GT70: Core i7-3630QM, 16GB, Nvidia GTX680M, Intel 2230, Manjaro-MATE-amd64-EFI
Lenovo X230: Core i5-3320M, 4GB, Intel HD4000, Intel 6205, Manjaro-MATE-amd64
Dell Studio 1749: Core i5 540, 8GB, ATi HD5650, Intel WLAN, Manjaro-Xfce-amd64
Let's go in the garden; you'll find something waiting.

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: [Update] 2016-03-14 - Libreoffice
« Reply #5 on: 15. March 2016, 13:34:30 »
No problems anywhere.
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline conky57

  • Held Mitglied
  • *****
  • Posts: 708
  • Branch: testing
  • Desktop: KDE Plasma 5.8.4 (16.10 Fringilla) w/OpenRC
  • GPU Card: M92 Ati Mobility Radeon HD 4500 Series
  • GPU driver: free
  • Kernel: 3.18.32-1-MANJARO - x86_64
  • Skill: Novice
Re: [Update] 2016-03-14 - Libreoffice
« Reply #6 on: 15. March 2016, 13:46:39 »
Good stuff.....thanks. :)


Best regards.
Be kind to everyone, because everyone is fighting some sort of battle.

LinuxCounter registered user  #278931

Offline beardedragon

  • Held Mitglied
  • *****
  • Posts: 500
  • Branch: Stable OpenRC & Testing Systemd
  • Desktop: Xfce 4.12.3 (Gtk 2.24.28)
  • GPU Card: NVIDIA GK208 [GeForce GT 720/PCIe/SSE2]
  • GPU driver: 4.5.0 NVIDIA 361.42(non-free)
  • Kernel: 4.4-6 & 4.6-rc5-MANJARO-x86_64
  • Skill: Advanced
Re: [Update] 2016-03-14 - Libreoffice
« Reply #7 on: 15. March 2016, 15:03:08 »
For those who have this error
Code: [Select]
tput: No value for $TERM and no -T specified can remove pacli (An interactive pacman interface) if you don^t use it. After that there are no more errors.
I don't use pacli, but, it was not removed from by system.  Nice to know the cause of the error. Thanks.
Robert Collard Madison, WI
Lenova K450e  8GB RAM
ManjaroLinux 15.12 Capella

Offline johnvan54

  • Neuling
  • *
  • Posts: 38
  • Murphy was an optimist
  • Branch: Testing
  • Desktop: XFCE 4.1.2
  • GPU Card: ATI Radeon HD 4850
  • GPU driver: Free
  • Kernel: linux44-x64
  • Skill: Intermediate
Re: [Update] 2016-03-14 - Libreoffice
« Reply #8 on: 16. March 2016, 01:52:06 »
The title suggests there was an update to libreoffice, but the update manager did not pick this up. I found that the installed version is libreoffice-still, and the testing package is libreoffice-fresh. I upgraded to the testing version, and all is fine.

Offline Kirek

  • Core Team
  • *****
  • Posts: 1209
  • Branch: unstable
  • Desktop: Plasma 5
  • GPU Card: Intel HD4000 + Nvidia 620M / Geforxe GTX 970
  • GPU driver: nonfree
  • Kernel: Latest
  • Skill: Intermediate
Updated

 - testing community i686:  166 new and 162 removed package(s)
 - testing community x86_64:  166 new and 162 removed package(s)
 - testing core i686:  7 new and 7 removed package(s)
 - testing core x86_64:  7 new and 7 removed package(s)
 - testing extra i686:  347 new and 350 removed package(s)
 - testing extra x86_64:  348 new and 351 removed package(s)
 - testing multilib x86_64:  6 new and 6 removed package(s)

https://lists.manjaro.org/pipermail/manjaro-packages/Week-of-Mon-20160314/006422.html

Offline scachemaille

  • Held Mitglied
  • *****
  • Posts: 528
  • I'm new. Be nice!
  • Branch: Unstable
  • Desktop: Plasma 5
  • GPU Card: nVidia GT 330M
  • GPU driver: Nouveau
  • Kernel: 4.8_x64
  • Skill: Intermediate
Updated

 - testing community i686:  166 new and 162 removed package(s)
 - testing community x86_64:  166 new and 162 removed package(s)
 - testing core i686:  7 new and 7 removed package(s)
 - testing core x86_64:  7 new and 7 removed package(s)
 - testing extra i686:  347 new and 350 removed package(s)
 - testing extra x86_64:  348 new and 351 removed package(s)
 - testing multilib x86_64:  6 new and 6 removed package(s)

https://lists.manjaro.org/pipermail/manjaro-packages/Week-of-Mon-20160314/006422.html
with this latest updated, my system on VM don't start the graphic session with kernel 4.5 but all works with kernel 4.4.
I will try to see if it's the kernel update or virtualbox update.

EDIT:

after downgrading to kernel 4.5.0-1 (package rc7) the sddm session start, but I have plenty of vbox error and the vbox service don't start.
I'm not sure how it was before the virtualbox updates, certainly guest modules and kernel incompatibility.
Code: [Select]
Mar 18 13:49:47 manjaro_VM kernel: vboxguest: disagrees about version of symbol module_layout
Mar 18 13:49:47 manjaro_VM kernel: vboxguest: disagrees about version of symbol module_layout
Mar 18 13:49:47 manjaro_VM systemd[1]: Starting Set Up Additional Binary Formats...
Mar 18 13:49:47 manjaro_VM systemd[1]: Starting Remount Root and Kernel File Systems...
Mar 18 13:49:47 manjaro_VM systemd[1]: Mounted Huge Pages File System.
Mar 18 13:49:47 manjaro_VM systemd[1]: Mounted POSIX Message Queue File System.
Mar 18 13:49:47 manjaro_VM systemd[1]: Mounted Debug File System.
Mar 18 13:49:47 manjaro_VM systemd[1]: Mounted Temporary Directory.
Mar 18 13:49:47 manjaro_VM systemd[1]: Started Create list of required static device nodes for the current kernel.
Mar 18 13:49:47 manjaro_VM systemd[1]: proc-sys-fs-binfmt_misc.automount: Got automount request for /proc/sys/fs/binfmt_misc, triggered by 192 (systemd-binfmt)
Mar 18 13:49:47 manjaro_VM kernel: EXT4-fs (sda1): re-mounted. Opts: (null)
Mar 18 13:49:47 manjaro_VM systemd[1]: Started Remount Root and Kernel File Systems.
Mar 18 13:49:47 manjaro_VM kernel: [drm] Initialized drm 1.1.0 20060810
Mar 18 13:49:47 manjaro_VM kernel: vboxvideo: disagrees about version of symbol module_layout
Mar 18 13:49:47 manjaro_VM kernel: vboxguest: disagrees about version of symbol module_layout
Mar 18 13:49:47 manjaro_VM kernel: vboxguest: disagrees about version of symbol module_layout
Mar 18 13:49:47 manjaro_VM kernel: vboxvideo: disagrees about version of symbol module_layout
Mar 18 13:49:47 manjaro_VM kernel: vboxguest: disagrees about version of symbol module_layout
Mar 18 13:49:47 manjaro_VM kernel: vboxguest: disagrees about version of symbol module_layout
Mar 18 13:49:47 manjaro_VM kernel: vboxvideo: disagrees about version of symbol module_layout
...
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxguest': Exec format error
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxsf': Exec format error
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxvideo': Exec format error
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxguest': Exec format error
Mar 18 13:49:47 manjaro_VM systemd[1]: Started Journal Service.
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxsf': Exec format error
Mar 18 13:49:47 manjaro_VM kernel: FS-Cache: Netfs 'nfs' registered for caching
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxvideo': Exec format error
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxguest': Exec format error
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxsf': Exec format error
Mar 18 13:49:47 manjaro_VM systemd-modules-load[183]: Failed to insert 'vboxvideo': Exec format error
...
Mar 18 13:49:51 manjaro_VM modprobe[421]: modprobe: ERROR: could not insert 'vboxguest': Exec format error
Mar 18 13:49:51 manjaro_VM kernel: vboxguest: disagrees about version of symbol module_layout
Mar 18 13:49:51 manjaro_VM modprobe[427]: modprobe: ERROR: could not insert 'vboxvideo': Exec format error
Mar 18 13:49:51 manjaro_VM kernel: vboxvideo: disagrees about version of symbol module_layout
Mar 18 13:49:51 manjaro_VM kernel: vboxguest: disagrees about version of symbol module_layout
Mar 18 13:49:51 manjaro_VM modprobe[430]: modprobe: ERROR: could not insert 'vboxsf': Exec format error
Mar 18 13:49:51 manjaro_VM systemd[1]: Started VirtualBox Guest Service.
Mar 18 13:49:51 manjaro_VM systemd[1]: Started Permit User Sessions.
..
Mar 18 13:49:51 manjaro_VM VBoxService[435]: VBoxService: error: VbglR3Init failed with rc=VERR_FILE_NOT_FOUND


With the last kernel 4.5.0-2, I don't have anymore these error, the vbox modules are correctly inserted and the vbox service start but sddm don't start. and stuck on boot message.  I have the followng error in Xorg logs.
Code: [Select]
7.588] (II) VBoxVideo(0): VirtualBox guest additions video driver version 5.0.16_OSEr105871
[     7.588] (II) Loading sub module "ramdac"
[     7.588] (II) LoadModule: "ramdac"
[     7.588] (II) Module "ramdac" already built-in
[     7.588] (II) Loading sub module "fb"
[     7.588] (II) LoadModule: "fb"
[     7.588] (II) Loading /usr/lib/xorg/modules/libfb.so
[     7.589] (II) Module fb: vendor="X.Org Foundation"
[     7.589] compiled for 1.17.4, module version = 1.0.0
[     7.589] ABI class: X.Org ANSI C Emulation, version 0.4
[     7.589] (II) Loading sub module "shadowfb"
[     7.589] (II) LoadModule: "shadowfb"
[     7.589] (II) Loading /usr/lib/xorg/modules/libshadowfb.so
[     7.589] (II) Module shadowfb: vendor="X.Org Foundation"
[     7.589] compiled for 1.17.4, module version = 1.0.0
[     7.589] ABI class: X.Org ANSI C Emulation, version 0.4
[     7.589] (II) Loading sub module "vgahw"
[     7.589] (II) LoadModule: "vgahw"
[     7.589] (II) Loading /usr/lib/xorg/modules/libvgahw.so
[     7.589] (II) Module vgahw: vendor="X.Org Foundation"
[     7.589] compiled for 1.17.4, module version = 0.1.0
[     7.589] ABI class: X.Org Video Driver, version 19.0
[     7.589] (II) Loading sub module "dri2"
[     7.589] (II) LoadModule: "dri2"
[     7.589] (II) Module "dri2" already built-in
[     7.589] (II) VBoxVideo(0): Creating default Display subsection in Screen section
"Default Screen Section" for depth/fbbpp 24/32
[     7.589] (==) VBoxVideo(0): Depth 24, (--) framebuffer bpp 32
[     7.589] (--) VBoxVideo(0): Virtual size is 32766x32766 (pitch 32766)
[     7.589] (**) VBoxVideo(0):  Built-in mode "800x600": 29.3 MHz (scaled from 0.0 MHz), 36.4 kHz, 60.0 Hz
[     7.589] (II) VBoxVideo(0): Modeline "800x600"x0.0   29.31  800 802 804 806  600 602 604 606 (36.4 kHz b)
[     7.589] (**) VBoxVideo(0):  Built-in mode "800x600": 29.3 MHz (scaled from 0.0 MHz), 36.4 kHz, 60.0 Hz
[     7.589] (II) VBoxVideo(0): Modeline "800x600"x0.0   29.31  800 802 804 806  600 602 604 606 (36.4 kHz b)
[     7.589] (II) VBoxVideo(0): vgaHWGetIOBase: hwp->IOBase is 0x03d0
[     7.589] (==) VBoxVideo(0): RGB weight 888
[     7.589] (==) VBoxVideo(0): Default visual is TrueColor
[     7.589] (==) VBoxVideo(0): Using gamma correction (1.0, 1.0, 1.0)
[     7.589] (==) VBoxVideo(0): DPI set to (96, 96)
[     7.589] (--) Depth 24 pixmap format is 32 bpp
[     7.589] (EE)
Fatal server error:
[     7.589] (EE) AddScreen/ScreenInit failed for driver 0
[     7.589] (EE)
[     7.589] (EE)
Please consult the The X.Org Foundation support
at http://wiki.x.org
 for help.
[     7.589] (EE) Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[     7.589] (EE)
[     7.590] (EE) Server terminated with error (1). Closing log file.
any hints?
« Last Edit: 18. March 2016, 14:22:27 by scachemaille »

Offline jonathon

  • Core Team
  • *****
  • Posts: 2104
  • Technologist - Teacher - Tea drinker
  • Branch: Unstable
  • Desktop: MATE 1.14
  • GPU Card: Nvidia GTX680M
  • GPU driver: Bumblebee nvidia+intel
  • Kernel: 4.6.0-*-MANJARO x86_64
  • Skill: Advanced
I suspect this is a VirtualBox driver or kernel module issue; I've had similar issues (running unstable on the VM) on-and-off with the 4.5rc releases.

I think Arch are still fixing the DKMS setup; this might be related and fixed upstream.
--
MSI GT70: Core i7-3630QM, 16GB, Nvidia GTX680M, Intel 2230, Manjaro-MATE-amd64-EFI
Lenovo X230: Core i5-3320M, 4GB, Intel HD4000, Intel 6205, Manjaro-MATE-amd64
Dell Studio 1749: Core i5 540, 8GB, ATi HD5650, Intel WLAN, Manjaro-Xfce-amd64
Let's go in the garden; you'll find something waiting.

Offline conky57

  • Held Mitglied
  • *****
  • Posts: 708
  • Branch: testing
  • Desktop: KDE Plasma 5.8.4 (16.10 Fringilla) w/OpenRC
  • GPU Card: M92 Ati Mobility Radeon HD 4500 Series
  • GPU driver: free
  • Kernel: 3.18.32-1-MANJARO - x86_64
  • Skill: Novice
Be kind to everyone, because everyone is fighting some sort of battle.

LinuxCounter registered user  #278931

Offline kouros17

  • Held Mitglied
  • *****
  • Posts: 531
  • Branch: Unstable
  • Desktop: Xfce (4.12.3)
  • GPU Card: AMD Radeon HD 8570 / R7 200 Series
  • GPU driver: Non-free (Catalyst)
  • Kernel: 4.6rc7 - x86_64
  • Skill: Intermediate
Everything smooth here without issues after the last update.
Kernel 4.5 running fine with my catalyst driver and virtualbox!  :)
Thanks a lot manjaro team!

Offline beardedragon

  • Held Mitglied
  • *****
  • Posts: 500
  • Branch: Stable OpenRC & Testing Systemd
  • Desktop: Xfce 4.12.3 (Gtk 2.24.28)
  • GPU Card: NVIDIA GK208 [GeForce GT 720/PCIe/SSE2]
  • GPU driver: 4.5.0 NVIDIA 361.42(non-free)
  • Kernel: 4.4-6 & 4.6-rc5-MANJARO-x86_64
  • Skill: Advanced
Recent update, see below, good with full kernel update too: Linux 4.5-2  Thanks Team.
Code: [Select]
2016-03-18 14:32] Upgraded linux45 (4.5rc7-1 -> 4.5-2)
[2016-03-18 14:32] Upgraded linux45-ndiswrapper (1.59-0.6 -> 1.59-2)
[2016-03-18 14:32] Upgraded linux45-nvidia (1:352.79-0.6 -> 1:352.79-2)
[2016-03-18 14:32] Upgraded linux45-r8168 (8.040.00-0.6 -> 8.040.00-2)
[2016-03-18 14:32] gtk-update-icon-cache: Cache file created successfully.
[2016-03-18 14:32] ==> The polkit-gnome agent is no longer autostarted by default
[2016-03-18 14:32]     except in GNOME Flashback.
[2016-03-18 14:32]     For Xfce, LXDE etc., lxsession is the suggested lightweight alternative.
[2016-03-18 14:32]     See https://wiki.archlinux.org/index.php/Polkit#Authentication_agents
[2016-03-18 14:32]     for more details.
[2016-03-18 14:32] Upgraded pamac (3.2.0-1 -> 3.2.1-1)
[2016-03-18 14:32] Upgraded pkg-config (0.29-1 -> 0.29.1-1)
[2016-03-18 14:32] Upgraded wget (1.17.1-0.1 -> 1.17.1-1)
Robert Collard Madison, WI
Lenova K450e  8GB RAM
ManjaroLinux 15.12 Capella