Author Topic: [stable] Manjaro Lxqt 16.03 released !  (Read 11431 times)

0 Members and 1 Guest are viewing this topic.

Offline excalibur1234

  • Global Moderator
  • *****
  • Posts: 2508
  • Branch: unstable
  • Desktop: net-minimal + LXQt
  • GPU driver: video-nouveau
  • Kernel: 4.6
  • Skill: Intermediate
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #45 on: 12. March 2016, 21:37:22 »
@ajslye: this is not a problem at all!
i discovered i can install gvfs and uninstall gtk3 afterwards (with pacman -Rdd gtk3) and gvfs works almost as before. now, my system does not have gtk3 installed anymore.
thank you very much for your contribution!
Need more information? Search here:   Manjaro Forum   |   Manjaro Wiki   |   Arch Wiki

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #46 on: 12. March 2016, 21:41:10 »
Very cool, excalibur123!
Maybe this is a bit off-topic here, but I need gvfs for making Evince/Atril open a file on the page on which I closed it. It somehow remembers the last state before closing. Would this functionality still work after uninstalling gtk3?
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #47 on: 12. March 2016, 22:31:56 »
Very cool, excalibur123!
Maybe this is a bit off-topic here, but I need gvfs for making Evince/Atril open a file on the page on which I closed it. It somehow remembers the last state before closing. Would this functionality still work after uninstalling gtk3?

Those are both gtk applications and would need gvfs anyway.
GTK3 applications use GtkRecentManager and GtkFileChooser to remember these things.
I don't recall what GTK2 used for this.

This thread is about LXQT 16.03 and any issues or suggestions related to the applications installed with it.
If you have a question about Evince/Atril please open a new thread.

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #48 on: 12. March 2016, 23:06:25 »
Thanks, AJSlye! I would love if qpdfview was able to remember the last page. I hope it gets there some day.
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #49 on: 13. March 2016, 02:25:49 »
I'm not sure what I did but mpv core dumps. I just went ahead and removed it along with smplayer-mpv then installed smplayer. At least I can watch videos again. ;)

Offline pawelx

  • Neuling
  • *
  • Posts: 17
  • No longer Ubuntu-based...
  • GPU driver: non-free
  • Skill: Intermediate
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #50 on: 13. March 2016, 09:05:22 »
I've noticed two issues in the live session:
- brightness keys don't work in Lenovo G50-30
- when you change the icon theme, it's impossible to change it back; you have to log out and in for the changes to take effect

I was also wondering if it's possible to reverse the order of the OK-Cancel buttons. The order starting with Cancel is virtually unusable to me. It's like reading backwards. I thought since Qt is related to KDE, the default KDE order would be used.
« Last Edit: 13. March 2016, 10:58:11 by pawelx »

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #51 on: 13. March 2016, 13:12:55 »
Qt is not related to KDE, it's older. Lxqt don't use KDE tools, but Qt.

(edit)

To be more accurate, lxqt uses now (it was not the case at start) some elements of kde frameworks, but it's all. But not kdebase-runtime, for example.
« Last Edit: 13. March 2016, 16:05:52 by Esclapion »
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #52 on: 13. March 2016, 13:20:19 »
I'm not sure what I did but mpv core dumps. I just went ahead and removed it along with smplayer-mpv then installed smplayer. At least I can watch videos again. ;)

Strange. I use mpv for all, here, but my workshop is not under lxqt for the moment. 
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #53 on: 13. March 2016, 15:20:08 »
I don't know I did remove smbclient-stub and installed smbclient, but shouldn't be it. Maybe a setting file was corrupted or removed.
I do know I need to use X11 in smplayer to watch videos at full speed on this machine.
This is an old Desktop that I needed to add Option "ShadowFB" "on" for the nouveau driver to work correctly and not corrupt the screen and lockup the system.
Code: [Select]
[james@james-office ~]$ inxi -F
System:    Host: james-office Kernel: 4.4.5-1-MANJARO x86_64 (64 bit)
           Desktop: LXQt Distro: ManjaroLinux 16.03 Capella
Machine:   System: Compaq-Presario product: RX895AA-ABA SR5023WM
           Mobo: ASUSTek model: IVY v: 1.01
           Bios: Phoenix v: 5.02 date: 02/02/2007
CPU:       Single core AMD Athlon 64 3800+ (-UP-) cache: 512 KB
           speed/max: 1000/2400 MHz
Graphics:  Card: NVIDIA C61 [GeForce 6150SE nForce 430]
           Display Server: X.Org 1.17.4 driver: nouveau
           Resolution: 1440x900@59.89hz
           GLX Renderer: Gallium 0.4 on llvmpipe (LLVM 3.7, 128 bits)
           GLX Version: 3.0 Mesa 11.1.2
Audio:     Card NVIDIA MCP61 High Definition Audio driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.4.5-1-MANJARO
Network:   Card-1: NVIDIA MCP61 Ethernet driver: forcedeth
           IF: enp0s7 state: down mac: 00:1a:92:b5:2e:cb
           Card-2: Qualcomm Atheros AR9485 Wireless Network Adapter
           driver: ath9k
           IF: wlp3s0 state: up mac: 14:cc:20:2d:cf:2b
Drives:    HDD Total Size: 250.1GB (8.5% used)
           ID-1: /dev/sda model: SAMSUNG_SP2504C size: 250.1GB
Partition: ID-1: / size: 222G used: 12G (6%) fs: ext4 dev: /dev/sda1
           ID-2: swap-1 size: 8.84GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
Sensors:   System Temperatures: cpu: 47.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 124 Uptime: 19:37 Memory: 761.7/3830.3MB
           Client: Shell (bash) inxi: 2.2.35

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #54 on: 13. March 2016, 16:03:40 »
Normally, in smplayer options, you can choose mplayer or mpv. If it can help...

Else i prefer be based fully  on ffmpeg, and not have the gstreamer-plugins who are a bit obsolete. gst-plugins would be better, but they bring a lot of heavy dependency.

For encoding, by cons, those plugins cannot be avoided, afaik.
« Last Edit: 13. March 2016, 16:09:32 by Esclapion »
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline badbodh

  • Held Mitglied
  • *****
  • Posts: 923
  • Windows assumes I'm stupid, Linux proves it.
  • Branch: Testing
  • Desktop: Xfce, i3
  • GPU Card: Intel Mobile 4 Series
  • Kernel: linux41 64-bit
  • Skill: Intermediate
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #55 on: 15. March 2016, 03:40:36 »
Manjaro-Lxqt 16.03 released

You took "fanboy" to a whole new level. It actually hurts. Might as well release a pony version of it :P
I have already reported this to microsoft, so lawyer up !
You can't feel the love till it hurts a little. Go rolling, go bleeding-edge !

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #56 on: 15. March 2016, 13:40:48 »
Why not baka media player instead of smplayer?
The baka-mplayer package is QT5 based and has an install size of only 1.04 megs.
The SMplayer package is also QT5 based, however it has a much larger install size of 12.37 megs.

This is just a thought, though.

I'm still trying to figure out how I messed up MVP when mplayer works just fine. I mean mvp doesn't even work from the command line, core dump. It was working when I first installed my system, even after adding the xorg fix for my nvidia cards crashing issue with the nouveau driver, this has to be a setting somewhere.
« Last Edit: 15. March 2016, 13:45:16 by AJSlye »

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #57 on: 15. March 2016, 13:51:19 »
You can do more things with SMplayer, download videos, create playlists, decode difficult formats, I heared. And many were looking forward for it to drop mplayer dependency and make it have optional dependency for either mplayer or mpv. But I use to open videos from file manager with mpv alone.
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #58 on: 15. March 2016, 15:50:22 »
Yes, and i don't have this dependency on mplayer, already dropped.
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
Re: [stable] Manjaro Lxqt 16.03 released !
« Reply #59 on: 17. March 2016, 18:00:00 »
OK, I did a another reinstall and so far I'm still able to use mpv. I've come to the conclusion that If I don't want to break MPV, I can not use octopi to remove any packages. I'm still not sure what dependency is removed when using octopi that caused mpv to core dump, but there definitely was one that did.
Things I remove and install:
chromium removed and replaced with firefox.
chromium-pepper-flash removed and replaced with flash-plugin.
Kmymoney installed.
kcalc installed as optional dependency for kmymoney.
octopi-notifier-frameworks removed and replaced with octopi-notifier-qt5
mhwd-chroot removed as this doesn't seem to work from an installed system, it gave me an error about no Linux systems found.
xcursors-menda removed since this caused issues with Preferences > LXQT settings > Apperence.

Some more issues I've found with the default settings.
Under Customize Look and Feel Krosoft-cursors is selected, but under Apperence Menda is selected.
The white font color setting for the panel makes the calendar dates unreadable, I changed this to a light grey or gray.

Possible bug: I had to click around on all of the icon themes in Appearance after clicking on menda before the selection would work properly. For some reason after clicking on Menda half of it's icons would still be showing in the preview area after clicking on any another theme, as long as I don't click on menda the preview changes normally. I'm not sure where the bug would be, xcursor-menda or the lxappearance?

Here two screen shots.
« Last Edit: 17. March 2016, 19:23:07 by AJSlye »