Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
103 (87.3%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
6 (5.1%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
9 (7.6%)

Total Members Voted: 118

Author Topic: [Update] 2016-03-05 - Plasma5, php 7.0.4, manjaro-cli-installer, Kernels, Python  (Read 4730 times)

0 Members and 1 Guest are viewing this topic.

Offline g33zr

  • Vollwertiges Mitglied
  • ***
  • Posts: 169
  • Plus ça change, plus c'est la même chose.
  • Branch: stable
  • Desktop: Cinnamon
  • GPU Card: Intel
  • GPU driver: free
  • Kernel: the latest
  • Skill: Novice
I wrote above that I never was able to update the same day as the release. Today was an exception, but it's now 3/6 in Europe, still better than before.  :)
OK, so I took the red pill. Now what?

Offline ninsa

  • Neuling
  • *
  • Posts: 14
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel HD4000
  • GPU driver: Intel
  • Kernel: linux44-x64
  • Skill: Novice
Update went smooth, no problems whatsoever. Thank you very much for Manjaro!

Offline folky

  • Neuling
  • *
  • Posts: 7
    • gnubjorn.eu
  • Branch: stable
  • Desktop: XFCE, MATE
  • GPU Card: ATI Radeon HD 4225/4250 / ATI Radeon HD 5450
  • GPU driver: free
  • Kernel: linux4.5-x64, linux4.6-x64
  • Skill: Intermediate
I had several problems after the update. It's hard to describe it all. But I will name some of them.

The graphical login didn't show up. I disabled mdm.service, installed lightdm and enabled it. It worked first, but my laptop wouldn't halt properly and I had to shut it down the long-press-powerbutton way. Next startup no graphical login again. Went back to mdm. It did work, but only booting an older kernel (4.2) and once again no proper shutdown. One more thing I noticed. Every time I succeeded in starting the graphical environment I couldn't change to any tty with CTRL-ALT-F1 to F6 but instead the screen froze.

Suspend and hibernating didn't work either.

The solution was anyway to downgrade the kernel from linux 4.4.4 to linux 4.4.3. Strangely enough it solved problems when starting with the kernel linux 4.2.x too. I suppose the update to linux 4.4.4 did something to systemd that effected the system independently which kernel I use.

Sorry for not being more specific about the problems I encountered. I'm not so great in writing down notices while solving problems.
« Last Edit: 06. March 2016, 12:32:30 by folky »

Offline Tids

  • Jr. Mitglied
  • **
  • Posts: 60
  • Rawr :3
    • Telegram
  • Desktop: Plasma
  • GPU Card: Radeon R7 (APU AMD A8-760)
  • GPU driver: free
  • Kernel: x86_64
  • Skill: Intermediate
shutdown and reboot delay is still there, one to one and half minute
Code: [Select]
systemd-analyze blame
Manjaro б(>ε<)∂ Telegram - Steam - Hatchet

Offline Fatboy

  • Sr. Mitglied
  • ****
  • Posts: 323
  • "Spiral out. Keep going..."
  • Branch: stable
  • Desktop: Xfce, KDE plasma 5
  • GPU Card: nVidia GeForce 210
  • GPU driver: 340.xx
  • Kernel: Manjaro Kernel 4.4 LTS
  • Skill: Intermediate
No problems here on both machines. Thanks guys!
"I'm reaching for the random or whatever will bewilder me. Whatever will bewilder me."

Offline deemde

  • Neuling
  • *
  • Posts: 35
  • I'm me. Be nice!
  • Branch: unstable
  • Desktop: KDE 5
  • GPU Card: Intel HD 520 (Skylake)
  • GPU driver: Mesa
  • Kernel: 4.6rc6
  • Skill: Intermediate
Smooth update. Restart delay by sddm is resolved by updating, here.

Offline Foxwater

  • Neuling
  • *
  • Posts: 36
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: Xfce, KDE
  • GPU Card: ATi 7950
  • GPU driver: Free
  • Kernel: 4.1-x64
  • Skill: Novice
Smooth update both KDE & Xfce.  Thank you
There is only one corner of the universe you can be certain of improving, and that's your own self.

Aldous Huxley

Offline CyberWolf2k14

  • Held Mitglied
  • *****
  • Posts: 1184
  • Computers make very fast, very accurate mistakes.
  • Branch: Stable-sysd229-LightDM
  • Desktop: MATE/Cinnamon/GNOME
  • GPU Card: nVidia GeForce GT740
  • GPU driver: nVidia-NF-364.19
  • Kernel: 4.4.9x64 / 4.2.8.9x64 / 4.1.23x64
  • Skill: Intermediate
Have noticed mention of segfault with vlc/ I must admit I too have vlc and ran it right after and had no segfault, of course after any udate to kernel I always reboot.
PowerSpec Quad core Intel Core i5-4690K w/ 16GB RAM
Dual Boot = Win 7 Ult x64 and Manjaro 15.12 x64
===================================================
"A computer lets you make more mistakes faster than any invention in human history...
with the possible exceptions of handguns and tequila".

Offline notageek

  • Jr. Mitglied
  • **
  • Posts: 84
  • I'm new. Be nice!
  • Branch: Stable
  • Skill: Novice
Code: [Select]
systemd-analyze blame

Code: [Select]
$ systemd-analyze blame
         30.225s systemd-rfkill.service
          1.551s plymouth-start.service
          1.172s plymouth-quit.service
          1.172s plymouth-quit-wait.service
           511ms dev-sda1.device
           461ms ufw.service
           115ms ModemManager.service
            95ms systemd-journald.service
            57ms upower.service
            54ms NetworkManager.service
            43ms rtkit-daemon.service
            39ms polkit.service
            37ms user@1000.service
            37ms systemd-udevd.service
            32ms udisks2.service
            31ms systemd-vconsole-setup.service
            29ms systemd-udev-trigger.service
            24ms systemd-modules-load.service
            22ms systemd-journal-flush.service
            19ms systemd-tmpfiles-setup-dev.service
            14ms plymouth-read-write.service
            12ms ntpd.service
             9ms systemd-sysctl.service
             8ms avahi-daemon.service
             7ms systemd-tmpfiles-setup.service
             7ms systemd-logind.service
             5ms dev-mqueue.mount
             4ms sys-kernel-debug.mount
             4ms dev-disk-by\x2duuid-2b2d2641\x2dbfe4\x2d47df\x2dbc65\x2d30910dff8947.swap
             3ms systemd-random-seed.service
             3ms systemd-user-sessions.service
             3ms dev-hugepages.mount
             2ms systemd-update-utmp.service
             2ms alsa-restore.service
             2ms systemd-remount-fs.service
             1ms systemd-backlight@backlight:intel_backlight.service
             1ms tmp.mount
             1ms sys-kernel-config.mount
             1ms sys-fs-fuse-connections.mount
             1ms kmod-static-nodes.service

Edit: dell machine as in my signature
Plasma 5 Kernel 319-318 on Dell Precision M4800 i7 4800MQ NVidia Optimus K1100M + Intel HD 4600 16 GB RAM SSD Samsung 840 Pro
Plasma 5 Kernel 44-41 on Lenovo X1 Carbon Gen3 i5 5200 Intel HD 5500 8 GB RAM SSD Samsung SM951

Offline jonathon

  • Core Team
  • *****
  • Posts: 2104
  • Technologist - Teacher - Tea drinker
  • Branch: Unstable
  • Desktop: MATE 1.14
  • GPU Card: Nvidia GTX680M
  • GPU driver: Bumblebee nvidia+intel
  • Kernel: 4.6.0-*-MANJARO x86_64
  • Skill: Advanced
Have noticed mention of segfault with vlc/ I must admit I too have vlc and ran it right after and had no segfault, of course after any udate to kernel I always reboot.

This is an odd one; if it's the same issue I had (and in this thread https://forum.manjaro.org/index.php?topic=31825) simply reinstalling VLC fixes it...

I'm sure it has happened before too, but whatever. :D
--
MSI GT70: Core i7-3630QM, 16GB, Nvidia GTX680M, Intel 2230, Manjaro-MATE-amd64-EFI
Lenovo X230: Core i5-3320M, 4GB, Intel HD4000, Intel 6205, Manjaro-MATE-amd64
Dell Studio 1749: Core i5 540, 8GB, ATi HD5650, Intel WLAN, Manjaro-Xfce-amd64
Let's go in the garden; you'll find something waiting.

Offline v17564

  • Vollwertiges Mitglied
  • ***
  • Posts: 138
  • I'm new. Be nice!
  • Skill: Novice
Hello.

From the post: https://forum.manjaro.org/index.php?topic=31663.msg260778#msg260778

Ping problem persist, i test with the lastest kernels 3.18, 4.1 and 4.4, maybe a parameter in the compilation. If i delete the option of disable IPv6 in the kernel with grub, ping command work normal.

VLC: the problem is in files with extension wmv, codec WMV3, Windows Media Video 9.

Qbittorrent and VirtualBox: run at same time without problem. Qbittorrent download at 30 Mbps and i can open virtual machine with VirtualBox.  :)

Yesterday I was using aMule and VirtualBox and i had the same problem as with the Qbittorrent and VirtualBox. With the aMule running alone, when the download reaches 2 Mbps the functioning of aMule becomes "heavy", takes to respond to the click of the mouse, .... I have to perform the check to know if it has been resolved.

[mod edit: point link to post rather than thread]
« Last Edit: 06. March 2016, 17:33:49 by v17564 »

Offline JayGuevara

  • Vollwertiges Mitglied
  • ***
  • Posts: 113
  • I wonder what happens if I do this...
  • Branch: Stable
  • Desktop: Cinnamon
  • GPU Card: GTX650
  • GPU driver: non-free
  • Kernel: 4.4
  • Skill: Novice
@notageek

It sounds like you have some applications/services not exiting cleanly. Try installing watchdog
Code: [Select]
pacman -S watchdog
systemctl enable watchdog
sync
and reboot. Good luck.

Offline Adr1an

  • Vollwertiges Mitglied
  • ***
  • Posts: 221
  • Kudos to the Devs
  • Branch: Stable
  • Desktop: Gnome-LightDM
  • GPU Card: AMD/ATI
  • GPU driver: Free
  • Kernel: 344 LTS
  • Skill: Intermediate
Smooth as ever :)
Win7 & Manjaro Gnome dual boot; 2011 Dell Studio 15; Intel Core i5 M450 @ 2.40GHz × 4; 4GB RAM; AMD ATI Mobility Radeon HD 5400 series

Offline Weropol

  • Neuling
  • *
  • Posts: 2
  • I'm new. Be nice!
  • Skill: Intermediate
VLC: the problem is in files with extension wmv, codec WMV3, Windows Media Video 9.

I am also experiencing this problem.  Fortunately the upcoming version 2.2.3 should resolve this.

https://www.videolan.org/developers/vlc-branch/NEWS
« Last Edit: 06. March 2016, 19:21:07 by Weropol »

Offline cacciatore

  • Jr. Mitglied
  • **
  • Posts: 60
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: KDE (desktop) Gnome (laptop)
  • GPU Card: AMD 7870 TahitiLE (desktop) AMD A4 6210 APU R5 (laptop)
  • GPU driver: proprietary (desktop) opensource (laptop)
  • Kernel: linux-44
  • Skill: Novice
I updated earlier today my laptop with gnome installation.
I noticed that now when i resume from suspend, or when the screen had gone off and push a button to wake up, upon showing the user password screen freezes.
If i close my laptop lid, then suspends again and when i open the lid i can log in ok.