Author Topic: App Launcher Missing from Panel  (Read 1629 times)

0 Members and 1 Guest are viewing this topic.

Offline pjpreilly

  • Neuling
  • *
  • Posts: 20
  • Branch: unstable
  • Desktop: Xfce
  • Kernel: linux3.18.3.1-x86
  • Skill: Intermediate
App Launcher Missing from Panel
« on: 11. February 2016, 21:22:30 »
After today's update 2/10/16 (when I did it) with 65 or so updates the Application Launcher is missing from the System panel. The hidden dockey seems fine.

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #1 on: 11. February 2016, 21:26:32 »
Budgie panel was sensitive to theme on my machine. Can you try switching to evopop-gtk-theme?
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline Ste74

  • Support Team
  • ****
  • Posts: 1256
  • sudo pacman -Rs windows && sudo pacman -S manjaro
  • Branch: unstable
  • Desktop: Budgie / Gnome / Pantheon (testing)
  • GPU Card: ATI/Intel mobility radeon hd 5400
  • GPU driver: free
  • Kernel: linux4.x -x86_64 series
  • Skill: Advanced
Re: App Launcher Missing from Panel
« Reply #2 on: 11. February 2016, 21:34:49 »
Yes is a problem with theme .. you use a desktop view ? Try to remove them and use arc theme . Now in unstable repo i have pull V10.2.3  ;) 
Pantheon Community Edition & Budgie Desktop Edition
www.forum.manjaro-it.org
Canale IRC italiano
#manjaro-it

Offline pjpreilly

  • Neuling
  • *
  • Posts: 20
  • Branch: unstable
  • Desktop: Xfce
  • Kernel: linux3.18.3.1-x86
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #3 on: 11. February 2016, 21:38:04 »
How do I launch System settings now.

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #4 on: 11. February 2016, 21:42:02 »
How do I launch System settings now.
Easiest way without the knowledge of the command would be to open the file manager and Applications there.
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline Ste74

  • Support Team
  • ****
  • Posts: 1256
  • sudo pacman -Rs windows && sudo pacman -S manjaro
  • Branch: unstable
  • Desktop: Budgie / Gnome / Pantheon (testing)
  • GPU Card: ATI/Intel mobility radeon hd 5400
  • GPU driver: free
  • Kernel: linux4.x -x86_64 series
  • Skill: Advanced
Re: App Launcher Missing from Panel
« Reply #5 on: 11. February 2016, 21:43:23 »
You can reset budgie panel to initial condition whit this command
Code: [Select]
dconf reset -f /com/solus-project/budgie-panel/
Pantheon Community Edition & Budgie Desktop Edition
www.forum.manjaro-it.org
Canale IRC italiano
#manjaro-it

Offline pjpreilly

  • Neuling
  • *
  • Posts: 20
  • Branch: unstable
  • Desktop: Xfce
  • Kernel: linux3.18.3.1-x86
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #6 on: 11. February 2016, 22:47:57 »
The dconf command just moved everything fro right to left...Here's a picture.

Offline pjpreilly

  • Neuling
  • *
  • Posts: 20
  • Branch: unstable
  • Desktop: Xfce
  • Kernel: linux3.18.3.1-x86
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #7 on: 11. February 2016, 22:51:12 »
What's the command line to launch Settings Manager?

Offline Ste74

  • Support Team
  • ****
  • Posts: 1256
  • sudo pacman -Rs windows && sudo pacman -S manjaro
  • Branch: unstable
  • Desktop: Budgie / Gnome / Pantheon (testing)
  • GPU Card: ATI/Intel mobility radeon hd 5400
  • GPU driver: free
  • Kernel: linux4.x -x86_64 series
  • Skill: Advanced
Re: App Launcher Missing from Panel
« Reply #8 on: 11. February 2016, 22:58:10 »
type
Code: [Select]
gnome-control-center
Pantheon Community Edition & Budgie Desktop Edition
www.forum.manjaro-it.org
Canale IRC italiano
#manjaro-it

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #9 on: 11. February 2016, 22:59:16 »
Sorry, for not telling you immediately, I wasn't on Budgie.
Code: [Select]
gnome-control-center --overviewBut you actually need
Code: [Select]
gnome-tweak-toolin order to change the theme.
« Last Edit: 11. February 2016, 23:04:39 by eugen-b »
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline pjpreilly

  • Neuling
  • *
  • Posts: 20
  • Branch: unstable
  • Desktop: Xfce
  • Kernel: linux3.18.3.1-x86
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #10 on: 11. February 2016, 23:20:49 »
Used gnome-tweak-tool to change the theme to evopop-gtk-theme (was evopop-dark-gtk-theme I think) restarted & wallah! Fixed.

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #11 on: 11. February 2016, 23:23:40 »
can you post your inxi -F so we can know with which GPU it correlates? And if possible to try with different themes?
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline pjpreilly

  • Neuling
  • *
  • Posts: 20
  • Branch: unstable
  • Desktop: Xfce
  • Kernel: linux3.18.3.1-x86
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #12 on: 11. February 2016, 23:40:24 »
It works with evopop-gtk-theme & evopop-light-gtk-theme.

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #13 on: 11. February 2016, 23:49:23 »
Yeah, I have a similar problem, I've just set to Ark-Darker and my whole panel disappeared. I hope I can reset to evopop after reboot.
Edit: Yes, I was able to reset after hard shutdown. I like evopop-gtk-theme better anyway.
« Last Edit: 11. February 2016, 23:56:37 by eugen-b »
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline pjpreilly

  • Neuling
  • *
  • Posts: 20
  • Branch: unstable
  • Desktop: Xfce
  • Kernel: linux3.18.3.1-x86
  • Skill: Intermediate
Re: App Launcher Missing from Panel
« Reply #14 on: 12. February 2016, 00:13:46 »
Thanks eugen-b, this is fixed for us but I hope the general population gets an update for this. Support can close or leave this open as needed. Phil