Author Topic: Installed packages don't show up in the start menu  (Read 561 times)

0 Members and 1 Guest are viewing this topic.

Offline gameboy9309

  • Neuling
  • *
  • Posts: 14
  • Ubuntu sucks.
  • Branch: Stable
  • Desktop: Xfce
  • GPU Card: AMD Radeon HD 6480G
  • GPU driver: Non-free
  • Kernel: Linux 4.4.6-1
  • Skill: Intermediate
Installed packages don't show up in the start menu
« on: 23. February 2016, 08:45:23 »
Okay, so I download a program, with sudo pacman -S, and when it gets done installing, I can open it in the terminal, but it won't show up on the menu. This is highly annoying, so if someone could help me fix this, I'd be very grateful. Thanks. :)
pacman -Rns $(pacman -Qtdq) is life.

My Steam profile: http://steamcommunity.com/id/gameboy9309/

Offline papajoke

  • Vollwertiges Mitglied
  • ***
  • Posts: 135
  • from www.manjaro.fr
  • Branch: stable/testing
  • Desktop: KDE4 and 5 - zsh
  • GPU driver: video-nouveau free
  • Kernel: x64
  • Skill: Intermediate
Re: Installed packages don't show up in the start menu
« Reply #1 on: 23. February 2016, 09:02:14 »
do not give the name of the package is nice  :'(


find in package *.desktop
Code: [Select]
pacman -Ql "package_name" | grep "desktop"

Offline gameboy9309

  • Neuling
  • *
  • Posts: 14
  • Ubuntu sucks.
  • Branch: Stable
  • Desktop: Xfce
  • GPU Card: AMD Radeon HD 6480G
  • GPU driver: Non-free
  • Kernel: Linux 4.4.6-1
  • Skill: Intermediate
Re: Installed packages don't show up in the start menu
« Reply #2 on: 23. February 2016, 09:07:26 »
do not give the name of the package is nice  :'(


find in package *.desktop
Code: [Select]
pacman -Ql "package_name" | grep "desktop"

Sorry I didn't say what package. It's actually any one Install. It was Angband. Here's what it says when I enter the code you said to paste: angband /usr/share/angband/icons/angband-sdl.desktop
angband /usr/share/angband/icons/angband-x11.desktop
pacman -Rns $(pacman -Qtdq) is life.

My Steam profile: http://steamcommunity.com/id/gameboy9309/

Offline papajoke

  • Vollwertiges Mitglied
  • ***
  • Posts: 135
  • from www.manjaro.fr
  • Branch: stable/testing
  • Desktop: KDE4 and 5 - zsh
  • GPU driver: video-nouveau free
  • Kernel: x64
  • Skill: Intermediate
Re: Installed packages don't show up in the start menu
« Reply #3 on: 23. February 2016, 09:34:48 »
ok for add icon in Game menu :
Code: [Select]
cp /usr/share/angband/icons/angband-x11.desktop $HOME/.local/share/application/