Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
114 (89.8%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
6 (4.7%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
7 (5.5%)

Total Members Voted: 127

Author Topic: [Update] 2016-02-13 - Linux42, firefox, haskell, jdk8, calamares, video-intel  (Read 6489 times)

0 Members and 1 Guest are viewing this topic.

Offline rago1975

  • Neuling
  • *
  • Posts: 43
  • Branch: stable
  • Desktop: Xfce/LXQt
  • GPU Card: Intel (on board)
  • GPU driver: free
  • Kernel: linux41-x86_64
  • Skill: Novice
In my desktop machine, some problem of display (like screen flickering) began to occur after this update.
In order to stop this problem, I executed downgrade the package xf86-video-intel.
Japanese Manjaro Linux user. http://www.rago1975.net/ (written by Japanese)
Manjaro JP project . http://sourceforge.net/projects/manjarojp/

Offline aranwe

  • Vollwertiges Mitglied
  • ***
  • Posts: 108
  • Skill: Intermediate
In my desktop machine, some problem of display (like screen flickering) began to occur after this update.
In order to stop this problem, I executed downgrade the package xf86-video-intel.

I had similar problems and i downgraded too.
Troll kalla mik.

Offline badbodh

  • Held Mitglied
  • *****
  • Posts: 923
  • Windows assumes I'm stupid, Linux proves it.
  • Branch: Testing
  • Desktop: Xfce, i3
  • GPU Card: Intel Mobile 4 Series
  • Kernel: linux41 64-bit
  • Skill: Intermediate
In my desktop machine, some problem of display (like screen flickering) began to occur after this update.
In order to stop this problem, I executed downgrade the package xf86-video-intel.
I had similar problems and i downgraded too.

if sandybridge, first use https://wiki.archlinux.org/index.php/Intel_graphics#Tear-free_video
here's my /etc/X11/xorg.conf.d/20-intel.conf
Code: [Select]
Section "Device"
   Identifier  "Intel Graphics"
   Driver      "intel"
   Option      "SwapbuffersWait"    "true"
   Option      "TearFree"    "true"
EndSection

reboot and verify with https://www.youtube.com/watch?v=5xkNy9gfKOg
« Last Edit: 14. February 2016, 17:52:29 by badbodh »
You can't feel the love till it hurts a little. Go rolling, go bleeding-edge !

Offline omnimoon

  • Neuling
  • *
  • Posts: 18
  • Former distrohopper
  • Branch: stable
  • Desktop: KDE / Xfce
  • GPU Card: Nvidia GeForce 940M / ATI Radeon HD 6310
  • GPU driver: non-free
  • Kernel: linux44-x64 / linux43-x64
  • Skill: Novice
No problems for me on my Asus K555LB, thank you for the good job.

Offline salome

  • Sr. Mitglied
  • ****
  • Posts: 263
  • Branch: Stable
  • Desktop: XFCE
  • GPU Card: NVIDIA GT218 [GeForce 210]
  • GPU driver: Mesa / nouveau free drivers
  • Kernel: linux314-x64
  • Skill: Intermediate
everything works OK here, thank you!

Offline Trotskythehero

  • Neuling
  • *
  • Posts: 19
  • Skill: Novice
Updated desktop and laptop yesterday afternoon. No problems so far. :)
Life is beautiful. Let the future generations cleanse it of all evil, oppression, and violence and enjoy it to the full.

Offline jost

  • Neuling
  • *
  • Posts: 17
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Nvidia 950 GTX
  • GPU driver: nvidia 352.79
  • Kernel: 4.2.8 und 4.4.8
  • Skill: Advanced
Thank you very much - just another smooth update, on several machines (net editions, xfce editions, kernels 4.2.x/4.3.x)
I'm so happy with Manjaro, the very very best distribution I used ever.  :D
Please keep up with your fantastic work  8)

Offline JairoAV25

  • Neuling
  • *
  • Posts: 9
  • Branch: Stable
  • Desktop: KDE
  • GPU Card: GTX 660
  • GPU driver: non-free
  • Kernel: 4.4.0-1-MANJARO-X64
  • Skill: Intermediate
No Issues, Thanks
Just ArchLinux User. . .

Offline ninsa

  • Neuling
  • *
  • Posts: 14
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel HD4000
  • GPU driver: Intel
  • Kernel: linux44-x64
  • Skill: Novice
Hello together,

I`ve been using Manjaro since middle of December (love it!) and never had an issue while updating.

But, after the latest update, when I boot my mouse cursor is invisible. It`s still there and functional, but invisible. A google search brought up many similar cases, and I tried to put

Code: [Select]
Option      "SWCursor"    "on"
into my /etc/X11/mhwd.d/intel.conf, but to no avail. Though after doing that, there`s a slight improvement. When I log out and in again, the mouse cursor becomes visible. But after booting it`s invisible.

Cheers,
ninsa


Offline mgundogdu

  • Vollwertiges Mitglied
  • ***
  • Posts: 136
  • Learn and share and be nice with that!
  • Branch: Unstable
  • Desktop: Xfce
  • GPU Card: AMD/ATI RV710/M92
  • GPU driver: ATİ
  • Kernel: linux44-x64
  • Skill: Novice
Smooth again! Thank you :)
Open knowledge is what open data becomes when it’s useful, usable and used.
https://okfn.org/opendata/

Offline JayGuevara

  • Vollwertiges Mitglied
  • ***
  • Posts: 113
  • I wonder what happens if I do this...
  • Branch: Stable
  • Desktop: Cinnamon
  • GPU Card: GTX650
  • GPU driver: non-free
  • Kernel: 4.4
  • Skill: Novice
Hello together,

I`ve been using Manjaro since middle of December (love it!) and never had an issue while updating.

But, after the latest update, when I boot my mouse cursor is invisible. It`s still there and functional, but invisible. A google search brought up many similar cases, and I tried to put

Code: [Select]
Option      "SWCursor"    "on"
into my /etc/X11/mhwd.d/intel.conf, but to no avail. Though after doing that, there`s a slight improvement. When I log out and in again, the mouse cursor becomes visible. But after booting it`s invisible.

Cheers,
ninsa

Check your cursor theme is set in /usr/share/icons/default/index.theme
Code: [Select]
[Icon Theme]
Inherits=yourtheme

Offline Carlos

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Skill: Novice
Hello all
i Have a problem... sometimes after the boot the mouse pointer stays invisible, i can move and click the pointer and it works but i can't see it.

Tanks for Manjaro  ^-^

Offline rago1975

  • Neuling
  • *
  • Posts: 43
  • Branch: stable
  • Desktop: Xfce/LXQt
  • GPU Card: Intel (on board)
  • GPU driver: free
  • Kernel: linux41-x86_64
  • Skill: Novice
if sandybridge, first use https://wiki.archlinux.org/index.php/Intel_graphics#Tear-free_video
here's my /etc/X11/xorg.conf.d/20-intel.conf
Code: [Select]
Section "Device"
   Identifier  "Intel Graphics"
   Driver      "intel"
   Option      "SwapbuffersWait"    "true"
   Option      "TearFree"    "true"
EndSection

reboot and verify with https://www.youtube.com/watch?v=5xkNy9gfKOg

Thanks for this information.
I tried it, but my problem was not resolved.
(CPU of my machine is Core i3 550, Clarkdale)
Japanese Manjaro Linux user. http://www.rago1975.net/ (written by Japanese)
Manjaro JP project . http://sourceforge.net/projects/manjarojp/

Offline ninsa

  • Neuling
  • *
  • Posts: 14
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel HD4000
  • GPU driver: Intel
  • Kernel: linux44-x64
  • Skill: Novice
Check your cursor theme is set in /usr/share/icons/default/index.theme

Thank you for your help! It was set to
Code: [Select]
[icon theme]
Inherits=Vanilla-DMZ-AA
But it should be Menda, so I changed it to
Code: [Select]
[icon theme]
Inherits=Menda
Still the same behaviour unfortunately, the mouse cursor stays invisible.When I log out and in it`s visible again.

EDIT: I guess it should have been
Code: [Select]
[icon theme]
Inherits=Menda-Cursor
but that also didn`t help, though I now have the Menda cursor on the login-screen also, whereas before it was Vanilla-DMZ.

Cheers,
ninsa
« Last Edit: 16. February 2016, 00:25:04 by ninsa »

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
If you have this setting, try removing option "DRI" "3" form the /etc/X11/mhwd.d/intel.conf file.