Author Topic: [SOLVED] Octopi Is Slow  (Read 1161 times)

0 Members and 1 Guest are viewing this topic.

Offline Roman T

  • Neuling
  • *
  • Posts: 18
  • Branch: Stable
  • Desktop: Fluxbox 15.12 Systemd
  • GPU Card: ATI Redeon 5500
  • GPU driver: Gallium 0.4 on AMD ARUBA (DRM 2.42.0, LLVM 3.7.0)
  • Kernel: linux 4.1.15-1 (x86_64)
  • Skill: Intermediate
[SOLVED] Octopi Is Slow
« on: 03. February 2016, 04:45:09 »
I had to do a fresh install of the current KDE and have been waiting for three hours now for it to download. I keep getting a 404 faii from URL mirror.is.co.za. Is this the problem and do I need to update that mirror.
« Last Edit: 09. February 2016, 18:42:56 by Roman T »
Roman T
Colorado, USA

Offline Orbmiser

  • Sr. Mitglied
  • ****
  • Posts: 415
  • Photographer / Techy Ole' Fart
  • Branch: Stable
  • Desktop: Netrunner Plasma 5
  • GPU Card: Ati 4350 Dual Displays
  • GPU driver: Free Open Driver
  • Kernel: 4.1.16-1
  • Skill: Novice
Re: Octopi Is Slow
« Reply #1 on: 03. February 2016, 04:57:44 »
If using Octopi did you File>Sync Database first?

Or open a terminal and

Code: [Select]
sudo pacman-mirrors -g
sudo pacman -Syyu

Offline Roman T

  • Neuling
  • *
  • Posts: 18
  • Branch: Stable
  • Desktop: Fluxbox 15.12 Systemd
  • GPU Card: ATI Redeon 5500
  • GPU driver: Gallium 0.4 on AMD ARUBA (DRM 2.42.0, LLVM 3.7.0)
  • Kernel: linux 4.1.15-1 (x86_64)
  • Skill: Intermediate
Re: Octopi Is Slow
« Reply #2 on: 05. February 2016, 16:02:53 »
Okay. I will reinstall it and try again. Thanks
Roman T
Colorado, USA

Offline Roman T

  • Neuling
  • *
  • Posts: 18
  • Branch: Stable
  • Desktop: Fluxbox 15.12 Systemd
  • GPU Card: ATI Redeon 5500
  • GPU driver: Gallium 0.4 on AMD ARUBA (DRM 2.42.0, LLVM 3.7.0)
  • Kernel: linux 4.1.15-1 (x86_64)
  • Skill: Intermediate
Re: Octopi Is Slow
« Reply #3 on: 09. February 2016, 18:42:09 »
This worked friend. Thank you
Roman T
Colorado, USA