Author Topic: Post your hardware you are running Manjaro on?  (Read 76052 times)

0 Members and 1 Guest are viewing this topic.

Offline Marz0

  • Vollwertiges Mitglied
  • ***
  • Posts: 101
  • Branch: Stable
  • Desktop: Cinnamon 2.6.13
  • GPU Card: ASUS Strix GeForce GTX 970
  • GPU driver: Non-free (NVIDIA 355.11)
  • Kernel: 4.2.1-1-MANJARO x86_64 (64 bit)
  • Skill: Intermediate
Post your hardware you are running Manjaro on?
« on: 27. March 2013, 12:41:56 »
Thought it might be interesting to find out what hardware people are running their Manjaro Linux on.

My Hardware is as follows:

OS: Manjaro Linux 64Bit XFCE
Motherboard: Intel DX79SI
Ram: 16GB
Graphics: NVidia GeForce 660ti 2GB
60GB SSD
2 x 1TB Sata HDD's

Running very smoothly with no issues.  Great for running Steam Counter Strike Source   :D :D
OS: Manjaro Linux 64Bit Cinnamon
Motherboard: ASUS X99 Deluxe
Ram: 16GB, CPU Core i7 5930
Graphics: ASUS Strix (nVidia) GeForce 970
2 x 240GB KINGSTON SSDs, 1 x 128GB KINGSTON SSD.

Offline YFDogan

  • Support Team
  • ****
  • Posts: 1211
    • http://www.manjaro-tr.org/
  • Branch: Stable
  • Desktop: KDE
  • GPU Card: Optimus (GeForce GT 540M)
  • GPU driver: Non-free
  • Kernel: Linux manjaro 3.14.4-1-MANJARO #1 SMP PREEMPT Mon May 19 15:45:30 EST 2014 x86_64 GNU/Linux
  • Skill: Novice
Re: Post your hardware you are running Manjaro on?
« Reply #1 on: 27. March 2013, 14:23:09 »
Dell Inspiron N5110 with Optimus and it is awesome with Manjaro KDE

Code: [Select]
[yfdogan@manjaro ~]$ inxi -Fxz
System:    Host: manjaro Kernel: 3.7.10-1-MANJARO x86_64 (64 bit, gcc: 4.7.2)
           Desktop: KDE 4.10.1 (Qt 4.8.4) Distro: Manjaro Linux
Machine:   System: Dell product: Inspiron N5110
           Mobo: Dell model: 0HVRTT version: A11 Bios: Dell version: A11 date: 08/03/2012
CPU:       Quad core Intel Core i7-2630QM CPU (-HT-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 15970.1
           Clock Speeds: 1: 800.00 MHz 2: 800.00 MHz 3: 800.00 MHz 4: 800.00 MHz 5: 800.00 MHz 6: 2001.00 MHz 7: 800.00 MHz 8: 800.00 MHz
Graphics:  Card-1: Intel 2nd Generation Core Processor Family Integrated Graphics Controller bus-ID: 00:02.0
           Card-2: NVIDIA GF108 [GeForce GT 540M] bus-ID: 01:00.0
           X.Org: 1.14.0 driver: intel Resolution: 1366x768@60.0hz
           GLX Renderer: Mesa DRI Intel Sandybridge Mobile GLX Version: 3.0 Mesa 9.1.1 Direct Rendering: Yes
Audio:     Card-1: NVIDIA GF108 High Definition Audio Controller driver: snd_hda_intel bus-ID: 01:00.1
           Card-2: Intel 6 Series/C200 Series Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0                 
           Sound: Advanced Linux Sound Architecture ver: k3.7.10-1-MANJARO                                                                 
Network:   Card-1: Realtek RTL8101E/RTL8102E PCI Express Fast Ethernet controller                                                           
           driver: r8169 ver: 2.3LK-NAPI port: d000 bus-ID: 05:00.0
           IF: enp5s0 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Intel Centrino Wireless-N 1030 [Rainbow Peak] driver: iwlwifi ver: in-tree: bus-ID: 09:00.0
           IF: wlp9s0 state: up mac: <filter>
Drives:    HDD Total Size: 500.1GB (55.0% used) 1: id: /dev/sda model: ST9500325AS size: 500.1GB
Partition: ID: / size: 24G used: 7.9G (34%) fs: reiserfs ID: /home size: 75G used: 1.1G (2%) fs: reiserfs
Sensors:   System Temperatures: cpu: 56.5C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 215 Uptime: 1:18 Memory: 1817.7/7896.5MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45
[yfdogan@manjaro ~]$
Manjaro Linux with DELL Insipiron N5110 i7 8GB Ram, Nvidia-Optimus
http://manjaro-tr.org/forum/index.php

Offline Marz0

  • Vollwertiges Mitglied
  • ***
  • Posts: 101
  • Branch: Stable
  • Desktop: Cinnamon 2.6.13
  • GPU Card: ASUS Strix GeForce GTX 970
  • GPU driver: Non-free (NVIDIA 355.11)
  • Kernel: 4.2.1-1-MANJARO x86_64 (64 bit)
  • Skill: Intermediate
Re: Post your hardware you are running Manjaro on?
« Reply #2 on: 27. March 2013, 14:50:05 »
"inxi -Fxz" Nice command must remember that one!
OS: Manjaro Linux 64Bit Cinnamon
Motherboard: ASUS X99 Deluxe
Ram: 16GB, CPU Core i7 5930
Graphics: ASUS Strix (nVidia) GeForce 970
2 x 240GB KINGSTON SSDs, 1 x 128GB KINGSTON SSD.

Offline gabi12

  • Vollwertiges Mitglied
  • ***
  • Posts: 161
  • Branch: testing/unstable
  • Desktop: manjaro xfce
  • GPU Card: onboard intel HD 4000
  • GPU driver: free
  • Kernel: linux4.4.5-1
  • Skill: Novice
Re: Post your hardware you are running Manjaro on?
« Reply #3 on: 27. March 2013, 15:14:17 »
this is my:

Code: [Select]
inxi -Fxz
System:    Host: manjaro Kernel: 3.8.4-1-MANJARO x86_64 (64 bit, gcc: 4.7.2)
           Desktop: Xfce 4.10.2 (Gtk 2.24.16) Distro: Manjaro Linux
Machine:   Mobo: ASRock model: Z77 Extreme4 Bios: American Megatrends version: P2.00 date: 07/13/2012
CPU:       Quad core Intel Core i7-3770 CPU (-HT-MCP-) cache: 8192 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27210.6
           Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 3401.00 MHz 4: 1600.00 MHz 5: 1600.00 MHz 6: 1600.00 MHz 7: 1600.00 MHz 8: 1600.00 MHz
Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller bus-ID: 00:02.0
           X.Org: 1.14.0 driver: intel Resolution: 1680x1050@60.0hz
           GLX Renderer: Mesa DRI Intel Ivybridge Desktop GLX Version: 3.0 Mesa 9.1.1 Direct Rendering: Yes
Audio:     Card-1: Creative Labs SB Audigy driver: snd_emu10k1 port: d000 bus-ID: 05:00.0 Sound: ALSA ver: k3.8.4-1-MANJARO
           Card-2: Asahi Kasei Microsystems AK5370 I/F A/D Converter driver: USB Audio usb-ID: 001-003
Network:   Card: Broadcom NetLink BCM57781 Gigabit Ethernet PCIe driver: tg3 ver: 3.128 bus-ID: 03:00.0
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 8821.8GB (75.7% used) 1: id: /dev/sda model: INTEL_SSDSC2CT12 size: 120.0GB
           2: id: /dev/sdb model: SAMSUNG_HD401LJ size: 400.1GB 3: id: /dev/sdc model: Maxtor_6L300S0 size: 300.1GB
           4: id: /dev/sdd model: WDC_WD5000AAKS size: 500.1GB 5: id: /dev/sde model: WDC_WD5000AAKS size: 500.1GB
           6: id: /dev/sdj model: Desktop size: 1000.2GB 7: id: /dev/sdk model: Desktop size: 2000.4GB
           8: id: /dev/sdl model: Desktop size: 2000.4GB 9: id: /dev/sdm model: Ext_HDD_1021 size: 2000.4GB
Partition: ID: / size: 110G used: 6.8G (7%) fs: ext4 ID: /boot size: 471M used: 52M (12%) fs: ext4
           ID: /home size: 360G used: 2.7G (1%) fs: ext4 ID: swap-1 size: 8.00GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 29.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 220 Uptime: 37 min Memory: 2104.3/31132.7MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45
8)
« Last Edit: 27. March 2013, 23:15:35 by philm »

Offline verderol

  • Vollwertiges Mitglied
  • ***
  • Posts: 225
  • Branch: Stable
  • Desktop: Xfce
  • GPU Card: Intel HD 4400
  • GPU driver: Free
  • Kernel: linux318
  • Skill: Novice
Re: Post your hardware you are running Manjaro on?
« Reply #4 on: 27. March 2013, 15:21:51 »
Mine's kinda oldie by today's standards

Code: [Select]
System:    Host: manjaro Kernel: 3.7.10-1-MANJARO i686 (32 bit, gcc: 4.7.2) Desktop: Openbox 3.5.0 Distro: Manjaro Linux
Machine:   System: Acer product: Aspire T180 version: R01-A2
           Mobo: Acer model: EM61SM/EM61PM Bios: Phoenix version: R01-A2 date: 09/14/2006
CPU:       Dual core AMD Athlon 64 X2 4200+ (-MCP-) cache: 1024 KB flags: (lm nx pae sse sse2 sse3 svm) bmips: 4019.16
           Clock Speeds: 1: 1000.00 MHz 2: 1000.00 MHz
Graphics:  Card: NVIDIA G72 [GeForce 7300 SE/7200 GS] bus-ID: 02:00.0
           X.Org: 1.13.3 driver: nouveau Resolution: 1440x900@59.9hz
           GLX Renderer: Gallium 0.4 on NV46 GLX Version: 2.1 Mesa 9.1 Direct Rendering: Yes
Audio:     Card: NVIDIA MCP61 High Definition Audio driver: snd_hda_intel bus-ID: 00:05.0 Sound: ALSA ver: k3.7.10-1-MANJARO
Network:   Card: Marvell 88E8056 PCI-E Gigabit Ethernet Controller driver: sky2 ver: 1.30 port: ac00 bus-ID: 03:00.0
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 250.1GB (12.8% used) 1: id: /dev/sda model: Hitachi_HDT72502 size: 250.1GB
Partition: ID: / size: 15G used: 4.5G (33%) fs: ext4 ID: swap-1 size: 2.15GB used: 0.01GB (1%) fs: swap
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A gpu: 49.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 141 Uptime: 32 min Memory: 465.1/1006.0MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45

Offline poker98face

  • Held Mitglied
  • *****
  • Posts: 1586
  • Open your Source, Open your Mind
  • Branch: stable Arch
  • Desktop: KDE
  • GPU Card: ATI 5470
  • GPU driver: free
  • Kernel: 3.15 Arch
  • Skill: Intermediate
Re: Post your hardware you are running Manjaro on?
« Reply #5 on: 27. March 2013, 15:27:06 »
Not new laptop  ;)
Code: (bash) [Select]
System:    Host: laptop Kernel: 3.7.10-1-MANJARO i686 (32 bit, gcc: 4.7.2) Desktop: Fluxbox 1.3.5 Distro: Manjaro Linux
Machine:   System: Micro-Star product: CX605 version: Ver 1.000
           Mobo: MICRO-STAR INT'L model: MS-1687 version: Ver 1.000
           Bios: American Megatrends version: A1687SMS V1.0G date: 08/19/2010
CPU:       Dual core Pentium CPU T4500 (-MCP-) cache: 1024 KB flags: (lm nx pae sse sse2 sse3 ssse3) bmips: 9202.86
           Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI Manhattan [Mobility Radeon HD 5400 Series] bus-ID: 01:00.0
           X.Org: 1.13.3 driver: radeon Resolution: 1366x768@60.0hz
           GLX Renderer: Gallium 0.4 on AMD CEDAR GLX Version: 3.0 Mesa 9.1 Direct Rendering: Yes
Audio:     Card-1: Advanced Micro Devices [AMD] nee ATI Cedar HDMI Audio [Radeon HD 5400/6300 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-2: Silicon Integrated Systems [SiS] Azalia Audio Controller driver: snd_hda_intel bus-ID: 00:0f.0
           Sound: Advanced Linux Sound Architecture ver: k3.7.10-1-MANJARO
Network:   Card-1: Atheros AR9285 Wireless Network Adapter (PCI-Express) driver: ath9k bus-ID: 02:00.0
           IF: wlp2s0 state: up mac: <filter>
           Card-2: Silicon Integrated Systems [SiS] 191 Gigabit Ethernet Adapter
           driver: sis190 ver: 1.4 port: dc00 bus-ID: 00:04.0
           IF: enp0s4 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (11.4% used) 1: id: /dev/sda model: WDC_WD5000BEVT size: 500.1GB
Partition: ID: / size: 30G used: 13G (43%) fs: ext4 ID: swap-1 size: 1.07GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 51.0C mobo: N/A gpu: 47.5
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 98 Uptime: 3 min Memory: 204.9/3033.7MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45

PC: Windows 7 Notebook: Arch

Offline eskaini

  • Security Team
  • *****
  • Posts: 10842
  • I eat deleted accounts
  • Skill: Novice
Re: Post your hardware you are running Manjaro on?
« Reply #6 on: 27. March 2013, 15:32:45 »
Old acer aspire 3020 laptop, just intalled Openbox Lite to replace Manjaro Cinnamon. Both ran/running Super

Code: [Select]
System:    Host: manjaro Kernel: 3.7.10-1-MANJARO i686 (32 bit, gcc: 4.7.2) Desktop: Openbox 3.5.0 Distro: Manjaro Linux
Machine:   System: Acer product: Aspire 3020 version: -1
           Mobo: Acer model: Aspire 3020 version: Rev.A Bios: Phoenix version: V1.06 date: 04/30/2005
CPU:       Single core Mobile AMD Sempron 2800+ (-UP-) cache: 256 KB flags: (nx pae sse sse2) bmips: 1600.69 clocked at 800.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI M24 1P [Radeon Mobility X600] bus-ID: 01:00.0
           X.Org: 1.13.3 driver: radeon Resolution: 1280x800@59.9hz
           GLX Renderer: Gallium 0.4 on ATI RV380 GLX Version: 2.1 Mesa 9.1 Direct Rendering: Yes
Audio:     Card: Advanced Micro Devices [AMD] nee ATI IXP SB400 AC'97 Audio Controller driver: snd_atiixp bus-ID: 00:14.5
           Sound: Advanced Linux Sound Architecture ver: k3.7.10-1-MANJARO
Network:   Card-1: Broadcom BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller driver: b43-pci-bridge bus-ID: 06:05.0
           IF: wlan0 state: up mac: <filter>
           Card-2: Realtek RTL8169 PCI Gigabit Ethernet Controller driver: r8169 ver: 2.3LK-NAPI port: a000 bus-ID: 06:07.0
           IF: enp6s7 state: down mac: <filter>
Drives:    HDD Total Size: 60.0GB (6.3% used) 1: id: /dev/sda model: IC25N060ATMR04 size: 60.0GB
Partition: ID: / size: 15G used: 3.3G (24%) fs: ext4 ID: /boot size: 1012M used: 31M (4%) fs: ext2
           ID: /home size: 39G used: 279M (1%) fs: ext4 ID: swap-1 size: 1.08GB used: 0.00GB (0%) fs: swap
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 97 Uptime: 12 min Memory: 198.4/498.2MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45

Offline davidnotcoulthard

  • Sr. Mitglied
  • ****
  • Posts: 298
  • Manipulated image.
Re: Post your hardware you are running Manjaro on?
« Reply #7 on: 27. March 2013, 16:14:33 »
Desktop: A GB  of RAM,. 500 GB of Hard drive space (30 GB used as Manjaro's root partition, while there is a seperate home partition), Nvidia GeForce 6200, Intel Pentium IV, and Manjaro KDE (Manjaro's fast so I decided that I should put it there with the slowest desktop: KDE4), with Razor QT and Openbox (the latter used as the window manager for Razor QT, though I can use it "on it's own" in an Openbox session). More root partitions with operating systems planned. There's also Sabayon MATE there, but I think it's got problems with starting X with the proprietary Nvidia driver loaded (and with plans to play Supertuxkart and Speed Dreams, don't start talking about Nouveau...yet). I'll definitely put wattOS R7 on there when it's released. And I've got an IMG of PC-BSD waiting to be written to my flash drive).

A "borrowed" tablet convertible:
Quote
inxi -Fxz
System:    Host: I'm NOT telling you! Kernel: 3.8.3-1-MANJARO i686 (32 bit, gcc: 4.7.2)
           Desktop: Enlightenment 0.17.1 Distro: Manjaro Linux
Machine:   System: Hewlett-Packard product: HP Compaq tc4200 (ED911UC#UUF) version: F.09
           Mobo: Hewlett-Packard model: 0938 version: KBC Version 38.59
           Bios: Hewlett-Packard version: 68DTH Ver. F.09 date: 03/10/2006
CPU:       Single core Intel Pentium M (-UP-) cache: 2048 KB flags: (nx pae sse sse2) bmips: 3725.56 clocked at 1867.00 MHz
Graphics:  Card: Intel Mobile 915GM/GMS/910GML Express Graphics Controller bus-ID: 00:02.0
           X.Org: 1.13.3 driver: intel Resolution: 1024x768@60.0hz
           GLX Renderer: Mesa DRI Intel 915GM x86/MMX/SSE2 GLX Version: 1.4 Mesa 9.1 Direct Rendering: Yes
Audio:     Card: Intel 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller
           driver: snd_intel8x0 ports: 2100 2200 bus-ID: 00:1e.2
           Sound: Advanced Linux Sound Architecture ver: k3.8.3-1-MANJARO
Network:   Card-1: Broadcom NetXtreme BCM5751M Gigabit Ethernet PCI Express driver: tg3 ver: 3.128 bus-ID: 10:00.0
           IF: enp16s0 state: down mac: <filter>
           Card-2: Intel PRO/Wireless 2200BG [Calexico2] Network Connection driver: ipw2200 ver: 1.2.2kmprq bus-ID: 02:04.0
           IF: wlp2s4 state: up mac: <filter>
Drives:    HDD Total Size: 60.0GB (7.8% used) 1: id: /dev/sda model: HTS541060G9AT00 size: 60.0GB
Partition: ID: / size: 52G used: 4.4G (9%) fs: ext4 ID: swap-1 size: 3.36GB used: 0.12GB (4%) fs: swap
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 99 Uptime: 1:44 Memory: 289.4/491.3MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45
(Thanks,  YFDogan!)

It's got illume installed and I ran it last night (GMT+7 time) with an on-screen keyboard ( http://forum.manjaro.org/index.php?topic=2975.msg25762#msg25762 ). Right now, though, I'm running the Netbook Profile.

Offline YFDogan

  • Support Team
  • ****
  • Posts: 1211
    • http://www.manjaro-tr.org/
  • Branch: Stable
  • Desktop: KDE
  • GPU Card: Optimus (GeForce GT 540M)
  • GPU driver: Non-free
  • Kernel: Linux manjaro 3.14.4-1-MANJARO #1 SMP PREEMPT Mon May 19 15:45:30 EST 2014 x86_64 GNU/Linux
  • Skill: Novice
Re: Post your hardware you are running Manjaro on?
« Reply #8 on: 27. March 2013, 16:37:42 »
You're wllcome brother.
This topic is really nice and gives a lot knowledge about hardwares to developers. Hope this results will be helpfull to them. :)
« Last Edit: 27. March 2013, 17:23:08 by YFDogan »
Manjaro Linux with DELL Insipiron N5110 i7 8GB Ram, Nvidia-Optimus
http://manjaro-tr.org/forum/index.php

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: Post your hardware you are running Manjaro on?
« Reply #9 on: 27. March 2013, 17:04:07 »
Hi,

[pat@manjaro ~]$ inxi -Fxz
Quote
System:    Host: manjaro Kernel: 3.8.3-1-MANJARO x86_64 (64 bit, gcc: 4.7.2)
           Desktop: Xfce 4.10.2 (Gtk 2.24.16) Distro: Manjaro Linux
Machine:   System: Hewlett-Packard product: PPPPP-CCC#MMMMMMMM version: xxx0204GRxxxxxxxx0
           Mobo: MSI model: IONA version: 1.0 Bios: American Megatrends version: 5.15 date: 06/25/2010
CPU:       Quad core Intel Core i7 CPU 860 (-HT-MCP-) cache: 8192 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 22355.9
           Clock Speeds: 1: 2801.00 MHz 2: 1200.00 MHz 3: 1200.00 MHz 4: 1200.00 MHz 5: 1200.00 MHz 6: 1200.00 MHz 7: 1200.00 MHz 8: 1200.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI Barts XT [Radeon HD 6800 Series] bus-ID: 01:00.0
           X.Org: 1.13.3 driver: fglrx Resolution: 1680x1050@60.0hz
           GLX Renderer: AMD Radeon HD 6800 Series GLX Version: 4.2.12002 - CPC 9.012 Direct Rendering: Yes
Audio:     Card-1: Intel 5 Series/3400 Series High Definition Audio driver: snd_hda_intel bus-ID: 00:1b.0
           Card-2: Advanced Micro Devices [AMD] nee ATI Barts HDMI Audio [Radeon HD 6800 Series]
           driver: snd_hda_intel bus-ID: 01:00.1
           Card-3: Logitech driver: USB Audio usb-ID: 001-006
           Card-4: B & W driver: USB Audio usb-ID: 001-005
           Sound: Advanced Linux Sound Architecture ver: k3.8.3-1-MANJARO
Network:   Card-1: Ralink RT2790 Wireless 802.11n 1T/2R PCIe driver: rt2800pci ver: 2.3.0 bus-ID: 04:00.0
           IF: wlp4s0 state: up mac: <filter>
           Card-2: Realtek RTL8111/8168 PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: d800 bus-ID: 02:00.0
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 2120.4GB (0.4% used) 1: id: /dev/sda model: OCZ size: 120.0GB
           2: id: /dev/sdc model: ST31000528AS size: 1000.2GB 3: id: /dev/sdb model: ST31000528AS size: 1000.2GB
Partition: ID: / size: 15G used: 5.4G (39%) fs: ext4 ID: /home size: 37G used: 2.9G (9%) fs: ext4
Sensors:   System Temperatures: cpu: 48.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 190 Uptime: 1:12 Memory: 1129.4/7948.8MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45

Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline Culinax

  • Support Team
  • ****
  • Posts: 1146
  • Branch: Unstable
  • Desktop: Awesome 3.5
  • GPU Card: NVIDIA GeForce 710M - Intel (Optimus)
  • GPU driver: Free Driver
  • Kernel: Linux315-x64
  • Skill: Intermediate
Re: Post your hardware you are running Manjaro on?
« Reply #10 on: 27. March 2013, 17:24:34 »
Here's my crappy laptop :)
Code: [Select]
[ruben ~] inxi -Fxz
System:    Host: manjaro Kernel: 3.7.10-1-MANJARO x86_64 (64 bit, gcc: 4.7.2) Desktop: Awesome 3.5 Distro: Manjaro Linux
Machine:   System: Acer product: TravelMate 7730G
           Mobo: Acer model: Monserrat Bios: Phoenix version: v2.3821 date: 10/27/2009
CPU:       Dual core Intel Core2 Duo CPU T6570 (-MCP-) cache: 2048 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 8382.5
           Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz
Graphics:  Card: NVIDIA G96 [GeForce 9600M GT] bus-ID: 01:00.0 X.Org: 1.14.0 driver: nouveau Resolution: 1440x900@60.0hz
           GLX Renderer: Gallium 0.4 on NV96 GLX Version: 3.0 Mesa 9.1.1 Direct Rendering: Yes
Audio:     Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.7.10-1-MANJARO
Network:   Card-1: Intel WiFi Link 5100 driver: iwlwifi ver: in-tree: bus-ID: 07:00.0
           IF: wlp7s0 state: up mac: <filter>
           Card-2: Broadcom NetXtreme BCM5764M Gigabit Ethernet PCIe driver: tg3 ver: 3.125 bus-ID: 09:00.0
           IF: enp9s0 state: down mac: <filter>
Drives:    HDD Total Size: 500.1GB (1.6% used) 1: id: /dev/sda model: ST9250827AS size: 250.1GB
           2: id: /dev/sdb model: ST9250827AS size: 250.1GB
Partition: ID: / size: 19G used: 3.5G (20%) fs: ext4 ID: /boot size: 122M used: 31M (27%) fs: ext2
           ID: /var size: 12G used: 1.9G (17%) fs: reiserfs ID: /home size: 200G used: 2.3G (2%) fs: ext4
Sensors:   System Temperatures: cpu: 59.0C mobo: N/A gpu: 68.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 107 Uptime: 39 min Memory: 365.0/3923.4MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (zsh 5.0.2) inxi: 1.8.45
Manjaro Awesome WM Respin: Current version: 0.8.10
Belgian/Dutch Manjaro Linux users: unite! http://manjaro-nl.org/ | IRC: #manjaro-nl

Offline TinMar

  • Jr. Mitglied
  • **
  • Posts: 65
  • Branch: Testing
  • Desktop: XFCE
  • GPU Card: nVidia 7100 GS
  • GPU driver: non-free (304.xx)
  • Kernel: linux38-x86
  • Skill: Novice
Re: Post your hardware you are running Manjaro on?
« Reply #11 on: 27. March 2013, 18:30:47 »
Intel Pentium 4 at 3 GHz on a motherboard Acer EC51GM with 2GB of RAM (2x1GB DIMM at 333MHz)
On board:
Code: [Select]
ISA bridge                         Advanced Micro Devices [AMD] nee ATI SB600 PCI to LPC Bridge
PCI bridge                         Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge
Host bridge                         Advanced Micro Devices [AMD] nee ATI Radeon Xpress 200 Host Bridge
PCI bridge                         Advanced Micro Devices [AMD] nee ATI RS480 PCI Bridge
SATA controller                         Advanced Micro Devices [AMD] nee ATI SB600 Non-Raid-5 SATA
USB controller                         Advanced Micro Devices [AMD] nee ATI SB600 USB
IDE interface                         Advanced Micro Devices [AMD] nee ATI SB600 IDE
Audio device                         Advanced Micro Devices [AMD] nee ATI SBx00 Azalia
Extend:
Code: [Select]
VGA compatible controller         NVIDIA Corporation NV44 [GeForce 7100 GS] (GPU 350MHz vRAM 256MB memory rate 600MHz)
Ethernet controller                 Atheros Communications Inc. AR2417 Wireless Network Adapter [AR5007G 802.11bg]

It's enough to run Compiz as window manager with several plugins and i can play to OpenArena, RedEclipse, Urban Terror or Warmux without difficulty, but not in very high quality of curse.

Offline eskaini

  • Security Team
  • *****
  • Posts: 10842
  • I eat deleted accounts
  • Skill: Novice
Re: Post your hardware you are running Manjaro on?
« Reply #12 on: 27. March 2013, 18:59:23 »
My Dell laptop

Code: [Select]
inxi -Fxz
System:    Host: adol Kernel: 3.9.0-1-MANJARO x86_64 (64 bit, gcc: 4.7.2)
           Desktop: KDE 4.10.1 (Qt 4.8.4) Distro: Manjaro Linux
Machine:   System: Dell product: Latitude E6400
           Mobo: Dell model: 0TN284 Bios: Dell version: A12 date: 02/13/2009
CPU:       Dual core Intel Core2 Duo CPU P8400 (-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx) bmips: 9046.22
           Clock Speeds: 1: 2268.00 MHz 2: 2268.00 MHz
Graphics:  Card: NVIDIA G98M [Quadro NVS 160M] bus-ID: 01:00.0 X.Org: 1.14.0 driver: nouveau Resolution: 1440x900@60.0hz
           GLX Renderer: Gallium 0.4 on NV98 GLX Version: 3.0 Mesa 9.1.1 Direct Rendering: Yes
Audio:     Card: Intel 82801I (ICH9 Family) HD Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.9.0-1-MANJARO
Network:   Card-1: Intel Ultimate N WiFi Link 5300 driver: iwlwifi ver: in-tree: bus-ID: 0c:00.0
           IF: wlp12s0 state: up mac: <filter>
           Card-2: Intel 82567LM Gigabit Network Connection driver: e1000e ver: 2.2.14-k port: efe0 bus-ID: 00:19.0
           IF: enp0s25 state: down mac: <filter>
Drives:    HDD Total Size: 160.0GB (37.8% used) 1: id: /dev/sda model: ST9160412ASG size: 160.0GB
Partition: ID: / size: 96G used: 32G (35%) fs: ext4 ID: swap-1 size: 4.50GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 42.5C mobo: N/A gpu: 49.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 151 Uptime: 8 min Memory: 837.5/3946.4MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45

Offline Marz0

  • Vollwertiges Mitglied
  • ***
  • Posts: 101
  • Branch: Stable
  • Desktop: Cinnamon 2.6.13
  • GPU Card: ASUS Strix GeForce GTX 970
  • GPU driver: Non-free (NVIDIA 355.11)
  • Kernel: 4.2.1-1-MANJARO x86_64 (64 bit)
  • Skill: Intermediate
Re: Post your hardware you are running Manjaro on?
« Reply #13 on: 27. March 2013, 19:15:46 »
Thought it might be interesting to find out what hardware people are running their Manjaro Linux on.

My Hardware is as follows:

OS: Manjaro Linux 64Bit XFCE
Motherboard: Intel DX79SI
Ram: 16GB
Graphics: NVidia GeForce 660ti 2GB
60GB SSD
2 x 1TB Sata HDD's

Running very smoothly with no issues.  Great for running Steam Counter Strike Source   :D :D

Code: [Select]
System:    Host: manjaro Kernel: 3.7.10-1-MANJARO x86_64 (64 bit, gcc: 4.7.2)
           Desktop: Xfce 4.10.2 (Gtk 2.24.16) Distro: Manjaro Linux
Machine:   Mobo: Intel model: DX79SI version: AAG28808-602
           Bios: Intel version: SIX7910J.86A.0553.2012.1027.1042 date: 10/27/2012
CPU:       Quad core Intel Core i7-3820 CPU (-HT-MCP-) cache: 10240 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 28811.8
           Clock Speeds: 1: 1200.00 MHz 2: 1200.00 MHz 3: 1200.00 MHz 4: 1200.00 MHz 5: 1200.00 MHz 6: 1200.00 MHz 7: 1200.00 MHz 8: 1200.00 MHz
Graphics:  Card: NVIDIA GK104 [GeForce GTX 660 Ti] bus-ID: 03:00.0
           X.Org: 1.13.3 driver: nvidia Resolution: 1280x1024@60.0hz, 1280x1024@60.0hz
           GLX Renderer: GeForce GTX 660 Ti/PCIe/SSE2 GLX Version: 4.3.0 NVIDIA 313.26 Direct Rendering: Yes
Audio:     Card-1: NVIDIA GK104 HDMI Audio Controller driver: snd_hda_intel bus-ID: 03:00.1
           Card-2: Intel C600/X79 series High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Card-3: Tenx driver: USB Audio usb-ID: 001-004
           Sound: Advanced Linux Sound Architecture ver: k3.7.10-1-MANJARO
Network:   Card-1: Intel 82579LM Gigabit Network Connection driver: e1000e ver: 2.1.4-k port: 4040 bus-ID: 00:19.0
           IF: eno1 state: down mac: <filter>
           Card-2: Intel 82574L Gigabit Network Connection driver: e1000e ver: 2.1.4-k port: 1000 bus-ID: 09:00.0
           IF: eno2 state: down mac: <filter>
Drives:    HDD Total Size: 2060.4GB (43.2% used) 1: id: /dev/sdb model: ST1000DM003 size: 1000.2GB
           2: id: /dev/sda model: Corsair_CSSD size: 60.0GB 3: id: /dev/sdc model: WDC_WD10EADS size: 1000.2GB
Partition: ID: / size: 20G used: 6.3G (34%) fs: ext4 ID: /boot size: 504M used: 47M (10%) fs: ext4
           ID: /home size: 35G used: 8.8G (27%) fs: ext4
Sensors:   System Temperatures: cpu: 25.0C mobo: N/A gpu: 0.0:35C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 183 Uptime: 22:59 Memory: 1825.3/15977.2MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45

My specs more fleshed out Thanks to the command YFDogan supplied.
OS: Manjaro Linux 64Bit Cinnamon
Motherboard: ASUS X99 Deluxe
Ram: 16GB, CPU Core i7 5930
Graphics: ASUS Strix (nVidia) GeForce 970
2 x 240GB KINGSTON SSDs, 1 x 128GB KINGSTON SSD.

Offline mips

  • Held Mitglied
  • *****
  • Posts: 2892
  • Valkyrja
  • Branch: Testing
  • Desktop: XFCE
  • GPU Card: GTX 960
  • GPU driver: video-nvidia
  • Kernel: 3.16
  • Skill: Intermediate
Re: Post your hardware you are running Manjaro on?
« Reply #14 on: 27. March 2013, 19:25:40 »
Besides the output below I have a nVidia 9600GT & another 2GB of RAM lying on my desk which is not in the PC at the moment.

Code: [Select]
[reon@obelix ~]$ inxi -Fxz
System:    Host: obelix Kernel: 3.8.4-1-MANJARO x86_64 (64 bit, gcc: 4.7.2)
           Desktop: Xfce 4.10.2 (Gtk 2.24.16) Distro: Manjaro Linux
Machine:   Mobo: Gigabyte model: EG31M-S2 Bios: Award version: FCd date: 05/25/2009
CPU:       Quad core Intel Core2 Quad CPU Q6600 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 19208.7
           Clock Speeds: 1: 1600.00 MHz 2: 1600.00 MHz 3: 1600.00 MHz 4: 1600.00 MHz
Graphics:  Card: Intel 82G33/G31 Express Integrated Graphics Controller bus-ID: 00:02.0
           X.Org: 1.14.0 driver: intel Resolution: 1920x1080@60.0hz
           GLX Renderer: Mesa DRI Intel G33 GLX Version: 1.4 Mesa 9.1.1 Direct Rendering: Yes
Audio:     Card: Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture ver: k3.8.4-1-MANJARO
Network:   Card: Realtek RTL8111/8168 PCI Express Gigabit Ethernet controller
           driver: r8169 ver: 2.3LK-NAPI port: d000 bus-ID: 02:00.0
           IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: <filter>
Drives:    HDD Total Size: 1410.3GB (0.4% used) 1: id: /dev/sdc model: ST3500320AS size: 500.1GB
           2: id: /dev/sda model: ST3250310AS size: 250.1GB 3: id: /dev/sdd model: WDC_WD1600JD size: 160.0GB
           4: id: /dev/sdb model: WDC_WD5000AAJS size: 500.1GB
Partition: ID: / size: 19G used: 4.7G (27%) fs: ext4 ID: /home size: 59G used: 529M (1%) fs: ext4
           ID: swap-1 size: 6.71GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 35.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 140 Uptime: 8 min Memory: 609.6/1996.2MB Runlevel: 5 Gcc sys: 4.7.2
           Client: Shell (bash 4.2.45) inxi: 1.8.45

I'll do my laptop once the new openbox version is out.