Author Topic: How do I disable compositing effects  (Read 791 times)

0 Members and 1 Guest are viewing this topic.

Offline ChristianMX

  • Neuling
  • *
  • Posts: 12
  • I'm new. Be nice!
  • Desktop: Flux version
  • Skill: Novice
How do I disable compositing effects
« on: 15. January 2016, 06:20:42 »
It's making my laptop lag like crazy and run slow. No other distro does this but Manjaro so I am assuming it's the compositing effects. Thank you!

Offline oberon

  • Core Team
  • *****
  • Posts: 3858
  • I'm nice. Be new!
  • Branch: unstable
  • Desktop: i3, Deepin, Cinnamon
  • GPU Card: Intel ValleyView Gen7
  • GPU driver: Intel
  • Kernel: 4.1 / 4.4
  • Skill: Intermediate
Re: How do I disable compositing effects
« Reply #1 on: 15. January 2016, 09:57:24 »
Go to ~/.fluxbox/startup and comment out the line
Code: [Select]
compton &for the running session you can simply
Code: [Select]
pkill compton
Hope that helps! :)
manjaro is addictive ::)
* manjaro-i3  * manjaro-cinnamon  * manjaro-deepin