Author Topic: New install of latest Panthon build and I can`t update  (Read 1166 times)

0 Members and 1 Guest are viewing this topic.

Offline fairoaks66

  • Neuling
  • *
  • Posts: 17
  • Skill: Novice
New install of latest Panthon build and I can`t update
« on: 08. January 2016, 22:08:44 »
This is what I get:

could not satisfy dependencies:
gala-bzr-manjaro: requires mutter-pantheon-manjaro
wingpanel-bzr-manjaro: requires mutter-pantheon-manjaro
wingpanel-indicator-session-bzr-manjaro: requires wingpanel-rewrite-x11-bzr-manjaro
wingpanel-indicator-sound-bzr-manjaro: requires wingpanel-rewrite-x11-bzr-manjaro

How can I proceed?   

Offline omni

  • Jr. Mitglied
  • **
  • Posts: 82
  • I'm new. Be nice!
  • Branch: testing
  • Desktop: KDE Plasma 5
  • GPU Card: ATi HD 7970
  • GPU driver: nonfree
  • Kernel: 4.4-Manjaro
  • Skill: Novice
Re: New install of latest Panthon build and I can`t update
« Reply #1 on: 09. January 2016, 14:24:10 »
do
Code: [Select]
sudo pacman -Syuin terminal

if errors please post the whole ouput.

Offline fairoaks66

  • Neuling
  • *
  • Posts: 17
  • Skill: Novice
Re: New install of latest Panthon build and I can`t update
« Reply #2 on: 09. January 2016, 15:52:02 »
 pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
 pantheon is up to date
 pantheonrepo               7.5 KiB  2.45M/s 00:00
  • 100%

:: Starting full system upgrade...
:: Replace switchboard-plug-default-applications-bzr with pantheon/switchboard-plug-applications-bzr? [Y/n] y
:: Replace switchboard-plug-pantheon-shell-bzr with pantheon/switchboard-plug-desktop-bzr? [Y/n] y
:: Replace wingpanel-rewrite-x11-bzr-manjaro with pantheonrepo/wingpanel-bzr-manjaro? [Y/n] y
resolving dependencies...
looking for conflicting packages...
:: mutter and mutter-pantheon-manjaro are in conflict (mutter-wayland). Remove mutter-pantheon-manjaro? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: gala-bzr-manjaro: requires mutter-pantheon-manjaro
:: wingpanel-bzr-manjaro: requires mutter-pantheon-manjaro
:: wingpanel-indicator-session-bzr-manjaro: requires wingpanel-rewrite-x11-bzr-manjaro
:: wingpanel-indicator-sound-bzr-manjaro: requires wingpanel-rewrite-x11-bzr-manjaro

Offline Ste74

  • Support Team
  • ****
  • Posts: 1256
  • sudo pacman -Rs windows && sudo pacman -S manjaro
  • Branch: unstable
  • Desktop: Budgie / Gnome / Pantheon (testing)
  • GPU Card: ATI/Intel mobility radeon hd 5400
  • GPU driver: free
  • Kernel: linux4.x -x86_64 series
  • Skill: Advanced
Re: New install of latest Panthon build and I can`t update
« Reply #3 on: 09. January 2016, 19:24:47 »
Hi , what is your iso ?
See here
https://forum.manjaro.org/index.php?topic=26954.0
and read my last edit  ;) launch the script before update all system
Pantheon Community Edition & Budgie Desktop Edition
www.forum.manjaro-it.org
Canale IRC italiano
#manjaro-it