Poll

Did you experience any issue with this update?

No issues, everything went smoothly.
103 (91.2%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
2 (1.8%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
8 (7.1%)

Total Members Voted: 113

Author Topic: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell  (Read 16853 times)

0 Members and 1 Guest are viewing this topic.

Offline ghostinushanka

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Skill: Advanced
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #75 on: 26. December 2015, 10:57:57 »
Hello everyone,

@Dev Team,
congrats on a release.
Very nice and catchy video of KDE, i've been showing it to friends, they stared in awe. Many people still believe that linux is scary command line, haha.

I've been following the progress on the Manjaro since the time i've reported the error in Thus some months back. Though silent, i've read through every update and notes, waiting.
Now i'll finally give it a try as my main system.

I'm going through the Installation with Calamares and have already identified a some mistakes in Russian translation.
I've skimmed quickly through the web-page and the wiki but have not seen any directions toward language translations.
Should i report those errors to you, or to the Calamares dev team?

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #76 on: 26. December 2015, 11:07:09 »
@ghostinushanka: Please register on transifex and correct Russian for Calamares there.

Offline salome

  • Sr. Mitglied
  • ****
  • Posts: 263
  • Branch: Stable
  • Desktop: XFCE
  • GPU Card: NVIDIA GT218 [GeForce 210]
  • GPU driver: Mesa / nouveau free drivers
  • Kernel: linux314-x64
  • Skill: Intermediate
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #77 on: 26. December 2015, 11:52:02 »
Smooth update as usual, thank you so much guys!

Offline llogg

  • Sr. Mitglied
  • ****
  • Posts: 421
  • Skill: Novice
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #78 on: 26. December 2015, 13:31:31 »
i am back on manjaro to check if it is improved after 6 months.
 6 months back i installed kde and i saw the firewall restored to disable mode on every next boot. may be i thought dev missed out this in hurry.......and today after 6 months again after i installed 15.12 kde and i see the same old shit about firewall turning off again & again on every next boot. how to do enable it and save the settings. 

You might also consider not writing in such an obnoxious tone when asking for help.
Laptop: Ideapad U310, Kernel 4.1, 4.3, MDM, XFCE

Desktop: Kernel 4.0, 4.1, MDM, XFCE, Nvidia non-free drivers

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #79 on: 26. December 2015, 13:50:36 »
You might also consider not writing in such an obnoxious tone when asking for help.

I agree, completely.

@ naik2902

This may help:
https://wiki.archlinux.org/index.php/Firewalls
« Last Edit: 26. December 2015, 16:30:11 by AJSlye »

Offline oiac320

  • Neuling
  • *
  • Posts: 13
  • Branch: Testing
  • Desktop: KDE
  • GPU Card: GTX 660M
  • GPU driver: non-free
  • Skill: Intermediate
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #80 on: 26. December 2015, 15:34:09 »
As always, great update.

Right now Manjaro almost feels like the perfect distribution, whoever I keep having the same problem always related to Nvidia and Bumblebee. I know that the *buntu distributions follows a different approach of graphic drivers implementation, whoever I must still note that the performance on my machine is much lower when using any other distribution than *buntu. Take the example of Dota 2, while on *buntu I get around 120 fps stable, on Manjaro I get only 90 fps, but unstable to the point where it hurts the gameplay even using the discrete graphic card.

Other than that, great update and everything went smooth as usual.

Offline ghostinushanka

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Skill: Advanced
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #81 on: 26. December 2015, 16:02:48 »
Unfortunately install did not went smoothly. I'm good at hitting problems, as always. :)

Env:
UEFI Mode
USB pen drive installer booted with non-free components
USB pen drive as the destination (reported as sdb)

Installer: Thus
Options: Russian, Encrypt, LVM, Separate home (same as before)

Upon finishing the installation got a popup message stating that the boot loader might have hit a problem and that i should check with the Arch wiki.
Well, it did hit the problem. No grub on efi partition of the target drive...

Digging the wiki, will update this post with the solution.

Offline cacciatore

  • Jr. Mitglied
  • **
  • Posts: 60
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: KDE (desktop) Gnome (laptop)
  • GPU Card: AMD 7870 TahitiLE (desktop) AMD A4 6210 APU R5 (laptop)
  • GPU driver: proprietary (desktop) opensource (laptop)
  • Kernel: linux-44
  • Skill: Novice
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #82 on: 26. December 2015, 18:37:39 »
I have just noticed that my usb3 hdd write speed dropped significally after the update.
when i copy/transfer files to my external usb3 hdd, i had an average write speed (according to kde's widget) ~30-60 kiB/s
Now i only have approx ~ 10-16 KiB/s
My drive isnt full, have plenty of free space available.
Have anyone else noticed it?

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #83 on: 26. December 2015, 18:41:17 »
I have just noticed that my usb3 hdd write speed dropped significally after the update.
when i copy/transfer files to my external usb3 hdd, i had an average write speed (according to kde's widget) ~30-60 kiB/s
Now i only have approx ~ 10-16 KiB/s
My drive isnt full, have plenty of free space available.
Have anyone else noticed it?
Check your BIOS that USB settings are not set to USB 1.0
It is also sometimes called Full/Low Speed (which is slow) and High Speed (which is fast).
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline cacciatore

  • Jr. Mitglied
  • **
  • Posts: 60
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: KDE (desktop) Gnome (laptop)
  • GPU Card: AMD 7870 TahitiLE (desktop) AMD A4 6210 APU R5 (laptop)
  • GPU driver: proprietary (desktop) opensource (laptop)
  • Kernel: linux-44
  • Skill: Novice
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #84 on: 26. December 2015, 18:54:14 »
Tanks eugen-b for the reply
i forgot to mention this bug discovered in my laptop.
Unfortunatelly my laptop hasn't any bios setting like this

Offline cacciatore

  • Jr. Mitglied
  • **
  • Posts: 60
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: KDE (desktop) Gnome (laptop)
  • GPU Card: AMD 7870 TahitiLE (desktop) AMD A4 6210 APU R5 (laptop)
  • GPU driver: proprietary (desktop) opensource (laptop)
  • Kernel: linux-44
  • Skill: Novice
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #85 on: 26. December 2015, 19:33:32 »
i'm pretty sure its something wrong with the kde update.
i run gnome-disks-util and run the built-in test for read/write speed.
the results where an average
110 kib/s reads
79 kib/s writes
as a result of this score, i conclude that my disk is already recognized and working at usb3 speeds by the system
but when i copy files to it, speed drops to 10-16 kib/s.
on the contrary, when i copy something eg a large 2gb file, FROM the usb3 hdd TO my internal disk (eg /home/user1/files) it perform the action with an average 65 kib/s. quite allright.

Offline PvonBertoldi

  • Neuling
  • *
  • Posts: 2
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: KDE Plasma 5.5.1
  • GPU Card: NVIDIA G71GL [Quadro FX 1500)
  • GPU driver: NVIDIA 304.131
  • Kernel: 4.1.15-1-MANJARO x86_64 (64 bit gcc: 5.3.0)
  • Skill: Intermediate
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #86 on: 26. December 2015, 21:18:01 »
 :) Just finished upgrading my notebook, but in this case I installed and was running kernel 4.3.3-3-MANJARO x86_64. I do not know if that made the difference from my desktop, but everything works  just fine.

Thanks

System:    Host: girolamo Kernel: 4.3.3-3-MANJARO x86_64 (64 bit gcc: 5.3.0)
           Desktop: KDE Plasma 5.5.2 (Qt 5.5.1) Distro: ManjaroLinux 15.12 Capella
Machine:   System: LENOVO product: 0578F9U v: ThinkPad Edge
           Mobo: LENOVO model: 0578F9U Bios: LENOVO v: 80ET52WW (1.29 ) date: 05/30/2011
CPU:       Dual core Intel Core i3 M 370 (-HT-MCP-) cache: 3072 KB

Offline steanne

  • Neuling
  • *
  • Posts: 37
  • Desktop: xfce
  • GPU Card: GTX970
  • GPU driver: non-free
  • Kernel: 4.4.6-1
  • Skill: Novice
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #87 on: 27. December 2015, 19:02:33 »
since the update, if i wake from suspend with the machine headless (i.e. am on the other machine using a kvm switch), i get two lightdm prompts.  i only get one if i switch the kvm to the manjaro box first and then wake from suspend.

Offline Crippled

  • Jr. Mitglied
  • **
  • Posts: 57
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Manjaro 15.12 Xfce
  • GPU Card: Intel i5
  • GPU driver: free
  • Kernel: 4.3.3-3
  • Skill: Novice
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #88 on: 27. December 2015, 21:12:51 »
i am back on manjaro to check if it is improved after 6 months.
 6 months back i installed kde and i saw the firewall restored to disable mode on every next boot. may be i thought dev missed out this in hurry.......and today after 6 months again after i installed 15.12 kde and i see the same old shit about firewall turning off again & again on every next boot. how to do enable it and save the settings. 

I know this is an issue that is being ignored and needs to be corrected by the Manjaro team. When ever this question is asked you guaranteed to receive wise guy comments from some.                                                                          Here is how you fix it.                                                                                                                                                                                     As root you need to enter these commands in a terminal:


ufw enable


systemctl enable ufw
Using the terminal is like installing a hand crank on a modern car and using that hand crank to start the car instead of using the electric starter.

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: [Update] 2015-12-23 - Kernels, Deepin 2015, Plasma 5, Haskell
« Reply #89 on: 27. December 2015, 22:00:57 »
@Crippled: I've to see. Maybe I missed it to be enabled by default. Not everybody wants to have the firewall starting automatically. Enabling the service ufw should be enough.