Author Topic: upgrade failing  (Read 433 times)

0 Members and 1 Guest are viewing this topic.

Offline mrbrklyn

  • Vollwertiges Mitglied
  • ***
  • Posts: 205
  • NYLXS
    • mrbrklyn
  • Desktop: wmaker
  • Skill: Advanced
upgrade failing
« on: 28. October 2015, 14:30:12 »
it looks like I'm have trouble with upgrading
Code: [Select]
[root@stat13 ~]# pacman -Syu
:: Synchronizing package databases...
 core                                                                                  135.1 KiB   861K/s 00:00 [##################################################################] 100%
 extra                                                                                1942.5 KiB  2.09M/s 00:01 [##################################################################] 100%
 community                                                                               3.2 MiB  5.33M/s 00:01 [##################################################################] 100%
 multilib                                                                              173.2 KiB  8.45M/s 00:00 [##################################################################] 100%
:: Starting full system upgrade...
:: Replace akonadi with extra/akonadi-qt4? [Y/n]
:: Replace baloo4-widgets with extra/baloo-widgets? [Y/n]
warning: dbus-openrc: local (20150119-1) is newer than community (1.10.0-3)
:: Replace dnsutils with extra/bind-tools? [Y/n]
:: Replace eclipse with extra/eclipse-java? [Y/n]
:: Replace kdebase-dolphin with extra/dolphin? [Y/n]
:: Replace kdepimlibs with extra/kdepimlibs4? [Y/n]
:: Replace libcl with extra/ocl-icd? [Y/n]
:: Replace libdbusmenu-qt with extra/libdbusmenu-qt4? [Y/n]
:: Replace openrc-core with community/openrc? [Y/n]
:: Replace qca with extra/qca-qt4? [Y/n]
resolving dependencies...
looking for conflicting packages...
:: kactivities-frameworks and kactivities4 are in conflict. Remove kactivities4? [y/N] Y
:: openrc and dbus-openrc are in conflict. Remove dbus-openrc? [y/N] Y
:: openrc and eudev-openrc are in conflict. Remove eudev-openrc? [y/N] Y
warning: dependency cycle detected:
warning: readline will be installed before its bash dependency
....

:: Proceed with installation? [Y/n] Y
:: Retrieving packages ...
 linux310-3.10.92-1-x86_64                                                              46.2 MiB  5.73M/s 00:08 [##################################################################] 100%
 linux314-3.14.56-1-x86_64                                                              53.1 MiB  6.64M/s 00:08 [##################################################################] 100%
 xorg-server-common-1.17.3-1-x86_64                                                     25.1 KiB  8.16M/s 00:00 [##################################################################] 100%
 xorg-server-1.17.3-1-x86_64                                                          1282.2 KiB  5.69M/s 00:00 [##################################################################] 100%
 cups-filters-1.1.0-1-x86_64                                                           703.0 KiB  1991K/s 00:00 [##################################################################] 100%
 python2-mako-1.0.3-1-any                                                              114.2 KiB  3.01M/s 00:00 [##################################################################] 100%
 mpd-0.19.11-1-x86_64                                                                  287.3 KiB  3.84M/s 00:00 [##################################################################] 100%
 vorbis-tools-1.4.0-6-x86_64                                                           168.9 KiB  4.12M/s 00:00 [##################################################################] 100%
 gimp-plugin-gmic-1.6.7-1-x86_64                                                      1714.8 KiB  4.44M/s 00:00 [##################################################################] 100%
(768/768) checking keys in keyring                                                                              [##################################################################] 100%
(768/768) checking package integrity                                                                            [##################################################################] 100%
(768/768) loading package files                                                                                 [##################################################################] 100%
(768/768) checking for file conflicts                                                                           [##################################################################] 100%
error: failed to commit transaction (conflicting files)
npm: /usr/lib/node_modules/npm/node_modules/node-gyp/0001-gyp-always-install-into-PRODUCT_DIR.patch exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/node-gyp/0002-gyp-apply-https-codereview.chromium.org-11361103.patch exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/node-gyp/0003-gyp-don-t-use-links-at-all-just-copy-the-files-inste.patch exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/node-gyp/History.md exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/node-gyp/gyp/buildbot/aosp_manifest.xml exists in filesystem

....

npm: /usr/lib/node_modules/npm/node_modules/request/node_modules/qs/bower.json exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/request/node_modules/qs/test/utils.js exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/request/node_modules/tough-cookie/lib/pathMatch.js exists in filesystem
npm: /usr/lib/node_modules/npm/node_modules/request/node_modules/tough-cookie/lib/permuteDomain.js exists in filesystem
Errors occurred, no packages were upgraded.
« Last Edit: 28. October 2015, 14:39:24 by oberon »