Author Topic: How to set the system fonts in Manjaro Fluxbox?  (Read 540 times)

0 Members and 1 Guest are viewing this topic.

Offline cipricus

  • Jr. Mitglied
  • **
  • Posts: 58
  • Desktop: Fluxbox
  • Kernel: linux38-x64
  • Skill: Novice
How to set the system fonts in Manjaro Fluxbox?
« on: 15. October 2015, 19:40:14 »
The gtk theme settings in lxappearance have no option for fonts.

The fluxbox style fonts are either in theme.cfg or in ~/.fluxbox/overlay.

But I use a theme (Numix-Fluxbox, here:https://github.com/michael-ball/numix-fluxbox) which has no fonts set in the cfg file, while ~/.fluxbox/overlay is empty. The style imposes the Monospace Regular as far as I can tell, and I like that.

But how to set the fonts on all the system, like the ones used by PCManFM, Firefox and other programs?


Offline schpankme

  • Held Mitglied
  • *****
  • Posts: 1600
  • High Carb / Low Fat / Vegan
  • Branch: Stable
  • Desktop: Qt..i3..OpenRC..Eudev
  • GPU Card: GTX 780 Ti
  • GPU driver: video-nouveau
  • Kernel: 4.4.45-1 x64
  • Skill: Advanced
Re: How to set the system fonts in Manjaro Fluxbox?
« Reply #1 on: 15. October 2015, 19:56:25 »

lxappearance have no option for fonts.


Offline cipricus

  • Jr. Mitglied
  • **
  • Posts: 58
  • Desktop: Fluxbox
  • Kernel: linux38-x64
  • Skill: Novice
Re: How to set the system fonts in Manjaro Fluxbox?
« Reply #2 on: 15. October 2015, 20:23:52 »
Thank you sir!