Author Topic: imagewriter afterlast update not proper :)  (Read 708 times)

0 Members and 1 Guest are viewing this topic.

Offline ringo

  • Held Mitglied
  • *****
  • Posts: 9684
  • www.manjaro-nl.org
    • Manjaro Belgium + forum
  • Branch: unsourced
  • Desktop: xfce
  • GPU Card: Nvidia Geforce 8600 GT (acer 23inch)
  • GPU driver: Free*
  • Kernel: linux kernel
  • Skill: Novice
imagewriter afterlast update not proper :)
« on: 02. March 2013, 20:18:32 »
Hi,

i couldnt use imagewriter on an proper way, not in menu here .. strange :)

only doing on sudo in Terminal.... is it an Desktop starter error or gksu?



it works but dont start auto..
Dutch go the dutch site :)

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: imagewriter afterlast update not proper :)
« Reply #1 on: 03. March 2013, 08:39:04 »
imagewriter 1.10-2 fixes it. The proper start cmd is /usr/bin/xdg-su root /usr/bin/imagewriter %f

Offline ringo

  • Held Mitglied
  • *****
  • Posts: 9684
  • www.manjaro-nl.org
    • Manjaro Belgium + forum
  • Branch: unsourced
  • Desktop: xfce
  • GPU Card: Nvidia Geforce 8600 GT (acer 23inch)
  • GPU driver: Free*
  • Kernel: linux kernel
  • Skill: Novice
Re: imagewriter afterlast update not proper :)
« Reply #2 on: 03. March 2013, 10:28:52 »
worked as it should to work :) forgoth about this after last update :)
Dutch go the dutch site :)