Author Topic: [Bumblebee] Issues on Nvidia bumblebeed machines  (Read 7681 times)

0 Members and 1 Guest are viewing this topic.

Offline notageek

  • Jr. Mitglied
  • **
  • Posts: 84
  • I'm new. Be nice!
  • Branch: Stable
  • Skill: Novice
Re: [Bumblebee] Issues on Nvidia bumblebeed machines
« Reply #15 on: 06. November 2015, 21:00:00 »
is some time, three-four weeks, that glxsphere64 seems disappeared from my system... (NVidia Optimus)

I can run only glxgears

Deed I miss something?
« Last Edit: 06. November 2015, 21:02:17 by notageek »
Plasma 5 Kernel 319-318 on Dell Precision M4800 i7 4800MQ NVidia Optimus K1100M + Intel HD 4600 16 GB RAM SSD Samsung 840 Pro
Plasma 5 Kernel 44-41 on Lenovo X1 Carbon Gen3 i5 5200 Intel HD 5500 8 GB RAM SSD Samsung SM951

Offline ryanvade

  • Neuling
  • *
  • Posts: 21
  • I'm new. Be nice!
  • Skill: Intermediate
Re: [Bumblebee] Issues on Nvidia bumblebeed machines
« Reply #16 on: 08. November 2015, 19:56:03 »
I have all of the same issues.  Bumblebee is completely broken right now.  But the package is  not creating a bumblebee group so maybe that is the issue?

Offline tompear

  • Neuling
  • *
  • Posts: 1
  • I'm new. Be nice!
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: NVIDIA GK107M [GeForce GT 750M]
  • Kernel: linux41-x86_64
  • Skill: Advanced
Re: [Bumblebee] Issues on Nvidia bumblebeed machines
« Reply #17 on: 12. February 2016, 13:48:58 »
Hello.

I am novice with Manjaro but very familiar with Arch Linux, over 10 years. This is my n'th try of replacing best distro ever (Arch) with it's younger brother (or sister?).
Last system update broke NVIDIA support. Look at that:

Code: [Select]
#optirun playonlinux
Looking for python... 3.5.1 - skipped
Looking for python2.7... 2.7.11 - wxversion(s): 3.0-gtk2
selected
[main] Message: PlayOnLinux (4.2.10) is starting
[clean_tmp] Message: Cleaning temp directory
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
[Check_OpenGL] Warning:
And playonllinux inner warning about missing 32 and 64 bit libraries appears.

Morever glxinfo doesnt work at all:
Code: [Select]
#optirun glxinfo
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".

and dmesg display this:
Code: [Select]
#dmesg
[ 5070.832535] bbswitch: enabling discrete graphics
[ 5071.436752] [drm] Initialized nvidia-drm 0.0.0 20150116 for 0000:01:00.0 on minor 1
[ 5071.436767] NVRM: loading NVIDIA UNIX x86_64 Kernel Module  352.79  Wed Jan 13 16:17:53 PST 2016
[ 5071.456254] vgaarb: this pci device is not a vga device
[ 5071.458543] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.458572] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.458585] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.458605] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.458617] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.458628] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.458655] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.458667] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.477039] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5071.876286] vgaarb: this pci device is not a vga device
[ 5072.420487] glxinfo[5925]: segfault at 0 ip 000000000040301c sp 00007ffd6c2f0640 error 4 in glxinfo[400000+9000]
[ 5072.509268] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5072.514871] [drm] Module unloaded
[ 5072.532752] bbswitch: disabling discrete graphics
[ 5072.532764] ACPI Warning: \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150410/nsarguments-95)
[ 5072.544878] pci 0000:01:00.0: Refused to change power state, currently in D0

Btw glxinfo without optirun is broken too, Xlib:  extension "GLX" missing on display ":0.0"

There are my hardware details:
Code: [Select]
# inxi -F
System:    Host: pear Kernel: 4.1.17-1-MANJARO x86_64 (64 bit) Desktop: Xfce 4.12.3
           Distro: ManjaroLinux 15.12 Capella
Machine:   System: Acer product: Aspire V3-772 v: V1.15
           Mobo: Acer model: VA70_HW v: Type2 - Board Version Bios: Insyde v: V1.15 date: 03/07/2014
CPU:       Quad core Intel Core i7-4702MQ (-HT-MCP-) cache: 6144 KB
           clock speeds: max: 3200 MHz 1: 2200 MHz 2: 2293 MHz 3: 2200 MHz 4: 2200 MHz 5: 2236 MHz 6: 2325 MHz
           7: 2200 MHz 8: 2200 MHz
Graphics:  Card-1: Intel 4th Gen Core Processor Integrated Graphics Controller
           Card-2: NVIDIA GK107M [GeForce GT 750M]
           Display Server: X.Org 1.17.4 driver: intel Resolution: 1600x900@60.06hz
           GLX Renderer: N/A GLX Version: N/A
Audio:     Card-1 Intel 8 Series/C220 Series High Definition Audio Controller driver: snd_hda_intel
           Card-2 Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller driver: snd_hda_intel
           Sound: Advanced Linux Sound Architecture v: k4.1.17-1-MANJARO
Network:   Card-1: Qualcomm Atheros AR9462 Wireless Network Adapter driver: ath9k
           IF: wlp13s0 state: down mac: 80:56:f2:1d:3a:c3
           Card-2: Broadcom NetLink BCM57780 Gigabit Ethernet PCIe driver: tg3
           IF: enp14s0 state: up speed: 1000 Mbps duplex: full mac: 54:be:f7:76:78:5d
Drives:    HDD Total Size: 1128.2GB (23.2% used) ID-1: /dev/sdb model: HGST_HTS721010A9 size: 1000.2GB
           ID-2: /dev/sda model: PLEXTOR_PX size: 128.0GB
Partition: ID-1: / size: 30G used: 6.7G (23%) fs: xfs dev: /dev/sda2
           ID-2: /boot size: 190M used: 41M (23%) fs: ext4 dev: /dev/sda1
           ID-3: /home size: 391G used: 225G (58%) fs: xfs dev: /dev/sdb2
           ID-4: /var size: 147G used: 14G (9%) fs: xfs dev: /dev/sdb3
Sensors:   System Temperatures: cpu: 45.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 242 Uptime: 1:04 Memory: 1869.7/15933.1MB Client: Shell (bash) inxi: 2.2.32
Look at graphics section
Code: [Select]
GLX Renderer: N/A GLX Version: N/A
I think the reason is there:
Code: [Select]
#cat /var/log/Xorg.0.log | grep NVIDIA
[     8.219] (II) Module glx: vendor="NVIDIA Corporation"
[     8.220] (II) NVIDIA GLX Module  352.79  Wed Jan 13 15:54:44 PST 2016
[     8.335] (EE) Failed to initialize GLX extension (Compatible NVIDIA X driver not found)

My mhwd-gpu settings:
Code: [Select]
#mhwd-gpu --status
Using default
Default lib32 support: true
:: status
  lib32-libGl: '/usr/lib32/nvidia/libGL.so'
  lib32-libGLESv1: '/usr/lib32/nvidia/libGLESv1_CM.so'
  lib32-libGLESv2: '/usr/lib32/nvidia/libGLESv2.so'
  lib32-libEGL: '/usr/lib32/nvidia/libEGL.so'
  libGl: '/usr/lib/nvidia/libGL.so'
  libGLESv1: '/usr/lib/nvidia/libGLESv1_CM.so'
  libGLESv2: '/usr/lib/nvidia/libGLESv2.so'
  libEGL: '/usr/lib/nvidia/libEGL.so'
  libglx: '/usr/lib/nvidia/xorg/modules/extensions/libglx.so'
  xorg configuration file: '/etc/X11/mhwd.d/intel.conf'


There is pacman log of the update:
Code: [Select]
[2016-02-10 08:04] [ALPM] transaction started
[2016-02-10 08:04] [ALPM] upgraded tzdata (2015g-1 -> 2016a-1)
[2016-02-10 08:04] [ALPM] upgraded libcap (2.24-2 -> 2.25-1)
[2016-02-10 08:04] [ALPM] upgraded bind-tools (9.10.3.P3-1 -> 9.10.3.P3-3)
[2016-02-10 08:04] [ALPM] upgraded mhwd-nvidia (1:352.63-1 -> 1:352.79-1)
[2016-02-10 08:04] [ALPM] installed mhwd-amdgpu (1.0.0-1)
[2016-02-10 08:04] [ALPM] upgraded mhwd-db (0.5.6-10 -> 0.5.6-12)
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Updating Config: '/var/lib/mhwd/local/pci/video-hybrid-intel-nvidia-bumblebee'
[2016-02-10 08:04] [ALPM] upgraded curl (7.46.0-1 -> 7.47.0-1)
[2016-02-10 08:04] [ALPM] upgraded pacman-mirrorlist (20160108-1 -> 20160208-1)
[2016-02-10 08:04] [ALPM-SCRIPTLET] :: Querying servers, this may take some time...
[2016-02-10 08:04] [ALPM-SCRIPTLET] Germany
[2016-02-10 08:04] [ALPM-SCRIPTLET] -> ..... http://mirror.ragenetwork.de/manjaro/stable/$repo/$arch
-> 0.258
[2016-02-10 08:04] [ALPM-SCRIPTLET] -> ..... http://ftp.halifax.rwth-aachen.de/manjaro/stable/$repo/$arch
-> 0.119
[2016-02-10 08:04] [ALPM-SCRIPTLET] -> ..... http://ftp.tu-chemnitz.de/pub/linux/manjaro/stable/$repo/$arch
-> 0.128
[2016-02-10 08:04] [ALPM-SCRIPTLET] -> ..... http://mirror.netzspielplatz.de/manjaro/packages/stable/$repo/$arch
-> 0.170
[2016-02-10 08:04] [ALPM-SCRIPTLET] -> ..... http://mirror.netcologne.de/manjaro/stable/$repo/$arch
-> 0.165
[2016-02-10 08:04] [ALPM-SCRIPTLET] -> ..... http://h1860261.stratoserver.net/manjaro/stable/$repo/$arch
-> 0.156
[2016-02-10 08:04] [ALPM-SCRIPTLET] :: Generated and saved '/etc/pacman.d/mirrorlist' mirrorlist.
[2016-02-10 08:04] [ALPM-SCRIPTLET]
[2016-02-10 08:04] [ALPM-SCRIPTLET] hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
[2016-02-10 08:04] [ALPM] upgraded nettle (3.1.1-1 -> 3.2-1)
[2016-02-10 08:04] [ALPM] upgraded gnutls (3.4.8-1 -> 3.4.9-1)
[2016-02-10 08:04] [ALPM] warning: /etc/pacman.conf installed as /etc/pacman.conf.pacnew
[2016-02-10 08:04] [ALPM] upgraded pacman (4.2.1-4.1 -> 5.0.0-1)
[2016-02-10 08:04] [ALPM] upgraded linux-firmware (20151207.bbe4917-1 -> 20160113.40e9ae8-1)
[2016-02-10 08:04] [ALPM] upgraded libsystemd (228-3 -> 228-4)
[2016-02-10 08:04] [ALPM] upgraded systemd (228-3 -> 228-4)
[2016-02-10 08:04] [ALPM] upgraded linux41 (4.1.16-1 -> 4.1.17-1)
[2016-02-10 08:04] [ALPM-SCRIPTLET] >>> Updating module dependencies. Please wait ...
[2016-02-10 08:04] [ALPM-SCRIPTLET] >>> Generating initial ramdisk, using mkinitcpio.  Please wait...
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux41.preset: 'default'
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.1-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.1-x86_64.img
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Starting build: 4.1.17-1-MANJARO
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [autodetect]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.1-x86_64.img
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Building image from preset: /etc/mkinitcpio.d/linux41.preset: 'fallback'
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> -k /boot/vmlinuz-4.1-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.1-x86_64-fallback.img -S autodetect
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Starting build: 4.1.17-1-MANJARO
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [base]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [udev]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [modconf]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [block]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [keyboard]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [keymap]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [plymouth]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [filesystems]
[2016-02-10 08:04] [ALPM-SCRIPTLET]   -> Running build hook: [fsck]
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Generating module dependencies
[2016-02-10 08:04] [ALPM-SCRIPTLET] ==> Creating gzip-compressed initcpio image: /boot/initramfs-4.1-x86_64-fallback.img
[2016-02-10 08:05] [ALPM-SCRIPTLET] ==> Image generation successful
[2016-02-10 08:05] [ALPM-SCRIPTLET] Generowanie pliku konfiguracyjnego GRUB-a...
[2016-02-10 08:05] [ALPM-SCRIPTLET] Znaleziono tło: /usr/share/grub/background.png
[2016-02-10 08:05] [ALPM-SCRIPTLET] Found Intel Microcode image
[2016-02-10 08:05] [ALPM-SCRIPTLET] Znaleziono obraz Linuksa: /boot/vmlinuz-4.1-x86_64
[2016-02-10 08:05] [ALPM-SCRIPTLET] Znaleziono obraz initrd: /boot/initramfs-4.1-x86_64.img
[2016-02-10 08:05] [ALPM-SCRIPTLET] Found initrd fallback image: /boot/initramfs-4.1-x86_64-fallback.img
[2016-02-10 08:06] [ALPM-SCRIPTLET] Znaleziono Arch na /dev/sda3
[2016-02-10 08:06] [ALPM-SCRIPTLET] Znaleziono Windows 10 (loader) na /dev/sdb1
[2016-02-10 08:06] [ALPM-SCRIPTLET] Found memtest86+ image: /boot/memtest86+/memtest.bin
[2016-02-10 08:06] [ALPM-SCRIPTLET] gotowe
[2016-02-10 08:06] [ALPM] upgraded bumblebee (3.2.1-11 -> 3.2.1-12)
[2016-02-10 08:06] [ALPM-SCRIPTLET] Adding user 'pear' to user-group 'bumblebee'
[2016-02-10 08:06] [ALPM] upgraded libcups (2.1.2-3 -> 2.1.3-1)
[2016-02-10 08:06] [ALPM] upgraded pixman (0.32.8-1 -> 0.34.0-1)
[2016-02-10 08:06] [ALPM] upgraded librsvg (2:2.40.11-1 -> 2:2.40.13-1)
[2016-02-10 08:06] [ALPM] upgraded catfish (1.3.3-3 -> 1.3.4-2)
[2016-02-10 08:06] [ALPM-SCRIPTLET] NOTE: One of the file search engines must be installed for catfish to work.
[2016-02-10 08:06] [ALPM] upgraded v4l-utils (1.6.3-3 -> 1.10.0-1)
[2016-02-10 08:06] [ALPM] upgraded x265 (1.8-3 -> 1.9-1)
[2016-02-10 08:06] [ALPM] upgraded libsndfile (1.0.25-3 -> 1.0.26-1)
[2016-02-10 08:06] [ALPM] upgraded giflib (5.1.1-1 -> 5.1.2-1)
[2016-02-10 08:06] [ALPM] upgraded ffmpeg (1:2.8.5-2 -> 1:2.8.6-2)
[2016-02-10 08:06] [ALPM] upgraded chromaprint (1.2-2 -> 1.3-1)
[2016-02-10 08:06] [ALPM] upgraded poppler (0.39.0-1 -> 0.40.0-1)
[2016-02-10 08:06] [ALPM] upgraded cups (2.1.2-3 -> 2.1.3-1)
[2016-02-10 08:06] [ALPM] upgraded downgrade (5.1.5-1 -> 5.2.1-1)
[2016-02-10 08:06] [ALPM] upgraded f2fs-tools (1.5.0-1 -> 1.6.0-1)
[2016-02-10 08:06] [ALPM] upgraded git (2.7.0-1 -> 2.7.1-1)
[2016-02-10 08:06] [ALPM] upgraded gst-plugins-bad (1.6.3-1 -> 1.6.3-3)
[2016-02-10 08:06] [ALPM] upgraded hunspell (1.3.3-3 -> 1.3.4-1)
[2016-02-10 08:06] [ALPM] upgraded icedtea-web (1.6.1-1 -> 1.6.2-1)
[2016-02-10 08:06] [ALPM] upgraded intel-ucode (20150121-1 -> 20151106-1)
[2016-02-10 08:06] [ALPM] upgraded iso-codes (3.64-1 -> 3.65-1)
[2016-02-10 08:06] [ALPM] upgraded lib32-libsndfile (1.0.25-3 -> 1.0.26-1)
[2016-02-10 08:06] [ALPM] upgraded lib32-nettle (3.1.1-1 -> 3.2-1)
[2016-02-10 08:06] [ALPM] upgraded lib32-nvidia-utils (1:352.63-1 -> 1:352.79-1)
[2016-02-10 08:06] [ALPM-SCRIPTLET]==>Fixing hybrid settings ...
[2016-02-10 08:06] [ALPM-SCRIPTLET] Using default
[2016-02-10 08:06] [ALPM-SCRIPTLET] Default lib32 support: true
[2016-02-10 08:06] [ALPM-SCRIPTLET] libGl: '/usr/lib/mesa/libGL.so.1.2.0'
[2016-02-10 08:06] [ALPM-SCRIPTLET] libGLESv1: '/usr/lib/mesa/libGLESv1_CM.so.1.1.0'
[2016-02-10 08:06] [ALPM-SCRIPTLET] libGLESv2: '/usr/lib/mesa/libGLESv2.so.2.0.0'
[2016-02-10 08:06] [ALPM-SCRIPTLET] libEGL: '/usr/lib/mesa/libEGL.so.1.0.0'
[2016-02-10 08:06] [ALPM-SCRIPTLET] lib32-libGl: '/usr/lib32/mesa/libGL.so.1.2.0'
[2016-02-10 08:06] [ALPM-SCRIPTLET] lib32-libGLESv1: '/usr/lib32/mesa/libGLESv1_CM.so.1.1.0'
[2016-02-10 08:06] [ALPM-SCRIPTLET] lib32-libGLESv2: '/usr/lib32/mesa/libGLESv2.so.2.0.0'
[2016-02-10 08:06] [ALPM-SCRIPTLET] lib32-libEGL: '/usr/lib32/mesa/libEGL.so.1.0.0'
[2016-02-10 08:06] [ALPM-SCRIPTLET] libglx: '/usr/lib/xorg/modules/extensions/libglx.xorg'
[2016-02-10 08:06] [ALPM-SCRIPTLET] Using default
[2016-02-10 08:06] [ALPM-SCRIPTLET] Default lib32 support: true
[2016-02-10 08:06] [ALPM-SCRIPTLET] xorg configuration symlink valid...
[2016-02-10 08:06] [ALPM-SCRIPTLET] libGl and libglx symlinks valid...
[2016-02-10 08:06] [ALPM-SCRIPTLET]==>use mhwd-gpu to set nvidia as default: 'mhwd-gpu --setgl nvidia'
[2016-02-10 08:06] [ALPM] upgraded libasr (1.0.2-1 -> 1.0.2-2)
[2016-02-10 08:06] [ALPM] upgraded libbsd (0.8.1-1 -> 0.8.2-2)
[2016-02-10 08:06] [ALPM] upgraded libgphoto2 (2.5.8-1 -> 2.5.9-1)
[2016-02-10 08:06] [ALPM] upgraded libgsf (1.14.34-1 -> 1.14.35-1)
[2016-02-10 08:06] [ALPM] upgraded libical (2.0.0-1 -> 2.0.0-2)
[2016-02-10 08:06] [ALPM] upgraded libinput (1.1.5-1 -> 1.1.6-1)
[2016-02-10 08:06] [ALPM] upgraded libreoffice-still (4.4.7-3 -> 4.4.7-4)
[2016-02-10 08:06] [ALPM] warning: /etc/lightdm/lightdm.conf installed as /etc/lightdm/lightdm.conf.pacnew
[2016-02-10 08:06] [ALPM] upgraded lightdm (1:1.16.7-1 -> 1:1.16.7-3)
[2016-02-10 08:06] [ALPM] upgraded linux41-bbswitch (0.8-6 -> 0.8-7)
[2016-02-10 08:06] [ALPM] upgraded linux41-ndiswrapper (1.59-6 -> 1.59-7)
[2016-02-10 08:07] [ALPM] upgraded nvidia-utils (1:352.63-1 -> 1:352.79-1)
[2016-02-10 08:07] [ALPM-SCRIPTLET]==>Fixing hybrid settings ...
[2016-02-10 08:07] [ALPM-SCRIPTLET] Using default
[2016-02-10 08:07] [ALPM-SCRIPTLET] Default lib32 support: true
[2016-02-10 08:07] [ALPM-SCRIPTLET] libGl: '/usr/lib/mesa/libGL.so.1.2.0'
[2016-02-10 08:07] [ALPM-SCRIPTLET] libGLESv1: '/usr/lib/mesa/libGLESv1_CM.so.1.1.0'
[2016-02-10 08:07] [ALPM-SCRIPTLET] libGLESv2: '/usr/lib/mesa/libGLESv2.so.2.0.0'
[2016-02-10 08:07] [ALPM-SCRIPTLET] libEGL: '/usr/lib/mesa/libEGL.so.1.0.0'
[2016-02-10 08:07] [ALPM-SCRIPTLET] lib32-libGl: '/usr/lib32/mesa/libGL.so.1.2.0'
[2016-02-10 08:07] [ALPM-SCRIPTLET] lib32-libGLESv1: '/usr/lib32/mesa/libGLESv1_CM.so.1.1.0'
[2016-02-10 08:07] [ALPM-SCRIPTLET] lib32-libGLESv2: '/usr/lib32/mesa/libGLESv2.so.2.0.0'
[2016-02-10 08:07] [ALPM-SCRIPTLET] lib32-libEGL: '/usr/lib32/mesa/libEGL.so.1.0.0'
[2016-02-10 08:07] [ALPM-SCRIPTLET] libglx: '/usr/lib/xorg/modules/extensions/libglx.xorg'
[2016-02-10 08:07] [ALPM-SCRIPTLET] Using default
[2016-02-10 08:07] [ALPM-SCRIPTLET] Default lib32 support: true
[2016-02-10 08:07] [ALPM-SCRIPTLET] xorg configuration symlink valid...
[2016-02-10 08:07] [ALPM-SCRIPTLET] libGl and libglx symlinks valid...
[2016-02-10 08:07] [ALPM-SCRIPTLET]==>use mhwd-gpu to set nvidia as default: 'mhwd-gpu --setgl nvidia'
[2016-02-10 08:07] [ALPM] upgraded linux41-nvidia (1:352.63-1 -> 1:352.79-1)
[2016-02-10 08:07] [ALPM] upgraded mono (4.2.2.30-1 -> 4.2.2.30-2)
[2016-02-10 08:07] [ALPM-SCRIPTLET] Linux Cert Store Sync - version 4.2.2.0
[2016-02-10 08:07] [ALPM-SCRIPTLET] Synchronize local certs with certs from local Linux trust store.
[2016-02-10 08:07] [ALPM-SCRIPTLET] Copyright 2002, 2003 Motus Technologies. Copyright 2004-2008 Novell. BSD licensed.
[2016-02-10 08:07] [ALPM-SCRIPTLET]
[2016-02-10 08:07] [ALPM-SCRIPTLET] I already trust 170, your new list has 168
[2016-02-10 08:07] [ALPM-SCRIPTLET] Certificate added: C=IL, O=StartCom Ltd., OU=Secure Digital Certificate Signing, CN=StartCom Certification Authority
[2016-02-10 08:07] [ALPM-SCRIPTLET] 1 new root certificates were added to your trust store.
[2016-02-10 08:07] [ALPM-SCRIPTLET] 4 previously trusted certificates were removed.
[2016-02-10 08:07] [ALPM-SCRIPTLET] Certificate removed: C=AT, O=A-Trust Ges. f. Sicherheitssysteme im elektr. Datenverkehr GmbH, OU=A-Trust-nQual-03, CN=A-Trust-nQual-03
[2016-02-10 08:07] [ALPM-SCRIPTLET] Certificate removed: C=US, S=UT, L=Salt Lake City, O=The USERTRUST Network, OU=http://www.usertrust.com, CN=UTN - DATACorp SGC
[2016-02-10 08:07] [ALPM-SCRIPTLET] Certificate removed: CN=TÜRKTRUST Elektronik Sertifika Hizmet Sağlayıcısı, C=TR, L=Ankara, O=TÜRKTRUST Bilgi İletişim ve Bilişim Güvenliği Hizmetleri A.Ş. (c) Kasım 2005
[2016-02-10 08:07] [ALPM-SCRIPTLET] Certificate removed: C=US, O="VeriSign, Inc.", OU=VeriSign Trust Network, OU="(c) 1999 VeriSign, Inc. - For authorized use only", CN=VeriSign Class 4 Public Primary Certification Authority - G3
[2016-02-10 08:07] [ALPM-SCRIPTLET] Import process completed.
[2016-02-10 08:07] [ALPM] upgraded ntp (4.2.8.p6-1 -> 4.2.8.p6-3)
[2016-02-10 08:07] [ALPM] upgraded opensmtpd (5.7.3p1-1 -> 5.7.3p2-2)
[2016-02-10 08:07] [ALPM] upgraded ttf-liberation (2.00.1-5 -> 2.00.1-6)
[2016-02-10 08:07] [ALPM-SCRIPTLET] Updating font cache... done.
[2016-02-10 08:07] [ALPM] upgraded opera (34.0.2036.50-1 -> 35.0.2066.37-2)
[2016-02-10 08:07] [ALPM] upgraded package-query (1.7-1 -> 1.7-2)
[2016-02-10 08:07] [ALPM] upgraded yaourt (1.7-1 -> 1.7-2)
[2016-02-10 08:07] [ALPM] upgraded pacli (0.6-2 -> 0.6-3)
[2016-02-10 08:07] [ALPM] upgraded pamac (2.4.3-6 -> 3.0.0-4)
[2016-02-10 08:07] [ALPM-SCRIPTLET] ==> The polkit-gnome agent is no longer autostarted by default
[2016-02-10 08:07] [ALPM-SCRIPTLET]     except in GNOME Flashback.
[2016-02-10 08:07] [ALPM-SCRIPTLET]     For Xfce, LXDE etc., lxsession is the suggested lightweight alternative.
[2016-02-10 08:07] [ALPM-SCRIPTLET]     See https://wiki.archlinux.org/index.php/Polkit#Authentication_agents
[2016-02-10 08:07] [ALPM-SCRIPTLET]     for more details.
[2016-02-10 08:07] [ALPM] upgraded poppler-glib (0.39.0-1 -> 0.40.0-1)
[2016-02-10 08:07] [ALPM] upgraded poppler-qt5 (0.39.0-1 -> 0.40.0-1)
[2016-02-10 08:07] [ALPM] upgraded potrace (1.12-1 -> 1.13-1)
[2016-02-10 08:07] [ALPM] upgraded protobuf-c (1.1.1-2 -> 1.2.1-2)
[2016-02-10 08:07] [ALPM] upgraded python-pycurl (7.21.5-1 -> 7.43.0-1)
[2016-02-10 08:07] [ALPM] upgraded systemd-sysvcompat (228-3 -> 228-4)
[2016-02-10 08:07] [ALPM] installed libsynctex (2015.37497-10)
[2016-02-10 08:07] [ALPM] upgraded texlive-bin (2015.37497-9 -> 2015.37497-10)
[2016-02-10 08:07] [ALPM-SCRIPTLET] >>> texlive: updating the filename database...
[2016-02-10 08:07] [ALPM-SCRIPTLET] warning: kpathsea: configuration file texmf.cnf not found in these directories: /usr/bin:/usr/bin/share/texmf-local/web2c:/usr/bin/share/texmf-dist/web2c:/usr/bin/share/texmf/web2c:/usr/bin/texmf-local/web2c:/usr/bin/texmf-dist/web2c:/usr/bin/texmf/web2c:/usr:/usr/share/texmf-local/web2c:/usr/share/texmf-dist/web2c:/usr/share/texmf/web2c:/usr/texmf-local/web2c:/usr/texmf-dist/web2c:/usr/texmf/web2c://texmf-local/web2c:/://share/texmf-local/web2c://share/texmf-dist/web2c://share/texmf/web2c://texmf-local/web2c://texmf-dist/web2c://texmf/web2c.
[2016-02-10 08:07] [ALPM] upgraded tre (0.8.0-3 -> 0.8.0-4)
[2016-02-10 08:07] [ALPM] upgraded vlc (2.2.1-11 -> 2.2.1-13)
[2016-02-10 08:07] [ALPM] upgraded webkit2gtk (2.10.6-1 -> 2.10.7-1)
[2016-02-10 08:07] [ALPM] transaction completed

So far i try to:
- install other kernel version - didnt help;
- uninstall and install once again video-hybrid-intel-nvidia-bumblebee drive - didnt help;
- change driver to free video-hybrid-intel-nouveau-bumblebee - works perfect, glxinfo works, GLX support exists but direct rendering is not what i need, in playonlinux it is useless;

My last idea was to downgrade all packages related with nvidia but i dont have them, this is ultra fresh (7 days) Manjaro install and mhwd-nvidia package doesnt exists in my local package cache so i cant downgrade it.

Any ideas what should i try to repair it?

Offline lexikon

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Skill: Novice
Re: [Bumblebee] Issues on Nvidia bumblebeed machines
« Reply #18 on: 17. February 2016, 10:03:14 »
Hello, how I can install last version nvidia drivers(361.28) with mhwd?

Offline FadeMind

  • Support Team
  • ****
  • Posts: 2331
    • gravatar
  • Branch: Arch x86_64
  • Desktop: Plasma 5
  • GPU Card: Intel + NVIDIA
  • GPU driver: Intel + NVIDIA
  • Kernel: linux
  • Skill: Intermediate
Re: [Bumblebee] Issues on Nvidia bumblebeed machines
« Reply #19 on: 17. February 2016, 11:09:56 »
 lexikon Manjaro follow stable long term NVIDIA drivers instead of Arch. And Devs did not update NV drivers yet... https://github.com/manjaro/packages-extra/issues/49

See: https://www.nvidia.com/object/unix.html

« Last Edit: 17. February 2016, 11:12:45 by FadeMind »

Offline lexikon

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Skill: Novice
Re: [Bumblebee] Issues on Nvidia bumblebeed machines
« Reply #20 on: 29. February 2016, 21:29:00 »
hello...see this info
How I can in manjaro patch my bumblebee?

I have many string in logs
Quote
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
29.02.16 21:05   ACPI Warning   \_SB_.PCI0.PEG0.PEGP._DSM: Argument #4 type mismatch - Found [Buffer], ACPI requires [Package] (20150930/nsarguments-95)
After optirun command and close application nvidia not unload from system!
Code: [Select]
[roman@roman-N550JV ~]$ cat /proc/acpi/bbswitch
0000:01:00.0 ON
« Last Edit: 29. February 2016, 21:49:42 by lexikon »

Offline lexikon

  • Neuling
  • *
  • Posts: 4
  • I'm new. Be nice!
  • Skill: Novice
Re: [Bumblebee] Issues on Nvidia bumblebeed machines
« Reply #21 on: 01. March 2016, 06:23:06 »
System is freezed after suspend when use nvidia + bumblebee config
https://github.com/Bumblebee-Project/Bumblebee/issues/699