Author Topic: Missing 'Leave' in App Menu  (Read 447 times)

0 Members and 1 Guest are viewing this topic.

Offline Spacesurfer

  • Jr. Mitglied
  • **
  • Posts: 54
  • Branch: Stable
  • Desktop: LXQt
  • GPU Card: AMD Radeon HD 7870
  • GPU driver: Non-Free
  • Kernel: linux41-x64
  • Skill: Novice
Missing 'Leave' in App Menu
« on: 17. February 2015, 17:12:48 »
Just did the latest stable update to LXQt 0.9.0 and for some reason the 'Leave' icon and text is blank in my Applications Menu. Tried changing the theme, icon theme, a few reboots and its still blank. Just wondering if anyone else is having the same issue?

Also, is this the type of thing one reports to LXQt directly? Don't want to keep bothering you guys with little things like this if I should be going elsewhere.

Offline excalibur1234

  • Global Moderator
  • *****
  • Posts: 2508
  • Branch: unstable
  • Desktop: net-minimal + LXQt
  • GPU driver: video-nouveau
  • Kernel: 4.6
  • Skill: Intermediate
Re: Missing 'Leave' in App Menu
« Reply #1 on: 17. February 2015, 17:19:15 »
i had the same bug after the update to lxqt 0.9.
in fact, it is a bug. it got fixed with the update of lxqt-common to version 0.9.1.

please wait until the latest arch packages of lxqt 0.9 are in the stable repository or update lxqt-common to the latest version manually.
Need more information? Search here:   Manjaro Forum   |   Manjaro Wiki   |   Arch Wiki

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: Missing 'Leave' in App Menu
« Reply #2 on: 17. February 2015, 17:25:34 »
lxqt-common 0.9.1-1  is already in unstable, yes. I use it in my last ISO.
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline Spacesurfer

  • Jr. Mitglied
  • **
  • Posts: 54
  • Branch: Stable
  • Desktop: LXQt
  • GPU Card: AMD Radeon HD 7870
  • GPU driver: Non-Free
  • Kernel: linux41-x64
  • Skill: Novice
Re: Missing 'Leave' in App Menu
« Reply #3 on: 18. February 2015, 14:18:17 »
Great. Thanks for the confirmation.