Author Topic: octopi does not open  (Read 2842 times)

0 Members and 1 Guest are viewing this topic.

Offline miku

  • Jr. Mitglied
  • **
  • Posts: 97
  • Branch: stable
  • Desktop: Plasma 5
  • GPU Card: ATi 5750
  • GPU driver: free
  • Kernel: latest
  • Skill: Intermediate
octopi does not open
« on: 23. January 2015, 10:55:24 »
I have an issue: MY Octopi does not start when I click to it.
Octopi is yellow on the tray but I cannot open it even if I try with the Octopi shortcut.
It seems opening but it closes in 5 seconds.

I used command line to update everything but Octopi still not opens.

Do you know how this can be solved?

Offline FadeMind

  • Support Team
  • ****
  • Posts: 2331
    • gravatar
  • Branch: Arch x86_64
  • Desktop: Plasma 5
  • GPU Card: Intel + NVIDIA
  • GPU driver: Intel + NVIDIA
  • Kernel: linux
  • Skill: Intermediate
Re: octopi does not open
« Reply #1 on: 23. January 2015, 12:40:33 »
Run octopi in terminal and in reply paste output.

Offline arnt

  • Core Team
  • *****
  • Posts: 188
Re: octopi does not open
« Reply #2 on: 23. January 2015, 13:14:18 »
Hi miku,
You probably have pacaur installed in your system.
Remove it and install yaourt.

Offline miku

  • Jr. Mitglied
  • **
  • Posts: 97
  • Branch: stable
  • Desktop: Plasma 5
  • GPU Card: ATi 5750
  • GPU driver: free
  • Kernel: latest
  • Skill: Intermediate
Re: octopi does not open
« Reply #3 on: 25. January 2015, 21:14:54 »
No, I don't have pacaur.

Octopi runs from terminal now, but this is the terminal error:

Code: (sh) [Select]
[miku@miku ~]$ sudo octopi
libGL error: pci id for fd 12: 80ee:beef, driver (null)
OpenGL Warning: glFlushVertexArrayRangeNV not found in mesa table
OpenGL Warning: glVertexArrayRangeNV not found in mesa table
OpenGL Warning: glCombinerInputNV not found in mesa table
OpenGL Warning: glCombinerOutputNV not found in mesa table
OpenGL Warning: glCombinerParameterfNV not found in mesa table
OpenGL Warning: glCombinerParameterfvNV not found in mesa table
OpenGL Warning: glCombinerParameteriNV not found in mesa table
OpenGL Warning: glCombinerParameterivNV not found in mesa table
OpenGL Warning: glFinalCombinerInputNV not found in mesa table
OpenGL Warning: glGetCombinerInputParameterfvNV not found in mesa table
OpenGL Warning: glGetCombinerInputParameterivNV not found in mesa table
OpenGL Warning: glGetCombinerOutputParameterfvNV not found in mesa table
OpenGL Warning: glGetCombinerOutputParameterivNV not found in mesa table
OpenGL Warning: glGetFinalCombinerInputParameterfvNV not found in mesa table
OpenGL Warning: glGetFinalCombinerInputParameterivNV not found in mesa table
OpenGL Warning: glDeleteFencesNV not found in mesa table
OpenGL Warning: glFinishFenceNV not found in mesa table
OpenGL Warning: glGenFencesNV not found in mesa table
OpenGL Warning: glGetFenceivNV not found in mesa table
OpenGL Warning: glIsFenceNV not found in mesa table
OpenGL Warning: glSetFenceNV not found in mesa table
OpenGL Warning: glTestFenceNV not found in mesa table
libGL error: core dri or dri2 extension not found
libGL error: failed to load driver: vboxvideo
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: glXGetFBConfigAttrib for 0000000001f40f20, failed to get XVisualInfo
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: glXGetFBConfigAttrib for 0000000001f40f20, failed to get XVisualInfo
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: glXGetFBConfigAttrib for 0000000001f40f20, failed to get XVisualInfo
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: glXGetFBConfigAttrib for 0000000001f40f20, failed to get XVisualInfo
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: glXGetFBConfigAttrib for 0000000001f40f20, failed to get XVisualInfo
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: glXGetFBConfigAttrib for 0000000001f40f20, failed to get XVisualInfo
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: glXGetFBConfigAttrib for 0000000001f40f20, failed to get XVisualInfo
OpenGL Warning: XGetVisualInfo returned 0 visuals for 0000000001f40f20
OpenGL Warning: Retry with 0x8002 returned 0 visuals
OpenGL Warning: glXGetFBConfigAttrib for 0000000001f40f20, failed to get XVisualInf
« Last Edit: 25. January 2015, 21:27:45 by FadeMind »

Offline FadeMind

  • Support Team
  • ****
  • Posts: 2331
    • gravatar
  • Branch: Arch x86_64
  • Desktop: Plasma 5
  • GPU Card: Intel + NVIDIA
  • GPU driver: Intel + NVIDIA
  • Kernel: linux
  • Skill: Intermediate
Re: octopi does not open
« Reply #4 on: 25. January 2015, 21:33:45 »
Paste results:
Code: [Select]
inxi -Fxz
Code: [Select]
sudo mhwd -li
Code: [Select]
glxinfo|grep Open

Offline miku

  • Jr. Mitglied
  • **
  • Posts: 97
  • Branch: stable
  • Desktop: Plasma 5
  • GPU Card: ATi 5750
  • GPU driver: free
  • Kernel: latest
  • Skill: Intermediate
Re: octopi does not open
« Reply #5 on: 25. January 2015, 21:42:12 »
Code: [Select]
[miku@miku ~]$ inxi -Fxz
System:    Host: miku Kernel: 3.18.3-1-MANJARO x86_64 (64 bit gcc: 4.9.2) Desktop: KDE 4.14.3 (Qt 4.8.6)
           Distro: ManjaroLinux 0.8.12 Ascella                                                                                                                                     
Machine:   System: innotek product: VirtualBox v: 1.2                                                                                                                             
           Mobo: Oracle model: VirtualBox v: 1.2 Bios: innotek v: VirtualBox date: 12/01/2006                                                                                     
CPU:       Quad core Intel Core i5 650 (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 ssse3) bmips: 25240                                                                     
           clock speeds: max: 3154 MHz 1: 3154 MHz 2: 3154 MHz 3: 3154 MHz 4: 3154 MHz                                                                                             
Graphics:  Card: InnoTek Systemberatung VirtualBox Graphics Adapter bus-ID: 00:02.0                                                                                               
           Display Server: X.Org 1.16.3 driver: ati Resolution: 1600x900@60.00hz                                                                                                   
           GLX Renderer: Chromium GLX Version: 2.1 Chromium 1.9 Direct Rendering: Yes                                                                                             
Audio:     Card Intel 82801AA AC'97 Audio Controller driver: snd_intel8x0 ports: d100 d200 bus-ID: 00:05.0                                                                         
           Sound: Advanced Linux Sound Architecture v: k3.18.3-1-MANJARO                                                                                                           
Network:   Card: Intel 82540EM Gigabit Ethernet Controller                                                                                                                         
           driver: e1000 v: 7.3.21-k8-NAPI port: d000 bus-ID: 00:03.0                                                                                                             
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac: <filter>                                                                                                         
Drives:    HDD Total Size: 22.2GB (53.9% used) ID-1: /dev/sda model: VBOX_HARDDISK size: 22.2GB                                                                                   
Partition: ID-1: / size: 19G used: 9.2G (54%) fs: ext4 dev: /dev/sda1                                                                                                             
           ID-2: swap-1 size: 2.22GB used: 0.00GB (0%) fs: swap dev: /dev/sda2                                                                                                     
Sensors:   None detected - is lm-sensors installed and configured?                                                                                                                 
Info:      Processes: 142 Uptime: 35 min Memory: 689.6/2005.6MB Init: systemd Gcc sys: 4.9.2                                                                                       
           Client: Shell (bash 4.3.331) inxi: 2.2.17                                                                                                                               
[miku@miku ~]$ sudo mhwd -li
> Installed PCI configs:
--------------------------------------------------------------------------------
                  NAME               VERSION          FREEDRIVER           TYPE
--------------------------------------------------------------------------------
      video-virtualbox            2013.01.01                true            PCI
            video-vesa            2012.09.18                true            PCI


Warning: No installed USB configs!
[miku@miku ~]$ glxinfo|grep Open
libGL error: pci id for fd 4: 80ee:beef, driver (null)
OpenGL Warning: glFlushVertexArrayRangeNV not found in mesa table
OpenGL Warning: glVertexArrayRangeNV not found in mesa table
OpenGL Warning: glCombinerInputNV not found in mesa table
OpenGL Warning: glCombinerOutputNV not found in mesa table
OpenGL Warning: glCombinerParameterfNV not found in mesa table
OpenGL Warning: glCombinerParameterfvNV not found in mesa table
OpenGL Warning: glCombinerParameteriNV not found in mesa table
OpenGL Warning: glCombinerParameterivNV not found in mesa table
OpenGL Warning: glFinalCombinerInputNV not found in mesa table
OpenGL Warning: glGetCombinerInputParameterfvNV not found in mesa table
OpenGL Warning: glGetCombinerInputParameterivNV not found in mesa table
OpenGL Warning: glGetCombinerOutputParameterfvNV not found in mesa table
OpenGL Warning: glGetCombinerOutputParameterivNV not found in mesa table
OpenGL Warning: glGetFinalCombinerInputParameterfvNV not found in mesa table
OpenGL Warning: glGetFinalCombinerInputParameterivNV not found in mesa table
OpenGL Warning: glDeleteFencesNV not found in mesa table
OpenGL Warning: glFinishFenceNV not found in mesa table
OpenGL Warning: glGenFencesNV not found in mesa table
OpenGL Warning: glGetFenceivNV not found in mesa table
OpenGL Warning: glIsFenceNV not found in mesa table
OpenGL Warning: glSetFenceNV not found in mesa table
OpenGL Warning: glTestFenceNV not found in mesa table
libGL error: core dri or dri2 extension not found
libGL error: failed to load driver: vboxvideo
OpenGL vendor string: Humper
OpenGL renderer string: Chromium
OpenGL version string: 2.1 Chromium 1.9
OpenGL shading language version string: 1.30
OpenGL extensions:
« Last Edit: 25. January 2015, 21:43:17 by FadeMind »

Offline FadeMind

  • Support Team
  • ****
  • Posts: 2331
    • gravatar
  • Branch: Arch x86_64
  • Desktop: Plasma 5
  • GPU Card: Intel + NVIDIA
  • GPU driver: Intel + NVIDIA
  • Kernel: linux
  • Skill: Intermediate
Re: octopi does not open
« Reply #6 on: 25. January 2015, 21:45:38 »
Look here: https://qt-project.org/forums/viewthread/40232

tl:dr : Enable Acceleration on Vbox. Upstream Vbox issue.

Offline miku

  • Jr. Mitglied
  • **
  • Posts: 97
  • Branch: stable
  • Desktop: Plasma 5
  • GPU Card: ATi 5750
  • GPU driver: free
  • Kernel: latest
  • Skill: Intermediate
Re: octopi does not open
« Reply #7 on: 27. January 2015, 09:58:02 »
Hmm. Tried to enable the acceleration in Virtualbox, 3D was enabled, 2D not. When I clicked 2D again, it disappeared after OK.
Also tried to re- install the VBox guest additions, but 2D remained unticked.

Back to Octopi: it runs only from terminal with root user, my user cannot open it, as it closes.
Anyway, this Virtual machine was only for testing and I may did something wrong, so I will try with a new ISO.

Thanks for the help!

Offline jshand2015

  • Neuling
  • *
  • Posts: 1
  • I'm new. Be nice!
  • Skill: Novice
Re: octopi does not open
« Reply #8 on: 19. April 2015, 11:07:55 »
hey,

i have the same issue after i update octopi to the latest version.  before that i updated pacman to it's latest version.

after all updates were committed, the gui for octopi does not load up anymore

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: octopi does not open
« Reply #9 on: 19. April 2015, 11:18:28 »
which version of octopi do you have installed?
Code: [Select]
pacman -Q octopi

Offline eskaini

  • Security Team
  • *****
  • Posts: 10842
  • I eat deleted accounts
  • Skill: Novice
Re: octopi does not open
« Reply #10 on: 09. May 2015, 17:02:33 »
cant get octopi pamac or pacman to work.  i also cant start a topic here.

Code: [Select]
octopi
octopi: symbol lookup error: octopi: undefined symbol: _ZN20QFutureInterfaceBase13setThreadPoolEP11QThreadPool


Code: [Select]
sudo pacman -Syy
:: Synchronizing package databases...
 core                                                          132.0 KiB   923K/s 00:00 [##################################################] 100%
 extra                                                        1846.1 KiB   991K/s 00:02 [##################################################] 100%
 community                                                       2.8 MiB  6.48M/s 00:00 [##################################################] 100%
 multilib                                                      141.6 KiB  9.88M/s 00:00 [##################################################] 100%
[lizzi@Manjaro64 ~]$ sudo pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
:: Replace lib32-mesa-dri with multilib/lib32-mesa? [Y/n]
:: Replace libltdl with core/libtool? [Y/n]
:: Replace libnm-gtk with extra/nm-connection-editor? [Y/n]
:: Replace mesa-dri with extra/mesa? [Y/n]
warning: turbulence-artwork: local (0.3.5-2) is newer than community (0.3.5-1)
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: ncurses will be installed before its bash dependency
warning: dependency cycle detected:
warning: ncurses will be installed before its readline dependency
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency
warning: dependency cycle detected:
warning: harfbuzz will be installed before its freetype2 dependency

Packages (389) acpid-2.0.23-4  adobe-source-sans-pro-fonts-2.010ro+1.065it-2  adwaita-icon-theme-3.16.0-1  alsa-firmware-1.0.29-1
               alsa-lib-1.0.29-1  alsa-plugins-1.0.29-2  alsa-utils-1.0.29-1  android-tools-5.1.0_r3-1  android-udev-r142-1
               archlinux-keyring-20150212-1  at-spi2-atk-2.16.0-1  at-spi2-core-2.16.0-1  atk-2.16.0-1  avahi-0.6.31-15  bash-4.3.033-1
               boost-libs-1.58.0-1  btrfs-progs-3.19.1-1  ca-certificates-20150402-1  ca-certificates-cacert-20140824-2
               ca-certificates-mozilla-3.18-3  ca-certificates-utils-20150402-1  cairo-1.14.2-1  cifs-utils-6.4-1  ckbcomp-1.120-1
               colord-1.2.9-2  conky-1.9.0-6  cpupower-3.19-1  curl-7.42.0-1  dbus-1.8.16-2  dconf-0.24.0-1  device-mapper-2.02.116-1
               dhclient-4.3.2-1  dhcpcd-6.8.1-1  dialog-1:1.2_20150225-1  ding-libs-0.4.0-3  dnsmasq-2.72-2  dnssec-anchors-20150403-1
               dosfstools-3.0.27-1  e2fsprogs-1.42.12-2  ecryptfs-utils-106-1  elfutils-0.161-3  encfs-1.8.1-2  ethtool-1:3.18-1  exo-0.10.4-3
               file-5.22-1  file-roller-3.16.1-1  filesystem-2015.02-1  freeglut-3.0.0-1  freetype2-2.5.5-1  gcc-libs-multilib-4.9.2-4
               gcr-3.15.92-1  gdk-pixbuf2-2.31.3-1  geoclue-0.12.99-2  geoclue2-2.2.0-2  gettext-0.19.4-1  giflib-5.1.1-1  glew-1.12.0-1
               glib-networking-2.44.0-2  glib2-2.44.0-1  glibc-2.21-3  glibmm-2.44.0-1  gmp-6.0.0-2  gnome-icon-theme-symbolic-3.12.0-3
               gnome-keyring-3.16.0-1  gnome-screenshot-3.16.0-1  gnome-vfs-2.24.4-9  gnupg-2.1.3-2  gobject-introspection-1.44.0-1
               gobject-introspection-runtime-1.44.0-1  gparted-0.22.0-1  gpgme-1.5.3-1  gptfdisk-1.0.0-1  grep-2.21-2  groff-1.22.3-3
               grub-2.02.beta2-10  gsettings-desktop-schemas-3.16.1-1  gssproxy-0.4.1-1  gst-plugins-base-1.4.5-1  gst-plugins-base-libs-1.4.5-1
               gstreamer-1.4.5-1  gtk-update-icon-cache-2.24.27-1  gtk2-2.24.27-1  gufw-15.04.4-1  gummiboot-48-1  gvfs-1.24.1-1
               gvfs-afc-1.24.1-1  gvfs-mtp-1.24.1-1  gvfs-smb-1.24.1-1  harfbuzz-0.9.40-2  harfbuzz-icu-0.9.40-2  haveged-1.9.1-2
               hwids-20150129-1  hwinfo-21.10.1.1-1  icu-55.1-1  imlib2-1.4.7-1  intel-ucode-20150121-1  inxi-2.2.19-1  iproute2-3.19.0-1
               iptables-1.4.21-3  iso-codes-3.57-1  jasper-1.900.1-13  keyboardctl-0.1.6-2  kitemmodels-5.9.0-1  kmod-20-1  krb5-1.13.1-1
               ldb-1.1.20-1  less-471-1  lib32-alsa-lib-1.0.29-1  lib32-alsa-plugins-1.0.29-2  lib32-attr-2.4.47-1  lib32-curl-7.41.0-1
               lib32-e2fsprogs-1.42.12-1  lib32-elfutils-0.161-2  lib32-gcc-libs-4.9.2-4  lib32-glew-1.12.0-1  lib32-glib2-2.44.0-1
               lib32-glibc-2.21-2  lib32-keyutils-1.5.9-1  lib32-krb5-1.13.1-1  lib32-libcap-2.24-1  lib32-libdbus-1.8.16-1
               lib32-libdrm-2.4.60-1  lib32-libffi-3.2.1-1  lib32-libgcrypt-1.6.3-1  lib32-libgpg-error-1.18-1  lib32-libldap-2.4.40-1
               lib32-libpciaccess-0.13.3-1  lib32-libssh2-1.5.0-1  lib32-libx11-1.6.3-1  lib32-libxdamage-1.1.4-2  lib32-libxdmcp-1.1.2-1
               lib32-libxshmfence-1.2-1  lib32-libxxf86vm-1.1.4-1  lib32-llvm-libs-3.6.0-1  lib32-mesa-10.5.4-1
               lib32-mesa-dri-10.3.4-1 [removal]  lib32-openssl-1.0.2.a-1  lib32-pcre-8.36-1  lib32-systemd-219-1  lib32-util-linux-2.26.1-1
               lib32-wayland-1.7.0-1  lib32-xz-5.2.1-1  libbluray-0.8.0-1  libcanberra-0.30-5  libcap-2.24-2  libcups-2.0.2-4  libdatrie-0.2.8-1
               libdbus-1.8.16-2  libdnet-1.12-9  libdrm-2.4.60-2  libevdev-1.4.2-1  libevent-2.0.22-1  libffi-3.2.1-1  libgcrypt-1.6.3-2
               libgpg-error-1.18-1  libgusb-0.2.4-1  libidn-1.30-1  libimobiledevice-1.2.0-1  libjpeg-turbo-1.4.0-1  libldap-2.4.40-2
               libltdl-2.4.2-15 [removal]  libmbim-1.12.2-1  libmm-glib-1.4.6-1  libndp-1.4-1  libnewt-0.52.18-2  libnm-glib-1.0.0-2
               libnm-gtk-0.9.10.0-2 [removal]  libpciaccess-0.13.3-1  libplist-1.12-1  libpng-1.6.16-1  libproxy-0.4.11-5  libqmi-1.12.6-1
               librsvg-1:2.40.9-1  libseccomp-2.2.0-1  libsigc++-2.4.1-1  libsoup-2.50.0-1  libssh2-1.5.0-1  libsystemd-219-6  libtasn1-4.4-1
               libteam-1.14-2  libthai-0.1.21-1  libtool-2.4.6-1  libtxc_dxtn-1.0.1-6  libunistring-0.9.5-1  libunwind-1.1-2
               libusbmuxd-1.0.10-1  libutil-linux-2.26.1-3  libvorbis-1.3.5-1  libwbclient-4.2.1-1  libwebp-0.4.3-1  libx11-1.6.3-1
               libxdmcp-1.1.2-1  libxfce4ui-4.12.1-1  libxfce4util-4.12.1-1  libxfont-1.5.1-1  libxp-1.0.3-1  libxshmfence-1.2-1
               libxvmc-1.0.9-1  libxxf86vm-1.1.4-1  linux-api-headers-3.18.5-1  linux-firmware-20150410.ec89525-1  linux316-3.16.7.10-1
               linux316-ndiswrapper-1.59-10  llvm-libs-3.6.0-5  locale-info-2.21-3  logrotate-3.8.9-1  lua-5.2.4-1  lvm2-2.02.116-1
               lxdm-0.5.0.r20.g8eda70f-1  lxsession-1:0.5.2-1.1  lz4-128-1  lzo-2.09-1  man-pages-3.83-1  manjaro-documentation-0.8.12-1
               manjaro-keyring-20150204-1  manjaro-release-0.8.12-1  manjaro-settings-manager-0.4.9-2  manjaro-welcome-0.8.12-1  mdadm-3.3.2-1
               menda-circle-icon-theme-20141219-1  menda-square-icon-theme-20141219-1  menda-themes-20150413-1  menda-themes-dark-20150413-1
               mesa-10.5.4-1  mesa-demos-8.2.0-4  mesa-dri-10.3.4-1 [removal]  mhwd-0.5.5-1  mhwd-catalyst-15.200-1  mhwd-db-0.5.4-1
               mhwd-nvidia-349.16-1  mhwd-nvidia-304xx-304.125-1  mhwd-nvidia-340xx-340.76-1  midori-0.5.10-1  modemmanager-1.4.6-1
               mpfr-3.1.2.p11-1  nano-2.4.1-1  nbd-3.10-1  ncurses-5.9-7  netctl-1.10-2  nettle-3.1-1  network-manager-applet-1.0.0-2
               networkmanager-1.0.0-2  networkmanager-openconnect-1.0.0-1  networkmanager-openvpn-1.0.0-2  networkmanager-pptp-1.0.0-1
               networkmanager-vpnc-1.0.0-1  nfs-utils-1.3.2-6  nilfs-utils-2.2.3-1  nm-connection-editor-1.0.0-2  nspr-4.10.8-1  nss-3.18-3
               ntfs-3g-2015.3.14-1  ntp-4.2.8.p2-1  openconnect-1:7.06-2  openresolv-3.6.1-1  openssh-6.8p1-2  openssl-1.0.2.a-1
               openvpn-2.3.6-1  orc-0.4.23-1  os-prober-1.65-0.1  p11-kit-0.23.1-2  p7zip-9.38.1-3  pacman-mirrorlist-20150426-1
               pangomm-2.36.0-1  parted-3.2-2  pciutils-3.3.0-1  perl-5.20.2-1  perl-uri-1.67-1  perl-xml-parser-2.44-1  poppler-0.32.0-1
               poppler-qt5-0.32.0-1  procps-ng-3.3.10-2  pv-1.6.0-1  py3parted-3.10.3-1  pygobject-devel-3.16.1-1  pyqt5-common-5.4.1-2
               python-3.4.3-2  python-cairo-1.10.0-5  python-configobj-5.0.6-1  python-gobject-3.16.1-1  python-pyqt5-5.4.1-2
               python-sip-4.16.7-1  python-six-1.9.0-1  python2-2.7.9-1  python2-beaker-1.7.0-1  python2-gobject-3.16.1-1  python2-mako-1.0.1-1
               python2-markupsafe-0.23-2  python2-pillow-2.8.1-1  qpdfview-0.4.14-2  qt5-base-5.4.1-4  qt5-declarative-5.4.1-4
               qt5-location-5.4.1-4  qt5-sensors-5.4.1-4  qt5-svg-5.4.1-4  qt5-webchannel-5.4.1-4  qt5-webkit-5.4.1-4  qt5-xmlpatterns-5.4.1-4
               qtchooser-48-1  randrproto-1.4.1-1  readline-6.3.008-1  refind-efi-0.8.7-1  rest-0.7.93-1  rpcbind-0.2.2-2  s-nail-14.7.11-1
               sdparm-1.09-1  shadow-4.2.1-3  shared-mime-info-1.4-1  sip-4.16.7-1  slang-2.3.0-1  smartmontools-6.3-2  smbclient-4.2.1-1
               sqlite-3.8.9-1  sudo-1.8.13-1  syslinux-6.03-3  systemd-219-6  systemd-sysvcompat-219-6  talloc-2.1.2-1  tcl-8.6.4-1
               tcpdump-4.7.4-1  tdb-1.3.4-1  testdisk-7.0-1  tevent-0.9.24-1  thunar-1.6.7-2  thunar-archive-plugin-0.3.1-5
               thunar-volman-0.8.1-1  tlp-0.7-2  ttf-dejavu-2.34-2  ttf-droid-20121017-4  ttf-inconsolata-20090215-5  ttf-indic-otf-0.2-8
               ttf-khmer-5.0-5  ttf-liberation-2.00.1-5  ttf-tlwg-0.6.1-2  tumbler-0.1.31-1  turbulence-0.3.7-1  tzdata-2015c-1  udisks2-2.1.5-1
               unrar-1:5.2.7-1  unzip-6.0-10  upower-0.99.2-2  uriparser-0.8.1-1  usb_modeswitch-2.2.1-1  usbmuxd-1.1.0-2  util-linux-2.26.1-3
               vpnc-0.5.3.svn550-1  vte-common-0.40.0-2  wayland-1.7.0-1  webkitgtk-2.4.8-2  webkitgtk2-2.4.8-2  wget-1.16.3-1  which-2.21-1
               wpa_supplicant-1:2.3-1  wxgtk2.8-2.8.12.1-3  xdg-utils-1.1.0.git20150323-1  xf86-input-evdev-2.9.2-1  xf86-input-keyboard-1.8.1-1
               xf86-input-synaptics-1.8.2-2  xf86-input-void-1.4.1-1  xf86-input-wacom-0.29.0-1  xf86-video-intel-2.99.917-5
               xfce4-notifyd-0.2.4-2  xfconf-4.12.0-1  xfsprogs-3.2.2-1  xkeyboard-config-2.14-1  xlockmore-5.46-1  xorg-bdftopcf-1.0.5-1
               xorg-font-util-1.3.1-1  xorg-fonts-misc-1.0.3-3  xorg-iceauth-1.0.7-1  xorg-mkfontscale-1.1.2-1  xorg-server-1.17.1-5
               xorg-server-common-1.17.1-5  xorg-sessreg-1.1.0-1  xorg-setxkbmap-1.3.1-1  xorg-twm-1.0.9-1  xorg-xcmsdb-1.0.5-1
               xorg-xdpyinfo-1.3.2-1  xorg-xdriinfo-1.0.5-1  xorg-xev-1.2.2-1  xorg-xgamma-1.0.6-1  xorg-xhost-1.0.7-1  xorg-xinit-1.3.4-2
               xorg-xlsatoms-1.1.2-1  xorg-xmodmap-1.0.9-1  xproto-7.0.27-1  xterm-318-1  xz-5.2.1-1  zip-3.0-6

Total Installed Size:  1726.79 MiB
Net Upgrade Size:       106.91 MiB

:: Proceed with installation? [Y/n]
(385/385) checking keys in keyring                                                      [##################################################] 100%
(385/385) checking package integrity                                                    [##################################################] 100%
error: alsa-firmware: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/alsa-firmware-1.0.29-1-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: alsa-lib: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/alsa-lib-1.0.29-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: alsa-plugins: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/alsa-plugins-1.0.29-2-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: alsa-utils: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/alsa-utils-1.0.29-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: android-tools: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/android-tools-5.1.0_r3-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: android-udev: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/android-udev-r142-1-any.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: lzo: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/lzo-2.09-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: talloc: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/talloc-2.1.2-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: dhclient: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/dhclient-4.3.2-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: dhcpcd: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/dhcpcd-6.8.1-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: ethtool: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/ethtool-1:3.18-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: syslinux: signature from "Anatol Pomozov <anatol.pomozov@gmail.com>" is unknown trust
:: File /var/cache/pacman/pkg/syslinux-6.03-3-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: failed to commit transaction (invalid or corrupted package)
Errors occurred, no packages were upgraded.