Author Topic: Forum New Post result in a Gateway Timeout 504  (Read 17547 times)

0 Members and 1 Guest are viewing this topic.

Offline jradxl

  • Neuling
  • *
  • Posts: 10
  • Skill: Novice
Forum New Post result in a Gateway Timeout 504
« on: 02. December 2014, 14:10:49 »
When I post something New, after pressing "Post" the website times out on a Gateway Timeout 504.
However, when accessing the Forum again, the post is present.

Do others get this?

Manjaro 0.8.11
Firefox 33.1.1

<Edit>
Such as this very post!

504 Gateway Time-out
nginx
« Last Edit: 02. December 2014, 14:14:57 by jradxl »

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
Re: Forum New Post result in a Gateway Timeout 504
« Reply #1 on: 02. December 2014, 14:28:49 »
This is a known issue, but one that is hard to track down as it's happens when one server doesn't receive an answer from another server fast enough. This issue can be caused by a number of reasons, and why sometimes it happens and other times it don't. Just to let you know they are working on it.
« Last Edit: 02. December 2014, 14:38:00 by AJSlye »

Offline mintyfresh

  • Neuling
  • *
  • Posts: 8
  • Branch: Xfce
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #2 on: 14. December 2014, 08:55:18 »
I got the same thing. I have NoScript on Firefox and when I turned that off it seemed to fix the problem...

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: Forum New Post result in a Gateway Timeout 504
« Reply #3 on: 15. December 2014, 21:20:00 »
Exactly, this happens due our forum problem we have. We might fix it in the holiday season

Offline Roman T

  • Neuling
  • *
  • Posts: 18
  • Branch: Stable
  • Desktop: Fluxbox 15.12 Systemd
  • GPU Card: ATI Redeon 5500
  • GPU driver: Gallium 0.4 on AMD ARUBA (DRM 2.42.0, LLVM 3.7.0)
  • Kernel: linux 4.1.15-1 (x86_64)
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #4 on: 07. January 2015, 22:53:23 »
Yeah I have noticed this lastnight. I don't recall any other time or instance or problems.
Roman T
Colorado, USA

Offline golf4fun

  • Vollwertiges Mitglied
  • ***
  • Posts: 147
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #5 on: 09. January 2015, 20:35:14 »
I see the error on my KDE system and have accidentally double posted as a result
Manjaro 64 Bit KDE

Offline Aryvandaar

  • Sr. Mitglied
  • ****
  • Posts: 292
  • Freedom junkie
  • GPU Card: EVGA GeForce GTX 960 4GB / GeForce GTX 950M 2GB
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #6 on: 12. January 2015, 21:48:52 »
Patience is a virtue.  ;)

Page loading --> do something else meanwhile.
"Unbowed, Unbent, Unbroken"
Desktop: Funtoo / Windows 7
Laptop: ASUS X550JX - Manjaro

Offline xmppwokki

  • Neuling
  • *
  • Posts: 38
  • Branch: stable
  • Desktop: KDE
  • GPU Card: Radeon HD3690/3850
  • GPU driver: free
  • Kernel: x64 3.10.36-1-MANJARO
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #7 on: 11. February 2015, 15:08:03 »
I can't create a topic.

Can someone give me an advice for WM with KDE like awesome-kde which has unsolved dependencies.

Offline excalibur1234

  • Global Moderator
  • *****
  • Posts: 2508
  • Branch: unstable
  • Desktop: net-minimal + LXQt
  • GPU driver: video-nouveau
  • Kernel: 4.6
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #8 on: 11. February 2015, 15:10:17 »
I can't create a topic.
you have created a topic: https://forum.manjaro.org/index.php?topic=20409.0

in fact, you have created this topic 3 times. i have removed the other 2 versions for you in order to prevent clutter on the forum.
Need more information? Search here:   Manjaro Forum   |   Manjaro Wiki   |   Arch Wiki

Offline CyberWolf2k14

  • Held Mitglied
  • *****
  • Posts: 1184
  • Computers make very fast, very accurate mistakes.
  • Branch: Stable-sysd229-LightDM
  • Desktop: MATE/Cinnamon/GNOME
  • GPU Card: nVidia GeForce GT740
  • GPU driver: nVidia-NF-364.19
  • Kernel: 4.4.9x64 / 4.2.8.9x64 / 4.1.23x64
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #9 on: 11. February 2015, 16:58:36 »
As I stated in my post:
https://forum.manjaro.org/index.php?topic=20222.msg182287#msg182287

I have "learned" just watch my "pretty modem LED's", and when they stop I just click on the chosen forum at top or bottom of page (the one you are posting in) and my post is present. I no longer let it "just sit there" until I get the 504 Gateway Error anymore.
PowerSpec Quad core Intel Core i5-4690K w/ 16GB RAM
Dual Boot = Win 7 Ult x64 and Manjaro 15.12 x64
===================================================
"A computer lets you make more mistakes faster than any invention in human history...
with the possible exceptions of handguns and tequila".

Offline yazdzik

  • Neuling
  • *
  • Posts: 7
  • Skill: Novice
Re: Forum New Post result in a Gateway Timeout 504
« Reply #10 on: 05. March 2015, 00:50:16 »
Dear Friends,

I just refreshed a post I made to see what happend,  and it resent the post.

My bad,  but it surely is confusing to the marginally computer literate.

Thanks for everyone here being so understanding.

Best,

martin

Offline xircon

  • Held Mitglied
  • *****
  • Posts: 1064
  • Branch: Unstable
  • Desktop: Plasma
  • GPU Card: Intel 4th gen
  • GPU driver: free
  • Kernel: Always the newest!
  • Skill: Advanced
Re: Forum New Post result in a Gateway Timeout 504
« Reply #11 on: 05. March 2015, 09:34:18 »
+1 I saw the error twice yesterday, what ever was done has not worked.

Offline stg

  • Neuling
  • *
  • Posts: 39
  • because the soul of all the people was grieved
  • Branch: Stable
  • Desktop: Xfce
  • GPU Card: GeForce GTS 450
  • GPU driver: free nouveau
  • Kernel: 3.16.7.8-1-MANJARO
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #12 on: 12. March 2015, 17:02:53 »
This is also happening for me.  Sorry for the multiple posts... 
Beware of false knowledge; it is more dangerous than ignorance;
Now set your heart and your soul to seek the LORD your God;

Offline xheralt

  • Neuling
  • *
  • Posts: 7
    • Kaliedocopia (rarely updated)
  • Branch: stable
  • Desktop: Manjaro: xfce. Other distros: kde, xfce or lxde depending on hw
  • Kernel: whatever is on the livecd, mostly on x86
  • Skill: Intermediate
Re: Forum New Post result in a Gateway Timeout 504
« Reply #13 on: 28. March 2015, 17:41:12 »
This happens with monotnous regularity to me, whether I post from home or a cybercafe.  I'm never sure if a post has gone through or not.  Seems to happen more after writing out long posts.

Offline kmartin

  • Vollwertiges Mitglied
  • ***
  • Posts: 203
  • Branch: stable
  • Desktop: Xfce 4.12.3
  • GPU Card: Intel Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller
  • GPU driver: video-intel 2013.01.12 true PCI
  • Kernel: 4.2.8-4.1-MANJARO x86_64
  • Skill: Novice
Re: Forum New Post result in a Gateway Timeout 504
« Reply #14 on: 28. March 2015, 18:06:03 »
Just open another browser tab
goto Manjaro forum
check "recent posts" at the bottom of the page.

Your new post should be at the top. :D