Author Topic: (lxqt) Set Chromium to use Gtk theme by default ?  (Read 1145 times)

0 Members and 1 Guest are viewing this topic.

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
(lxqt) Set Chromium to use Gtk theme by default ?
« on: 26. September 2014, 16:36:21 »
Hi all,  :)

I dont find how to do that automatically. I can do that only manually.  :o

Thanks by advance for all ideas.
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline crazyg4merz

  • Held Mitglied
  • *****
  • Posts: 879
  • Experience it, that's the way of learning!!
  • Branch: stable
  • Desktop: Gnome
  • GPU Card: Nvidia GTX 970
  • GPU driver: non-free
  • Kernel: Linux420-x64
  • Skill: Intermediate
Re: (lxqt) Set Chromium to use Gtk theme by default ?
« Reply #1 on: 26. September 2014, 17:33:51 »
In the settings, there's an appearance tab, tick the "Use the system title bar and borders". I never use lxqt but it works in xfce and Gnome.

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: (lxqt) Set Chromium to use Gtk theme by default ?
« Reply #2 on: 26. September 2014, 22:17:45 »
Thanks, but it's not exactly my question. I will be so after installation, as in Xfce :

Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline crazyg4merz

  • Held Mitglied
  • *****
  • Posts: 879
  • Experience it, that's the way of learning!!
  • Branch: stable
  • Desktop: Gnome
  • GPU Card: Nvidia GTX 970
  • GPU driver: non-free
  • Kernel: Linux420-x64
  • Skill: Intermediate
Re: (lxqt) Set Chromium to use Gtk theme by default ?
« Reply #3 on: 27. September 2014, 00:04:18 »
Open your ~/.config/chromium/Default/Preferences, there's a line like this:
Code: [Select]
"theme": {
         "use_system": true
      },
Try to change it into false, I don't know if it works that way. But it doesn't work on me. Maybe a little hint for you to figure it out?  :)

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: (lxqt) Set Chromium to use Gtk theme by default ?
« Reply #4 on: 27. September 2014, 00:31:49 »
Thanks a lot for the idea. It's in that area.  ;)

themes is to true. If I set it to false, it switches back to true when I run Chromium. I will survey this file, thanks again.  :)

(edit)

It's exactly that. use_system must be at true. Problem solved ! Thanks.  :D
« Last Edit: 27. September 2014, 00:39:53 by Esclapion »
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline crazyg4merz

  • Held Mitglied
  • *****
  • Posts: 879
  • Experience it, that's the way of learning!!
  • Branch: stable
  • Desktop: Gnome
  • GPU Card: Nvidia GTX 970
  • GPU driver: non-free
  • Kernel: Linux420-x64
  • Skill: Intermediate
Re: (lxqt) Set Chromium to use Gtk theme by default ?
« Reply #5 on: 27. September 2014, 08:16:46 »
Glad to help you mate  :)