Author Topic: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !  (Read 12164 times)

0 Members and 1 Guest are viewing this topic.

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #90 on: 27. July 2014, 21:55:09 »
md5 verified, which tool to copy ?

(edi)t

and the last is not on this topic, see the other who is sticked. Else, nobody has this problem until now, and all the classic free andnon(free drivers are in the ISO, as usual.
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline schpankme

  • Held Mitglied
  • *****
  • Posts: 1600
  • High Carb / Low Fat / Vegan
  • Branch: Stable
  • Desktop: Qt..i3..OpenRC..Eudev
  • GPU Card: GTX 780 Ti
  • GPU driver: video-nouveau
  • Kernel: 4.4.45-1 x64
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #91 on: 28. July 2014, 00:18:06 »
Looks like the Install issue is with the CLI Installer not wanting to Format the Partitions.
If you use Gparted to Format the Partion and then use the CLI installer to mount the partitons, it will install the ISO.
I've tested this on two seperate ISO's relased over the last week.  Xfce-minimal-0.8.11 and lxqt-qt5-0.8.10B.

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #92 on: 28. July 2014, 00:21:20 »
Looks like the Install issue is with the CLI Installer not wanting to Format the Partitions.
If you use Gparted to Format the Partion and then use the CLI installer to mount the partitons, it will install the ISO.
I've tested this on two seperate ISO's relased over the last week.  Xfce-minimal-0.8.11 and lxqt-qt5-0.8.10B.

Interesting, thanks. I use always Thus (I'm no in UEFI, of course).
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline schpankme

  • Held Mitglied
  • *****
  • Posts: 1600
  • High Carb / Low Fat / Vegan
  • Branch: Stable
  • Desktop: Qt..i3..OpenRC..Eudev
  • GPU Card: GTX 780 Ti
  • GPU driver: video-nouveau
  • Kernel: 4.4.45-1 x64
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #93 on: 28. July 2014, 01:06:32 »
Interesting, thanks. I use always Thus (I'm no in UEFI, of course).

No UEFI here :P

I use CLI (test), EFI feature to install GPT on (bios_grub).

Gparted
------------------------------------------------------------------
/dev/sda1 .. ext2 .. /boot
/dev/sda2 .. grub2 .............. bios_grub (flag) 15 MiB
/dev/sda3 .. swap
/dev/sad4 .. xfs ... /root
/dev/sda5 .. xfs ... /home

no limits!
no grub issues!

Snap Shot - SDA
« Last Edit: 28. July 2014, 01:14:23 by schpankme »

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #94 on: 28. July 2014, 01:10:07 »
xfs ?  ;) How many memory do you have ?
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline schpankme

  • Held Mitglied
  • *****
  • Posts: 1600
  • High Carb / Low Fat / Vegan
  • Branch: Stable
  • Desktop: Qt..i3..OpenRC..Eudev
  • GPU Card: GTX 780 Ti
  • GPU driver: video-nouveau
  • Kernel: 4.4.45-1 x64
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #95 on: 28. July 2014, 01:19:48 »
xfs ?  ;) How many memory do you have ?

System memory installed 4 Gig .. I have another 16 Gig sitting on my Desk - I'm to lazy to open the case and install it!
I'm debating on updating this system built in December 2008.  My system, never have issues.  Time will kill it.

Offline schpankme

  • Held Mitglied
  • *****
  • Posts: 1600
  • High Carb / Low Fat / Vegan
  • Branch: Stable
  • Desktop: Qt..i3..OpenRC..Eudev
  • GPU Card: GTX 780 Ti
  • GPU driver: video-nouveau
  • Kernel: 4.4.45-1 x64
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #96 on: 28. July 2014, 07:39:06 »
qt5-location
"Provides access to position, satellite and area monitoring classes"

This little diddy is hooked into 35 other packages, from Compact Digital Disc to LXQt Monitor.
« Last Edit: 28. July 2014, 07:41:24 by schpankme »

Offline melkhatt

  • Jr. Mitglied
  • **
  • Posts: 62
  • Branch: Parabola
  • Desktop: lxqt Compiz
  • Kernel: linux-ck-core2
  • Skill: Novice
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #97 on: 01. August 2014, 20:32:03 »
I'm testing your iso 64x, and IMHO:

- Too much lib32 libraries, maybe it's a manjaro thing ?

- Qasmixer & pavucontrol : maybe you have to choose to keep just one, i vote for qasmixer and the removal of pulseaudio

- Qmmp & cantata: same thing, i vote qmmp or clementine, cantata is for more advanced users who can install it easiely after

- ScreenGrab & Lximage screenshot: same

- aiselriot:  :'(     i vote for QSoloCards (qt4  ;)  )  https://aur.archlinux.org/packages/qsolocards/

- lxterminal: do we need this ? even octopi is compatible "qterminal"

I continue testing, and Thanks for your good work.  O:-)

« Last Edit: 01. August 2014, 20:53:35 by melkhatt »

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #98 on: 01. August 2014, 20:51:28 »
Quote
lxterminal: do we need this ? even octopi is compatible "qterminal"

How ? I can't install octopi without lxterminal. It serves only to that.

Quote
Too much lib32 libraries, maybe it's a manjaro thing ?

No, but each time you use a 32 bits application, you get some.

Quote
Qasmixer & pavucontrol : maybe you have to choose to keep just one, i vote for qasmixer and the removal of pulseaudio

Qasmixer is there to resolve a problem with the volume applet, it will disappear. For pulseaudio, I can't have sound without.

Quote
ScreenGrab & Lximage screenshot: same

True. But screenshoots can't select an area, I think.

Quote
Qmmp & cantata: same thing, i vote qmmp or clementine, cantata is for more advanced users who can install it easiely after

qmmp causes a problem with Chromium : so, nice, but probably to remove. I search a very light player, cantata is too complicate for casual user. I don't know if I get Cantata or not, only few users need a music "manager". Deadbeef-qt is on my list of possible (seems have problems with flac).

Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline melkhatt

  • Jr. Mitglied
  • **
  • Posts: 62
  • Branch: Parabola
  • Desktop: lxqt Compiz
  • Kernel: linux-ck-core2
  • Skill: Novice
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #99 on: 01. August 2014, 20:54:28 »
Edit:

- aiselriot:  :'(     i vote for QSoloCards (qt4  ;)  )  https://aur.archlinux.org/packages/qsolocards/

Offline melkhatt

  • Jr. Mitglied
  • **
  • Posts: 62
  • Branch: Parabola
  • Desktop: lxqt Compiz
  • Kernel: linux-ck-core2
  • Skill: Novice
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #100 on: 01. August 2014, 20:58:58 »
How ? I can't install octopi without lxterminal. It serves only to that.

Just remove lxterminal.

And better: i'm usin' an Aur octopi package without xterm dependencie, it works fine , and i have just one terminal installed


Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #101 on: 01. August 2014, 21:00:39 »


I find better the layout and the form of the cards in aisleriot, no ?
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline melkhatt

  • Jr. Mitglied
  • **
  • Posts: 62
  • Branch: Parabola
  • Desktop: lxqt Compiz
  • Kernel: linux-ck-core2
  • Skill: Novice
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #102 on: 01. August 2014, 21:07:16 »

True. But screenshoots can't select an area, I think.


true, i dont like LXimage because it depends on pcmanfm-qt. I use phototonic instead

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #103 on: 01. August 2014, 21:08:51 »
My bad : lxterminal is not needed by octopi, but by turbulence. If I suppress lxterminal, turbulence can't install something. I don't know why.

But I think to suppress turbulence, because no more maintained.
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: NEW : ISOs Manjaro 0.8.10 Lxqt-Qt5 ready for testing !
« Reply #104 on: 01. August 2014, 21:15:18 »
true, i dont like LXimage because it depends on pcmanfm-qt. I use phototonic instead

So, removing lximage-qt, and add phototonic. Why not, I like phototonic.   ::)

But what's the problem with pcmanfm-qt dependency ?
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)