Author Topic: Manjaro Xfce Clock Issue...  (Read 6860 times)

0 Members and 1 Guest are viewing this topic.

Offline LaAbCaeh!

  • Neuling
  • *
  • Posts: 6
  • Branch: stable
  • Desktop: Xfce, KDE
  • GPU Card: ATi
  • GPU driver: non-free
  • Kernel: linux38-x64
  • Skill: Intermediate
Manjaro Xfce Clock Issue...
« on: 08. March 2014, 20:11:08 »
The clock at the bottom of my screen shows the time as being some 7 hours different than the actual time right now. The time here in Southern Alberta, Canada is 11.45 AM Mountain Standard Time according my watch and house clocks as I write this query. I am running Manjaro Linux Xfce 0.8.9 that was upgraded from 0.8.8 yesterday (Friday) evening. However, the screen clock started to show that difference a couple of evenings ago. I had made no changes to 0.8.8 since it was installed many months ago. The upgrade to 0.8.9 went very well but it did not change the screen clock.

The Xfce Whisper menu does not seem to offer any way (that is obvious to me) to amend the time clock in the vast menu choices. Nothing was installed to 0.8.8 after it was installed to a new hard drive on my Acer 5250-0693 laptop. Manjaro worked extremely well until this "situation" came to light two/three evenings ago.

We begin "Daylight Savings Time" at 2AM Sunday morning in most of Canada and North America, "losing" an hour of sleep. How do I adjust the time so it is correct? Will Manjaro 0.8.9 adjust the time automatically?

Surprised & puzzled,
LA...

Offline conky57

  • Held Mitglied
  • *****
  • Posts: 708
  • Branch: testing
  • Desktop: KDE Plasma 5.8.4 (16.10 Fringilla) w/OpenRC
  • GPU Card: M92 Ati Mobility Radeon HD 4500 Series
  • GPU driver: free
  • Kernel: 3.18.32-1-MANJARO - x86_64
  • Skill: Novice
Re: Manjaro Xfce Clock Issue...
« Reply #1 on: 08. March 2014, 21:35:56 »
There is a program called timeset-gui that should suit your needs:

Code: [Select]
sudo pacman -S timeset-gui
Best regards.
Be kind to everyone, because everyone is fighting some sort of battle.

LinuxCounter registered user  #278931

Offline d7rk

  • Held Mitglied
  • *****
  • Posts: 617
  • Branch: testing
  • Desktop: Gnome // Openbox
  • GPU Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller and NVIDIA GF119M [GeForce 610M]
  • GPU driver: nvidia
  • Kernel: 4.4.8-1-MANJARO x86_64 (64 bit)
  • Skill: Novice
Re: Manjaro Xfce Clock Issue...
« Reply #2 on: 09. March 2014, 09:32:19 »
Otherwise:

Code: [Select]
timedatectl list-timezones
Code: [Select]
timedatectl set-timezone Zone/SubZone
Cheers,

Offline Esclapion

  • Support Team
  • ****
  • Posts: 5523
    • manjaro
  • Branch: stable
  • Desktop: Lxqt
  • GPU Card: GTX 970
  • GPU driver: nonfree
  • Kernel: 4.4.6
  • Skill: Advanced
Re: Manjaro Xfce Clock Issue...
« Reply #3 on: 09. March 2014, 12:04:26 »
Quote
Will Manjaro 0.8.9 adjust the time automatically?

Yep, with ntp.
Venez nous rejoindre sur l'IRC francophone
Patrice - Violence is the last refuge of the incompetent (Asimov)

Offline LaAbCaeh!

  • Neuling
  • *
  • Posts: 6
  • Branch: stable
  • Desktop: Xfce, KDE
  • GPU Card: ATi
  • GPU driver: non-free
  • Kernel: linux38-x64
  • Skill: Intermediate
Re: Manjaro Xfce Clock Issue... SOLVED!
« Reply #4 on: 09. March 2014, 16:09:03 »
Thank you for your prompt responses. I used conky57's suggestion and it worked immediately. I have kept your other suggestions should I ever need to adjust the time again. Now I know the time is correct on my system.

Manjaro Xfce has been the only OS on my main computer for the past nine months and, once again, working fine.

Much appreciated,
La...   :)

Offline conky57

  • Held Mitglied
  • *****
  • Posts: 708
  • Branch: testing
  • Desktop: KDE Plasma 5.8.4 (16.10 Fringilla) w/OpenRC
  • GPU Card: M92 Ati Mobility Radeon HD 4500 Series
  • GPU driver: free
  • Kernel: 3.18.32-1-MANJARO - x86_64
  • Skill: Novice
Re: Manjaro Xfce Clock Issue...
« Reply #5 on: 09. March 2014, 16:23:57 »
Esclapion's suggestion is a good one to keep your time in sync at each boot, and I use ntp on my system. You can enable ntp using timeset as well.

Best regards.
Be kind to everyone, because everyone is fighting some sort of battle.

LinuxCounter registered user  #278931

Offline excalibur1234

  • Global Moderator
  • *****
  • Posts: 2508
  • Branch: unstable
  • Desktop: net-minimal + LXQt
  • GPU driver: video-nouveau
  • Kernel: 4.6
  • Skill: Intermediate
Re: Manjaro Xfce Clock Issue...
« Reply #6 on: 09. March 2014, 18:12:10 »
Otherwise:

Code: [Select]
timedatectl list-timezones
Code: [Select]
timedatectl set-timezone Zone/SubZone
Cheers,

for xfce, you can do the same thing with a GUI:
just right click on your clock in your panel and choose "properties/settings". in the opening window you can enter the time zone at the top...
Need more information? Search here:   Manjaro Forum   |   Manjaro Wiki   |   Arch Wiki

Offline spider623

  • Vollwertiges Mitglied
  • ***
  • Posts: 125
  • Branch: unstable
  • Desktop: xfce, gnome
  • GPU Card: nVidia GTX970[ZOTAC GeForce GTX 970 AMP! Omega Edition]
  • GPU driver: video-nvidia from mhwd
  • Kernel: x86_64 Linux 4.4.0-1-MANJARO
  • Skill: Intermediate
Re: Manjaro Xfce Clock Issue...
« Reply #7 on: 16. June 2014, 18:17:19 »
wait i was not the only one that had this issue a few updates back?
lol and i setuped ntp manually XD
CPU: Intel Core i7-6700K CPU @ 4.2GHz
GPU: GeForce GTX 970
RAM: 0MiB / 15979MiB

Offline Ayceman

  • Core Team
  • *****
  • Posts: 2113
  • Security Chief :P
  • Branch: stable, unstable
  • Desktop: Xfce
  • GPU Card: GTX780/HD3000/AMD8400
  • GPU driver: Nvidia/Intel/Catalyst
  • Kernel: latest stable+lts (64)
  • Skill: Advanced
Re: Manjaro Xfce Clock Issue...
« Reply #8 on: 16. June 2014, 19:30:31 »
Timeset does save time, but, please, avoid necroing threads if there isn't anything new to be added.