Did you experience any issue with this update?

No issues, everything went smoothly.
91 (72.2%)
Yes there was an issue. I was able to resolve it myself. (Please post your solution)
12 (9.5%)
Yes I am currently experiencing an issue due to the update. (Please post about it)
23 (18.3%)

Total Members Voted: 126

Author Topic: [Update] 2016-05-08 - Kernels, Pamac 4.0, Calamares, OpenSSL, Cinnamon, Lumina  (Read 11226 times)

0 Members and 2 Guests are viewing this topic.

Offline lightbeam

  • Sr. Mitglied
  • ****
  • Posts: 286
  • Branch: Stable as in: "Whoa, Nelly!"
  • Desktop: Wide Openbox
  • GPU Card: AMD Radeon Xpress 200 Series - Methuselah Edition
  • GPU driver: Free as in Lunch
  • Kernel: Linux44, i686
  • Skill: Intermediate
Agree, don't think it's the config. We were already on 1.10 before.

Thanks for the info, I put conky on hold until we have more info.

Hey, I solved this problem by installing conky-lua-nv.  Because there was a conflict, regular conky was uninstalled.  Conky-lua-nv even converted my old conkyrc config properly.  See Oberon's post in Applications & Desktop Environments for more info.

Thanks!   :)
I make you look good. 8)

Offline fdc1b

  • Vollwertiges Mitglied
  • ***
  • Posts: 136
  • I'm less new than yesterday...
  • Branch: Stable
  • Desktop: OpenRC/Plasma 5
  • GPU Card: ATi X1400 mobile
  • GPU driver: xf86 ati
  • Kernel: Usually the last stable
  • Skill: Intermediate
Two problems.

1) the WiFI no longer connect automatically and I've to activate manually the connection from the nm app
2) the 8192cu-dkms no longer work. This is a serious problem cause the standard rtl8192cu driver is buggy and unusable.

This are the info about my system:

Code: (html5) [Select]
System:    Host: dark9400 Kernel: 4.5.3-1-MANJARO x86_64 (64 bit gcc: 5.3.0)
           Desktop: KDE Plasma 5.6.3 (Qt 5.6.0) dm: sddm,sddm Distro: Manjaro Linux
Machine:   System: Dell (portable) product: MP061 Chassis: type: 8
           Mobo: Dell model: 0YD479 Bios: Dell v: A10 date: 08/26/2009
Battery    BAT0: charge: 66.0 Wh 108.0% condition: 61.1/66.0 Wh (93%) volts: 12.4/11.1
           model: SMP DELLRD8 Li-ion serial: 1984 status: Full cycles: 0
CPU:       Dual core Intel Core2 T7200 (-MCP-) cache: 4096 KB flags: (lm nx sse sse2 sse3 ssse3 vmx) bmips: 7982
           clock speeds: min/max: 1000/2000 MHz 1: 1333 MHz 2: 1667 MHz
Memory:    Using dmidecode: dmidecode is not installed.
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV515/M54 [Mobility Radeon X1400]
           bus-ID: 01:00.0 chip-ID: 1002:7145
           Display Server: X.Org 1.17.4 driver: radeon Resolution: 1920x1200@60.00hz
           GLX Renderer: Gallium 0.4 on ATI RV515 GLX Version: 2.1 Mesa 11.2.1 Direct Rendering: Yes
Audio:     Card Intel NM10/ICH7 Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:27d8
           Sound: Advanced Linux Sound Architecture v: k4.5.3-1-MANJARO
Network:   Card-1: Broadcom BCM4401-B0 100Base-TX driver: b44 v: 2.0 bus-ID: 03:00.0 chip-ID: 14e4:170c
           IF: eth0 state: down mac: 00:14:22:f3:fe:95
           Card-2: Ralink RT3072 Wireless Adapter driver: rt2800usb v: 2.3.0 usb-ID: 004-006 chip-ID: 148f:3072
           IF: wifi1 state: N/A mac: N/A
           WAN IP: xxx.xxx.xxx.xxx IF: eth0 ip-v4: N/A ip-v6: N/A
           IF: wifi1 ip-v4: ip-v6: fe80::ea4e:6ff:fe04:b86a
RAID:      No RAID data: /proc/mdstat missing-is md_mod kernel module loaded?
Unmounted: ID-1: /dev/sda2 size: 499.59G label: N/A uuid: 9841eb43-92d0-4582-a01b-e32040ef3341
Sensors:   System Temperatures: cpu: 48.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 167 Uptime: 58 min Memory: 1062.5/3264.2MB
           Init: SysVinit v: 2.88 rc: OpenRC v: 0.20.5 runlevel: default default: 3 Gcc sys: 6.1.1
           Client: Shell (bash 4.3.421 running in konsole) inxi: 2.3.0

The problem with the 8192cu-dkms driver appear the first time with the NM 1.2.0 version and the downgrade resolve the problem. The problem come back with the kernel version and also downgrading NM, it is till present.

No other problems and good work, as usual :)


Offline aguador

  • Vollwertiges Mitglied
  • ***
  • Posts: 200
  • Branch: Stable
  • Desktop: E20
  • GPU Card: Intel 945 GME; Radeon 9000; Nvidia 340xx
  • GPU driver: Free; free; free
  • Kernel: Linux314-net; Linux44-x86; Linux44-x64
  • Skill: Novice
The failure to start applications at startup in E20.7 is a known bug that has been resolved for E20.8. See bug report https://phab.enlightenment.org/T3584.

Offline Mozon

  • Support Team
  • ****
  • Posts: 124
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: HD 4600
  • GPU driver: free
  • Kernel: 4.6
  • Skill: Advanced
After update my conky will not displayed on my second monitor.

In the past I started conky with a delay from 5 seconds (conky -p5)  and it works.

I changed from   :

alignment = 'top_right',   to     alignment = 'top_left',


gap_x = 10,    to      gap_x = 3070,   

This solved my problem and don't need the delay of 5 seconds.

It's  depend which size of Monitor you use, so you have to play  with gap_x =   and gap_y= settings.

Another problem (it's not a really a problem) is the new look of pamac, it's don't fit to xfce but this is my personal taste.



Offline lukstux

  • Jr. Mitglied
  • **
  • Posts: 54
  • Branch: Stable
  • Desktop: XFCE4
  • GPU Card: Intel Graphics 4000
  • GPU driver: OpenSource
  • Kernel: linux44-x64 LLTS
  • Skill: Novice
Anyone with this bug in libreoffice?

Light theme:

Menus doesn't appear
When I change and use vertex dark, it works fine, but in the light theme I cant see the menus

Dark theme:

It's like this even if the last update (May 8th)

Offline ivoshm

  • Neuling
  • *
  • Posts: 27
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Intel
  • Kernel: 4.4
  • Skill: Advanced

Anyone with this bug in libreoffice?

Light theme:

Menus doesn't appear
When I change and use vertex dark, it works fine, but in the light theme I cant see the menus

Dark theme:

It's like this even if the last update (May 8th)

it's well known upstream error in light Vertex themes with libreoffice-fresh in Manjaro ... look at https://github.com/horst3180/vertex-theme/issues/187

Hope that someone find the solution.