Author Topic: package conflicts  (Read 2286 times)

0 Members and 1 Guest are viewing this topic.

Offline addiction

  • Neuling
  • *
  • Posts: 37
  • Manjareando
package conflicts
« on: 28. February 2013, 12:39:06 »
Code: [Select]
:: Sincronizando las bases de datos de paquetes...
 basis-testing está actualizado
 platform-testing está actualizado
 addon-testing está actualizado
 extra-testing está actualizado
 community-testing está actualizado
 basis-multilib-testing está actualizado
 multilib-testing está actualizado
:: Iniciando actualización completa del sistema...
:: ¿Reemplazar lib32-libgl con basis-multilib-testing/lib32-mesa-libgl?  [S/n] s
:: ¿Reemplazar libgl con basis-testing/mesa-libgl?  [S/n] s
resolviendo dependencias...
atención: no se pudo resolver "lib32-mesa=9.1", una dependencia de "lib32-mesa-libgl"
atención: no se pudo resolver "mesa=9.1", una dependencia de "mesa-libgl"
:: Los siguientes paquetes no pueden ser actualizados debido a dependencias que no se pudieron resolver:
      lib32-mesa-libgl  mesa-libgl


Offline yet

  • Jr. Mitglied
  • **
  • Posts: 81
  • Branch: Testing
  • Desktop: KDE
  • GPU Card: nvidia GTX 460
  • GPU driver: non-free
  • Skill: Novice
Re: package conflicts
« Reply #1 on: 28. February 2013, 12:50:12 »
same here

Offline YFDogan

  • Support Team
  • ****
  • Posts: 1211
    • http://www.manjaro-tr.org/
  • Branch: Stable
  • Desktop: KDE
  • GPU Card: Optimus (GeForce GT 540M)
  • GPU driver: Non-free
  • Kernel: Linux manjaro 3.14.4-1-MANJARO #1 SMP PREEMPT Mon May 19 15:45:30 EST 2014 x86_64 GNU/Linux
  • Skill: Novice
Re: package conflicts
« Reply #2 on: 28. February 2013, 12:55:23 »
Same here with testing-repos too.
Manjaro Linux with DELL Insipiron N5110 i7 8GB Ram, Nvidia-Optimus
http://manjaro-tr.org/forum/index.php

Offline eskaini

  • Security Team
  • *****
  • Posts: 10842
  • I eat deleted accounts
  • Skill: Novice
Re: package conflicts
« Reply #3 on: 28. February 2013, 12:57:57 »
There is no error using Pamac with Cinnamon.

Offline ruziel

  • Held Mitglied
  • *****
  • Posts: 2893
  • Those who know, laugh.
    • Coffee & Manjaro
  • Branch: Stable
  • Desktop: Xfce
  • Kernel: 4.4 / 4.9
  • Skill: Novice
Re: package conflicts
« Reply #4 on: 28. February 2013, 12:59:58 »
addiction - just wondering, are u using "stable" repo's?

:R/
"There is no complete theory of anything." (Robert Anton Wilson)

Offline Teo91

  • Neuling
  • *
  • Posts: 33
Re: package conflicts
« Reply #5 on: 28. February 2013, 13:04:35 »
Same problem for me (Testing repos)

Offline xircon

  • Held Mitglied
  • *****
  • Posts: 1064
  • Branch: Unstable
  • Desktop: Plasma
  • GPU Card: Intel 4th gen
  • GPU driver: free
  • Kernel: Always the newest!
  • Skill: Advanced
Re: package conflicts
« Reply #6 on: 28. February 2013, 13:10:37 »
Same here.  Pamac showing no updates, yaourt & pacman:
Code: [Select]
:: Starting full system upgrade...
:: Replace lib32-libgl with basis-multilib-testing/lib32-mesa-libgl? [Y/n] y
:: Replace libgl with basis-testing/mesa-libgl? [Y/n] y
warning: package-query: local (1.1-2) is newer than addon-testing (1.1-1)
warning: yaourt: local (1.2.2-1) is newer than addon-testing (1.2.1-1)
resolving dependencies...
warning: cannot resolve "lib32-mesa=9.1", a dependency of "lib32-mesa-libgl"
warning: cannot resolve "mesa=9.1", a dependency of "mesa-libgl"
:: The following packages cannot be upgraded due to unresolvable dependencies:
      lib32-mesa-libgl  mesa-libgl

Do you want to skip the above packages for this upgrade? [y/N] y
looking for inter-conflicts...
 there is nothing to do

Offline eskaini

  • Security Team
  • *****
  • Posts: 10842
  • I eat deleted accounts
  • Skill: Novice
Re: package conflicts
« Reply #7 on: 28. February 2013, 13:14:05 »
Are you all using 64 bit or 32 bit ?

The testing repo can't be the problem since i'm on testing, too.

Offline YFDogan

  • Support Team
  • ****
  • Posts: 1211
    • http://www.manjaro-tr.org/
  • Branch: Stable
  • Desktop: KDE
  • GPU Card: Optimus (GeForce GT 540M)
  • GPU driver: Non-free
  • Kernel: Linux manjaro 3.14.4-1-MANJARO #1 SMP PREEMPT Mon May 19 15:45:30 EST 2014 x86_64 GNU/Linux
  • Skill: Novice
Re: package conflicts
« Reply #8 on: 28. February 2013, 13:17:48 »
64 Bit here.
Manjaro Linux with DELL Insipiron N5110 i7 8GB Ram, Nvidia-Optimus
http://manjaro-tr.org/forum/index.php

Offline Teo91

  • Neuling
  • *
  • Posts: 33
Re: package conflicts
« Reply #9 on: 28. February 2013, 13:21:27 »
64bit me too

Offline xircon

  • Held Mitglied
  • *****
  • Posts: 1064
  • Branch: Unstable
  • Desktop: Plasma
  • GPU Card: Intel 4th gen
  • GPU driver: free
  • Kernel: Always the newest!
  • Skill: Advanced
Re: package conflicts
« Reply #10 on: 28. February 2013, 13:23:07 »
64 here also

Offline linuxman

  • Neuling
  • *
  • Posts: 32
  • El linuxman de latinoámerica y el caribe.
    • LinuxmanR4
  • Branch: Stable
  • Desktop: Cinnamon, XFCE
  • GPU Card: NVIDIA Corporation GT218 [GeForce 8400 GS]
  • GPU driver: video-nvidia
  • Kernel: x86_64 Linux 3.8.11-1-MANJARO
Re: package conflicts
« Reply #11 on: 28. February 2013, 15:38:57 »
Same problem here:

Code: [Select]
[inguanzo@sandycheeks ~]$ sudo pacman -Syyu
:: Sincronizando las bases de datos de paquetes...
 basis-testing             57.4 KiB  4.87M/s 00:00 [----------------------] 100%
 platform-testing          98.0 KiB  4.77M/s 00:00 [----------------------] 100%
 addon-testing             46.1 KiB  4.38M/s 00:00 [----------------------] 100%
 extra-testing           1402.1 KiB  4.75M/s 00:00 [----------------------] 100%
 community-testing       1900.4 KiB  4.73M/s 00:00 [----------------------] 100%
 basis-multilib-testing     5.0 KiB  5.54M/s 00:00 [----------------------] 100%
 multilib-testing          94.4 KiB  4.89M/s 00:00 [----------------------] 100%
:: Iniciando actualización completa del sistema...
:: ¿Reemplazar libgl con basis-testing/mesa-libgl?  [S/n]
resolviendo dependencias...
atención: no se pudo resolver "mesa=9.1", una dependencia de "mesa-libgl"
:: El siguiente paquete no se puede actualizar debido a dependencias que no se pudieron resolver:
      mesa-libgl

¿Quiere omitir el siguiente paquete para esta actualización? [s/N]

I'm using:

Code: [Select]
██████████████████  ████████     inguanzo@sandycheeks
 ██████████████████  ████████     OS: Manjaro 0.8.4 Ascella
 ██████████████████  ████████     Kernel: x86_64 Linux 3.7.10-0-MANJARO
 ██████████████████  ████████     Uptime: 32m
 ████████            ████████     Packages: 1156
 ████████  ████████  ████████     Shell: bash
 ████████  ████████  ████████     Resolution: 1440x900
           ████████  ████████     DE: Cinnamon 1.6.7
 ████████  ████████  ████████     WM: Mutter (Muffin)
 ████████  ████████  ████████     WM Theme: Faience
 ████████  ████████  ████████     GTK2 Theme: Faience
 ████████  ████████  ████████     GTK3 Theme: Faience
 ████████  ████████  ████████     Icon Theme: Faenza
 ████████  ████████  ████████     Font: Droid Sans 10
 ████████  ████████  ████████     CPU: AMD FX(tm)-4100 Quad-Core Processor
 ████████  ████████  ████████     RAM: 1825MB / 7989MB
 ████████  ████████  ████████

Offline yet

  • Jr. Mitglied
  • **
  • Posts: 81
  • Branch: Testing
  • Desktop: KDE
  • GPU Card: nvidia GTX 460
  • GPU driver: non-free
  • Skill: Novice
Re: package conflicts
« Reply #12 on: 28. February 2013, 15:39:33 »
64 Bit, KDE, testing repo.

Offline sowilo

  • Neuling
  • *
  • Posts: 9
    • Twitter
  • Branch: testing
  • Desktop: Xfce
  • GPU Card: intel
  • Skill: Advanced
Re: package conflicts
« Reply #13 on: 28. February 2013, 16:20:05 »
I have the same problem,
64 Bit, Testing repo.

Offline linuxman

  • Neuling
  • *
  • Posts: 32
  • El linuxman de latinoámerica y el caribe.
    • LinuxmanR4
  • Branch: Stable
  • Desktop: Cinnamon, XFCE
  • GPU Card: NVIDIA Corporation GT218 [GeForce 8400 GS]
  • GPU driver: video-nvidia
  • Kernel: x86_64 Linux 3.8.11-1-MANJARO
Re: package conflicts
« Reply #14 on: 28. February 2013, 16:21:24 »
The problem is only in Testing.  Stable updates without problems.