Recent Posts

Pages: [1] 2 3 ... 10
Off-Topic / Re: The main forums down again?
« Last post by ringo on 13. February 2019, 16:53:55 »
Newbie Corner / Network connection is Disconnected
« Last post by finalist on 14. January 2019, 13:53:52 »
I have no internet for a browser.
Manjaro Openbox Linux informs me on short time periods that "Network connection is Disconnected" (or something similar) at up-right corner.
Now I am writing this Post via another Linux at the same Computer.
The Editors for Network Connections for both Linux distributions are not equal, so I can not do the Network Connection for Manjaro to Connect.
How to do Network Connection to be Connected, so I to have Internet for Manjaro Openbox Linux ?
Applications & Desktop Environments / VLC and Firefox strange conflict
« Last post by kosptzakpag on 18. November 2018, 15:19:02 »
When I try to open download folder in Firefox the VLC player opens i
nstead of file manager.i reinstall VLC and Firefox and I made an update.the problem continues
Applications & Desktop Environments / Sound is low
« Last post by kosptzakpag on 27. October 2018, 04:41:14 »
The sound volume is too low.the sound in Windows is louder
Off-Topic / The main forums down again?
« Last post by LizziAS on 21. October 2018, 17:23:40 »
what's up with that?  I thought we were passed all that forum going down business?
Xfce / Xrandr cannot recognize proper resolution and refresh rate
« Last post by GrandGamer on 10. October 2018, 01:47:09 »
I have a 2k 144Hz Samsung FreeSync monitor. When I was using HDMI, I had proper resolution but the Refresh Rate was only 60 Hz. When I switched to DisplayPort (monitor's included cable), xrandr only recognizes up to 1080p60hz.
I use 2 monitors, the second one is a 1080p 60hz monitor. I am on an i7 3930k with AMD RX 460 gpu with AMDGPU driver. Keep in mind that the proper resolution is reported in Xorg logs from the monitor EDID.
Also note that Xubuntu on a live USB sets the proper resolution and refresh rate.

xrandr DP output

EDIT: I should also add that in HDMI mode, Manjaro not only doesn't recognize 144Hz but it also recognizes 4k resolution which isn't supported by the monitor.

xrandr HDMI output
Newbie Corner / Re: Screen Resolution Problem (800x600 only)
« Last post by eronis55 on 09. October 2018, 19:27:19 »
Am happy to report that reading the above wiki resolved the issue. I added the following lines to /etc/X11/xorg.conf.d/20-gpudriver.conf as outlined on the wiki under xorg driver :

Section "Device"
    Identifier "Intel GMA3600"
    Driver     "modesetting"

On reboot the resolution had changed to 1024x600 and even better the brightness buttons now work. Thanks for the help Eugen-b.
It worked ! Thanks :) (N3050 processor 2018)
Manjaro Discussion / Intel L1 Terminal Fault security patch firmware
« Last post by azadian on 23. August 2018, 11:19:31 »
The latest patches from Intel are problematic at best:
Newbie Corner / Google Apps on Desktop
« Last post by mhoude on 28. June 2018, 03:43:39 »

I am using the KDE version and was wondering if it's possible to launch Google Apps (docs, sheets, drive etc...) from desktop icons ?

Thanks in advance
Kernel & Hardware / Re: external Harddrive eSATA doe not spin up
« Last post by throwaway675 on 13. May 2018, 13:43:55 »
My setup started to work again after getting some sleep... without any evident changes made. And I tried a lot... no idea what happened. I'd guess some loose connection or so? :/
Pages: [1] 2 3 ... 10