Recent Posts

Pages: 1 ... 8 9 [10]
91
Xfce / Re: PKGBUILD - cannot make package
« Last post by conky57 on 27. November 2016, 12:32:23 »
It looks like you are missing the package "gobject-introspection".
Install that package "pacman -S gobject-introspection" and then try building lightdm-gtk-greeter.

Best regards.
92
Applications & Desktop Environments / hplip broken?
« Last post by nindnarne on 27. November 2016, 09:55:38 »
Hello,

hplip stopped working for me so I uninstalled and reinstalled via octopi. When launching hp-setup as sudo I get the following error message>

HP Linux Imaging and Printing System (ver. 3.16.10)
Printer/Fax Setup Utility ver. 9.0

Copyright (c) 2001-15 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Searching... (bus=net, timeout=5, ttl=4, search=(None) desc=0, method=slp)
\Traceback (most recent call last):
  File "/usr/share/hplip/ui5/setupdialog.py", line 1295, in NextButton_clicked
    self.showDevicesPage()
  File "/usr/share/hplip/ui5/setupdialog.py", line 566, in showDevicesPage
    filter_dict, self.search, net_search=net_search_type)
  File "/usr/share/hplip/base/device.py", line 487, in probeDevices
    detected_devices = slp.detectNetworkDevices(ttl, timeout)
  File "/usr/share/hplip/base/slp.py", line 115, in detectNetworkDevices
    x= to_string_utf8(x)
  File "/usr/share/hplip/base/sixext.py", line 113, in to_string_utf8
    return s.decode("utf-8")
UnicodeDecodeError: 'utf-8' codec can't decode byte 0x88 in position 365: invalid start byte
Aborted


Thoughts?
93
Xfce / Re: XFCE4 - Playmouth - Failed to start Light Display Manager - please help
« Last post by mark001 on 26. November 2016, 21:59:44 »
Today I tried to install lightdm manually but I have this in console

Code: [Select]
Retrieving packages
...
failed to commit transaction (download library error)
errors occurred no packages were upgraded
...

so what if to --force install in case of lightdm package? Comment pls
94
Xfce / Re: XFCE4 - Playmouth - Failed to start Light Display Manager - please help
« Last post by mark001 on 26. November 2016, 18:59:17 »
I just got the recommended status info as it is said in the console :

Code: [Select]
$systemctl status lightdm-playmouth.service[code]
outputs :
[code]
lightdm-playmouth.service
   Loaded: not-found (Reason: No such file or directory)
   Active: inactive (dead)

Code: [Select]
$systemctl status playmouth-quit-wait.serviceoutputs :
Code: [Select]
playmouth-quit-wait.service
   Loaded: not-found (Reason: No such file or directory)
   Active: inactive (dead)

I am not really sure why the status is like that? Why does it happening and how to fix it?
95
Xfce / PKGBUILD - cannot make package
« Last post by mark001 on 25. November 2016, 16:04:07 »
Hi :)

I am trying to make package https://github.com/manjaro/packages-extra/tree/master/lightdm-gtk-greeter with :

$makepkg -s PKGBUILD

but I get this thrown into console :

error: target not found: gobject-introspection
==> ERROR: 'pacman' failed to install missing dependencies.

So my question is ... what causes the issue and how to make the package?

Thanks



96
Is that should be really a service? I am not really good with scripts in this way :S I mean could it be a compilable patch for example? I run kernel 4.0.9 with cstate=1 and
the baytrail started working with no freezing since then ... I am not sure about patch but it would be cool make possible just to patch a kernel in case you have CPU N3520 BayTrail or
similar series?
97
Xfce / XFCE4 - Playmouth - Failed to start Light Display Manager - please help
« Last post by mark001 on 25. November 2016, 14:19:09 »
Hi :)

I am writing this message from Manjaro live CD cause my current OS doesn't start;

Prehistory :
After reinstalling xfce4 I faced issue as system boots only till the playmouth and the playmouth seems doesn't stop to run so no login screen shows up :(
The console output something like this (I quote but see attached screen photo) :

Failed to start Verify integrity of password
See 'systemctl status shadow.service' for more details
...
Failed to start Light Display Manager
See 'systemctl status lightdm-playmouth.service' for details
...
Failed to start Wait for Playmouth Boot Screen
See 'systemctl status playmouth-quit-wait.service'


So my question is... what causes this and how to fix that?

Thanks

 
98
Newbie Corner / Update ERROR 23.11.2016
« Last post by gigi88 on 23. November 2016, 17:15:24 »
Hi everyone

I tried to update my Manjaro today and I get the following error message.
Because I am a Newbie, I am not sure what I should do..similar posts are not to find...
Could you please help me...
Or should I do an update using the terminal? What command.

Looking forward hearing from you. Thank you.

99
Xfce / Whats going on with Manjaro XFCE 16.10?!?
« Last post by silvers on 06. November 2016, 00:25:08 »
Dear Manjaro team.
First of all, I do appreciate your work for making Manjaro Linux as good as possible.
But, I do not understand why always updates and new releases turn into a crap.
Unfortnately 16.10. too.

1. Why users need (!) to re-register for the new forum??? I haven't heard that before.
2. XFCE release 16.10. - update suddenly Internet is very slow, it even freezes.
3. Issues with display brightness function keys. Partially after pressing the keys the entire notebook freezes.

It really sucks. Sitting on it the second weekend already without resolving the probs until now.

Have a good night.
100
Kernel & Hardware / Display Issues with Kernel 4.9.rc3
« Last post by famman33 on 05. November 2016, 05:42:56 »
I like to keep my system bleeding edge and tried installing the experimental Linux kernel 4.9 release candidate this time.

Unlike previous instances I found to my surprise that this caused my system to become unstable with display freezing problem.

There would be multiple screens on my Eee PC 700 netbook display and moving my cursor would for a fraction of a second restore sanity.

Luckily for me I had the previous kernel retained anticipating likely issues with the experimental kernel.

That is how I have managed to boot back into previous kernel and uninstalled the Kernel 4.9 rc3.

Any pointers as to how to resolve this problem would be welcome.
Pages: 1 ... 8 9 [10]