Recent Posts

Pages: 1 2 [3] 4 5 ... 10
Installation / "No ums support in radeon modul"
« Last post by Tandra on 26. November 2017, 13:20:27 »
I try to start Manjaro´s installation/live cd (17.0) but get the error message: "No ums support in radeon modul", is there an easy way to solve that?
Applications & Desktop Environments / Scroll bar arrows disappeared...
« Last post by avamk on 22. November 2017, 12:30:34 »

I've got a fully updated Manjaro MATE system with the "TraditionalOK" theme for my controls, set from the Appearance Preferences in the Control Panel.

For the past month or so, the up and down arrows on the top and bottom of window scroll bars have disappeared from many programs. This is particularly evident in Firefox and Thunderbird.

This is a huge annoyance because I have a fairly small and low-res display, without the arrows and by dragging the scroll bar the screen jumps to much through a webpage or document.

Why is this happening and how do I fix this? Thanks.
Kernel & Hardware / Manjaro Settings Manager can't install new kernel
« Last post by avamk on 20. November 2017, 12:50:36 »

I've got a fully updated Manjaro MATE system with kernel 4.9.63-1. I tried to use the Manjaro Settings Manager to install the new kernel version 4.14, but after asking for my password it immediately jumps to "done" without actually doing anything...

Here's the full output after I clicked on "Show details":

> The following packages will be installed:
> linux414
> linux414-virtualbox-host-modules
> linux414-ndiswrapper
> Starting
> Done ...

I tried to install other kernel version with the same problem. How do I fix this? Thanks!
KDE / Messed up /etc/grub/10_linux_proxy
« Last post by chronix on 15. November 2017, 19:16:52 »
Can someone please share a copy of this file. I was having some issues, and I messed up the file.
Openbox / Re: Unable to download anything from AUR
« Last post by eugen-b on 15. November 2017, 18:23:26 »
git clone
cd epsxe
nano PKGBUILD #if you want
makepkg -sri
Openbox / Unable to download anything from AUR
« Last post by Bluedramon on 01. November 2017, 01:21:51 »
Earlier today, I was attempting to install some browser plugins for Vivaldi, a browser I was trying out. The install failed so I tried to install something else. This time, I was greeted by an error message stating that the package could not be found in Yaourt. I thought it was a fluke at first, but every package does this.

Here is an example:

[kacie@manjaro ~]$ yaourt epsxe
1 aur/bin32-epsxe 2.0.5-5 (0) (0.00)
    Enhanced PSX emulator (32-bit)
2 aur/epsxe 2.0.5-22 [installed: 2.0.5-19] (203) (1.42)
    Enhanced PSX emulator (64-bit)
3 aur/epsxe-plugin-gpu-mesagl 1.78-4 (91) (0.34)
    Accelerated MesaGL plugin
4 aur/epsxe-plugin-gpu-soft 1.18-2 (31) (0.29)
    Software GPU Plugin
5 aur/epsxe-plugin-gpu-xgl2 2.9-6 (100) (0.20)
    Linux port of the OpenGL2 plugin
6 aur/epsxe-plugin-padjoy 0.82-3 (76) (0.20)
    Joy-device plugin
7 aur/epsxe-plugin-spu-alsa 1.9-5 (101) (1.16)
    OSS/Alsa SPU plugin
8 aur/epsxe-plugin-spu-eternal 1.41-2 (7) (0.00)
    Epsxe Eternal SPU plugin
==> Enter n° of packages to be installed (e.g., 1 2 3 or 1-3)
==> ---------------------------------------------------------
==> 2

==> Downloading epsxe PKGBUILD from AUR...
(23) Failed writing body
==> ERROR: epsxe not found in AUR.
[kacie@manjaro ~]$

Also when using Yaourt to find something that has a lot of package results, everything but the most recent screen becomes blackened out as if there was no text at all.

I am unsure of what the issue might be. Is there anything that I can do to fix this?
I can't slide the slider bar in sound settings to allow for notification sounds.  The bar keeps popping back to mute.  Would appreciate any information on how to solve this problem.  Thanks in advance.
Newbie Corner / system-generators terminated by signal ALARM. [97.7200
« Last post by cyjo on 26. October 2017, 14:54:19 »
Surprising problem just came up, thought it was a Kernel problem, so backed my way down the upgrades to find a safe one, it did not help,
but it did get me back on line until I tried to start again.
used the red dot upgrade, but it locked up at the reboot, saying "[94.390047] Systemd [1]: system-generators terminated by signal ALARM.
[97.720016] systemd [1] Execution failed: protocol error.
I do hope that it is not me being dim?
Kind regards,

Hello all, many thanks for your proposals, working my way through them.
Package Management / lib32-gcc-libs circular dependency problem
« Last post by avamk on 10. October 2017, 17:57:21 »

Right now I've got three updates to my otherwise-fully-updated Manjaro system that won't install due to dependency errors (see attached screenshot or here), they are: gcc-multilib, gcc-libs-multilib, and lib32-gcc-libs.

Whenever I try to install one of them, it says that doing so will break the dependency for another one of the three.

How do I troubleshoot and fix this? Thanks!
Pages: 1 2 [3] 4 5 ... 10