Manjaro Linux Forum

Announcements => Announcements, Package & Security Advisories => Topic started by: DrKrall on 02. December 2012, 20:53:28

Title: Problems during update (dependencies)
Post by: DrKrall on 02. December 2012, 20:53:28
Just tried to update and got following error:

Code: [Select]
Resolving dependencies...
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"
Warning: cannot resolve "libkeybinder2", a dependency of "xfce4-volumed"
Warning: cannot resolve "pixman>=0.28.0", a dependency of "xorg-server"

Whats up?
I'm not sure. But i think i had some problems with pixman earlier. Can't remember what though.
Title: Re: Problems during update (dependencies)
Post by: philm on 02. December 2012, 21:00:18
Wait until all servers synced ...
Title: Re: Problems during update (dependencies)
Post by: Roland on 02. December 2012, 21:29:54
Duplicate -> link (http://forum.manjaro.org/index.php?topic=1078.msg7107#msg7107)